42 comments found

Hi – I’d like to upgrade my WP version to 3.9 – is the theme supported? I’m currently running Serene on 3.7.4.

Thanks!

plus62

Yes it is, still if you found any problems just let me know.

Inspoir Purchased

There is a bug with the Future Slider on mobile devices. It’s not swiping okay, sometimes slides then stops. I don’t now check it own cuz it’s not sliding properly when using the finger. Fix it please!

Inspoir
Inspoir Purchased

A child theme would be nice. Thanks

plus62

Hi, since it’ll take some time for me to update the theme(due to other updates) try update the flexslider script. Get the minified flexslider here https://github.com/woothemes/FlexSlider/, the file name on the theme has different name, so rename the file from jquery.flexslider-min.js to jquery.flexslider.min.js (change the dash to dot), then upload to serene/js/ folder on your server and replace the existing file. Let me know if it work or not. Thanks.

Inspoir
Inspoir Purchased

Okay, thank you. It will work.

by
by
by
by
by
by