Discussion on ShapeShifter 2 : Responsive, Flexible, One Page

735 comments found

  • Canada
  • Exclusive Author
  • Referred between 1 and 9 users
  • Has been a member for 3-4 years
  • Bought between 1000 and 4999 items

Hello,

I have recently downloaded your wonderful theme, but I seem to have a couple issues with the homepage slider alignment and portfolio filtering.

If you can please take a quick look and let me know what is going on that would be wonderful, I have tried everything else I can think of.

Website – http://markcshaw.com/

MDNW
MDNW Author

Heya King! Grab the latest version that went up last night (2.0) – it patches up these issues that a few of you seemed to be encountering :) B

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years

Any thoughts on why the tophat may not be showing up even though it is enabled? Also why the sliding effect jumps rather than smoothly slides to a specific location?

Thanks for the great work overall!

MDNW
MDNW Author

Heya Holmerica!

Hmm – got a link that I can check out?

Also – we just released the 2.0 update a couple hours ago – go ahead and grab it when you get a chance as it weeds out a couple common issues that some users were running into (in addition to adding a bunch of new features).

Cheers! B

Default-user

Thanks for the reply on the new release!

I just installed it however and it seems I am still having the issues with the scrolling.

The top bar issue was fixed by turning the admin bar off (I recalled that from another theme)

Here’s the page: http://gc.greekiv.org/poconos/

Thanks for your help!

Default-user

Solved it! Installed the Dynamic “To Top” Plugin and everything worked itself out!

Default-user

Sorry, one last question! It appears that remove page title as an option has been taken out from version 2.0. Is there an easy fix to take page names out besides messing with the page templates?

MDNW
MDNW Author

Heya Holm!

The scrolling seems to be working fine for me on your site… can you confirm that you’re still having issues?

Next – I’ll re-add the Remove Title Option for ya later on today – sorry about that :)

B

Default-user

B, you are the man.

Keep up the great work!

Scrolling was solved by adding the To Top Plugin!

  • Bought between 10 and 49 items
  • Finland
  • Has been a member for 5-6 years

I have a fast pre buy question. If I set up the theme showing the way you have it in demo when going to Traditional menu -> The Blog -> Traditional Blog, and I do NOT use any what so ever featured pictures in my posts ( I’m writing articles only, no pictures at all, pure text ). Will there be a Default picture or will the summary show with pure text only. I do not want there to be a grey box showing that there is no picture in other words :) So how will it look with pure text posts?

And oohh, just remembered, does the theme let me choose how many words to show in the blog post summary or do I need to use the - More - tag or a plugin for that part?

MDNW
MDNW Author

Heya Tro!

You can really set it up any way you want – you’re welcome to upload a “placeholder” sort of image if you want, but the featured image isn’t required at all – it’s just in there for the demo to show folks what that can look like. There’s no empty grey box if you don’t include an image or anything ;)

And yes, we fully support the Advanced Excerpt plugin (in fact, we recommend it) as a way to control how much content is placed in the excerpts on the blog templates.

Cheers! B

  • Bought between 10 and 49 items
  • Finland
  • Has been a member for 5-6 years

Just saw how it looks like without a featured image in the dark skin version of the blog :) niiiiiice. Still wondering about the amount of words showing up in the blog post summary :) I guess I can use a plugin for it but would be übercool if it was a feature :)

MDNW
MDNW Author

Heya Tro!

We’re recommending the free Advanced Excerpt plugin to control the amount of words in the excerpts – that’s pretty easy stuff and 100% supported by the theme :)

Cheers! B

  • Bought between 10 and 49 items
  • Finland
  • Has been a member for 5-6 years

Holy :) niiice. Now only to decide if it wil be Shapeshifter 2 or Reason. Dam you mate, to many to good looking themes… Have to think for it a day considering what I want to do with the site in the futre… but Shapeshifter 2 is so Übercool :)

MDNW
MDNW Author

:) Glad you like em Tro – if you pick one up and decide against it later, I can help out on the support forum: http://makedesign.ticksy.com – I’d rather have a happy buyer of one theme than sell two themes and have someone be frustrated.

Cheers! B

Default-user

Thanks for that answer mate, Will be trying to decide wich one it will be today :) Think I will be forced to go with Reason since I need some space in the sidebar for a pretty long type of list of book links and it would be a pity to have Shapeshifter 2 sidebar start moving if it gets to long :)

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
pangga Purchased

Dear Author, what do I have to do if i have to don’t want to use Scrolling Menu. If i don’t use scrolling menu, the I have horizontal line sitting under the logo. Any suggestions?

Kind regards G.

MDNW
MDNW Author

Heya Pangga!

Grab the 2.0 update, and make sure you install the Dynamic To Top plugin that’s mentioned in the dashboard and documentation :)

B

Default-user
pangga Purchased

Hi B, Already downloaded and installed the plugins. But didn’t solve my intensional. If even there are no menu, there is horizontal line under the logo place. I will try more with firebug and debug, let’s see how I go. Thanks G

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years

The sliding motion that is on the demo doesn’t seem to be happening. Is there a feature to change the speed at which it slides down the page?

Also the menu will stop working on my site after 2-3 menu selections. I noticed when I select the page it will scroll down but also adds something to the end of the html above. ( /#home, /#about-super-skeleton)

http://www.kisscinema.com
MDNW
MDNW Author

Make sure you install the Dynamic To Top plugin that’s mentioned in the dashboard and documentation :)

Cheers! B

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
MashaA Purchased

To pangga and joshuaalbanese7 : I found the solution in another person thread : install the “dynamic to top” plugin. It sorts both issues with the scrolling menu (smoothing scrolling and freezing). Best, Masha.

MDNW
MDNW Author

Thanks for posting this Masha! I’ll check into why this might happen, but for now, yes, install the plugin – it’s been recommended from the start and adds a nice feature to the theme :)

B

Default-user
MashaA Purchased

you’re welcome, now it would be very nice of you to answer my question about the gallery that I posted here and on Ticksy. I desperately try to put a gallery from the scrolling page in which each image links to a page. No matter what I do, it just WON ’T work. I can’t put my site online for days now waiting for that answer. I let the wrong page on my website so that you can check what is wrong. At least tell me you saw it so that I can remove it for now while looking for a solution! Thank you!!

MDNW
MDNW Author

Heya Masha!

I cleared all of the tickets here a couple times yesterday and I think I answered yours… I’ll be on Ticksy today, so I’ll look for your ticket there as well. It’s possible that it’s just assigned to another support agent.

B

Default-user
MashaA Purchased
my ticket is here, and it’s still not answered… http://makedesign.ticksy.com/ticket/9164
MDNW
MDNW Author

Posted an answer :) B

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
pangga Purchased

Dear Author, I need your help, on Welcome section once I put image in Blurb how can i not have link on that image. Actually I don’t want “mouse over” effect. hope you got what i mean.

Regards G.

MDNW
MDNW Author

Heya G!

Try adding this to your custom CSS panel:

.module-img span {
    background: url("none") none transparent !important;
   }

.module-img img {
    background: none transparent !important;
}

.thumbLink, .lightboxLink{display: none;}

Cheers! B

Default-user
pangga Purchased

Thanks, will try soon.

Btw any tutorial for optiontree??

MDNW
MDNW Author

Heya Pangga! We have a big list of videos over at http://youtube.com/makedesignnotwar – Hopefully that’ll include something that you’re after :)

B

Default-user
pangga Purchased

Hi B, The CSS which you gave didn’t helped me 100%. I don’t want any link to be active on Blurb image section. Inspect the code there is: a herf data-rel=”prettyPhoto[Gallery]” before image source. how can i disable that so that the picture will be still image with no link and no mouseover effect.

thanks again. G

MDNW
MDNW Author

Ahh! What you’d need to do then is remove the actual link wrapper from the element-welcomesection.php file :)

B

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
ekmedia Purchased

Just wondering what is the best way to add a new module to the homepage with optiontree now that the edit optiontree settings page seems to have gone ? eg. Blurb 4, blurb 5 & blurb 6 ?

Is it just modifying the theme-options.xml and re-uploading ?

MDNW
MDNW Author

Heya EK!

The best way is to work through the OptionTree documentation yourself in this case… Derek changed up the way the OT plugin handles “theme mode” now, so you’ll need to change up some settings in functions.php… it’s right at the start actually – just search for the optionTree activation setting and flip the true/false values for the theme-mode and the settings pages :)

B

Default-user
ekmedia Purchased

Too easy !

Cheers

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years

Any idea why Lightbox wouldn’t be working for images even when the option is selected in option-tree?

Thanks!

MDNW
MDNW Author

Heya Holm! Hmmm – not off the top of my head – got a link that I can peek at?

Thanks! B

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hey,

Bought and installed the theme yesterday – could not be happier so far. Thanks so much.

Quick question – sorry if the answer is obvious – but is there a way to activate or add a “search” feature on the site? Especially for the blog, but ideally as a widget on the menu bar as well.

MDNW
MDNW Author

Heya Daring – Sure – search is always treated just as a widget in WordPress – so toss a search widget into the main sidebar and you should be good to go :) B

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
pbailey8 Purchased

I must be missing something incredibly easy here… but trying to follow the upgrade instructions to get to v2.0 and stuck.

I have activated the new 2.0 version under ‘Appearance->Themes’, but when I go to ‘Appearance->Theme Options’ I dont see any ‘Reload XML ’ button which is mentioned in the instructions. It takes me to the ‘Basic Set-up’ window with a ‘New Layout’ btn on the upper left and ‘Save Changes’ on the upper right. ‘Reset Options’ is on the lower left’ and ‘Save Changes’ is on the lower right.

Where is the ‘Reload XML ’ option and what exactly does it do? Not much experience with Wordpress so I really appreciate the help!

MDNW
MDNW Author

Heya P!

There’s no longer a reload XML button since version 1.9.1 :) The new theme options load automatically :)

B

  • Canada
  • Exclusive Author
  • Referred between 1 and 9 users
  • Has been a member for 3-4 years
  • Bought between 1000 and 4999 items

Hey Epicera,

There seems to be a bug on the traditional menu. If you hover over a menu item, and that item is aligned with a welcome slider caption, then it hovers underneath the slider caption and can’t be selected.

Please advise for a fix as it makes the menu unusable while close to slider images.

MDNW
MDNW Author

Heya King! Got a link that I can peek at? This might have already been addressed in the latest patches :)

Thanks! B

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
galactor Purchased

what happened to buddypress support??? 1.6 is out pleaase this theme is the best¡¡¡

MDNW
MDNW Author

Thanks for the reminder Galactor!

It’s still on the bigger roadmap for all of the SuperSkeleton themes, but the OptionTree 2.x mods and a bunch of other really big new features have been the focus of the last couple theme updates. Hang tight – we’ve got a list about a mile long for feature requests – the goods news is that we’re still knocking out anywhere from 3-4 significant updates a week :)

B

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hey epicera, I am very close to buying this theme but I have a questions. On the left sidebar is there a was to add ad space? I have a couple of folks I support on the site and wouldn’t want to not be able to share that.

Any help is appreciated.

MDNW
MDNW Author

Heya WG!

Sure – it’s a widgetized space, so anything that can be entered as a widget (images, ads, text, etc.) can show up there using the drag and drop interface. :)

Cheers! B

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Also wanted to know if you have existing video link tags, would the theme update it and show the video or would it just show the link?

Sorry to double question ya, didn’t see a way to edit my question before.

MDNW
MDNW Author

Heya WGH !

I’m not actually really sure what you’re referring to with the “video link tags” – this theme displays video using a variety of ways (the best being the WordPress standard oEmbed using a video link on a single line of text) – but you’ll need to be a bit more specific if you have something in mind :)

Cheers! B

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Oops sorry hehe. I am currently using Viper’s Video Quicktags and it create this below when you “add” a video to the post. “[youtube]http://www.youtube.com/watch?v=A7lbY-THNHc[/youtube]"

Will Shapeshifter 2 automatically embed the vid?

Also the dynamic sidebar space, can it hold an ad if it’s using the Wordpress Widget option?

Thanks for your help. These are the only things I need to know before I plunk down and buy it!

MDNW
MDNW Author

Heya WG!

Hmmm – I’m honestly not entire sure about this one – in theory, yes – Viper’s is a plugin, so as long as the plugin is still installed, it should work. Not having tested this out myself though, I just can’t say for certain. I know we tested Vipers a while back though and it seemed to be working fine :) Worst case scenario, you’d just need to remove the [youtube] shortcode wrapper and leave the link as WP will autmatically turn any links like that into an actual embedded video.

The sidebars all use the WP widget option – so you can add any content you want over there – including advertisements if you have a plugin to manage them (there are tons of them available) or have your own image ads you want to use.

Cheers! B

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
WGMeets Purchased

Thanks epicera! I have started to customize the site already and have gotten the ad and viper working no problem.

Now I have to figure out how to use the blog template on the main site since I don’t have my posts on a specific page :/ So I can’t call any page and the “Latest posts” inside settings isn’t working.

Also my posts are getting cut off by 15 but I have 1,030 posts. Is there an infinite scroll that I am missing somewhere?

MDNW
MDNW Author

Heya WG -

Can you elaborate a bit on the “cut off by 15” thing – I’m not sure what ya mean there – only 15 posts are showing? The basic idea is that you setup a new page, apply the blog template, then set the posts-per-page value on that page’s skeleton page options :)

Hope that helps! B

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
dreyes Purchased

Hey Brandon, just recently started having an issue with the Contact Form 7 plugin. I’ve checked all the documentation on thier site and tried several different options to no avail.

When sending an email, the form says an email has been submitted and shows a green box but I never receive an email. I’ve tried several different email accounts on different hosts and not received a single email. Nothing in spam or junk mail folders either.

Any ideas how I can solve this? http://whatsthebigdealnow.com/
MDNW
MDNW Author

Heya Dreyes!

This one’s unfortunately on the side of the CF7 folks – I’d recommend checking with their support forum. That said, double check that the recipient email address is typed in correctly – I’ve had some issues with this plugin in the past with simple typos on my own part.

Hope this helps get ya on the right direction! B

by
by
by
by
by
by