146 comments found

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

portfolio thumbnail doesn’t work, link to image are broken..i have set 777 permission…do you know how solve the problem??

e404
e404 Author

Could you send me your website URL ?

  • Bought between 50 and 99 items
  • Has been a member for 2-3 years
  • United States

I just had to leave a quick note for anyone considering purchasing a theme from e404…

I love this theme, but most importantly, have to say that they are EXCELLENT to work with for custom work! I paid to have some custom shortcodes and widgets made, and their service went above and beyond.

Thanks again!

e404
e404 Author

Thank you for good words. :) It was a pleasure to work with you.

  • Bought between 50 and 99 items
  • Exclusive Author
  • France
  • Has been a member for 5-6 years
Hello e404, I customize a little bit the theme, evrything look good, but I ‘ve got somme problem with safari. Chrome, mozilla, Opera are ok. Can you have a look on it ? http://www.paristoutestpossible.org/wp/

Thank a lot.

Fran├žois

e404
e404 Author
I can’t support the theme with your own modifications – sorry. You have changed the header height and now it’s too low. To see what I mean add the following code to the Custom CSS box (Theme Options -> Styling Options):
.body_slider #header_wrapper { height: 450px; }
maisongibert

Ok, I understand, you cannot support for the theme with my own modification, but you offert the possibility by the option theme to resize the height of the sliders. When we want 250px for the height, the background on the top (the black part) doesn’t fit well, so do you have a solution for having the slider to step on the two different background ? I didn’t customize too much ! Could you please have a look ?

Thanks. http://www.paristoutestpossible.org/wp/
e404
e404 Author

Now your website looks the same in all browsers. I can’t see any issues with the header background. Could you please explain what you are trying to achieve?

maisongibert

Yes, but if I modifie “header_wrapper” to fit fine with the sliders, safari bugs !

e404
e404 Author

So is everything looking fine now? I want to be sure your problem is solved.

maisongibert

OK, this is exactely I want. Hust trye again in mozilla to see it>, and open it in safari, you’ll see the problem.

e404
e404 Author
You have modified the style.css stylesheet and you did it wrong. You need to set a proper margin for the ’.body_slider #header’ element:
.body_slider #header { margin: -222px auto 0; }
maisongibert

You’great! Thank you again.

  • Bought between 10 and 49 items
  • Has been a member for 5-6 years

Hi, really good theme, keep up with the good work!;) I am experiencing an issue in my filterable portfolio page though and was wondering if you guys could provide some assistance. There seems to be some issue with the sortable portfolio and permalinks. The sortable portfolio only works when i select NUMERIC as the permalink structure. Ideally id like to be able to make it work with DAY AND NAME or MONTH AND NAME . Will be waiting for your feedback on this. Thanks a lot

e404
e404 Author

There are no issues in sortable portfolio templates with permalinks (take a look at our demo website). However you can set permalinks with day and month only for posts, not for portfolio items – this is how WordPress works.

It will be very helpful to see some example of an issue you have described.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hello, great theme. I’m having an issue with the mobile nav dropdown. Sometimes (always on my iphone) the dropdown appears to be generated twice, with only the bottom one working:

www.clearbraohio.com/wordpress

The only thing I can find in the header.php file is div id=”mcmobile-menu”>

I don’t see where the rest of the dropdown code is generated. Can you point me in the right direction?

e404
e404 Author

You are not using our theme – you are using this theme.

  • Bought between 50 and 99 items
  • Has been a member for 4-5 years
dtg123 Purchased

I love this theme and it works great. Now we need a mobile version. Do you have any suggestions about the best way to add a mobile version that will work well with this theme and retains the functionality, particularly the gallery?

e404
e404 Author

The Shiny theme doesn’t have a mobile version and is not responsive. You can use some third party mobile solutions (like WPtouch or Jetpack mobile theme), but this way you won’t be able to keep theme specific features.

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years
groupetg Purchased

Hi,

i installed the content package and it does uploads the comments and articles….although, i would like to have it installed and setupped has seen in your theme presentation demo…... how can i proceed ? thank you very much

e404
e404 Author

You can find instructions in the theme documentation. You need to set up a static home page, the menu and footer widgets.

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years
  • United States

I am looking through the theme options and see a section for Intro Text Box options that has some standard content in it already. However, I am not sure what the Intro Text Box is and where it can be seen on the front end. I have looked around the site to find the content it says is already in the Intro text box and am not finding it. Can you tell me where I can see it on the front end and what its purpose is?

e404
e404 Author

Please take a look at this screenshot: https://dl.dropbox.com/u/2600317/shiny-intro-text-box.png

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
ceb Purchased

Is it possible to add the show social networks sharing links on the portfolio pages, like you can for blog posts?

e404
e404 Author
Yes, it’s possible. Edit the ‘single-portfolio.php’ file, find the following line:
<?php if($e404_options['portfolio_item_tags']) : ?>
and before this line add:
<div class="share-this"><?php e404_share_this(); ?></div>
Default-user
ceb Purchased

Thank you so much

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
gulamin Purchased
Hello, I bought a theme today. However, the slide does not work on the main page. http://www.arpaciktemizlik.com/
e404
e404 Author

The slider is available only for a static home page, not for a blog home page. I suppose you don’t want to have a static home page, do you?

Default-user
gulamin Purchased

Sorry. I do not know english. I use the Google translation. www.mersintemizlik.org want to set up your own website like this site. I www.arpaciktemizlik.com my website

e404
e404 Author

You need to set up a static home page – you can find instructions in the theme documentation.

e404
e404 Author

I’ve created a sample home page on your website – please take a look.

  • Bought between 50 and 99 items
  • Has been a member for 2-3 years
jennymess Purchased

I have one more question. Is there any way I can take the words position and qualification off the single staff page or replace it with another word?

http://www.fitness4youinc.com/staff/roy-franks/
  • Bought between 50 and 99 items
  • Has been a member for 2-3 years
jennymess Purchased

So sorry wrong theme

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi have has this theme for about 12 months now and love it. www.partybands.com.au Just recently though the site does not work on IE9 so clients cant view it correctly. I wok on Google chrome and have no problems and also updated to IE10 and it woks fine but all clients who havent done so struggle to get it work and its hard to sell my products. Can you make the site compliant as it worked a few weeks ago. Cheers

e404
e404 Author

The theme works fine on IE9 – please check our demo website. If you need my further help please ask your question using the account you have used to purchase the theme.

Default-user

I will get my web designer to contact you but on all four computers I have tried the website opens up but is to the left of the screen and the drop down menus wont work. I have taken a photo of it as well. Only once the IE9 was updated to IE10 did it revert back to normal. Chrome and Mozilla work fine

Default-user

The demo site does work fine you are correct so i will check to see if something has changed from the back end of my site. Thanks

e404
e404 Author

Please take a look at the top of your page source. You have added two scripts and one stylesheet in an incorrect way – they should be added in the ‘head’ section, not before all page code.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

By the way see above. My web/tech guy initially purchased the theme for me.

  • Bought between 10 and 49 items
  • Brazil
  • Has been a member for 3-4 years

Hello, i would like to place captions on images (inside or outside the box), but i’m not able to do that, could you help me?

Thanks!

e404
e404 Author

The theme supports standard WordPress captions. If you don’t know how to use them please read this article.

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years
  • United States

Where can I find the documentation? In a few comments you said it was in the theme folder in a folder called Documentation, but downloading it today that folder is not there. Thanks.

e404
e404 Author

The ‘documentation’ folder is included in the theme package you have downloaded from ThemeForest.

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
  • United States
Winde Purchased

I thought you should know, Twitter updated it’s API last week and so the widget in this theme no longer pulls in current tweets (sometimes it doesn’t show at all).

e404
e404 Author

Twitter changed their API (now it requires a full authentication for reading tweets) and display requirements, so we decided to abandon our Twitter widgets. We recommend to use official embedded timelines (you can create your own one here) or some third party plugin (for example this one, however it’s not consistent with Twitter display guidelines).

Winde
Winde Purchased

Thanks for the update.

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

All of a sudden the shortcode for inserting images isn’t working. I haven’t tried any of the other shortcodes yet. This is the code I get no matter how much information I fill in. [image size=”undefined” align=”undefined”] Any ideas?

e404

First of all, not “all of a sudden”, but after the WordPress update. Second, shortcodes are working fine – the problem is with the shortcode manager.

Please download this file, unpack it and upload to the ‘inc’ theme folder, replacing the existing one.

Default-user

Thank you for your extremely quick reply! Works like a charm.

I apologize for using the incorrect terminology. I did not intend to come off as unappreciative. I really enjoy using this theme and your support is excellent. Thanks again.

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

I have a question about the accordion slider. Can i add a hyperlink to the picture so i can click on it to go to a webpage?

e404

Yes, it’s possible.

Default-user

and do you have a support website or forum?

e404

You can ask your questions here or you can send me a message using the contact form on our profile page.

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
  • United States
Winde Purchased

So I didn’t realize this until someone pointed it out to me, but it seems when I have the Shiny theme active on my Wordpress 3.6 site, the page is white. I thought maybe it was something else, but as soon as I switch to another theme I can see the page again. I tried to search out the answer before coming here to comment, but I was unable to find anything on it.

Is this a known issue, or is it just me? Do you have any suggestions on this? I’ve tried to deactivate all of my plugins, but I still have the issue after that. I can also still log into the wp-admin dashboard and change settings and things in there.

Winde
Winde Purchased

Nevermind! I overlooked something in the PHP for the index page that fixed the issue with the theme. It’s all good now!

e404

I’m glad you have solved this issue. :)

by
by
by
by
by
by