148 comments found

Hello, is it not possible to had a featured image on the top of a single page ?

e404

Sorry, but no – page templates don’t display featured images.

I cannot open the POT file with POedit. Please help.

ericaeide

Ok. Would you mind e-mailing me the .po, please? My theme has xx_XX.POT and even though I selected “existing POT Template and create new translation from it” it’s still saying it’s invalid…?

e404

You can find the .po file in the ‘languages’ folder.

ericaeide

Ok. I will redownload the theme – not sure where mine went :) Thank you.

Hello,

Is the theme compatible with Wordpress 3.8?

Thanks.

e404

Yes, it works with WordPress 3.8.

oyito Purchased

Hi, I would like to show the category description in my portfolio page.

how do I do this?

Also, I would like to upload a new font – how do I do this?

thank you :)

e404

To display the category description you need to modify the portfolio template. I can help you with that if you like – please send me an email using the contact form on our profile page.

The theme doesn’t allow to upload your own fonts. You need to use a third-party plugin for that.

Default-user
oyito Purchased

thanks :) will email you now

Any plans to make this a responsive theme?

e404

No, we don’t have plans to make this theme responsive, sorry.

cheltsy Purchased

Hy my english is not very good, i try to explain my problem.

I can`t change the Slider in the > Homepage Options , only the liteAccordion works

I would like to use the Accordion Slider but in all settings, nothing changes,

e404

You’ve picked a wrong template for your home page. I’ve sent you details via email.

Default-user
cheltsy Purchased

ok, thanks … do you have my e-mail-adress?

e404

Yes, I’ve already sent you an email.

updated to wp 4.0 get this error on the slider on home page Warning: join(): Invalid arguments passed in…. on line 192

Default-user

it worked! thank you so much! it was google analytics dashboard plugin that was giving it the problem. Once again much Praise!

Default-user

*Correction – it was a calendar plug-in

e404

I’m glad you figured it out. :)

The images are not showing up in the shortcodes since the update to 4.0. Is there an update?

Thank You!

Default-user

Here is a link to the page where I am having problems – http://ponderosapups.com/new-puppies/

e404
e404 Author

Some of images don’t exist on your server (example). Plus some of images are too big (example) and scalling them requires more memory than your server’s PHP memory limit. In the second case you can increase the PHP memory limit or (better) resize the source image (this image has the size of 2.3MB and the resolution of 4521×3002 – it’s way too big).

Default-user

I will give that a try. Thank you very much for checking into this for me. I really appreciate it.

by
by
by
by
by
by