739 comments found

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years

Can I move the top menu on the left ?

tomsky

Yes, but this requires quite a lot of modifications.

tomsky

Hi,

Yes, you’ll just need to log in to your admin panel, then go System/design/ banners and create your banners, which you can then add to your homepage using modules/ banners.

Kind regards

Default-user

Are you interested for these modifications ? (send me an email)

  • Bought between 10 and 49 items
  • Greece
  • Has been a member for 2-3 years

Hello,

Do you know how can i add banners to homepage; I want to add two banners right and left of featured items or anywhere else.

tomsky

Hi,

Yes, you can do that through the admin panel. Go to system/design banners and create your banners. Then, add them to your website using modules/ banners.

Kind regards

Default-user

Thanks a lot!

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
yucaria Purchased

hi tomsky.

thank you nice theme. i asked you that the facebook function of the footer was not working before, then i updated to the latest version of shop cart according to your advice.

therefore the facebook issue was fixed, but now the twiiter function became to not work.

would you give me any advice?

http://annee-patterns.com/
tomsky

Hi,

We’ve fixed the twitter module as well. If you download the theme files again and then update your theme, this should work for your again.

Kind regards

Default-user
yucaria Purchased

thank you for kind reply soon. if you can, would you tell me know which files i should replace ? because we modified some parts of this theme to fit some modules. so we don’t want to update all files as possible.

best regards,

tomsky

Hi,

Sure, the files to update are:

- admin/controller/module/shopcart.php - admin/view/module/shopcart.tpl

- catalog/view/theme/shopcart/template/footer.tpl

Kind regards

Default-user
yucaria Purchased

thank you kind reply, i have uploaded these files, but the twitter column is still not working…

tomsky

Hi,

You will need to use the files from the 1.5.5 version. I think you’re using 1.5.2 and this is no longer supported…

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
jonraabe Purchased

The facebook module comes up in some strange language like polish or Latin or something. How is this configured? Is it an issue with Facebook or on the theme settings somewhere?

tomsky

Hi,

It’s an old bug that has been fixed some time ago. What version of opencart are you using? To fix you, please just download the latest file from themeforest and update your catalog/view/theme/shopcart/template/common/footer.tpl file.

Kind regards

Default-user
jonraabe Purchased

I updated and think its working, thanks! Another issue I did notice was that on the mobile version of the web page now, the main menu is covered up by the slider banner..

tomsky

Hi,

Thanks for your update. I’ll have a look at the problem and update the theme when we have a solution.

Kind regards

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi, Thanks for an awesome theme. Is there a way to put custom page links (ex. ‘About Us’ or ‘Blog’ linked to Wordpress subdomain) in the main header category menu beside the rest of the product category menus? How can I make it so that when you click on ‘Blog’ a window pops open and linked to a subdomain?

Thanks in advance

tomsky

Hi,

You could set the custom link in the common/header.tpl file where it lists all the links visible in the header part of your website.

Default-user

Thank you for getting back to me!

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
jonraabe Purchased

After updating to the most recent version of theme, VQmod seems to stop working properly. Message: Notice: Undefined variable: vqmod in /home2/stopglo1/public_html/sustainablevillage/vqmod/vqcache/vq2-system_engine_controller.php on line 56 Fatal error: Call to a member function modCheck() on a non-object in /home2/stopglo1/public_html/sustainablevillage/vqmod/vqcache/vq2-system_engine_controller.php on line 56

Would this be theme related. VQmod worked fine before I updated to most recent version. 1.5.5.1

tomsky

Hi,

The error message doesn’t suggest it’s got anything to do with the theme. Please read about updating opencart and vqmod extension to see if it answers your question.

Default-user
jonraabe Purchased

Will do, thanks!

  • Bought between 1 and 9 items
  • Exclusive Author
  • Has been a member for 1-2 years

Is this theme also working on 1.5.5.1?

Default-user
JimVer Purchased

I’ve got it working on 1.5.5.1 but when at the categories, My product stock status doens’t show? All it shows is ‘null’. But when i click the product and go to the product details it shows the stock status normally?

When i change to the default theme this problem does not occus.

Can you help me?

tomsky

Hi,

Can you post your site url please?

Kind regards

Default-user
JimVer Purchased

Hi Tomsky,

You can see an example on this page: http://www.fadshop.nl/index.php?route=product/category&path=64_75

If you click for list view you will see null at the products.

My site is; www.fadshop.nl

thank you for your support!

tomsky

Hi,

Do you use an extension to display stock status on category pages? Because by default this info is not available on this page.

Kind regards

  • Bought between 1 and 9 items
  • Exclusive Author
  • Has been a member for 1-2 years
JimVer Purchased

Tomsky,

I’ve sorted it out, thank you very much for your support and theme! It was my price that was not showing because you have to log in before u see the prices so it said null instead.

tomsky

OK great, thanks for letting me know!

Hope you enjoy working with the theme.

Kind regards

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Greetings!

I am using a background image uploaded through the background pattern in theme options. I’d like the image to always be centered no matter what size the browser window is.

Is this possible?

Awesome theme too by the way!

tomsky

Hi,

You can apply the background-position property to the body selector – if you set it to center that should do what you need.

Kind regards

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hello! I want to buy this theme, but there is one important question for me.

Is it possible to put company telephone number and e-mail to the top of the site,between logo and cart? How its made? Thank you!

tomsky

Hi,

Yes, this can be easily done by editing the theme template file.

Kind regards

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years

Hi how do we apply the setting so the default product view of each the pages is a grid rather than a list? I think the grid shows alot more products in smaller space rather than the customer scrolling down a list. Thanks

tomsky

Hi,

You can edit the category template file and there set the default view to grid instead of list.

Kind regards

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hi,

I just installed this template into a clean OpenCart 1.5.6 install and after selecting a custom background, the formatting of the home page is all wrong. I have moved the featured module to the content-bottom section.

This is a early development site so it is only available through my localhost server but you can see a couple of screenshots of the homepage here. One “out of the box” with custom color options disabled and one with custom color options enabled with custom background image.

Also note that the featured module is not displaying correctly (I have 4 featured items displaying, If I set limit to 6, it will then display 4 across but no more)

Custom color options enabled with custom background image</n> Custom color options disabled

Please advise as to what I may be doing wrong

Default-user

Correcting second link

Custom color options disabled

tomsky

Hi,

Thanks for choosing our theme.

Do you have the same issue if you enable one module on your home page and set its position to content-bottom?

Not sure why it only displays 3 products, do you see the same behaviour with the Latest module (they both have the same template file).

Kind regards

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

I update opencart and shopcart theme to the newest version. I found the buy now button color change to blue when I use IE9. Use Firefox and Chrome is OK.

Could you help me?

desire-ecig.com

Default-user

sorry it is the ” Add to cart” button

Default-user
And I set 4 products each row on the homepage. But use IE, it turns to 3 products each row. http://www.desire-ecig.com/
tomsky

Hi,

Thanks for your comments.

I haven’t noticed the issue with blue button background colour. What is your OS?

As for the 3 products per row issue, I can confirm this problem and we will fix this asap.

Kind regardss

Default-user

Hi, thanks for reply. I use windows 7 and window xp to test it.

Default-user

another issue: I set my Slideshow to content top, but the slideshow will show on the right not on the middle place.

tomsky

Hi,

Is it the slideshow you have displayed on your homepage?

tomsky

What is your version of opencart?

Default-user

Yes, I had to put it to the content bottom. my opencart is 1.56

tomsky

It’s because you have quite a lot of categories in your top menu. This then doesn’t leave enough space for the mini shopcart, which is then pushed to the bottom. Then, anything displayed on the content-top is again pushed down (or,l like a slideshow, pushed right) and that’s the cause of this issue. You can reduce the number of categories displayed on the top or reduce the size of the font used there.

Default-user

Thanks

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi there It seems that the title always appears twice which I found it a bit excessive. How do I remove one of them? For example in the below. Which code should I delete to remove the first “Contact us” in black but keeping “Home -> Contact Us”??? Thank you.

http://tzelewski.co.uk/template/?theme=Shopcart
tomsky

Hi,

You can edit the theme’s header.tpl file (in the common folder). There you’ll find the links displayed on the top of your website and you can remove the ones which you don’t want to display.

Kind regards

Default-user

Thank you. My pictures are smaller than the grey frame in the product page so the picture is leaning towards the left hand side of the frame. How can I align it so that the picture is always in the middle on the frame?

Also is it possible to show the brand/manufacturer name as well as the product name when the product is displayed at the front page/after selecting the categories?

tomsky

Hi,

You can simply edit the image settings and that should automatically set your image sizes correctly.

This only can be done by editing the controller file (retrieving manufacturer information) and then passing this data and displaying it in your view.

Kind regards

Default-user

Thanks. Can you quote me a price to make a change to retrieve manufacturer info please?

tomsky

Hi,

For custom work quotes please contact us directly using a contact form on http://themeforest.net/user/tomsky

Kind regards

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

I can’t get the facebook option working, I enter my page URL, it’s in the format of https://www.facebook.com/<pagename> and all that is displayed is a bunch of blank space under the Facebook heading rather than the correct facebook content.

tomsky

Hi,

Which version of opencart do you use? What’s the version of shopcart theme do you use?

Kind regards

Default-user

Latest version of OpenCart, I just updated, and I just bought & downloaded shopcart, so should be the latest version of that too.

tomsky

Thanks for your reply.

There are no known issues for this version of opencart/ shopcart. Can you post your site url please?

Kind regards

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years
armourboy.com
tomsky

Hi,

This is not a Facebook Page. This is your Facebook Profile (Profiles cannot be displayed in custom footer). You can create a Facebook page here: http://www.facebook.com/pages/create/

Kind regards

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi, I would like to add some text and pictures on the main page. For example, on your main page between featured and latest products, you have the three images. Which file can I edit to do that? or can I do it from admin panel?

Also, I tried to input the codes for Google Analytics on some index file but it screwed something up and my images uploader was not working. After deleting that code, it worked again. Where can I safely input those codes so that it doesn’t affect the website?

Thanks in advance!

tomsky

Hi,

You do not need to edit any of the template files. You an add images through the Banners module available in the modules section.

You can add you google analytics code through the store settings, no need to edit the files.

Kind regards

Default-user

Thanks. That fixed the problem.

Can you tell me the easiest way on how I can add text and some pics on the main page instead of having to put banners?

Default-user

more specifically, on the main page, between the sliding banners and ‘featured’.

tomsky

Hi,

I think the easiest way to do so would be to use the Welcome Module which is available in opencart. Just set your text and then enable this module on your home page.

Kind regards

Default-user

That’s exactly what I was looking for.Thanks again as always on your prompt and helpful responses! I really appreciate it.

tomsky

No problem, thanks for your kind comments!

  • Bought between 100 and 499 items
  • Finland
  • Has been a member for 2-3 years

Hi – is there any way I could make the template responsive?

Thanks, Gabriel

tomsky

Hi Gabriel,

The only way to make it responsive is to is to edit the theme template files and stylesheets so that it responds to the user resolution.

Kind regards

  • Bought between 50 and 99 items
  • Has been a member for 4-5 years

An old issue that just came up as I tried using the Facebook option in the footer and the language in the facebook box is showing up as polish. I am using Version 1.5.3.1 of opencart and I downloaded and updated the footer.tpl file located in the OpenCart 1.5.3.x version folder from the download. I also noticed that the footer now has a scroll bar on the right of the footer when facebook is enabled in the footer. It did not have the scroll bar with the old footer.tpl file. So how do I change the language to english and is there a way to not have the scroll bar?

tomsky

Hi,

This is an old issue which has been fixed in later versions of opencart. You can fix it by opening up the footer.tpl file (in theme’s common folder) and replacing: pl_PL with en_GB (or whichever locale you’d prefer). Also, if you get a scrollbar, you can fix it by increasing the value of the height property inside the facebook container (the same place where you set your locale). Hope this helps, let me know if you have any problems getting this to work.

Kind regards

Default-user

Thanks. That seems to have worked.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
Kelv0 Purchased

Is there a way to disable the one page checkout and revert to the usual step by step checkout?

tomsky

Hi,

Please have a look at this page which provides an answer to your question: http://stackoverflow.com/questions/11652099/disable-one-page-checkout-in-opencart

Kind regards

by
by
by
by
by
by