56 comments found

hi, I’ve a Commerce Kickstart website. I have already customized it too much (for me at least). But I want to buy your theme and use it with my current installation.

What do you think? Is it possible to customize your theme that much?

tabvn

Dear Customer,

there is standalone theme in the package /standalone/shopfine

you can copy and it to /sites/all/themes/* and enable the theme via your drupal themes management.

i hope it helps,

Best regards,

Tabvn

hi, i wonder if multiple currencies are supported.

thanks

tabvn

Dear Customer,

yes sure. You just need install an extra module https://drupal.org/project/commerce_multicurrency

Best regards,

Tabvn

I’m not using commerce…how well does this theme work with ubercart?

tabvn

Hello @inthebackofmymind

The theme fully compatible with Commerce.

Thanks for understanding

Best regards,

Tabvn

ynwtint Purchased

Using standalone version with drupal commerce, the shopping cart on click doesn’t response. Anything do i miss?

tabvn

hello Yan

if

.on

gives problem. That mean you need use jquery update module, please see this article http://support.tabvn.com/news/install-jquery-update

Best regards,

Tabvn

Default-user
ynwtint Purchased

Thank you @Tabvn, your instance solution works perfect. :)

tabvn

Yan, You’re welcome!

Alluuu Purchased

Hi,

Is this template only made for products without variations, since product variations create duplicate content and and aggregation nor distinct query settings don’t work.

Best regards

tabvn

Hello Alluuu,

We created a default site use commerce. If you need more customs, i recommend read more documentation here http://www.drupalcommerce.org/user-guide

Best regards,

Tabvn

I’m interested in this theme.

Does the installation profile work in a drupal multi-site configuration?

It’s a new site so I can start off fresh.

Thanks.

tabvn

Hello @jjarrell50,

This is profile install for new fresh site.

Best regards,

Tabvn

jaalos Purchased

Hi!

I was wondering why the background images provided with the theme do not show up? When i go to the background setting under the appearance tab, i can change the background but it does not make any noticeable difference when i go back to the home page.

thanks!

jaalos Purchased

One more problem…

When i try to add an image to the layer slider, it gives me a 404 error….

text seems to work fine.

any thoughts?

tabvn

Hello @jaalos ,

that mean:

  • Check your hosting if mod apache rewrite enabled.

I hope it helps,

Best regards,

Tabvn

Default-user
jaalos Purchased

it worked! thanks so much. I love the Theme!

tabvn

Thank you++

jaalos Purchased

iDear Tabvn,

For some reason I can not get the default logo to be replaced by my logo. If i disable the logo all together, my logo and the default logo disappear. If i upload my logo and then both my logo and your logo appears at the same time.

I also need to know how to remove the world image that stays when I disable the logo. I cant seem to figure it out. I checked under theme settings and site information… www.treasurethemoment.net

Default-user
jaalos Purchased

where do i find access to the image that is on the front page of the theme? its the one that is behind the shop fine logo in the top left corner of the theme. i just need to be able to delete or disable it.

thanks!

tabvn

Hi Jaalos,

If you would disable background behind of the logo

add this custom css code to /profiles/shopfine/themes/shopfine/css/shopfine.css

.middleHeader .middleContainer{background: none;}

I hope it helps,

Best regards,

Tabvn

Default-user
jaalos Purchased

that worked. Thanks a lot!

dimbekh Purchased

Hi! Standard module is not working Php filter. Module was tested on kernel 7.28, 7.29 and version of your original version.

Default-user
dimbekh Purchased

Everything works, thanks!

jaalos Purchased

Hi! I am having a problem with my main menu links. For some reason, some of them look like they already have a mouse hovered over them as soon as i load the page. when i do hover the mouse over them, they blink but stay the dark “moused over” color.

Any suggestions?

jaalos Purchased

Dear Tabvn,

I deleted the field that has the 5 star rating in it under the manage product display field. however, after i deleted it i get this text in its place [field_rating]. how do i make this go away? its only showing up under the special block.

www.treasurethemoment.net its on the front page.

Default-user
jaalos Purchased

and its only showing on the front page. when i click on the product and go to the page that the product is on, it is not listed.

Default-user
jaalos Purchased

i figured it out. it was found under the view, global text setting. i just found the html and deleted it there.

tabvn

I’m gal to hear that ! You did wonderful job.

Hi,

Send you email but you did reply.Can you plz check email and help me out? Thanks!

Default-user

didn’t

tabvn

Thank you!, I will check it.

Best regards,

Tabvn

Hi, I tried to add the different product to different menu but, keep failing. Want to have another menu like product,can you plz tell me the instruction? I followed the instruction what you gave to me but didn’t work. Thanks!

Hi, try to install metag module and see this notice.

Requires: System (>=7.28) (incompatible with version 7.22+14-dev)

how to solve this issue?

tabvn

HI Lovejin0920,

You can try https://www.drupal.org/project/metatags_quick, view older releases.

  • Another options you can update your drupal core. However you must backup your files + database, keep it safe.

I hope it helps,

Best regards,

Tabvn

jaalos Purchased

Dear Tabvn,

The featured content view on the front page is giving me some trouble. For some reason the quantity and body fields are different for whatever product shows first. I have tried switching them around and using different pictures, but it shows up different than the rest of the products.

go to www.treasurethemoment.net to see what im talking about.

Thanks so much for a great theme.

-James

by
by
by
by
by
by