44 comments found

is there a way to remove the banners on all pages in the site?where the breadcrumbs and page titles are displayed ?

thanks

PremiumLayers

hi iwsayers and thanks for purchasing our work.

please open a support ticket in our forum http://wpbox.ticksy.com/

Thanks

Default-user

done :)

thanks – great theme !

Sttan Purchased

Hi, we’ve a big problem with your theme because your theme is incompatible with woocommerce Version 2.1.2.

We’ve a warning from woocommerce plugin for incompatibility with your woocommerce theme files :

archive-product.php, cart-empty.php, cart.php version 1.6.4 est obsolète. La version du core est 2.1.0, cross-sells.php, mini-cart.php version 1.6.4 est obsolète. La version du core est 2.1.0, shipping-calculator.php, cart-errors.php, form-billing.php version 2.0.0 est obsolète. La version du core est 2.1.2, form-checkout.php, form-coupon.php, form-login.php, form-pay.php, form-shipping.php version 1.6.4 est obsolète. La version du core est 2.1.2, review-order.php version 1.6.4 est obsolète. La version du core est 2.1.0, thankyou.php, content-product.php, content-product_cat.php, content-single-product.php, add-to-cart.php version 1.6.4 est obsolète. La version du core est 2.1.0, loop-end.php, loop-start.php, no-products-found.php, orderby.php, pagination.php, price.php, rating.php, result-count.php, sale-flash.php, form-change-password.php, form-edit-address.php version 1.6.4 est obsolète. La version du core est 2.1.0, form-login.php version 1.6.4 est obsolète. La version du core est 2.1.0, form-lost-password.php, my-account.php, my-address.php, my-downloads.php, my-orders.php version 2.0.0 est obsolète. La version du core est 2.1.0, form-tracking.php, order-details.php version 2.0.3 est obsolète. La version du core est 2.1.0, tracking.php, external.php version 1.6.4 est obsolète. La version du core est 2.1.0, grouped.php version 1.6.4 est obsolète. La version du core est 2.1.0, simple.php version 2.0.15 est obsolète. La version du core est 2.1.0, variable.php version 2.0.15 est obsolète. La version du core est 2.1.0, meta.php, price.php, product-attributes.php, product-image.php, product-thumbnails.php, related.php, review.php version 1.6.4 est obsolète. La version du core est 2.1.0, sale-flash.php, share.php, short-description.php, additional-information.php, description.php, tabs.php, title.php, up-sells.php, single-product-reviews.php version 2.0.3 est obsolète. La version du core est 2.1.0, taxonomy-product_cat.php, taxonomy-product_tag.php
Default-user
Sttan Purchased

we can’t continue on adress page (no order recap and button for continue)

Default-user
Sttan Purchased

i’ve resolve it to replace all files by woocommerce files except add-to-cart.php

PremiumLayers

Hi, the latest Woocommerce update which made the template files deprecated was quite unexpectful for us. We are working on an update and it will be released by the end of the week.

Hi can some one tell me how to insert google Adsense on this theme ??

Default-user

if i want to use adsense in side bars atleast ther are working ? cuz in the foot nofing hapens :-( Normaly i use by adding new text widget .. but on this theme aint working ….

Default-user

O man sry all perfect i had the AdBlock activ omg sry for waisting ur time :-(

PremiumLayers

No problem at all! :)

Hi, wanting to purchase this one question. Anyway to pay you to create/add/code a Infinite scroll to products? We plan on uploaded 1000s of products and would want a infinite scroll (reload page such as pinterest etc.).

If so will purchase plus pay whatever is needed to implement it!

PremiumLayers

Hi and thanks for your interest in Shoppik. We would be happy to add such customization however right now we are really overloaded with projects and can’t take any side jobs. Just googled a bit came up with this plugin – http://61extensions.com/shop/woocommerce-infinite-product-scroll/ however their demo seems to be broken unfortunately.

Greyhat Purchased

Hi there. Nice theme. i like it a lot : )

Could you tell me how i change the dimensions of the default slider please? I am trying to adjust the height and I cant find the value anywhere in the code. I think it is generated via JS somewhere?

Thanks,

PremiumLayers

Hi, please edit the file style.css, you have this line there (line 5207):

slider {

height:498px } You can change the height here. As of the width, it takes the full width of the wrapper element.

Greyhat Purchased

Thank you : )

Greyhat Purchased

Hi there. I noticed this code in footer.php:

<?php if(isset($al_options['al_footer_social'])):?>
<div class="social">
  <?php if(!weblusive_get_option('hide_footer_top')):?>
  <?php endif?>
</div>
<?php endif?>

Is there some functionality for this? Social icons or something?

Where do I control the content of the right hand div in the bottom footer?

Thanks,

PremiumLayers

Hi, it was for Footer social buttons funcitonality but we removed it and are planning to add a social icons widget space there to make its usage easier. Will be available with the next update.

Hi, thanks for the theme I have 2 very quick questions?

1. On my individual product page under the main product image my gallery thumbnails have no horizontal spacing? Am I missing a setting or something?

2. Also on my individual product page there is no white background behind the product images or text like there is on your demo its just transparent. How can I fix this?

http://vacationstrategy.com/60days/?product=bonnet-creek-presidential

Thanks,

PremiumLayers

hello and thanks for purchasing our work.

plz open a support ticket here: http://wpbox.ticksy.com/

Thanks!

Hi presently customer can’t add anything to de shopping bag, i loose many sale.. what I can do ?

It’s write this on my dasbord, what i can do ?

archive-product.php version – est obsolète. La version du core est 2.0.0, cart-empty.php, cart.php version 1.6.4 est obsolète. La version du core est 2.1.0, cross-sells.php, shipping-calculator.php version 1.6.4 est obsolète. La version du core est 2.0.8, form-billing.php version 1.6.4 est obsolète. La version du core est 2.1.2, form-checkout.php version 1.6.4 est obsolète. La version du core est 2.0.0, form-login.php version 1.6.4 est obsolète. La version du core est 2.0.0, form-shipping.php version 1.6.4 est obsolète. La version du core est 2.1.2, review-order.php version 1.6.4 est obsolète. La version du core est 2.1.0, content-product.php, content-single-product.php version – est obsolète. La version du core est 1.6.4, orderby.php, price.php, result-count.php, form-edit-address.php version 1.6.4 est obsolète. La version du core est 2.1.0, form-login.php version 1.6.4 est obsolète. La version du core est 2.1.0, my-account.php version 1.6.4 est obsolète. La version du core est 2.0.0, my-address.php version 1.6.4 est obsolète. La version du core est 2.0.0, my-orders.php version 1.6.4 est obsolète. La version du core est 2.1.0, form-tracking.php, order-details.php version 2.0.3 est obsolète. La version du core est 2.1.0, tracking.php, external.php version 1.6.4 est obsolète. La version du core est 2.1.0, grouped.php version 1.6.4 est obsolète. La version du core est 2.1.0, simple.php version 1.6.4 est obsolète. La version du core est 2.1.0, variable.php version 2.0.3 est obsolète. La version du core est 2.1.0, meta.php, price.php, product-image.php version – est obsolète. La version du core est 2.0.14, product-thumbnails.php, related.php, review.php version 1.6.4 est obsolète. La version du core est 2.1.0, short-description.php, tabs.php, title.php, up-sells.php, single-product-reviews.php version 1.6.4 est obsolète. La version du core est 2.1.0, single-product.php

PremiumLayers

Hi, the reason for that errors is that Woocommerce has changed their core a while ago but we have a fix for this. All you need to do is to redownload the theme from your account, make a backup of old version of the theme, delete it and upload the new one.

Pre-sales question. My client has a store and wants to display his merchandise online. He does NOT sell online. He needs all the features of a store, but doesn’t want the features that add to cart, calculate prices, add sales tax, calculate shipping – none of that. But he does want the other features, like categories, drill-down sidebar tools, preview images, etc. Can you adjust the theme to do that (we realize this is customization and is not free)?

PremiumLayers

hello and thanks for showing interest in our work.

plz open a support ticket here: http://wpbox.ticksy.com/

Thanks!

Hi there, theme is great, but we are having trouble with WordPress being extremely slow with this theme. We have dedicated server and all websites work great, but not this one. I did try switch to 2012 theme and it fixed the problem so i assume something in theme (script or something) slowing WP down.

Our website is http://www.laminate1.com/
Php info here http://www.laminate1.com/phpinfo.php

Please help

PremiumLayers

hello and thanks for purchasing our work.

plz open a support ticket here: http://wpbox.ticksy.com/

Thanks!

The newest version of woocommerce 2.1.6 has caused issues with products being added to the cart and I am receiving an error that is preventing me from running my business, a forum stated that you need to update the template files in order to fix this issue, can you please contact me ASAP to resolve this issue, thanks.

Below is the error when checking out through the cart:

“Fatal error: Call to undefined method WC_Shipping::get_available_shipping_methods() in /home/volumede/public_html/solekonnect.com/wp-content/themes/shoppik/woocommerce/checkout/review-order.php on line 14”

PremiumLayers

Hi and thanks for the purchase. Could you please open a support ticket in our support forum at http://wpbox.ticksy.com and provide your website link so we could check it live? Thanks.

Trying to import the demo content. Tried on 2 web servers. I get this error every time. The pages load but are not displaying correctly. Please advise.
Import WordPress
Failed to import project-type 2 Column
Failed to import project-type 3 Column
Failed to import project-type 4 Column
Failed to import project-type 6 Column
Failed to import project-tags Designer
Failed to import project-tags Developer
Failed to import project-tags Manager
Failed to import Media “blogBanner”
Failed to import Media “blogBanner”
Failed to import Media “TAHITI”
Failed to import Media “Landscape-front[1]”
Failed to import Media “4[1]”
Failed to import Media “harboursnip[1]”
Failed to import Media “april-namibia[1]”
Failed to import Media “957c9d077be40f279e33f8aab9cf6734_thumb[1]”
Failed to import Media “thumbs_Sunset[1]”
Failed to import Media “scottwills_night_cityscape”
Failed to import “Starter”: Invalid post type hosting-package
Failed to import “Intermediate”: Invalid post type hosting-package
Failed to import “Elite”: Invalid post type hosting-package
Failed to import “Contact Form”: Invalid post type iwacontactform
Failed to import “Example Uploader”: Invalid post type optionsframework
Failed to import “Example Background”: Invalid post type optionsframework
Failed to import “Logo Upload”: Invalid post type optionsframework
Failed to import “Ted Brakefield”: Invalid post type portfolio
Failed to import “Loraine Tartaglia”: Invalid post type portfolio
Failed to import “Clayton Berk”: Invalid post type portfolio
Failed to import “Mathew Fyffe”: Invalid post type portfolio
Failed to import “Elnora Flecha”: Invalid post type portfolio
Failed to import “Elinor Letsinger”: Invalid post type portfolio
Failed to import “Javier Relyea”: Invalid post type portfolio
Failed to import “Nita Schwartzberg”: Invalid post type portfolio
Failed to import “Clinton Vivier”: Invalid post type portfolio
Failed to import “Ericka Chapel”: Invalid post type portfolio
Failed to import “Allan Salvia”: Invalid post type portfolio
Failed to import “Lonnie Colegrove”: Invalid post type portfolio

PremiumLayers

Hi Jake, you are trying to import the data from wrong sample contents file. I guess you might have using a sample content file from another theme. Shoppik does not have any of the post types displayed in the error messages nor does its content file. Please use the sample_content.xml file which comes packed with Shoppik package.

Default-user

facepalm... thanks sir…

PremiumLayers

you are welcome ;)

getting this

Fatal error: Call to undefined method WC_Shipping::get_available_shipping_methods() in …/wp-content/themes/THEME-NAME/woocommerce/checkout/review-order.php on line 14

please help

Default-user

thanks – you have email :)

appreciate your help

Default-user

just checking if you managed to fix the styling issues ? the styles.css file didnt fix the white box disappearing.

seriously thanks for all your work so far

PremiumLayers

It’s on the way, I’ll make sure to get back to you in a few hours.

I’m having severe issues with the mobile view, is there an easier way to disable the mobile view or will an update fix the issue?

PremiumLayers

Could you please open a ticket in our support forum and include your website link? I’ll enter and check it. We haven’t got any reports regarding any serious mobile issues so far so I need to check it live to send any instructions. As of disabling the mobile view, there’s no easy way to do that as the theme’s core is based on Twitter bootstrap framework.

I have already rated this theme with 5 stars but after more outstanding service from the developer I want to give another big thumbs up. One of the issues with buying themes is that sometimes you buy them and then the support is almost null and you feel left out in the cold with a theme you can’t get working properly and a developer who doesn’t answer support messages. This developer gives OUTSTANDING service. I had an issue recently that I don’t think was the theme’s fault and the developer fixed it for me anyway. He answers messages in a timely manor, and is very helpful. I can’t recommend him and his themes enough.

PremiumLayers

Thanks so much, Reatha! :)

motamam Purchased

HI Thanks for this template. when I check out an item using an iPad, the page (on the checking out page) gets so big that I cannot fill out the forms to purchase, and when I try to fill the form, every time I type a letter, the page takes me far away to the left from the form. moreover, when using iPhone, I get the same problem even before checking out, did I do something wrong? because I couldn’t figure it out.

thank you again :)

here torsofit.com/shop

PremiumLayers

hello and thanks for purchasing our work.

plz open a support ticket here: http://wpbox.ticksy.com/

Thanks!

How does the search work? Does this search just product titles or does it use the Short Description also?

Default-user

Also prices are not showing whether they are ‘ex Vat’ or ‘inc VAT’ even though I have done so in the Woocommerce settings.

PremiumLayers

hello and thanks for purchasing our work.

plz open a support ticket here: http://wpbox.ticksy.com/

Thanks!

Hello i’m thinking to get this theme but i want to know if the latest Woocommerce working normally with the latest theme version? I don’t have time for tricks to make them work together. If not will have to look for something else…

Thanks in advance.

PremiumLayers

Hi, the theme is fully compatible with latest Woocommerce (2.1.8).

Default-user

Thanks for the quick reply. I’ll purchase it soon.

Hello, i just installed the theme and i have some serious issues. I cannot change the main color, i cannot see the contact page… Support page seems to be down at the moment…

PremiumLayers

Hi, yes Ticksy is down currently unfortunately. Please make sure to follow the screencast in the documentation, if it doesn’t help, please email your questions to levonmanucharian@gmail.com, we’ll handle it in a few hours.

by
by
by
by
by
by