1689 comments found

Hello FRESHFACE, work this theme to the wp 3.9? do you have in mind an update soon?

thank you!

Hey, Just got the theme and trying to master the use. How do I include images in the home text widget and get it to align properly. The “setting up home page video tutorial” didnt show that

Default-user

I have been able to sort this out

FRESHFACE

Hi there!

Sorry for the late response, support has been offline this weekend. I am glad that you have sorted it out, please let us know if there is anything else we can help you with.

Thanks and cheers! :)
—FRESHFACE

If you like the item and want to support us, please consider rating it in “My Account -> Downloads”.

SUPPORT TOOLS

FOLLOW US

I have some challenge with the footer area.

I want to display some links in a vertical order within a widget in the footer area but when I did it, all the links were displayed on a line instead of one link per line. For example:

This is how I wanted it

Title Link1 Link2 Link3

but this was what I got Title Link1 Link2…

How do I fix this?

FRESHFACE

Hi there!

Is it some default widget or your custom/plugin widget? We could have a look at it if you would send me your wp-login via the private tool located in my signature below:

Thanks and cheers! :)
—FRESHFACE

If you like the item and want to support us, please consider rating it in “My Account -> Downloads”.

SUPPORT TOOLS

FOLLOW US

Hello again FRESHFACE, work this theme to the wp 3.9? do you have in mind an update soon?

kristyc Purchased

Are there any plans to update the theme to WP 3.9? or to make it responsive?

FRESHFACE

Hi there!

In current situation we don’t plan to make it responsive, since we tested showtime theme on many browsers and it seems. About the WP 3.9 problems, I’ll take a look soon and do my best to fix it asap.

Thanks and cheers! :)
—FRESHFACE

If you like the item and want to support us, please consider rating it in “My Account -> Downloads”.

SUPPORT TOOLS

FOLLOW US

I have a plugin called EnviraGallery that requires masonry.js

Th plugin writer says this is missing from the theme?

F

Default-user

Hello, anyone home?

FRESHFACE

Hi there!

The masonry.js is not included in the template. If the plugin requires this library, it would need to deliver it also with a plugin. I’m afraid you’ll have to contact the plugin author and ask them about this.

Thanks and cheers! :)
—FRESHFACE

If you like the item and want to support us, please consider rating it in “My Account -> Downloads”.

SUPPORT TOOLS

FOLLOW US

Have been working with the showtime theme for a while. This morning all the pages after the home page give a 404 error. I have not changed anything and went into the dashboard to change the permalinks back to default and then turn the custom setting I had back on again. Nothing.

any ideas on what happened? GoDaddy says something in themes, and plugins got changed at 7am today, but i didn’t change anything.

Wordpress: 3.9 Showtime: 3.2 Site: blackforestltd.com

Thank you

FRESHFACE

Hi there!

I am sorry for late response. I checked it and all looks fine. Did you solve the problem?

Thanks and cheers! :)
—FRESHFACE

If you like the item and want to support us, please consider rating it in “My Account -> Downloads”.

SUPPORT TOOLS

FOLLOW US

Default-user

I think I did. I think the .htaccess file either got corrupted, or we got hacked by a cross scripting problem in the search feature.

FRESHFACE

I’m glad I could help!

Hi I believe I have the most recent version of this theme v3.3. I recently purchased a form plugin but it is not working because my themes jQuery is out of date. I have been told that my theme has version 1.4.1 and I need version 1.8+. How can I update that?

Please help. Thank you.

FRESHFACE

Hi there!

Please post this question through the account which has been used for purchasing our templates.

Thanks and cheers! :)
—FRESHFACE

If you like the item and want to support us, please consider rating it in “My Account -> Downloads”.

SUPPORT TOOLS

FOLLOW US

FRESHFACE

Hi there!

Please post this question through the account which has been used for purchasing our templates.

Thanks and cheers! :)
—FRESHFACE

If you like the item and want to support us, please consider rating it in “My Account -> Downloads”.

SUPPORT TOOLS

FOLLOW US

warmantu Purchased

Hi I believe I have the most recent version of this theme v3.3. I recently purchased a form plugin but it is not working because my themes jQuery is out of date. I have been told that my theme has version 1.4.1 and I need version 1.8+. How can I update that?

Please help. Thank you.

FRESHFACE

Hi there!

Could you please send me your WP and FTP login? I’ll do my best to make it work asap.

Thanks and cheers! :)
—FRESHFACE

If you like the item and want to support us, please consider rating it in “My Account -> Downloads”.

SUPPORT TOOLS

FOLLOW US

Default-user
warmantu Purchased

3208

Default-user
warmantu Purchased

3230

by
by
by
by
by
by