1688 comments found

  • Bought between 100 and 499 items
  • Has been a member for 3-4 years
  • Referred between 10 and 49 users
kmk1325 Purchased

Hi- I’m having an issue with the shortcode for the image frames. When I add it in to a page, it’s showing the frame but with the shortcode in the middle instead of the image. Any ideas? Thanks!

This is the code I’m adding:

src="http://myurl.jpg" /> /frame_left
FRESHFACE

Hi kklawitter!

the code you are adding does not make sense. Could you be please more specific ?

thx and cheers, freshface

  • Bought between 100 and 499 items
  • Has been a member for 2-3 years
samr2177 Purchased

Hi There my slider will not show up?

Cheers

FRESHFACE

Hi Samr2177!

please post your site url.

cheers, freshface

  • Bought between 100 and 499 items
  • Has been a member for 2-3 years
samr2177 Purchased

Hi There,

Cannot get onto the support forumn and my slider is not showing up at all i have all the urls in, but images are just not showing up at all. Could really do with someone getting back to me asap. Please :) !

FRESHFACE

Hi Samr!

most probably is a timthumb script problem. Please set 777 permissions to the /srcript/ and /script/cache/ folders

cheers, freshface

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
bjburch Purchased

Hi – I’m almost finished with a redesign project that I’ve used your theme for :: http://tinyurl.com/75bdojn :: I really like the theme and it’s working out well. But, I have a couple things that I can’t seem to figure out on my own:

1.) The theme doesn’t come with a 404 page so I’m working on creating one. I’m trying to use the Page template but for some reason, it won’t pull in a sidebar…at all. How can I tell it to chose the “normal” sidebar?

2.) I’m not sure when it happened but the font size in the menu bar is now smaller than the original size. If you watch closely on load, you’ll see that the menu starts at the correct size but at the last minute, some CSS gets applied and overrides the larger size. Can you tell what’s doing this? I think it’s an inheritance problem but I’m not sure.

Thanks again for a great theme.

Default-user
bjburch Purchased

Nevermind. I couldn’t wait and just hired someone to fix it.

FRESHFACE

Hi Bjburch!

I anyway added a small fix and its 100% working now. Sorry for any inconveniences.

cheers ,freshface

Default-user
bjburch Purchased

Great theme and great customer support! Thanks FF!

  • Bought between 100 and 499 items
  • Has been a member for 2-3 years
samr2177 Purchased

Hi Freshface, Changed the folders to 777 permissions but still not showing the slider.

Could i give you some login details?

FRESHFACE

Hi Samr2177!

yes, please use our tool support.freshface.net/login.php and insert the generated ID here.

cheers, freshface

  • Bought between 100 and 499 items
  • Has been a member for 2-3 years
samr2177 Purchased

where do i get the generated id from?

FRESHFACE

Hi Samr2177!

Please use our tool support.freshface.net/login.php and after submitting you can see the ID generated through this tool

cheers, freshface

  • Bought between 100 and 499 items
  • Has been a member for 2-3 years
commodx Purchased

Having some issues displaying posts on the blog page. I am a seasoned wordpress developer and I have followed all the instruction guidelines for setting up this theme. I purchased the latest version and the blog page simply shows as blank. The index.php that comes with this theme only has one entry (the blog page is set to default template): <?php require ‘category.php’; ?>

I have tried adding the post loop in the page.php but this didnt work either:

<?php //////////////////////////////////////////////////////////////////////////////// // POST START //////////////////////////////////////////////////////////////////////////////// if ( $wp_query->have_posts()) : while (have_posts()) : the_post(); ?>

<?php the_content(); ?> <!- END “div.entry” ->

<?php endwhile; endif; ?> <?php //////////////////////////////////////////////////////////////////////////////// // POST END //////////////////////////////////////////////////////////////////////////////// ?>

Also tried changing permalinks and again no joy. Please can you advise as to why this is not working? On another website I designed I had no issues displaying the blog posts and I followed the same steps for your theme but not having any joy!

FRESHFACE

HI Commodx!

please use Category instead of page. Just insert this category to the menu through the menu manager.

cheers, freshface

  • Bought between 10 and 49 items
  • Exclusive Author
  • Has been a member for 5-6 years

Hi Freshface, I’m trying to use this theme to display my wordpress theme portfolio. However, when I add an item as a portfolio post it gives me a url of http://mysite.com/portfolio/post-name.

I don’t have a category named portfolio, my category is named themes. How can I make the url say http://mysite.com/themes/post-name?

FRESHFACE

Hi DtmCollins!

URL ’s are rewrited through wordpress core and there is nothing we can do with that :(

cheers, freshface

  • Bought between 100 and 499 items
  • Exclusive Author
  • Has been a member for 4-5 years

How do I customize the 404 error page.. ?

It is just a page with sidebar and no content?

Thanks.

FRESHFACE

Hi Eberswine!

404 page is disabled.

cheers, freshface

eberswine
hmm. I guess I am talking about this page that comes up: http://demo.freshface.net/file/st/wp/?page_id=466544

Page not found ?

FRESHFACE

Hi Eberswine!

yes, but thanks to the complicated nature of this theme you cannot customize 404 page.

cheers, freshface

  • Bought between 100 and 499 items
  • Has been a member for 2-3 years
samr2177 Purchased

have no clue how to get onto forum can i email you some details?

FRESHFACE

Hi Samr2177!

please use our tool: support.freshface.net/login.php

cheers, freshface

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
Stripe1 Purchased

Is it possible to add an icon in a widget title? I am using Home Widget 1 as a twitter feed and I’d like to add a twitter Icon either right before the “Tweet with us” text or right after. Is that possible?

I tried adding an icon using html to post am image, but it won’t stay in the widget when I hit the save button.

In the widget title i typed Tweet With Us

When I hit save, the html code disappears.

Help would be appreciated. Thanks, Stripe

FRESHFACE

Hi there!

That’s not a good way. You should be able to do this via CSS . Use your bird image as a background. It’s not an easy thing for a beginner so you should get a coding friend if necessary.

Thanks and cheers! :)

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
Stripe1 Purchased

Figures that the html code as typed in my question would post the image! LOL Again, how do I do that in the widget title?

Stripe

FRESHFACE

Yeah, it’s pretty funny :) I replied to your previous comment.

  • Bought between 100 and 499 items
  • Has been a member for 2-3 years
commodx Purchased

Hi Fresh Face – did what you asked me to regarding the blog page not displaying posts and adding the blog from the category rather than the page but this didnt work. The other more serious issue I have is I am getting some really strange errors whilst running the site on ie8 – the visual form builder pro forms are not displaying at all and neither is the footer on any of the pages except homepage on ie8. Please can you advise as to why there are compatability issues on ie8? the website address is: www.crescomotors.com/wordpress

thanks

COMMODX

FRESHFACE

Hi Commodx!

we are using OS X so its lil bit hard for us to reproduce issue. Please could you be more specific about “Visual Form Builder” ? What does it means ?

cheers ,freshface

  • Bought between 100 and 499 items
  • Has been a member for 2-3 years
commodx Purchased

To Freshface,

Best thing is if I send you some screenshots. My email address is commodx@hotmail.com. If you can drop me an email then I can send you the full details of the issues on IE8 . All other browsers seem to be working okay – but IE8 is not displaying the Visual Form Builder Pro forms nor is it displaying any of the sites page content or footers. Visual Form Builder Pro is a plugin – you can get a free version on wordpress but the one I have has unlimited forms. Second thing – I am looking for some php developers who can help work on two charity sites that need some integration with a third party gateway (secure trading). However – I need to adapt the existing donors and orphans data into the new site and this is on another system. I can explain in more detail when you contact me.

cheers

FRESHFACE

Hi Commodx!

Thank you for your reply. I’m afraid that this has something to do with the plugin and it’s not in our power to support 3rd party plugins. Could you please write to the plugin author and let me know the answer?

Thank you for your offer, but we are now really overhelmed with work. You can easily find some php coders at the freelancer.com

cheers, freshface

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
Stripe1 Purchased

I appreciate the answer on the twitter image. I don’t have any CSS friends, so I will either scrap the idea or try and learn CSS myself in time.

I do have a couple of issues with the theme and I wanted to see if you would look at it and see if there is something that needs to be fixed.

If you go to http://www.azclearchoice.com you will see our site. On the navigation menu at the top, the “About Us” tap drop down is not displaying properly – part of it is grayed out with a fat gray stripe. How can this be fixed?

Thanks again for all your help. Great Theme. We have gotton a lot of compliments from it.

Stripe

FRESHFACE

Hi there!

Open style.css and change “width: 150px;” in line 200

#nav_wrapper ul.menu li ul li a

Try 200px instead of 150px, that should make up the space for your big menu item title.

Thanks and cheers! :)

Default-user
Stripe1 Purchased

Fixed it! Thanks a million for the support.

Stripe

FRESHFACE

Hi Stripe!

np, feel free to contact us in case of any questions or problems.

cheers ,freshface

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
bjburch Purchased

Hey FF, per your request I sent info :: “861”

FRESHFACE

Hi Bjburch!

please use the reply comment feature. It’s not in our power to track all the coments together without this feature. Hope you understand.

cheers, freshface

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years

Hi Freshface,

Quick question…how do I create a colored button, like a blue one? Is there a shortcode for that? I know there’s one for a plain one but I’d like it to be blue to match the theme.

Thanks a bunch!

Scott

FRESHFACE

Hey Scott!

Unfortunately not, but you could use colors from this image http://demo.freshface.net/file/st/wp/wp-content/themes/showtime_v3.3/skins/blue/gfx/action_button_right.png

and using a tool like this http://www.colorzilla.com/gradient-editor/ to re-write your own color CSS for the grey button shortcode. That CSS is in style.css, line 534.

Thanks and cheers! :)

  • Bought between 10 and 49 items
  • Czech Republic
  • Exclusive Author
  • Has been a member for 3-4 years

Ahoj po delsi dobe, konecne jsem se dostal, ze uz delam ostrou verzi stranek http://instylemelnik.cz/ , ale zajima me jestli jak je ten staticky slider a pod nim zminka o portfoliu, tak jestli jde zmensit mezeru mezi temito polazkami, pro me je to moc velka mezera. Diky za odp.

FRESHFACE

Cauko,

style.css, radek 233, zmensi padding ze 150 na 50 treba. Jinak doporucuju naucit se getfirebug.com, hodne to usnadni praci.

Diky a zdravim! :)

  • Has been a member for 6-7 years
  • Exclusive Author
  • Bought between 50 and 99 items
  • United Kingdom

Hi,

Your demo web site is infected with a VIRUS . When ever I open your demo site my avast antivirus is warning me.

To your attention…

FRESHFACE

Hi Londonsonbay!

thank you for noticing us. I just scanned the website with a virus scanner and I dont have any kind of errors. Anyway I will investigate that.

cheers, freshface

  • Has been a member for 6-7 years
  • Exclusive Author
  • Bought between 50 and 99 items
  • United Kingdom

Hi again, still waiting for your response,

JavaScript Obfuscation (Webthreat) has found on your demo website I would like to buy it but this problem has to be solved before I buy your wordpress site.

regards

FRESHFACE

Hi Londonsonbay!

please could you post more about the security tool ? I was trying to search it, but with no success.

Anyway I checked the site twice with sucuri scanner and everything seems allright.

cheers, freshface

Default-user

Hi again,

Infection Details URL : “http://demo.freshface.net/file/st/wp/|{gzip}” Process: “C:\Program Files (x86)\Mozilla Firefox\firefox.exe” Infection: “HTML:Iframe-inf”

cheers

FRESHFACE

Thanks. This is in no way related to the files you are purchasing, they are always 100% clean.

by
by
by
by
by
by