1701 comments found

Hello friend need an urgent update the wp 3.8.1 already giving the bag layout. please help dicasvaliosas@gmail.com
FRESHFACE

Hi there!

Please send me your WP login, I’ll take a look.

Thanks and cheers! :)
—freshface

SUPPORT TOOLS

FOLLOW US

Hello

Do I upgrade the site and WP to the latest versions or do I keep it the same? It this theme compatible with Version 3.8.1? Please advise.

FRESHFACE

Hi there!

We didn’t tested it with the 3.8.1 version yet, so I cannot guarantee the functionality and I would recommend you to stay with the current WP version

Thanks and cheers! :)
—freshface

SUPPORT TOOLS

FOLLOW US

Hi,

I have installed your theme on a go daddy server and now when I view my homepage, the homepage is just a regular page and doesn’t even show a homepage. How do I get the homepage to load on the homepage?

Default-user

I have already created the home page, but the homepage displays the blog page and not the homepage. How can I display the homepage instead?

Default-user

nevermind, I never seen the first video. Sorry for the confusion

FRESHFACE

Hi there!

I’m really happy to hear that. Feel free to contact us in case of any questions or problems.

Thanks and cheers! :)
—freshface

SUPPORT TOOLS

FOLLOW US

Hello I need help on the theme I want to create friendly url, but the theme ta not allowing me to do this, if I change the links are wrong should change it in automatic?

example: http://www.prointerativasolucoes.com.br/?cat=10 Switch to: http://www.prointerativasolucoes.com.br/wedesign (/ category / postname /) em URL permanentes

Why am I not able to change those permalinks? How do I change all existing links?

FRESHFACE

Hi there!

Most probably it’s caused by one of your many plugins installed. Could you please try to deactivate them and let me know if it works ?

Thanks and cheers! :)
—freshface

If you like the item and want to support us, please consider rating it in “My Account -> Downloads”.

SUPPORT TOOLS

FOLLOW US

Default-user

Hello I did what you said! I disabled all plugins but had no positive results then it is not plugins. What do I do to correct this error permalinks?

FRESHFACE

Hi there!

Is there a chance that you can try it on a fresh wp install ( for example on localhost ) and let me know if it works ?

Thanks and cheers! :)
—freshface

If you like the item and want to support us, please consider rating it in “My Account -> Downloads”.

SUPPORT TOOLS

FOLLOW US

Hello

has no way to have a sidebar that spans horizontally to the current 3 columns? Is there anything I can do about it?

Thanks

FRESHFACE

Hi there!

I’m sorry for any inconveniences but I’m afraid this is not possible.

Thanks and cheers! :)
—freshface

SUPPORT TOOLS

FOLLOW US

Default-user

Hi! Thank you! I already sent my data!

Hello Again,

I am having problems with the navigation menu this time. I have entered in sub menus and placed them according to your demonstration video’s, but they do not display in the drop down navigation on my front end. If I hover over the link pricing, there should be 2 menus that drop down but this doesn’t happen. How can I fix this?

Website: www.targettraffic.co

FRESHFACE

Hi there!

Yes, they don’t output at all. Please send me your wp-login using the private tool located in my signature, then paste the ID back here. I will then have a look.

Thanks and cheers! :)
—freshface

If you like the item and want to support us, please consider rating it in “My Account -> Downloads”.

SUPPORT TOOLS

FOLLOW US

Broken Slider…

v3.3 with WP 3.8.1 doesn’t seem to work?

FRESHFACE

Hi there!

Please send me your WP login, I’ll take a look

Thanks and cheers! :)
—freshface

If you like the item and want to support us, please consider rating it in “My Account -> Downloads”.

SUPPORT TOOLS

FOLLOW US

Default-user

2831

FRESHFACE

Hi there!

Please also send me your FTP login ? I wasn’t able to log in to both servies ( wp admin and ftp )

Thanks and cheers! :)
—FRESHFACE

If you like the item and want to support us, please consider rating it in “My Account -> Downloads”.

SUPPORT TOOLS

FOLLOW US

Please can you tell me how to change the post titles to h1?

Thank you Alex

FRESHFACE

Hi there!

You have to change the source codes.

Thanks and cheers! :)
—FRESHFACE

If you like the item and want to support us, please consider rating it in “My Account -> Downloads”.

SUPPORT TOOLS

FOLLOW US

dhanjot Purchased

Hi Freshface,

I’ve been using Showtime for quite some time and am very happy with it. But recently I had to change webhosts, and now after moving the site over, the slider doesn’t work any more. Would you have any idea what might cause this? I don’t believe I changed anything related to it….

There is a message in the Fresh Panel though. It says: Warning: curl_exec() has been disabled for security reasons in /home/seomark1/public_html/wp-content/themes/showtime_v3.3/freshwork/freshpanel/freshpanel.php on line 1365

Would you happen to know what this is about?

The site is at SEO Marketing

Thanks!!

FRESHFACE

Hi there!

IT’s a timthumb problem, simply try to delete the timthumb cache.

Thanks and cheers! :)
—FRESHFACE

If you like the item and want to support us, please consider rating it in “My Account -> Downloads”.

SUPPORT TOOLS

FOLLOW US

Meryzet Purchased

Can you send me DEMO XML file?

thx

marian.zavada@seznam.cz
FRESHFACE

Hi there!

I’m sorry for any inconveniences, but we don’t have the demo xml file.

Thanks and cheers! :)
—FRESHFACE

If you like the item and want to support us, please consider rating it in “My Account -> Downloads”.

SUPPORT TOOLS

FOLLOW US

I’ve sent a support ticket regarding my installation of this theme, which is resulting in spiders/bots receiving a 500 Server Error, rather than a 200 OK message when landing on my site. Ticket reference: 2929.

FRESHFACE

Hi there!

I can not connect anyhow to your domain. WWW and FTP do not work. By WHOIS your domain will expire soon – June 30, 2014.

So it looks like there is problem on your site / domain DNS record.

Thanks and cheers! :)
—FRESHFACE

If you like the item and want to support us, please consider rating it in “My Account -> Downloads”.

SUPPORT TOOLS

FOLLOW US

Hi, How do i change the text above the slider that by default says “show them your work or product”? also how do i change the text below the slider that says by default “See complete portfolio” and “learn more” on the button?

Regards

Tony

Default-user

I have sorted this out now!

FRESHFACE

Hi there!

I’m really happy to hear that. Feel free to contact us in case of any questions or problems.

Thanks and cheers! :)
—FRESHFACE

If you like the item and want to support us, please consider rating it in “My Account -> Downloads”.

SUPPORT TOOLS

FOLLOW US

I see people have problem with new Wordpress… I want buy, but I don’t now… work or no work this template new Worpress?

Hi send you a Ticket : 3023

My Slider shows only one pic :(

best regards

Default-user

done 3024

Default-user

any news ? thx

FRESHFACE

Hi there!

I’m sorry for the delay, it should be fixed now. Please let me know if it works.

Thanks and cheers! :)
—FRESHFACE

If you like the item and want to support us, please consider rating it in “My Account -> Downloads”.

SUPPORT TOOLS

FOLLOW US

Are there any install instructions? I have the theme installed but do you have instructions for setting up? Also, do you have content (.XML) I can load so I get idea of how things work?

FRESHFACE

Hi there!

There are video tutorials and a html helpfile how to setup the files properly. The demo content is not available right now.

Thanks and cheers! :)
—FRESHFACE

If you like the item and want to support us, please consider rating it in “My Account -> Downloads”.

SUPPORT TOOLS

FOLLOW US

Since upgrading to version 3.8.3 of WP, I have a problem with blog posts. I use Showtime 3.2. They totally revised the media management in WP. Now, when I want to add an image to a blog post, I can’t do it like I used to. I first noticed this while composing a portfolio post. There I just chose the image, then WP places the link code in the textfield, then I just delete that code and publish. The image appears as expected. This works with portfolio posts but unfortunately not with blog posts.

scratsmacker

Well, I just can’t add images to blog posts. With the latest WP media manager, I don’t know how am I supposed to do this. I already tried your suggestion, choosing “link to: none”, but it didn’t make a difference. Could you explain the procedure how to do this, step by step?

scratsmacker

After trying out different things and screwing around some more it worked all of a sudden. The same as with portfolio posts. I added the image, deleted the code that’s inserted into the post text and published.

But now for another question. How does one remove a post image once its added? There seems to be no way to do that.

scratsmacker

And what about no image at all and an image gallery instead?

Hi, all of a sudden the slider on the homepage stopped working. Instead of displaying the slider, it now shows these two messages:

Warning: mysql_num_rows() expects parameter 1 to be resource, boolean given in /home/deb29837/domains/termatenontwerp.nl/public_html/wp-content/themes/showtime_v3.3/sliders/slider_3d.php on line 6

Warning: mysql_fetch_array() expects parameter 1 to be resource, boolean given in /home/deb29837/domains/termatenontwerp.nl/public_html/wp-content/themes/showtime_v3.3/sliders/slider_3d.php on line 16

Besides that, I cannot open my WordPress dashboard anymore. When I tried to open it I get ” Incorrect file format ‘wp_fresh_slider’ “

Do you have any idea what is going on, and could you tell me how to fix it?

Thanks in advance!

FRESHFACE

Hi there!

Please post this question through the account which has been used for purchasing our theme.

Thanks and cheers! :)
—FRESHFACE

If you like the item and want to support us, please consider rating it in “My Account -> Downloads”.

SUPPORT TOOLS

FOLLOW US

c0rne Purchased

Hi, all of a sudden the slider on the homepage stopped working. Instead of displaying the slider, it now shows these two messages:

Warning: mysql_num_rows() expects parameter 1 to be resource, boolean given in /home/deb29837/domains/termatenontwerp.nl/public_html/wp-content/themes/showtime_v3.3/sliders/slider_3d.php on line 6

Warning: mysql_fetch_array() expects parameter 1 to be resource, boolean given in /home/deb29837/domains/termatenontwerp.nl/public_html/wp-content/themes/showtime_v3.3/sliders/slider_3d.php on line 16

Besides that, I cannot open my WordPress dashboard anymore. When I tried to open it I get ” Incorrect file format ‘wp_fresh_slider’ “

Do you have any idea what is going on, and could you tell me how to fix it?

Thanks in advance!

FRESHFACE

Hi there!

Did you please deactivated all the plugins ? I still wasn’t able to log-in into your WP admin area.

Thanks and cheers! :)
—FRESHFACE

If you like the item and want to support us, please consider rating it in “My Account -> Downloads”.

SUPPORT TOOLS

FOLLOW US

Default-user
c0rne Purchased

Hi,

I deleted all the contents of ‘active_plugins’. This doesn’t make a difference though. When I try to open ‘wp_fresh_slider’ in phpMyAdmin it also says: #130 – Incorrect file format ‘wp_fresh_slider’

FRESHFACE

Hi there!

Please try to repair the mysql table “wp_fresh_slider” in the phpMyAdmin. There is a repair button somewhere (in each version somewhere else). You simply click that and the database will repair itself automatically.

Thanks and cheers! :)
—FRESHFACE

If you like the item and want to support us, please consider rating it in “My Account -> Downloads”.

SUPPORT TOOLS

FOLLOW US

Hello. I’m running version 3.0 of the theme and would like to upgrade to version 3.3. I have made a significant amount of tweaks to the CSS though that I’d like to carry over. Is that possible? Could I copy the CSS file from my 3.0 installation over to the 3.3 version and retain all of my customizations? Thanks!

FRESHFACE

Hi there!

Most probably this could be possible. But I would suggest you to don’t delete the 3.0 version, so you have backup if something went wrong.

Thanks and cheers! :)
—FRESHFACE

If you like the item and want to support us, please consider rating it in “My Account -> Downloads”.

SUPPORT TOOLS

FOLLOW US

Hi! I am using your theme for a couple of years now, but suddenly the images in the slider are missing. if I choose the settings 3d, freshcubes or paralel then the images are not shown. This is my site: http://www.cateringdelicious.nl Is there a quick fix for this? Thansk! Tjeerd

FRESHFACE

Hi there!

If you check this link, it reports 403 error

http://www.cateringdelicious.nl/wp-content/themes/showtime/scripts/timthumb.php?src=http://www.cateringdelicious.nl/uploads/slider4.jpg&w=960&h=360&zc=1

Could you please contact your hosting support and ask them about the solution?

thank you very much and sorry for any inconveniences.

Thanks and cheers! :)
—FRESHFACE

If you like the item and want to support us, please consider rating it in “My Account -> Downloads”.

SUPPORT TOOLS

FOLLOW US

by
by
by
by
by
by