937 comments found

Hi,

I’ve purchased this theme and I’m trying to download the latest version with the patched Revolution Slider plugin.

Unfortunately every time I download it from my purchase history I keep receiving v.1.4.1 despite the product page saying v1.5.0 is available. Is anybody else experiencing the same issues? Can you please advise?

Thanks

Default-user

All right, so I will try updating the visual composer plugin manually. As for the Revolution slider – it has been updated but that problem with the text styles is still present. I can’t choose between the preset text styles. I’ve tried uninstalling and reinstalling the plugin but it didn’t help. Can you please advise how to fix this issue?

Thanks

Default-user

I think it may be theme specific because I have other themes that include revolution slider and changing text-styles works just fine in them. The slider was working fine in Silicon before I performed the update (theme, slider and wp core files). Hope this helps.

Laborator

Hi,
sorry for the delay of the answer, within a week we’ll release the new update for all the themes and it will fix your issue.

Regards,
Art

Yes, I just purchased this theme and it is v1.4 where is v1.5?

Design-Kink

Can’t update Visual Composer; Can’t find Visual Composer License Key

Design-Kink

Bottom of each Page when in Admin mode; Revolution Slider OPtions Choose Slide Template Doesn’t work, only shows default

Visual Composer working to add Rev Slides, but now all fonts formatting lost. Not a painless update process

Laborator

Hi Design-Kink

I have now seen the issues on Silicon that the previous version is still current, and I will upload the v1.5 today so you can easily update the plugins inside and keep using it normally.

You’ll get a notification email when new update is live.

Arlind

Is v1.5 ready for WP 4.0?

Laborator

Hi

Yes it is, I have tried and worked fine.

Arlind

How do you update the theme to patch rev slider if it was bought with a bundle?

Laborator

Only the users who got the theme directly and not through the bundle can update it.

Regards,
Art

Hi, i try to install the Visual Composer but i get this message:

Installing Plugin: WPBakery Visual Composer Downloading install package from /home/ardi258/public_html/wp-content/themes/silicon-child/inc/tgm-plugin-activation/plugins/js_composer.zip…

Download failed. A valid URL was not provided.

Same thing when i try to install the envato update tool kit and revolution slider.

Any help?

Laborator

Hi akmalpunya,

Please try to install it manually.

1. Go to plugins 2. Select upload 3. Choose file from wp-content/themes/silicon/inc/tgm-plugin-activation/ file js_composer.zip

So please download js_composer.zip to your computer then upload it via plugins.

Arlind

mize411 Purchased

Hello, great theme! I have a couple of questions regarding styling the Team Members.

1. I only have 2 team members and would like to space the columns out a bit so they don’t sit so far to the left but can’t seem to get it done with CSS. Any suggestions?

2. I would like to add an email link to the image rollover where FB, Twitter etc currently appear. Can you tell me how this is done?

I look forward to hearing from you and thanks in advance.

laborator_support

Hi mize411,

For the first question you need to go to Custom CSS and add this line of code:
.team_members .columns {
width: 455px !important;
}

As for the second question, you need to change image of any social media that you are not using and replace it with email icon, then you add your email link.

Ylli

hi, i am trying to use this teme for my school portfolio on my subdomain. however, pages are not shown.

where do i send credentials for you guys?

Laborator

Hi chrizzlee

Have you changed the path of the wordpress installation?

I mean, you were working on http://somedomain.com/wpsite then moved the wpsite to http://live.somedomain.com

Arlind

chrizzlee

Hi Arlind, i did not move the site to a different place.

i have silicon installed on mydomain.com

and yesterday added another install on school.mydomain.com

for trying something out

by the way it only shows front page with last posts… a static frontpage gives white screen

Hi,

My host took my WP site with silicon theme offline because because the php is infected with spam mail.

How can I fix this?

Regards,

Pieter

Laborator

Hi Pieter,
please check if you have any 3rd party plugin and if you have updated the theme and the plugins to the latest versions, if you know WordPress had a bug with the Revolution Slider, so all the customers were forced to update this plugin and their themes.

Regards,
Art

I am trying out this theme which I got in one of the bundle packages to see if I like it enough to purchase the full version. My question is regarding the revolution slider that you say is buggy. I don’t intend to use any sliders, but since this is built into the theme is there any way to get rid of it without having to spend another $40+ on a theme I may or may not end up using?

Laborator

Hi,
I don’t know if I understood your question right, well if the theme works fine with the old version you don’t need to buy the theme again just for the slider if you’re not using it.

Regards,
Art

Default-user

I was more concerned about the revolution slider files being there. Is the site in danger even if I don’t use the slider?

Laborator

Hi,
the bundle version is a very old version of Revolution Slider so I don’t know if it’s infected or not with the exploit.

Art

mize411 Purchased

Hello, I absolutely love this theme and I’m hoping you can help me keep it. I’ve got a small bug that only appears with the Silicon theme. At www.steresgaffenmedia.com there’s a LayerSlider WP slideshow that works totally fine except with ios devices. I’ve been in contact with the developer of the plugin but they say it’s a theme issue. Can you help me pinpoint the issue? Thanks in advance!

Laborator

I see now :(, it does not work for me neither, I tried fixing it but with no luck I don’t know what’s stopping it from iOS devices.

Regards,
Art

Default-user
mize411 Purchased

Bummer but thanks again for looking! Great support and I appreciate it!

Laborator

You’re welcome anytime!

My website has been hit with malware from the Silicon revolution slider that I got from the Corporate Bundle a while back. I received the email on updating the slider which I have followed the instructions provided and plugged it into my wordpress. When I go to activate the plug-in I am getting an error:

Plugin could not be activated because it triggered a fatal error.

Fatal error: Cannot redeclare class UniteFunctionsRev in /home/evil82/public_html/wp-content/plugins/revslider/inc_php/framework/functions.class.php on line 3

What can i do to fix this?

Laborator

Hi,
the Silicon you got from the bundle is an outdated version of the theme and the plugins, you will need to update the theme and to do this you will need to buy it again.

Regards,
Art

PaulBies Purchased

Hi, we’re using this theme for one of our clients and we’ve been having issues with a event calendar plugin since silicon’s latest update.

The event calendar shows properly but the event detail page now loads a blank screen. I’ve contacted the plugin developer and we came to the conclusion that it is a conflict with the theme.

The odd thing is – before the latest update, the plugin was functioning perfectly. I was just wondering if you could advise how to fix this – a patch perhaps?

Thanks!

https://wordpress.org/support/topic/single-event-page-displaying-blank-white-page?replies=3
Laborator

Hi PaulBies

I am unable to identify the error, so can you please enable WP_DEBUG in wp-config.php so I can discover where is the issue

Arlind

Default-user
PaulBies Purchased

Hi Arlind, unfortunately I won’t be able to enable that as the site is live and our client is in the middle of an ad campaign. Are there any alternative ways for you to debug? I enabled it very briefly to see the debug report on the actual single event page (http://talkingworks.com/events/testevent/) last week and it said the following:

Notice: wp_enqueue_script was called incorrectly. Scripts and styles should not be registered or enqueued until the wp_enqueue_scripts, admin_enqueue_scripts, or login_enqueue_scripts hooks. Please see Debugging in WordPress for more information. (This message was added in version 3.3.) in /home2/talkingw/public_html/wordpress/wp-includes/functions.php on line 3370

Notice: register_sidebar_widget is deprecated since version 2.8! Use wp_register_sidebar_widget() instead. in /home2/talkingw/public_html/wordpress/wp-includes/functions.php on line 3201

Warning: session_start() [function.session-start]: Cannot send session cache limiter – headers already sent (output started at /home2/talkingw/public_html/wordpress/wp-includes/functions.php:3370) in /home2/talkingw/public_html/wordpress/wp-content/themes/silicon/functions.php on line 16

This is the calendar page (test event is in december): http://talkingworks.com/free-webinars/

Thank you for your assistance.

Laborator

Hi PaulBies

I understand the issue, but cannot do anything without making some customisations.

Can you email us the FTP details?

I will see fix the bug while keeping your site work properly.

Arlind

Hi,

I made 2 new client testimonials but how can I use these in my website. Where can I made a page with these testimonials?

Hope to here from you soon

Regards Maureen

Laborator

Hi,
you can only use the testimonials in the footer or blog sidebar as a Widget, they can’t be used elsewhere.

Regards,
Art

Hello, i’ve purchased the Silicon. One day i got this problem with the tour element: http://ordinearchitetti.fe.it/ordine/la-fondazione/calendario-corsi/

How can i solve it?

Thanks!

Laborator

Hi micheletravagli

I have looked our demo and saw that it works fine with latest version of Visual Composer and recent versions of it.

See how it looks: http://cl.ly/YINq

Try to create new page with tour tabs and see if it works for you.

Arlind

ruchti Purchased

Hi there,

First of all, love your theme. Fantastic work. Quick question for you on the responsive layout for the featured tabs. When looking at the featured tabs on a monitor, there is a grey navigation arrow present to indicate that more tabs exist. The arrow can be clicked and the tabs slide to reveal more; however, on the responsive version the arrows aren’t there. The swipe gesture works, but I am looking for a way to add those navigation arrows on the responsive version so the user knows there are additional tabs. Any help is appreciated. Thanks!

Laborator

Hi ruchti

I am sorry that didn’t helped you. I will try another alternative just to see if it works for you.

1. Open ~/silicon/js/custom.js 2. Go to line 528 you will see this line:

navscope: _navscope,

Replace with this line:

navscope: 1,

Save file, refresh the page and see if it works.

Hopefully this will help you.
Arlind

Default-user
ruchti Purchased

Perfect! Thank you so much!

Laborator

I am glad to hear that.

Regards

Arlind

jiji Purchased

Hi, This is a very urgent request!!! After the update of the latest version i can’t see the contents anymore, in both views: admin area and public.

I can generate a user id and password if you need.

Can You help me please.

Laborator

Hi

I have logged in the FTP and removed the issue. Please check if everything is okay now.

Sorry for the delay of the answer.

Arlind

Default-user
jiji Purchased

it looks everything is fine, thank you very much

laborator_support

Glad to hear that :)

jiji Purchased

where can i find the layered PSD files???

Thanx

Laborator

Hi jiji

Here you have Silicon PSD files:

https://www.sendspace.com/file/g32wqx

Arlind

by
by
by
by
by
by