895 comments found

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years

Hi,

2 Questions: > The WPML language selector does not appear in the menu, do I have to add some extra code fort this to appear?

> How do you activate a ‘wide slider’? I dont see this option… in the admin panel http://themes.laborator.co/silicon/features/wide-slider/

Thanks,

Pieter

Laborator
Hi deschutterpieter, - You’ll have to add the WPML language selector by yourself or by the widget build by WPML, if you want to add it manually this will help you a lot: http://wpml.org/documentation/getting-started-guide/language-setup/#language_switcher

- To activate the Wide Slider first you have to set your template to Slider Page click update, and after that a new box with Slider Options wil appear, there you will need to specify which type of slider you want to use.

Thanks, Art.

p.s. Sorry for the late reply.

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years

Hi. I’m having some difficulties with the contact form. I don’t receive the email notifications. Checked everything and I don’t understand why. It’s rather annoying as the contact form is crucial for us. Any help would be greatly aprreciated.

Best

Laborator

Hi iendeuetju, this may be because your SMTP server (mail transfer server) isn’t working properly where your website is hosted, did it work before in any site hosted in that website or can you test it somehow, to know whether the problem is at the contact form or the mail server.

Art.

  • Bought between 1 and 9 items
  • Brazil
  • Has been a member for 1-2 years

Why this?

Fatal error: Class ‘GalleryBox’ not found in /home/demaispr/public_html/wp-content/themes/silicon/inc/actions.php on line 52

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
KO20 Purchased

for which the icon is a miniature of entry that shows up in the big pictures? how it can be turned off, so this should not work, what is the exact resolution of the thumbnails and large images so that they are not stretched?

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
KO20 Purchased

for you when taking photos for the portfolio, they are compressed and lose quality? how to turn it off?

Laborator

hi K020, this feature is not build as an option on Silicon, it is because the theme crops and resizes the images to the porfolio size, and the bigger image appears after you’ve clicked on an image for larger resolution.

Thanks, Art.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
mskendras Purchased

Hi …. I would like to add the photo slideshow like the demo site but it’s not working for me. How do I set that up? Also, I would like to bring the menu down. How can I add a margin to the top of the menu? Thanks!

Laborator

Hi mskendras,

Could you be more specific, which photo slideshow do you mean the sliders or the page slideshow just like in the about page.

And about the menu, you can do it with CSS, just log in into the admin panel and then click Silicon > CUSTOM STYLING (CSS), this will overwrite the existing settings.

Art.

Default-user
mskendras Purchased

Thanks … I am referring to the slide on corporate ( http://themes.laborator.co/silicon/corporate/)

Also, can you please provide the css I would use to make the change to the menu.

  • Bought between 1 and 9 items
  • Has been a member for 5-6 years
latma Purchased

Hi, and congratulations for this amazing theme! my quesion: can i reduce the header white space upper and lower the menu/logo space? i wish to do the same also with the search/social widget under the Header… Thanks

Laborator

Hi latma, yes you can, if you know a little bit of CSS you can do that easily, just log in into the admin panel and then click Silicon > CUSTOM STYLING (CSS) and here you can customize your theme for each device size (tablet, phone and pc).

Art.

Default-user
latma Purchased

Yes i tried with padding but it works only to add some space and not for reducing white space… Can you please give me the code? Thanks

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
KO20 Purchased

hey, gallery portfolio after entering the product has a bug in slide shows a thumbnail of the first image and it should not be so, and after you go down the page is a strange margin, please help because it’s difficult for me to work on the side

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
KO20 Purchased

I would ask to take a look here I would like to know why http://pdprint.pl/portfolio/centrohurt/ joins the thumbnail to slides and why the page is so stretched down

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
  • Portugal
empresa87 Purchased

Hello The niche of my site is very specific so I decided to create some icons mine. How do I add custom icons to my website? I just want to add four on the homepage. They are icons that I made ??myself. It is very important.

thank you

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
yogamade Purchased

Hi,

im having problems with a slider page. i upload using media manager or gallery but they don’t appear. i did watch the video.

1. what size the images should be to upload? 2. the slider metabox is not appearing

i wish there was more information/explanation besides video tutorials so that i wouldnt bother you. Like whats diamond tabs and etc.

pls help me to resolve this asap. thank you Maria

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years
panograph Purchased

Hi Laborator,

congats, great theme with rich features, but the Wide Slider option is not documented well, so please help us with a detailed instructions in the documentation, because I am on thight eadline migrating an old WP site to Silicon.

Uploaed slider images via Admin/Silicon panel, nothing happens. What’s this function then, pls?

Next I went to edit the page – Slider images. Upload two new images, enter all meta tags from Title to Description. Fine. Images apper in the header, BUT once you click on the Title or Caption text you’re redirected to http://yourdomain/alt%20text resulting 404 error.

Where are the settings for the link, pls?

What’s more the metas seems to be mixed for my two test images.

Please give us a detailed docimentaion on this great feature as soon as possible.

Many thanks in advance

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years
magimzu Purchased

Hello there, Laborator.

I’m experiencing “500 Server Error” issues on my server.

The theme was configured to be auto updated, and prior to 1.2.1 version, everything went ok, but when the new release was installed everything started to go wrong, so I’ve assumed some kind of problem with this update, in fact I needed to completely reinstall wordpress and the database (no problem with that, my web page is in preproduction stage, but it is hosted in a production server).

Did you noticed this kind of problem in other users? I’ve installed 1.1 version and all seems to be ok in my server but when I install the last versiĆ³n, all the system goes down.

Thanks in advance for your support.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

I was in love with this theme until I hate it. If not even responding for the questions, or even the footer does not have options, what about the stupid slider and the widgets ! Oh forget about it … Nice job any way

Laborator

We’ve made a F.A.Q, documentation and video tutorials on how to set up the theme, we’re not responsible to all of your problems that’s why the documentation is made for. All the questions are in queue, we’re having a lot of issues to fix and we will respond to you also, just be patient.

Art.

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years
panograph Purchased

Hi,

the site I develop based on Silicon is set to have a Static Page as as home page. In Reading the Post page is set to a newly created blank page and this blank page is set to Parent: no parent, Template: Blog w Sidebar and assigned to a Main Menu called Blog.

The issue is that the Blog page displays only the latest post, No Sidebar, so the get_template_part(‘tpls/blocks’, ‘displayblogandsidebar’); in blog-sidebar.php is not executed.

The Blog w Sidebar only displayed when you click on any of the blog categories only.

Looking forward to receive your response on how to solve it.

Thanks

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
Angeldavo Purchased

as changing the header search site to Spanish

Laborator

Hi Angeldavo, I didn’t really understand your question, can you be more specific?

Art.

Default-user
Angeldavo Purchased

I want to change the text of the search box in the header (search site …..)

  • Bought between 1 and 9 items
  • Brazil
  • Has been a member for 1-2 years

I need some help about this error

Fatal error: Only variables can be passed by reference in /home/demaispr/public_html/wp-content/themes/silicon/inc/gallery-box.php

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years
hsie Purchased

just wonder how to import the demo xml? I imported this via the wordpress imported but everything is in a mess, pls. have a look at my test site at new.newbuilding.cn, thanks!

Laborator

Hi hsie, we’re also having trouble importing the demo XML file via WordPress, we are looking forward to fix it.

To set up your site take a look at the videos we’ve made on how to set up Silicon: http://www.youtube.com/watch?v=BRngEwLlHl4&list=PLnmVEXzJn2laIju3XQq5K2oBx3iWX_wZj

and also please make sure you read the F.A.Q., you may find answers to any problem you have.

Have a nice day, Art.

Default-user
hsie Purchased

I already read everything article that you provided, but no lucky with that. If the demo data can’t be implemented, then we can’t use the theme.

  • Bought between 10 and 49 items
  • France
  • Has been a member for 4-5 years
guigoz Purchased

Hi,

I sent you many emails about issues, but you never answer ? About isotope, slider on portfolio single item, etc. Any probleme ?

Guillaume.

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years
panograph Purchased

Hi Laborator,

Can the Wide Slider or any of the sliders set to be visible for Blog Posts as well and not only for Pages?

Thanks

Laborator

Hi panograph, this feature is not possible, sliders are only supported in pages where you can select your template, but posts do not allow to have a template.

Art.

by
by
by
by
by
by