908 comments found

panograph Purchased

Very Important Question re. Blog Post Featured Image (post image large / post_image)

How is it set automatocally? How can you set manually?

I’d appreciate a quick reply due to strict deadline. Thanks

Default-user
panograph Purchased

Hi Arlind, it is thanks, but I am not talking about this.

I do not adda any featured images to the blog post, but one of the images inserted in the blog post appear above the blog titkle H1 tag.

Code here: <!- post full read—> <!- post image large -> blog-post-img-787 <!- end: post image large -> <!- post title ->

I hope we are on the same page now. So, how can one control this, pls?

=============================== BTW: I needed to disabled the shadowbox in js folder, because my client uses different lightbox and this creates duplicate lightboxes.

It would be freat to have a switch in the admin panel for the shadowbox

Thanks

Default-user
panograph Purchased

any update please?

Default-user
panograph Purchased

any news, pls? or update inthe documentation? Thanks

Hello, thanks you for your theme. He is very nice but i’ve a few problems on my website..

when I want to import the demo there’s a mistake : Fatal error: Allowed memory size of 33554432 bytes exhausted (tried to allocate 1648086 bytes) in /htdocs/wp-content/plugins/wordpress-importer/parsers.php on line 66

And how I can create the same page as this one : http://themes.laborator.co/silicon/gallery/nature/

Thanks

Laborator

Hi jscgaubert,

For this you should increase POST and UPLOAD size on PHP.ini, read this for more tutorials or contact the host provider and set this variable for example to 50MB:

http://stackoverflow.com/questions/6135427/increasing-the-maximum-post-size

For your second question, here is how you can add gallery page like shown on the link you posted:

http://documentation.laborator.co/silicon/#5_1

Thank you for purchasing Silicon

Arlind

panograph Purchased

Issue with Visual Composer Image Gallery.

When you open the Add Images pane of media library none of the functions work. No dropdown, no search, you need to upload images again.

Nothing id found on the Visual Composer site so if you can give assistance how to solve it that would be great. Otherwise this feature is useless.

Thanks

Laborator

Hi panograph

I’ve tried the same feature but it worked for me!

I will release the new version of Silicon, 1.2.2 and hope this will get fixed by tomorrow (late evening) because we are working to fix all the reported issues.

Thanks

Default-user
panograph Purchased

Thanks, and hpe it will be resolved, because the site needs to be migrated from dev to live asap.

kmurray Purchased

Hello there! On the Portfolio Item Detail page, when I set Featured Image, the size automatically shows up very BIG. How can I set the size to smaller? I noticed in blocks-portfolioitemdetails.php the $big_image. Is there a $small_image setting? or how can I set dimensions of a smaller image? Thank you!

kmurray
kmurray Purchased

Here is a link to the page. You will notice the large image, then scroll down for the rest of the content. The image is the “Featured Image” which is attached to the “Portfolio” post. The main php file for this page is in the tpls folder, blocks-portfolioitemdetails.php. Here is what the page looks like so you can see how the image is too big… http://mygutinstinct.com/portfolio/esophagus/

Laborator

Hi kmurray,

Open functions.php and loop up for “portfolio-large-img”

then you’ll see something like this:

laborator_img_add_size('portfolio-large-img', 940, 0, true);

And what I suggest you to do is replace with this:

laborator_img_add_size('portfolio-large-img', 940, 620, 2);

Now, this means that image will be boxed inside the size of 940×620 image so all images will be fit under this size.

You may change the height (third parameter – now with value “620”)

I do this will do what you wanted.

Arlind

kmurray
kmurray Purchased

Thank you Arlind! :)

I don’t see the Visual Composer button at all and my “Add Media” button doesn’t work either- actually, nothing that involves ajax works on the entire page.

Same in Firefox and Chrome. WP 3.5.1 Silicon version 1.2

Also, there is no Homepage file in the shortcodes folder (as the FAQ says I should use).

I can’t really do much without this visual editor thing… Can you please help asap??

Laborator

Hi automaticgenius,

Please be sure you don’t have any JS conflict or error that disables the Visual Composer to work.

Arlind

skabr Purchased

worst theme ever… nothing works like it should.

first when you install the theme you got a bug on slider gallery that makes your wp stop working.

wasted my money and now i lost a LOT OF MY time cleaning this messed theme!

thx! ;)

Laborator

You are welcome :)

mskendras Purchased

Hi …. I would like to add the photo slideshow like the demo site but it’s not working for me. … I am referring to the slide on corporate (http://themes.laborator.co/silicon/corporate/) How do I set that up? Also, I would like to bring the menu down. How can I add a margin to the top of the menu? Also, can you please provide the css I would use to make the change to the menu. Thanks!

Laborator

This also has to be with gallery box, so please wait for a while since we are working hard to publish the new update.

Arlind

mskendras Purchased

None of the sliders work …. please help.

Laborator

Hi mskendras,

We are releasing new fix for this, we are very sorry.

Today it will be available

Arlind

mskendras Purchased

I figured out the menu issue … please help with the slider

Laborator

Hi mskendras,

Sorry this is a small issue, today i will post the new update which will fix this.

Arlind

Default-user
mskendras Purchased

Thank you, I really hope this takes care of the slider issue …. Thanks for responding, I will check back for the update.

panograph Purchased

My client wants to minimize the “site_header” height so that it will not cover much of the wide angle full width panoramic images when using the Wide Slider.

I’v searched the CSS files, found nothing to adjust.

Please let me know wher can I set it to a minimum. Thanks

panograph Purchased

Issue with Wide Slider Images. Is it because the crazy WP Post Meta Edit Lock or something related to the Silicon template, but the wide slider images that are attached to a page can not be deleted. They keep coming back after delete.

Please give a resolution to it as soon as possible because I need to migrate the site from dev to live. Thanks

Where is the update??

Laborator

It is coming today

Hi guys, any news about the update you promised for today? I’dont want to go any further with setting up my site, there are too much bugs. I hope, you have checked at least all the problems which are mentioned by the users here in the last weeks. thnx

Laborator

Hi sultanahmet,

Yes we are working to fix this update asap. I hope today it will get approved

Arlind

latma Purchased

Hi, I have a problem with the portfolio item… In the item page there is a box with the item description (text) and when i add a descriprion that exceed the box dimension it appears with a scrollbar and the page have a blank space under the footer (i suppose that it corrispond with the text hided). This is a problem because when i scronn on the text the page moves with the text… there is a way to delete this white area? thanks

Default-user
latma Purchased
try to go to this page: http://www.unoaunostudio.it/portfolio/urban-garden/ and try to scroll on the description text box… all the page scrolls because it have a white space under the footer…
Laborator

Hi latma,

Ah I see where is the issue

Please add this on style.css via Theme Editor:

.portfolio_item_details {
overflow: hidden;
}

I looks like it works for me and it will do for you too!

Arlind

Default-user
latma Purchased

WOW! it works!!!! thanks a LOT!

panograph Purchased

Hi,

how can I set / change the position of slider_container for Wide Slider, please?

Thanks

Laborator

If you want to use WideSlider you dont have to make any changes, just choose Slider Page template and then on the box “Slider Options” choose Wide Slider, thats it.

Arlind

jogamel88 Purchased

Hi,

I’m having a few problems:

- On the widget sidebar, if you hover over certain areas, the Pinterest page is being shown. Why is that? (See website: http://kayleadershipacademy.com/2013/04/clarity-of-roles-of-team-members/)

- How do I remove the featured images on the post themselves? I want featured images for thumbnails of the actual posts on the blog/archive view, but I don’t want them so large on the single post view.

- How can I add a different Google webfont or edit the spacing of the body text? I tried to import the stylesheet.css but it comes up blank saying only this: ”*/ .sticky, .gallery-caption, .bypostauthor, .wp-caption-text, .wp-caption { }”

Thank you!

Laborator

Hi jogamel88,

1 – I am not able to view the page you’ve sent it seems to be 404 error and I don’t understand this issue.

2 – If you dont want featured images in the post edit this file tpls/blog-readfull.php

After line 47 add this:

$has_thumb = FALSE;

And its all done!

3 – If you want to add different font from google firstly choose the font url, and go to Silicon > Fonts (admin.php?page=silicon_options#_theme-fonts) Check option “Use Custom Font Face” Paste the URL, then paste the font family name and its all done.

If you want further modifications on size and spacing, add them to style.css via Theme Editor

Arlind

Default-user
jogamel88 Purchased

Also, I tried to write a post using the bullet points, but they don’t show up at all in the preview of the post. Is this a bug?

Hello! How do I translate strings from the contact form? Thanks

empresa87 Purchased

Hello, The niche of my site is very specific so I decided to create some icons mine. How do I add custom icons to my website? I just want to add four on the homepage. They are icons that I made myself. It is very important.

I’m not very good at CSS you can point me some directions? Helped a lot if you identifies what I need to change. thank you

RiccardoP Purchased

Hi Arlind, the theme has a fuction to get images from attachments and set the first as featured image (if this is not allready set by user)?

I see this code in (example) block-readfull.php: [...] # Get images from attachments $args = array( 'post_type' => 'attachment', 'numberposts' => 1, 'post_parent' => $post_id, 'post_mime_type' => 'image' ); [...]

but don’t work, it set a wrong $image_url.

Thanks

jogamel88 Purchased

Hi I’m trying to make the default text color on blog posts and pages as black. How do I do this? And I don’t have the option to use a custom webfont. Is there an update to the theme for this?

by
by
by
by
by
by