904 comments found

I have 2 quick questions:

1 – When i create a new gallery, the album preview shows the “0” number, that represents zero photos inside. However, when i click to enter that same album, all the photos are there. Why the preview number doesnt match with the number of the photos in the album?

2 – I want to translate the “Search Site..” words. Is it possible to edit manually?

3 – Is that possible to change the name fields of the “Album Details” ? Where?

Thanks!!

Laborator

Hi liquidperception,

Sorry as we have delayed our answer.

1. This has been fixed and will be available in the next update very soon

2. If you want to translate this string open inc/global_functions.php and go to line 520, there you can find the “Search site…” string.

3. Yes that is possible, just open tpls/blocks-galleryalbum.php and there you have all the names.

Arlind

Hi!

I also got the theme via the business bundle and would like the updated files, if possible.

Thank you!

Laborator

The problem is that the theme on the bundle had some bugs on the sliders and widget area, we’ve fixed some of them by posting here the solutions on the slider, since the bundle ended we’ve updated the theme two times. Try fixing it yourself by the guides on earlier comments or if you want the latest version buy the theme.

jikey Purchased

hi there how i can use different sizes of logo for the client carousel ?

Laborator

Hello, its not an option like that on the theme for changing the image sizes for the clients.

Art.

komadreja Purchased

Good template…but you have a poor Support Forum…

Why you don´t answer the issues, and questions of yours clients ???

There is a lot of questions to solve, but you are flying out..¡¡¡ You must to be profesionals and keep a good support to your clients.

Thanks

Laborator

Thank you for your comments and critics, the support issue is that at the beginning we managed the support on our own, now we have a support guy and also a lot of the tickets submitted here are not verified customers because the bought the theme via the bundle, which we were not obligated to give support for.

Art.

Hello,

I’ve updated the theme to the latest version, and the Feature Tab icons are not working. I’m using the Entypo icons but it doesn’t work neither with Fontawesome.

Could you please help me with this issue?

Thanks in advance!

Laborator

Hello, could you please be more specific, what is wrong with the featured tabs, send us an screenshot.

iDavidDeSmet

Hi,

Sorry for the late reply, here is the screenshot: http://i.imgur.com/hU1WX9o.png

Thank you

Hi guys,

great theme, i sent you an email yesterday inquiring about an update to the current version. I also purchased the business bundle.

regards,

Greg

Laborator

The problem is that the theme on the bundle had some bugs on the sliders and widget area, we’ve fixed some of them by posting here the solutions on the slider, since the bundle ended we’ve updated the theme two times. Try fixing it yourself by the guides on earlier comments or if you want the latest version buy the theme.

I’m having problems with the Wide-slider on mobile devices. The image width doesn’t fit to the screen site, just crop it. Could you please help me fix this. Thanks

Hi,

i’ve a problem with the revolution slider. For my site, i want the slider using the full width of the browser. Now it’s on “boxed” mode i think….how do i get the slider using the full width ? Is there a css code or…. i cant find it. Please help me ! www.studuo28.nl is the site…

Kind Regards,

Douwe

Laborator

You have to set up the slider again or edit the slider settings and change your width.

Art.

Hi,

I’ve tried to sign up on your support forum but it is saying my purchase code is wrong. I brought it as part of a bundle.

Anwyay…

I’m trying to create a new slider but when I click ‘create slider’ nothing happens.

Regards,

Aw

Laborator

The problem is that the theme on the bundle had some bugs on the sliders and widget area, we’ve fixed some of them by posting here the solutions on the slider, since the bundle ended we’ve updated the theme two times. Try fixing it yourself by the guides on earlier comments or if you want the latest version buy the theme.

I need help on this: On my mobile version, the logo is partially hidden behind the “Icon Menu ”. How can i Change that???

Laborator

Hi again,

Please paste this code to Theme editor (on style.css) and it should do the trick, hopefully.

@media only screen and (max-width: 479px) {
#menu-link {
position: absolute;
margin-left: -50px;
margin-top: 7px;
}
}

Arlind

Default-user

Hi Arlind, with this new css the menu doesnt appear on iPhone and Galaxy S2 and Galaxy Ace. But on Galaxy Note and Galaxy S4 it does apears. Can you please tell me how to fix this?

Why cant I get ANY slider to work?! I need help, but cant use the forum bc it is not offered to those who purchased the bundle. Ive installed the update, added the images as indicated in the documentation, but nothing.!!!

All the widgets don’t work. There is nowhere to drag them to.

I also get this error message if I click on “add” for revolution slider. Fatal error: Uncaught exception ‘Exception’ with message ‘fetch – Table ‘alc1313105134154.wp_revslider_sliders’ doesn’t exist

Query: select * from wp_revslider_sliders order by id’ in /home/content/a/l/c/alcantarvw/html/index/wp-content/themes/silicon/inc/revslider/inc_php/functions.class.php:7 Stack trace: #0 /home/content/a/l/c/alcantarvw/html/index/wp-content/themes/silicon/inc/revslider/inc_php/db.class.php(22): UniteFunctionsRev::throwError(‘fetch – Tabl…’, -1) #1 /home/content/a/l/c/alcantarvw/html/index/wp-content/themes/silicon/inc/revslider/inc_php/db.class.php(36): UniteDBRev
>throwError(‘fetch – Tabl…’) #2 /home/content/a/l/c/alcantarvw/html/index/wp-content/themes/silicon/inc/revslider/inc_php/db.class.php(124): UniteDBRev->checkForErrors(‘fetch’) #3 /home/content/a/l/c/alcantarvw/html/index/wp-content/themes/silicon/inc/revslider/inc_php/revslider_slider.class.php(720): UniteDBRev->fetch(‘wp_revslider_sl…’, ’’, ‘id’) #4 /home/content/a/l/c/alcantarvw/html/index/wp-content/themes/ in /home/content/a/l/c/alcantarvw/html/index/wp-content/themes/silicon/inc/revslider/inc_php/functions.class.php on line 7

I purchased this in the Corporate Bundle. Email is yours-truly@hotmail.com

Laborator

The problem is that the theme on the bundle had some bugs on the sliders and widget area, we’ve fixed some of them by posting here the solutions on the slider, since the bundle ended we’ve updated the theme two times. Try fixing it yourself by the guides on earlier comments or if you want the latest version buy the theme.

The revolution slider also doesn’t work for me. Email is yours-truly@hotmail.com

Kpatel202 Purchased

I was wondering how I would go about resizing the header. I was hoping to remove the space between the menu and the content leftover from deleting the social media icons.

http://imagesunnwi.com

Laborator

The problem is that the logo is big, then when you scroll down it makes the header look so big, try resizing your logo and re-uploading it.

Great theme but…

Like many others, I’ve purchased this theme through a bundle and I’m also having trouble with the slider.

Please help!

Thanks,

Dave

Laborator

The problem is that the theme on the bundle had some bugs on the sliders and widget area, we’ve fixed some of them by posting here the solutions on the slider, since the bundle ended we’ve updated the theme two times. Try fixing it yourself by the guides on earlier comments or if you want the latest version buy the theme.

You are making me look bad to my client!! Seriously, PLEASE HELP!!!!

There is no header with the Blog with Sidebar page.

Email: yours-truly@hotmail.com

Laborator

The problem is that the theme on the bundle had some bugs on the sliders and widget area, we’ve fixed some of them by posting here the solutions on the slider, since the bundle ended we’ve updated the theme two times. Try fixing it yourself by the guides on earlier comments or if you want the latest version buy the theme.

How can i set up an event page, and make the events appear on the home page?

Laborator

Hello, for all the supported post types there is a box on the visual composer.

Art.

smartgrid Purchased

Hi, I purchased this twice, looked fresh initially – but a little challenging. I have the latest downloaded from today and verified, but still there are quite a few inconsistencies with documentation + bugs.

  1. In the demo site, there seem to be 3 or 4 sliders sliders; however, under theme options (in my install from 6/1), I only see one slider in the admin panel, not sure how to get access to the others
  2. In the preview/live demo, I see two corporate pages. However, in your latest demo, after uploading demo-all, I only get one corporate page. I also tried to use the short-codes-> pages, and still don’t see the corporate page listed there
  3. The pattern overlay does not show up for me, so I had to upload my own patterns
  4. My co-worker multiple questions were left unanswered in the support forum for multiple months
  5. Can you please tell me how to turn off search in the header, and the menu blur on hover
  6. How can I make the menu bar area translucent, or semi see through
  7. Can you please clarify, if I use demo-all, do I still need to use some of the other shortcodes, etc to get rest of the demo to look like your site
  8. in my home page, I dont see the tabs/sections or content area below purchase, can you tell me how to enable that carousel with tiles content enabled in pink
  9. In the dark themes, the pinks, oranges and yellow’s are also fairly intense/dark as well, can you help me lighten that up
  10. How can I change the font weight in the menu to get a stronger/bolder look, I didnt see that option in the header
  11. what is the biggest logo size, I can use, without distorting the menu bar?
  12. In the demo file, what parts of the content can I change, wihtout breaking the content, i.e, 1) is it downloading content from a 3rd party site, 2) can I change the tags, and titles of the post before uploading
Laborator

Hi smartgrid,

I will be answering to your questions in the same order so please follow:

1. Adding sliders to the page is quite easy, once you learn the “system/approach” then you’ll be ready to go. So, basically all the sliders are included in “Page” content type, and if you create lets say “Slider Page” page template, then you will see the following metabox: http://cl.ly/PPVu Here you can see the four types of sliders that can be used. Adding slides for each slider is basically easy and the same method (except for the Revolution Slider). To add slides for one of three slide types (except Rev. Slider) just use the following metabox: http://cl.ly/PPQh And to add sliders on Revolution slider click Revolution Slider from the menu, click Create new slider, then after finishing with slides when you switch to Slider page and select Revolution Slider then another field will be showing to choose which slider to select from previous created in the “Revolution Slider” menu. 2. Here is the shortcode ( http://cl.ly/PPDK ) for this page: http://themes.laborator.co/silicon/revolution-slider/ Please set Revolution Slider to Slider Options box. For the second corporate page here is the shortcode http://cl.ly/PObS Please set WideSlider and add Slides. After copying the shortcode paste it to page content as text “Classic editor” then switch to “Visual Composer” mode.

3. To add background pattern you must have one firstly. Here is that one used on demo page:

http://themes.laborator.co/silicon/wp-content/uploads/2013/02/pv.png

4. We are constantly answering to the customer questions so please be patient OR search through solved cases because most of the issues are common questions.

5. To hide “Search widget” go to Silicon > Header - and where the Search form is selected set to None Removing the blur effect might be a bit challenging, please open: js/custom.js file in the silicon/ theme folder. And then remove the code from line 159-178 and then save the file, the blur effect will be gone.

6. If want to change the opacity of the flowing menu add your background-opacity to this class:
header #site_header.fixed.visible {
background: rgba(255, 255, 255, 0.95);
}

7. If you install the demo content successfully you will have everything that has been included in the demo page.

8. To add client carousel in the page go to Silicon > Client Logos Then via Visual Composer add “Clients Carousel” and the logos will appear.

9. The colors/skins are predefined so the only way is to change the colors is to modify the CSS classes by yourself.

10. To make bold font in the menu items use this code:

 header #site_header #site_menu .main_menu > li > a {
font-weight: bold;
}

11. The maximum width of the logo is 280 pixels.

12. I am not sure if you can do this, because even I don’t know to do these changes.

Hopefully I’ve answered your questions.

Arlind

smartgrid Purchased

I wanted to add, my features tab is not working, can you please explain in http://themes.laborator.co/silicon/ how to get the expanding content – multipurpose retina ready, and the 4 tabs to work. It didn’t show on home page, or corporate page after uploading the demo-all content.

I saw your video, and the categories never show up, after the demo upload, like in your video for the features tab.

Also using the visual composer, I tried to create it, with new row (4 column layout), and add new elements with features tabs. However, there was no place to enter content into the feature tab, it just let me edit 1) tile and 2) custom CSS.

Laborator

Hi smartgrid

Just like you finished the first step (by adding features tabs) the next step is to add the features tab shortcode to the content page.

Here is the sample shortcode that will show up all the tabs in a row:

[vc_row el_position="first last"] [vc_column] [laborator_featurestabs title="Features Tabs" el_position="first last"] [/vc_column] [/vc_row]
If you havent added features tabs yet, please see this video: http://www.youtube.com/watch?v=AxQzwamEflM

Arlind

Default-user
smartgrid Purchased

Thanks for answering the questions. I was able to use them to resolve most of the issues. I will test the others and let you know.

13) I noticed that in the features tabs, not all the icons show up in the drop down. For e.g. paper plane or the droplets are missing.

Is there a way to add more icons.

Can I also add Icons in other areas like sliders or diamond tabs.

14) how can get a small bar in the header behind/above the menu http://theme-fusion.com/avada/header-3/

I really like your features tabs, I think it helps your theme stand out. How can I export our content from these items. Will the general export capture all that content.

How can I get corporate 2 page, can you post the short code for it.

by
by
by
by
by
by