907 comments found

Hello, the code for the laborator_social_networks it’s not working, how i solve this?

Laborator

Hi MarciaDSantos, I tested the social networks in the visual composer and in the normal page, it worked nice for me! Could you please give us more information about your problem.

Art.

Default-user

If I use Firefox the social networks icons don’t display correctly on footer.. You can see the same bug in your demo page.. Thanks.

Hi,

I got this template through the Corporate Bundle, however there seems to be a problem with the widgets page! There are no widget areas to drag into! I checked on your support forum, and it appears that this is a problem with this release! How do I get this fixed please! It is urgent!! You can contact me at: ecomqueen [at] gmail.com

Laborator

Hello ecomqueen, we no longer give support to bundle buyers because it was months ago, since then the theme has been updated a few times. Also the support was not included in the bundle, sorry about this but these are the rules.

Art.

Default-user

I don’t think that’s fair at all. I received an essentially broken product. I totally understand that you can’t provide me the latest version or support since it was in a bundle, however, because of the above, a pretty crucial section of WORDPRESS doesn’t work! I am simply asking for the next version up that fixes the issue for the widgets area. Thanks for the response.

Hello guyss.

Are there coming a new 3.6 update soon ??

Laborator

Hi helgipetersen, yes we actually have made the update for 3.6 but we’re working on some bugs that were on the latest version and we’re preparing to release a stable version.

Art.

Hi, I would like to buy your skin but could you answer on 2 questions 1. First blog post have pink border, is possible to turn it off? 2. On IE blog images doesnt work, are you going to fix it?

Laborator

Hello Pchelek, the first blog post is only a sample how a Sticky post will appear, if you don’t make it sticky it will be display as all other items.

And could you please send us a screenshot or more information on which version of IE the images do not show because we currently are working on Mac OS and cannot test it right now.

Thank you for being interested in our theme,

Art.

Default-user
Thanks for quick answer, here is screenshot from IE: http://tinyurl.com/o6ebkxt

And one more important thing, can I turn off logo in sticky menu?

Laborator

Now I see the problem, we’re currently working for the latest update that will work on the latest WordPress version 3.6 and many bugs will be fixed with this release.

The logo on the fixed header can be easily removed by a simple CSS hack.

If you want you can wait until the latest version is released and then buy Silicon, but I cannot give you a fixed date when.

Art.

I like this theme very much (my compliments), although I’m not going to buy it when it isn’t working…

Would you like to give me an estimate when the update will arrive? Is it like in the next few days, weeks or even months? Else, I have to go and find an other one…

(Which I don’t want.. because I want this one.. :P)

Laborator

Hi, as mentioned before we don’t have a fixed date when we’re going to release the new update, because we’re working hard on releasing new themes, if you can wait we’re going to launch some themes and a fresh new update for Silicon.

Thank you, Art.

Hi, I’ve been playing around with this theme for a while. I really like it, but I’ve been having issues with certain pages. I am not a designer nor developer, so please help! Right now, my test site http://beta.techseri.es is having the following issues: 1) the blog page http://beta.techseri.es/about/blog is not showing the default blog template of “Two Columns” even though I have the page attributes as “template: blog.” 2) the gallery page http://beta.techseri.es/events-gallery is not showing the galleries I’ve created (see one: http://beta.techseri.es/gallery/2013-fashion-disrupted-panel/) even though the page attributes is “template: gallery”. Can someone please help?

Laborator

Send us a message with your login details on your website, and we’ll try to fix it.

Art.

Default-user

Thank you. Is there an email address I can send my site’s login information to?

Default-user

Hi Art – CAN YOU PLEASE HELP???? if you provide me an email address, I can send you my site’s info. I’ve been trying to fix these issues for over a month now.

I too purchased this theme through the Corporate Bundle. I really need the latest version. Is there anyway you’ll possibly make this available?

Laborator

Hello DylanHardy, the only way you can get the updates is by re-buying the theme directly.

Art.

tcop Purchased

Hello,

I’m getting to customize the site very well. However I have 2 minor issues to request your assistance:

1. For some reason, the “Select Default Layout” option of Fluid or Boxed does not center on the page consistently. It happens randomly, and I would like it to center permanently.

Question: Any fixes on that can be made here?

2. On Portfolio Related Items ” Show Portfolio Related Items” is checked, but when I access a specific category on portfolio, the Boxes Summary below them do not all show up. Sometimes there is 3 and sometimes there is one.

Question: How can I permanently get a Specific Category of Boxes to show on the Bottom, while viewing a Portfolio Project?

Thank you!

Jeremy C.

Default-user
tcop Purchased
Hello, on #2 I figured out a way to turn off the “Show Related Items” its not needed right now.

But was still having an issue with the website not centering on the page consistently. Anyone have an idea of why this is with the CSS?

HERE’S THE FIX:

Go to file: /wp-content/themes/silicon/css/entypo/entypo.css

Go to line: 11

Comment out: /* display: inline-block; */

And website is now centered always…

Thanks!

I have tried everything, this theme doesnt work. I even uploaded to another wordpress install, it breaks wordpress. Blank pages… even the dashboard! What is going on!!!

Default-user

By the way this is the lastest version, 1.2.5

Hello

I tired installing the theme with no luck. Is this theme 3,6 compatible?

Laborator

Hello Denisephilpott, we’ve just upgraded the WordPress to 3.6, it worked perfectly but we have to try why it isn’t working as a new installation.

You’ll get a reply as soon as possible for this.

Art.

Default-user

Thanks. I tried a couple of time more and it seems to be working

Laborator

We’re glad you managed to fix it.

Art.

Hi me again.

Is the custom css i can add to make the text larger in the header menu?

Laborator

Yes you can, just be sure you select the right class and put !important at the end of each line to overwrite the existing attributes.

I inspected the menu with the inspect element and found this class:
header #site_header #site_menu .main_menu > li {
font-size: 14px !important;
}

Good luck with the modifications, Art.

Albulushi Purchased

Hello,

Im stilling waiting for the theme update as its got alots of bugs, please do reply soon thanks

Default-user
Albulushi Purchased

no reply yet please let me know the way I can get the refund please thanks

Laborator

Sorry for the late reply Albulushi, I know we have promised you an update and didn’t update the theme, I can’t give you a fixed date when it will be released because we’re working on launching a theme the upcoming days after that the update for Silicon will be available.

I got this template through the Corporate Bundle come on guys, we buy broken bundle and nobody responds, Advice: don’t buy any bundle here Silicon Theme: Nothing work correctly, Cheers

Hi,

I bought this template from Corporate Bundle for future use. i realized that new version released, we need updates or error free theme.

What is the point of selling your themes with no updates and issues.

What are our options now. Should we buy again ? or any other options we have?

Regards Rama

Hi , if we bought your theme trough the corporate bundle can we have the updates ? the blog with sidebar has a bug and you fixed it in the latest update …

Hello,

Is it possible to have a image as background instead of the colors?

Laborator

Hello, no that is not possible, on the background you can set a pattern or a color.

Art.

How can I remove the blur feature on the navigation menu links? I’d like to make it so that the non-selected items DON’T blur upon hover. Please let me know what piece of code to modify to remove this effect. Thanks!

Laborator
Hello lunicatech, to remove the blur effect you’ll have to edit the custom.js file located in wp-content/themes/silicon/js, find and remove this:
        // Add Menu Bluring Effect
        if(level == 1)
        {
            var item_a = item.find('> a');
            item_a.on({
                mouseover: function(){
                    main_menu.addClass('bluring_menu');
                    item_a.addClass('hover_element');
                },

                mouseleave: function(){

                }
            });

            item.on({
                mouseleave: function(){
                    main_menu.removeClass('bluring_menu');
                    item_a.removeClass('hover_element');
                }
            });
        }
Default-user

thanks so much!

cjrisk Purchased

Hiya,

Can you tell me if your going to release an update with which is compatible with the new Twitter API as the twitter feed isnt working…

Laborator

Currently we’re working on another theme, after we finish it we’ll release an update compatible to WP 3.6 and fix all the reported bugs on the previous version. Please be patient the release will be available in the upcoming month.

Art.

When can we be looking for another AMAZING WP Theme from the awesome Laborator?!$

Hi.

I know Corporate bundle purchaser haven’t got support, but I have just a simple question. Is the Corporate bundle version working with IE8 – IE9 and IE10 correctly?

Thanks

Default-user

Anyone there tested the corporate bundle version with IE? I read not nice comment about that, I just want to know if it works or not… Please help.

Thanks Emanuele

by
by
by
by
by
by