904 comments found

  • Bought between 50 and 99 items
  • Has been a member for 5-6 years

Hello. nice theme. Three questions before buying: 1) is the red skin is ready (I need to finish the site preview in red on monday) . 2) Also, I believe header+slider space can be adjusted (I’d do that myself with css,right?) 3) how many items (max) fit in diamond tabs I saw you care and have good support, congrats

Default-user
moliner Purchased

would you mind sending me zipped updates by mail?

Laborator

Yes of course, just send me an email so I will forward the files

Default-user
moliner Purchased

Thank you. All OK

  • Bought between 10 and 49 items
  • France
  • Has been a member for 2-3 years
netiweb Purchased

I love it! Very nice theme, my favorite! Easy to install. Just one question. Article possess my images with links to other sites. the problem with the theme images appear twice in the articles. Example: http://rencontres-affinites.com/mamans

I just want an image to article and put a link behind the image. How? How to delete the image above article or add a link above?

Sorry for my bad english, thank you for your help.

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
  • United States
kmurray Purchased

Hi, thanks so much for answering my earlier questions. I really do love this theme and it is working perfectly for all but one more little issue…On my custom logo that I uploaded through your admin panel, when you click on it, the default goes to the folder that my wordpress files are stored in (i.e. examplesite.com/wordpress (which is actually different from the root, which is where my main URL points to). So, I want the logo to default to the examplesite.com not the examplesite.com/wordpress. In my index.php file in the root, I have a re-direct to where the WP files are housed. Did I make sense? I can’t figure out how to either 1. disable the logo from being a link or 2. hardcode the link (I thought it might have to do with the $title strings in your header.php file but I couldn’t figure out how to change it.) Hope you understood my question. :)

Laborator
Hi kmurray, as I understood you want to unlink the logo, to do that go to the admin panel then open Appearance > Editor > and on the right side select open blocks-header.php, after the document is opened find this:
<a href="<?php echo site_url(); ?>" class="site_logo"></a>

and replace it with this line of code:

<a class="site_logo"></a>

Hope I helped you, Art.

kmurray
kmurray Purchased

Many thanks, Art, for the fabulous support!! ~Kate

  • Bought between 50 and 99 items
  • Exclusive Author
  • Germany
  • Has been a member for 2-3 years
kratos85 Purchased

When i switch from entypo to fontawesome. the font awesome icons in the feature tabs are not setting correctly to the center of the small square. See attached img: http://www.3dmile.de/cms/uploads/2013/02/font-awesome.jpg

Laborator

Hi kratos85, could you please send us an e-mail with your site information username and password and we’ll check what the problem is.

Thank you,
Art.

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
  • Portugal
  • Sold between 1 and 100 dollars
mfgaspar Purchased

I defined a page as “archives” and it creates on the top the links 2013 – 2012, but when I click 2012 don’t work, does not show my 2012 posts :( What am I doing wrong?

Laborator

Hi mfgaspar,

Does your blog/site have posts dated in 2012?

If so, this may be a bug, so I will fix it very fast and send you the corrected files.

Arlind

mfgaspar
mfgaspar Purchased

Yes it does have, plenty 2012 posts! thank you for your help!

  • Bought between 50 and 99 items
  • Has been a member for 2-3 years
florisvv Purchased

When I add a button, it is the same colour as the theme. Is it possible that when my mouse goes on the button, the button turns into a different colour? The slider does it the way I want it, when you hover on the arrow, the arrow colour changes. Is that also possible with a button?

Also, whitch social media plugin do you use for the like button in the post?

Laborator

If you know a little bit of CSS you can make changes on yourself by going onto Silicon > Custom Styling (CSS) and then put your own style for the button you want to style.

And about the social media, the theme version 1.2 which we launched today supports its own social media sharing options (Twitter, FB, and Google +) here is an example: http://cl.ly/image/3U0L2W0u1h2v.

Art.

Default-user
florisvv Purchased

Thanks, but I don’t know CSS, can you give me the code?

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
KO20 Purchased

Hey, when the 1.2 update will be added ??

Laborator

Hi KO20,

V1.2 is on the way to be approved, as soon as it gets at the front of the queue, here is the status just took this screenshot:

http://cl.ly/N8kF

Arlind

Laborator

The update is ready, now you can download

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Trouble with installation. I’ve installed the theme as usual, but give me this:

Fatal error: Call to undefined function wp_get_theme() in /web/htdocs/www.alchimieventi.com/home/wp-content/themes/silicon/inc/acera-options/includes/theme_info.php on line 2

and completely block access to wp admin

I must remove the theme…where am I wrong?

Laborator

Hi AlchimieWP,

It is strange error, never seen that. Which WP version do you run?

Thanks for purchasing this theme

Default-user

version 3.3.2

  • Bought between 1 and 9 items
  • Has been a member for 4-5 years

Hey There,

first of all; really great Theme!!!

Unfortunetly i have a major problem with every Image I upload. Wordpress fails to show thumbnails. Theres always only the tiny Questionmark Icon. I could live with it if ti where only for the backend. However on the frontend the problems partialy continue. Al sliders manage to display the images except the verry versatile revo slider. There again it only shows the little question mark icon… :( The same applies for website Logos which are uploaded. Please Help!!!

Laborator

Hi medienkind, as I’ve read above about your problem, that is not a problem caused by Silicon, the problem may be because you’ve problem with your server or the WordPress installation or even if you did not install Silicon in the right way like on the documentation.

Today we’ve updated the theme to the latest version, download and try it again.

And many thanks for your comments, Art.

  • Bought between 10 and 49 items
  • Envato Studio (Microlancer) Beta Tester
  • Exclusive Author
  • Has been a member for 6-7 years
  • Sold between 1 000 and 5 000 dollars
  • United Kingdom

Hi,

How can i change the initial depth of the slider but still keep it responsive, so for instance the slider displays at 640px deep when viewed at normal size, i wnat it to be 320px in depth but to still be responsive. thanks

Laborator

Hi wozzabikes, I know how you want your slider that is not very easy to do and that can take us many time to do, because we’re busy on giving support all day long with all the customers.

Thanks, Art.

  • Bought between 50 and 99 items
  • Has been a member for 2-3 years
florisvv Purchased

Hi, Can you tell me what is wrong with my slider? There is no text or HTML on display.. And it was there..

http://sutomalinkbuilding.nl/
Laborator

Hi florsvv, I am not very sure if I know what your problem is but if you’re talking about the Wide Slider on homepage it appears to be okay, could you please explain more.

Thank you for purchasing the theme, Art.

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
  • Portugal
empresa87 Purchased

Hello I am build the Homepage, like http://themes.laborator.co/silicon/features/wide-slider/

1º-Where can I add the text that we see in the image in Wide Slider? 2º-How can I add the effect of small dots in the images that we see in the demo Wide Slider?

thank you

Laborator

Hello empresa87 and thank you for purchasing the theme, 1. You can change the slider text when you upload an image then change the title, after that click Save as and it will be saved, take a look at this image, this is a sample how we set it up: http://cl.ly/image/1F3L0I392817

2. The pattern effect over the Wide Slider can be added on Silicon > Wide Slider Options then on Wide Slider Pattern Overlay select the image you wish to repeat and then Save it.

Art.

empresa87
empresa87 Purchased

I searched and I continued to look for and not find, the Silicon> Wide Slider Options anywhere. The only options I see is to the Revolution Sliders.

Could be a problem?

thank you

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Nobody got problems with WPML? I’ve problems with menus, gravity forms and revolution sliders. I create every slider or menu by language but the don’t change between languages, it takes always the fisrt one.

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
KO20 Purchased

Why for me so that the arrows on the navigation are under the slider, send screen – http://zapodaj.net/0f2495943eb13.jpg.html I have loaded on version 1.2

Default-user
KO20 Purchased

I think rather it did not work, I do not see any changes after inserting padding to 5px

Laborator
Sorry my fault please try adding it like this
header #site_header.fixed .fixed_header .logo_env .site_logo {
   padding: ... !important;
}

I’ve forgot the important rule which is very “important”.

Art.

Default-user
KO20 Purchased

Pasting – header #site_header.fixed .fixed_header .logo_env .site_logo { padding: 5px!important; } to “Custom CSS styling” and unfortunately it does not work

  • Bought between 100 and 499 items
  • Has been a member for 2-3 years

Great Theme! It seems my background pattern has decided not to show up? Do you know any cause for this? I have triple checked on back end and pattern is selected… hope you can help. thank you

http://www.modernmummymayhem.com
Default-user

Hi Art, I am checking in to see the outcome of this? i see the background is black? we didnt want that.. we just wanted a pattern? hope you can help me.

Laborator

Hi castledesign, this is a selected pattern you can just select another one to remove the actual pattern. Thanks, Art.

Default-user

oh great! its all working now. thanks so much!

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
KO20 Purchased

.

  • Bought between 1 and 9 items
  • Has been a member for 4-5 years

I think someone already posted that he has a problem with the Blog. The blog only shows the very last Article even though the setting says 16 (default). Actually it only shows some text, no format what so ever and it does not matter if i have chosen one column or two. No difference if i chose BLOG or BLOG with Sidebar. Ive waited for 1.2 to see if my exact same problem disappears with the update. Unfortunately it didn’t.

See for yourself: http://kids.fcbremen.de/aktuell/

I am going to reinstall Wordpress and see if thats the answer to my problems… or does anyone know how to fix this?

  • Bought between 100 and 499 items
  • Has been a member for 3-4 years

hi arlind,

i couldnt translate with the plugin. can i translate it directly into laborator_blog_stats_widget.php? i tried but it crashes the site, when i change into “Blog Beiträge” and “Autoren”. i need also a translation for the contact form – just the “Send”-Button – maybe you can help ..

greets

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
KO20 Purchased

how to add diamond tabs?

  • Bought between 100 and 499 items
  • Has been a member for 3-4 years

is it possible to hide the featured image inside the post? i want to use instead your image gallery (slider) inside the post

by
by
by
by
by
by