100 comments found

Could you please update this template to v1.4.9.4.

No point in purchasing it for $16 and then it not working with the latest Opencart.

settysantu

I tested it with 1.4.9.4 its working fine, latest update doesn’t effect template.

BigRog Purchased

Hello,

When adding a logo that is too big the template does not move down to accommodate. It just cuts it off. Is there any way I can change that?

Thanks

settysantu

Can u plz send me url link, so that i can help you. Css need to be edited .

Hi settysantu,

I really like you theme, but i have one problem to be solved before i can buy it.

Is there any way i can display the shop categories with thumbnails, instead of featured products ?

Many thanks

Garrick

leousa Purchased

Hi settysantu,

Just purchased and installed your theme.

But it does not work.

Here is a codes on the page that I am getting:

Notice: Undefined variable: keyword in /homepages/40/d359191853/htdocs/public_html/catalog/view/theme/simplecart-orange/template/common/header.tpl on line 69

Notice: Undefined variable: welcome in /homepages/40/d359191853/htdocs/public_html/catalog/view/theme/simplecart-orange/template/common/home.tpl on line 6Notice: Undefined variable: modules in /homepages/40/d359191853/htdocs/public_html/catalog/view/theme/simplecart-orange/template/common/home.tpl on line 23Warning: Invalid argument supplied for foreach() in /homepages/40/d359191853/htdocs/public_html/catalog/view/theme/simplecart-orange/template/common/home.tpl on line 23

And so on.

Please resolve the issue.

settysantu

Which version you are using? its compatible with 1.4.9

leousa Purchased

I am using the latest one 1.5.03

settysantu

It is compatible 1.4.9.

leousa Purchased

So I should downgrade whole open cart to 1.4 now?

settysantu

Yes, as template support 1.4.9 for time being.

Can you give a hand please ? I thought that I followed your instructions very well , but there is something wrong..Here is a link to site http://suncityads.com….

settysantu

Looks like you haven’t installed opencart yet, plz install opencart first and then template.

Do you have any date when it’s going to be compatible with 1.5?

settysantu

Still opencart fixing some bugs, for sure there will be release of 1.5.

Opencart is already installed , iI removed install folder ‘cause it was prompting me to remove it…..Opencart version 1.49 . Please help

settysantu

Yes my friend, after installation you need to remove install folder. Please sent me admin details via my profile page, so that i can help you.

nice work…

settysantu

Thanks Dude.

First, I´m so sorry about my English. I hope you understand. I’m having some doubts before making the purchase of template: – Can I register 10 thousand products? – Can I leave without a photo? – I would like to make the products without the price and so I get a budget request of the customer. Is it possible? Thanks.

settysantu

All your questions related to opencart not regarding templates, let me clarify your doubts

1. Yes you can add as many products as you want.

2. Yes you can upload products with out image, but it display a default image.

3. If you don’t give any price then it shows $0 by default.

Hope this helps you, best way is download opencart install it have a test drive.

Trying to remove DESIGN BY in the footer to no avail…I went to footer.tpl and erase it but iit is still showing on my site after refreshed.Please advise

settysantu

Please upload the file correctly, and checking you are editing in footer.tpl.php of the respective template.

Settysantu,

We are interested in purchasing your theme for the store my wife is upgrading to Opencart 1.4.9.5

It appears, from earlier comments, that you have tested the theme with this release and determined it works properly, but I want to make certain I’m understanding correctly before purchasing and then being disappointed.

Thanks for your assistance.

settysantu

Yes it works with 1.4.9.5

Hi, any news on compatibility with 1.5 yet? Thanks.

settysantu

Can’t give you date, but will be soon.

Hi,

If it is ready for 1.5.0.1 I will also purchase it. Great item/ So I also hope it will be available soon.

settysantu

Nope its not yet compatible with 1.5.

How easy is this to edit? For instance the issue with logo size is problem my tech guy had with the orginal store and did not resolve. Now I am looking at 2nd store and buying an template. I am running 4.9.4 and planning on staying there until 5.1 opencart stabalizes + I dont like the slide show in the new design…I sell intangibles and do not have a use for slide show. Is it fairly easy to change background color? Will it work with additional modules…or are we able to turn off “manufacturers without changing the template Do you offer support to your customers if we get stuck with something?

settysantu

For colors and size you can change it from css,all modules that support 1.4.9.x should work fine. Yes i provide support.

1.5 has been out for some time now. Do you plan on upgrading this set of themes?

settysantu

!’m working on them, will update themes one by one.

Ok Thank you. I hope it is soon. I don’t want to have to abandon your design and go with another designer. I really like the simple twine template and it fits my business perfectly. If you have a timeframe that would be excellent.

Thank you for your hardwork.

-Steve

I am waiting the Version that support 1.5.1

please update it for us ! THK again .

settysantu

I’m working by next will upload the 1.5.1 version.

Hello Santosh,

I’m planning to purchase your theme for my website. As my website will target customers mainly from India, I would like to know how to integrate Indian Payment Gateways like CCAVEnue , Direct pay etc.

Regards -Ravi

settysantu

Hi Ravi, Yes it can be integrated, if you are good programmer.

by
by
by
by
by
by