143 comments found

Hello! We purchased this theme and are getting javascript errors when it comes to using the Facebook pop-out.

The errors are as follows:

the “fb-root” div has not been created, auto-creating Invalid App Id: Must be a number or numeric string representing the application id. FB.getLoginStatus() called before calling FB.init().

Please let me know if you need any more information.

dedalx

This is not error. This is console message from facebook side in Firebug.

Default-user

The facebook pop-out won’t come out when I hover over it. Does that have anything to do with it?

dedalx

This is another problem and your message not related to this. I think you have some JS errors. Submit ticket to http://support.magniumthemes.com/, we will check your issue.

Hello,

The company I work for now purchased this theme back in April. It looks like their shop was completely set up correctly. However, now that it’s time to start working on the blog attributes and content … the aheadworks blog extension isn’t working correctly. Everytime I create a new blog article it disappears. When I go blog/posts, there is nothing there.

The actual blog page is there, but not the new post.

Is there something the person that set it up didn’t do correctly, or are there specific instructions on how to troubleshoot this problem?

Thanks,

dedalx

Technical support

Thanks for your purchase! If you have some technical questions or need technical support check our FAQ page first (maybe your question already answered). If you don’t find answer you can submit ticket in our Support System: http://support.magniumthemes.com/.

Please do not answer that you need help again in item comments – you question will not be answered, we offer support in ticket system only.

Technical support working time: 10:00 – 20:00 GMT+3, Working days only (Mon – Fri)

Hi, Great work to your team. I tried submitting ticket via your support page, but it brings up a blank page after submission.

So here is my ticket. I am setting up my website with your theme – www.jedidiahsplace.com and i am experiencing some issues with some modules in your theme – I run Magneto 1.8

1. The dropdown menus doesn’t work on desktop browsers but shows in mobile responsive mode.

2. Facebook Tab on the homepage doesn’t open when you click or hover on it.

3. In the Homepage Block where you have the blog module, the 3rd Column Slider – bxslider doesnt work properly. it only shows one image. after configuring 3 images.

4. How do i achieve your onepage checkout style page like you have in your theme demo, mine is a bit scattered.

5. Once i activate the show more button on the homepage, it distorts other modules.

Please kindly help me resolve these issues. Regards.

dedalx

Hello, sorry, this was some technical server problems, please try again now, support system tested and work now.

Default-user

Just tried it again @ 19/08/14 – 10:15 GMT+1 and it still the same blank page after submission.

dedalx

Very strange. Okey, contact me directly support@magniumthemes.com with your problem described.

by
by
by
by
by
by