87 comments found

  • Bought between 1 and 9 items
  • Has been a member for 4-5 years
jhyun Purchased

Hey I recently purchased this theme…

I’m wondering what kind of plugins I need in order for the theme to function as it’s supposed to.

I have a fresh webhost and a fresh copy of 3.0.1 Wordpress.

Thanks!

mixey

Hi,

It doesn’t require any additional plugins to be installed. Theme should work out-of-the-box. Please take a look in the documentation. help.pdf

Default-user
jhyun Purchased

Ahah…. I totally forgot to extract the help.pdf!

Anyways great theme I love it :)

mixey

Welcome!

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
  • Referred between 1 and 9 users

Hi

when i active this theme, there is an error in the “appearance->menu”. Here is the screen shot http://d.pr/q8DJ

When i switch back my old theme the error disappeared.

Of cause, i have reuploaded the formatting.php file, but still not working.

Thanks.

mixey

Please try re-installing your wordpress. I’ve never seen such an error before.

luckysevens

i tried reinstall wordpress, but still the same error.

mixey

Hi,

30 sec google research

Looks like it’s know wordpress problem and not related to the theme. Try updating your wordpress to the latest version.

luckysevens

Thank you for the reply.

Finally resolved by delete all custom menus.

mixey

I’m glad you have found the problem.

  • Has been a member for 3-4 years

Hi, I think this theme looks great, and I’m planning to get it for a photography portfolio. I’m curious whether there’s any easy way to integrate a store into it, or to add purchase buttons to the gallery view.

mixey

Thanks! Looking forward!

I believe you can easily integrate wp-cart plugin to do that.

For example this one http://getshopped.org/ this is very popular cart plugin which may help you.

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years
no21one Purchased

Hi Mikey,

I cannot update this theme at all on wordpress version 3.01, just get a blank page and blank wp admin section when i do. have tried uploading via ftp and same problem. Please advise.

Kind Regards,

Colin

mixey

Hi Colin,

Try to remove current menus that are listed at Appearance->Menus and then activate the theme.

This is WP 3 know bug, hopefully it will be fixed in the future release.

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years

Hi,

I really like the theme, it’s pretty flexible out of the box. One issue I’m having though; in creating tabs on my page http://weddings.cateyefotos.com/rates/, you can see I have four tabs, but only content from one of them is visible and I can’t figure out why this is so.

Have tried IE 8 .0 and Chrome, no difference in rendering.

Thanks for any assistance ANYONE can provide. I rather prefer the tab format as oppose to columns, so I’d love to make this work.

mixey

Thanks for nice words!

Regarding your problem could you please email me your site details, I’ll take a look.

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years

Hi, I’m getting the following error after I “activate” the theme:

Parse error: syntax error, unexpected T_STRING, expecting T_OLD_FUNCTION or T_FUNCTION or T_VAR or ‘}’ in /homepages/28/d250243632/htdocs/ideaballoons/wp-content/themes/simplic/includes/twitter/wp-twitter-widget.php on line 37

What should I do?

mixey

Make sure your server is running PHP5 . Right now it looks like it’s still running php4.

you should contact your hosting provider and ask for assistance or login to your hosting panel (if you have one) and change it by yourself.

Default-user

Thanks just updated to PHP5 . all is well.

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years

Thanks just updated to PHP5 . all is well (for now). thanks.

mixey

Great!

  • Bought between 10 and 49 items
  • Has been a member for 5-6 years

Hi again,

thanks very much for your previous help!

I have one more question, what part of the CSS should I edit to remove navigation from the slider? Or should I be adding to the custom CSS box in the admin panel?

I’ve tried a few times now but have hit a brick wall in terms of page layout – either the squares are turned into numbers above the slider, or the box aligns to the left rather than being centered.

Cheers!

mixey

Hi,

Please try inserting this into the custom css field in options panel:
#ft-buttons-fancyholder {display:none;}
Default-user

No joy with that I’m afraid, the navigation still displays. Do you have any other ideas?

Also, is there a way that all photos can be centred in the slider rather than be aligned to the left?

mixey

Could you provide url of your site? I tested this code on the demo installation and it worked

Default-user

Have sent you an email to the address on your website, thanks again for your help!

Default-user

Hi again,

any word?

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
OleH Purchased

Hi!

Just bought your fantastic theme! I have two questions:

1. Is it possible to change the size of the video lightbox?

2. Is it possible to embed a flickrslideshow inside the lightbox?

Thanks in advance.

mixey

Thanks for buying!

There are no such functionality out of the boxm but if you know some coding you can try to modify the theme for your needs. For the lightbox I’m using prettyPhoto plugin http://www.no-margin-for-errors.com/projects/prettyphoto-jquery-lightbox-clone/ please refer to the original documentation, it should help you a lot.

  • Bought between 100 and 499 items
  • Has been a member for 4-5 years
tier1 Purchased

Any way to use a custom font for the Nav, titles, etc?

mixey

Theme already is using custom fonts for the title and menu. Please refer to the original css file to get the idea how it’s done. And then you should be able to tweak the css to work with your custom fonts. http://www.fontsquirrel.com/ is a good site to get some free custom fonts

  • Bought between 10 and 49 items
  • Exclusive Author
  • Has been a member for 5-6 years
Bri6326 Purchased

This might be the simplest question yet, and i may show how new I am to all this.

I created a portfolio post and have the settings set to show portfolio posts in the slider, I added a feature image, and when I go to the home page nothing shows up in slider?

Also in the same post I entered a shortcode to play a vimeo video… can I add a thumbnail or a image instead of just the text “play video” video[/prettyPhoto]

here is the starting of my page… http://shaubmedia.com/

  • Bought between 10 and 49 items
  • Exclusive Author
  • Has been a member for 5-6 years
Bri6326 Purchased

Got it! I am making head way slowly. disregard my previous post.

The only other question I have is when I post a video from vimeo the aspect ratio of the window on the site is not a 16×9 window, leaving black bars on the sides of my videos. any way to size that or just use the size i dictate in Vimeo?

mixey

I’m glad that you figured that out! Concerning the aspect ration, unfortunately there is nothing we can do – this is how vimeo is working

P.S. Great videos!!!

  • Bought between 100 and 499 items
  • Has been a member for 4-5 years
tier1 Purchased

Mixey,

I am trying to add a “Blog” page to the main nav and have that page populate with new Posts I make (category: “Blog”). I am running into issues linking my Posts with my Blog page.

Here is a good example of someone who has used this theme and achieved what I am trying to do:

http://brettmorris.com.au/?cat=1

Any advice on the workflow to make this happen would be greatly appreciated.

Thanks.

  • Bought between 100 and 499 items
  • Has been a member for 4-5 years
tier1 Purchased

Nevermind. I was able to achieve the outcome I was looking for by creating a custom menu in Appearance > Menus

mixey

Great!

  • Bought between 100 and 499 items
  • Has been a member for 4-5 years
tier1 Purchased

Another question regarding the Blog landing page. Is it possible to insert an image into the “excerpt” portion of the dashboard when making a new post? I see that when a video url is inserted that it is displayed, but have not figured out to display an image.

Thanks

mixey

You mean like on this page: http://demo.wpbakery.com/simplic/?cat=29 “Post with all elements”?

If yes, then try setting Featured image while creating the post. Link should be located in the right sidebar while creating/editing post.

  • Bought between 10 and 49 items
  • Has been a member for 7-8 years
  • Indonesia
ndruze Purchased

Help please, the shortcodes for Portfolio still not working on my website with updated theme 1.1

mixey

Please shot me a message from my profile page with url of your website and login details.

ndruze
ndruze Purchased

One more help please, how to add month into the date post in my blog? because only showing number of date and year no month.

mixey

open tpl_default.php file and look for this line

<h2 class="widget_title">&lt;?php the_time('jS'); _e(" of "); the_time('Y'); ?&gt;</h2>

http://php.net/manual/en/function.date.php this page will should help you.

probably you want something like
<h2 class="widget_title"><?php the_time('F jS'); _e(" of "); the_time('Y'); ?></h2>
  • Bought between 100 and 499 items
  • Has been a member for 7-8 years

This is a really lovely template :)

That code should be:

<?php the_time(‘jS’); _e(” of “); the_time(‘M’); _e(” “); the_time(‘Y’); ?>

and will display the date as 1st of Jan 2011

if you want the month to display in full, ie January – substitute the letter ‘M’ for the letter ‘F’

  • Bought between 100 and 499 items
  • Has been a member for 7-8 years
Sorry – forgot to add the tags to display the code: here it is -
 <h2 class="widget_title"><?php the_time('jS'); _e(" of "); the_time('M'); _e(" "); the_time('Y'); ?></h2>

Hopefully, I’ve done it right this time :)

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years

Thanks for your contribution Centraldesigns,

That was really a really irritating oversight, Glad to have it addressed, alas.

http://weddings.cateyefotos.com

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years
karkof Purchased

Very nice and manageable theme.

Though I was wondering is there a way to have the lightbox working for a when viewing a single portfolio piece? At the moment there is the option to have thumbnails all over the site as a link to the relevant page or as a pop-up for the lightbox, but not for a iingle.php page if you get me.

Will I have to do some tweaking in the theme for this to work? Or is there some menu option that I’m missing?

Cheers

mixey

Hi,

You’ll need to tweak single.php file. Part where template is getting post thumbnail. Instead of the simple image output. Wrap it with tag with prettyPhoto class name. and href attribute pointing to the full size image.

by
by
by
by
by
by