87 comments found

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
enadworn Purchased

Two Questions:

One: In my portfolio, the new vimeo videos i’ve added say “video does not exist” – but the videos do exist and i can see them using the vimeo link.

Second: I downloaded the version 1.3 and see that there is a newer version (1.4). I downloaded 1.4 and tried to install it but wordpress says that file is already installed. Is there an easier way to update to the newer theme? Will the new theme solve the linking problem above?

Help!

-Elissa

mixey

Here’s what you should do to update theme: Go to appearance – themes and activate the default WordPress theme. Delete the theme in question and upload the new version you will have to download from ThemeForest. The process is the same as the first installation and you will not loose saved settings.

Default-user

Hey – I updated the theme but I’m still having problems with linking videos. Some videos say “video does not exist” but I’m using the same URL of the video in my and it looks fine. Any suggestions?

Default-user

*in my browser.

mixey

If you are linking to youtube, you should use full url. youtu.be doesn’t work with WP. instead you should be using: http://www.youtube.com/watch?v=ZZZXXXCCC

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
tmelo74 Purchased

How can I turn off Portfolio titles from appearing below each thumbnail? Thanks!

mixey
Insert this code in the custom css section in your theme options page:
#grid_layout .portfolio_item h2 { display: none; }
  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
tmelo74 Purchased

Also, could I use images for the menu links instead of text?

mixey

Sorry but no. Without modifying the theme, WordPress doesn’t let you to do so.

  • Bought between 50 and 99 items
  • Exclusive Author
  • Has been a member for 4-5 years

The main theme twitter feed always says “Sorry, twitter is down” and I cannot get it to work – its down 99% of the time.

Also on chrome on OSX and WIN the text formattign for they’re will make the ’ turn into a question mark within a diamond… this can only be removed if I manually set the encoding of the page… whats this about please?

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
sang11 Purchased

Is it possible to include text accompanying the homepage slides? I would like the title of the related blog post (and maybe some additional text) to be displayed when accompanying image is displayed.

Thanks

mixey
mixey Author

Sorry, this isn’t possible. To achieve that, you’ll need to modify template files. Consider hiring 3rd party developer to do that.

  • Bought between 100 and 499 items
  • Has been a member for 4-5 years

I’m having the same problem as alexhaworth. The twitter feed says “Sorry, twitter is down”... what is the fix for this error??

mixey
mixey Author

looks like twitter has changed something. I’ll take a look into this.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hello, I am interested in purchasing this theme. I am making a website for an author. He just relieved a book. The main things he needs is a blog page, a page for book excerpts, a page for photographs, a main page with a photo of the book cover, and a contact page. Is there a way to incorporate a contact page on this theme?

mixey
mixey Author

Hi,

You can use built in contact form or free 3rd party plugin called Contact Form7

by
by
by
by
by
by