Discussion on Simplicius Simplicissimus Universal WP3 Template

165 comments found

Thanks for your help DaylightDigital.. I finally got it..

ML

Another question for anyone who can help..

Any idea how to place a youtube or vimeo video into one of the boxes on the home page. I’ve tried, but it doesnt seem to work.. Any ideas?

ML

CLINE123 Purchased

Why is the footer menu not displaying the separator? The footer.php file shows the separator yet it’s not rendering.

ait
ait Author

Hi,

you need to create a footer navigation in WP Admin. It’ll start working straing away.

Thanks. Martin

Hello,

What support do you offer? I have emailed info@ait.sk three times but have not received any responses… I have found several issues with the implementation of the theme and I need them resolved.

C. M.

Default-user

Wow! That is great! So glad I bought this theme!!!

Does that cover everything that people have been asking about?

ait
ait Author

Pretty much yes. We found it useful for all current and future customers as well :)

Default-user

And you only released this theme 10 days ago for the first time? (Or is that the current V 1 .2?)

At any rate, good job you’re doing there, responding to customers’ needs and wants. You will definitely increase your business this way.

One suggestion: You should have a support forum for your themes. It will make your life easier for all (with discussion threads, sections, etc.).

CLINE123 Purchased

Thank you ait (Martin). I love this theme and I love the support it gets. Yes the footer links have to be configured from MENUS under Appearance in the WP Admin, just add to Footer menu and re-order and voila! Works just as you said.

Hi Martin

Dying to get my hands on v1.3.. How do I access the latest version. I tried to download from my account but I get v1.2.

thanks ML

Hey “coolpakman”...

The change log, under “Versions”, on this page:

http://themeforest.net/item/simplicius-simplicissimus-universal-wp3-template/121096

... says Sept. 7th, which is tomorrow.

Guess we all have to wait… ;-)

Loving the new Version 1.3. It is very helpful to be able to access the backgrounds from within the WP Admin now. Thanks!

I still have a question though… How can we manually add new backgrounds of our own? What are the steps that we have to take (I am tech savvy, but I would like a step-by-step recommendation please, especially for the benefit of others).

Thanks once again, great theme!

ait
ait Author

Hi thinkdeep,

how to manully setup a background is described directly on the demo website: http://www.ait.sk/simplicius/wp/documentation/custom-background

Just noticed that it’s missing in the documentation, will add it in :)

Thanks. Martin

One other thing, how do we use the CSS override box under the GENERAL OPTIONS for the Theme in the WP Admin (for background images, color variations…)?

It would be great if you could append the online documentation to give some tips and hints as to how to use this CSS override box (sample codes, suggestions, etc.)...

Thanks!

How compatible is this theme with older versions of Wordpress (such as 2.8)?

ait
ait Author

Hi,

sorry haven’t tried it with 2.8, just 3.x

Thanks. Martin

ccbtools Purchased

Loving the theme! http://www.eavenue.ca we got it working great now.

I guess I need to upgrade to the latest version now

I thought this template would be much easier to get working but was wrong. I dont have several days to work on this. If somebody can customize it for me I would be happy to pay for your time. Send me an email to: findley75494@hotmail.com. I will send you a jpg of what I want the homepage to look like.

Thanks

Actually now I am doing good. I have most of the homepage customized and looking like my psd. So question on the footer the links are running together. How do I fix that?

ait
ait Author

Hi,

it all can be setup using WP admin -> Appearance -> Menus. You can specify your own Footer menu there. If you don’t do it, wordpress will use a some default one, that is not styled.

Thanks. Martin

ekajatik Purchased

Thanks for the great theme. No big issues. Have one question though, anyone know how I can get the nice white boxes around a umapper map I am embedding on the homepage?

Anybody know how to make the Nivio effect just fade in and out. I dont want it to be randomized.

ccbtools Purchased

Findley

open the file jquery.nivo.js in the themes JS folder

find line 313 looks like this

if(settings.effect 'random'){

change to this

if(settings.effect ‘fade’){

The effect parameter can be any of the following:

  • sliceDown
  • sliceDownLeft
  • sliceUp
  • sliceUpLeft
  • sliceUpDown
  • sliceUpDownLeft
  • fold
  • fade
  • random

Hope that helps

James http://www.eavenue.ca <—if you need any design or web help contact us

ccbtools Purchased

ekjatik

these are the boxes built with short codes

[boxes lines="lines_x0x0x"] [box style="3-1" bg="white"] <h2>1. Box Title</h2> Box Content Here [/box] [box style="3-1" bg="black"] <h2>2. Box Title</h2> Box Content Here [/box] [/boxes]

Ok so I just wanted to give a quick review. This template is much easier now. I have spent about 5hrs on it today and was able to customize the background, use Nivio slider, link up blog, get my custom boxes on the homepage, customize link colors and migrate most of my clients content. I even have the contact page setup like the demo. So I am about done with this project.

So this is a very good template. Thanks for the hard work guys and keep it up.

Oh I never did hear about how to seperate my footer links though…

ait
ait Author

Hi findley,

thanks for the review and nice words :)

You will need to create a footer navigation in Appearance -> Menus. That’s it!

Thanks. martin

Hi findley75494

You need to go to Menu module under Appearance and setup a new menu that you can then assign to one of three position. Also, if you go thru the older comments, this issue has been addressed. It’s quite easy once you know how.

Loving the theme, it’s pretty awesome..

I have a couple of questions of my own.. 1. How can I place a video in one of these boxes (youtube or vimeo) on the home page

2. Whenever I place an image (not as an icon) into anyone of my posts or pages, I get a one pixel grey line underneath the image.. Wondering how to fix this..

Thanks in advance for the help guys..

ML

ait
ait Author

Hi,

1. regarding the video – havent tried it yet. 2. grey line is not a bug, it’s a feature. you can of course turn it off in css if you like.

Thanks. Martin

by
by
by
by
by
by