Discussion on Simplicius Simplicissimus Universal WP3 Template

165 comments found

Hello,

I have updated wordpress version 3.1 to 3.2 so your theme Nivo slider image is not coming so please give me solutions for that.

Website : http://www.mbssi.net/

so please resolved it. URGENT .

Thanks Niraj

After upgrading to WP 3 .2, Nivo Slider stopped working.

Here is what I got,

There was a JS conflict with WordPress 3.2 and jQuery 1.6. An updated version 1.4 is available for download.

Open your Theme > Functions.php file and add following line, anywhere in between Or before end

<?php add_action('init', 'my_init_method'); function my_init_method() { if (!is_admin()) { wp_deregister_script( 'jquery' ); wp_register_script( 'jquery', 'http://ajax.googleapis.com/ajax/libs/jquery/1.4/jquery.min.js'); wp_enqueue_script( 'jquery' ); } } ?>

This solve problem for me. Hope it will solve for you too.

Thanks, Hardik.

ait
ait Author

Thanks mate.

Hello,

Another nivo slider issue…it will only work when the page template is set to “contact.” However, if I choose the “default” page, the Nivo slider does not show the photos…only a thin white box. Another user had this same problem. Can you please post a fix?

Thanks!

ait
ait Author

Please send me a private message from the account you purchased the theme. I’ll register you to our support forum. Thanks.

Hello Ait I have not got any response on the question which I had posted in your support forum yet. Will someone answer & help me in configuring the theme. Thanks – Prajeeth

ait
ait Author

Hi Prajeeth, first of all thank you very much for purchasing our theme. I can see that Cifro – our wp developer is looking after your question. Thanks. Martin

Hello,

I signed up for the support forum under my other email (chrismetzner), but I have had not success with receiving support after five days. As stated above, the Nivo slider does not work on the default template. It only works if I set the page to the contact template. I have also posted a several other questions with no success.

As you can imagine, I don’t want to use the default template on each web page as it leaves two thin grey boxes on the pages. Can you please give me an idea of how long I might expect to wait for assistance?

Also, another crucial problem is that my logo won’t show up.

I would like to use this theme, but at this rate, I am afraid it might be quicker to select one with better support.

I appreciate any advice you can offer.

Hello Ait I have not got response from cifro yet on my support requests Please reply back to fix the issue. Thanks GB – PJ :)

ait
ait Author

Hi PJ,

I’m sorry that your question was not answered straight away, Cifro probably overlooked it. I sent you a reply now.

Cheers. Martin

I also cannot get my logo to show up. What do you think the issue could be?

eroxell Purchased

I don’t can add the Logo at the top of the site. I insert the logo correct, but it will be not diplayed.

My site: www.rf-media.net

Logo: http://www.rf-media.net/logo.png

What is the error?

Kind Regards Reinhard

vlad1427 Purchased

Hi, I cannot upload this theme on Wp. Pls help. Vlad

vlad1427 Purchased

I uploaded manually but I can’t find the slider option. Now it looks like this: http://www.cazarecabanamunte.ro/ please help me, Vlad

Every time I try to up upload this theme, it seems to timeout and ask if I want to retry…..whats my other option??

Thanks!

ait
ait Author

Hi, sorry for my late answer as I was on holidays. Can you unzip the theme and upload it via ftp?

Thanks. martin

ccbtools Purchased

We recently upgraded wordpress and have now lost the image slider at the top of the page

www.eavenue.ca can you please advise

James

swainer Purchased

i cannot upload and activate this theme in WP. It says “Are you sure you want to do this?” and PLEASE TRY AGAIN . I am using the simplicius.zip file within the WP folder. PLEASE HELP !

and if I have to do it manually, please let me know what directory to put it in, but I would really like to do this via WP.

thanks!

-mark mark@mygo2media.com

ait
ait Author

Hi, thanks for your message. Please write to our support forum. Our support stuff will help you with your issues. I’m sorry but I’m not able to reply to your question here because of the project I currently work on. Thanks. Martin

ccbtools Purchased

Im still waiting on advice to get the theme working again we have been unable to get the image slider back up

:S

ait
ait Author

Hi, thanks for your message. Please write to our support forum. Our support stuff will help you with your issues. I’m sorry but I’m not able to reply to your question here because of the project I currently work on. Thanks. Martin

I submitted an email ticket for support, but havent gotten a response yet. I just want to know how to make a slider show up on my default homepage. I have the homepage as a page in my pages are, but the actual homepage (index.php) is what is showing up live, and i dont know how to edit that page.

http://familyvacationcentral.net
ait
ait Author

Sorry lads probably overlooked that one, I’m sending the link to our developer now, he’ll look at it straight away. Thanks.

Trying to install the theme again through wordpress and the theme wont install, just gives me a forbidden access error. I can install other themes, so I know its not a server access issue.

ait
ait Author

Hi, Please kindly post your support questions on our Support Forum. This will enable our dedicated support team to assist you most efficiently. The Support Forums can be accessed at: http://support.ait-themes.com Thanks

varihost Purchased

Hi, I’m trying to resolve a nivo slider bug fix mentioned in your forum and indicated as a version update. My theme version indicated 1.5, so I downloaded the theme again (as version 1.7 was released with the slider fix) however in the newly downloaded file the version says 1.5

Is this just an admin error (ie the version number was not updated) ?

Also, is there a specific upgrade process you suggest.

Many thanks.

ait
ait Author

Hi, Please kindly post your support questions on our Support Forum. This will enable our dedicated support team to assist you most efficiently. The Support Forums can be accessed at: http://support.ait-themes.com Thanks

Dante78 Purchased

Oh my god,

i have alot of problems with this theme. The help files are very ambigous, shorcodes on the help files are nothing like the demo.

Mate, please give me a mysql dump with the website as in the demo. I have spended 48 hours tring to made the website looks like yours. Or you can login into my admin area and do it. this theme is alot of pain :(

Thanks

ait
ait Author

Hi, Please kindly post your support questions on our Support Forum. This will enable our dedicated support team to assist you most efficiently. The Support Forums can be accessed at: http://support.ait-themes.com Thanks

Dante78 Purchased

Hello mate,

Diacritics on this theme are not working. I tried to format the database into UT8 _romanian encoding but the code located in theme options : Homepage options it?s not seeing these modifications. Do i have o edit something else into the theme? How can i use diacritics in all areas of this theme?

I repeat? the database is formated to ut8_romania, still nothing…

ait
ait Author

Hi, Please kindly post your support questions on our Support Forum. This will enable our dedicated support team to assist you most efficiently. The Support Forums can be accessed at: http://support.ait-themes.com Thanks

Dante78
Dante78 Purchased

I did. NO answer!! I want a refund! I’m stick of these problems. I want my money back!!!

when i save my form in contact form 7 i get this error

Warning: Invalid argument supplied for foreach() in /home/adamyoo/public_html/wp-content/themes/simplicius/functions.php on line 129

Warning: Invalid argument supplied for foreach() in /home/adamyoo/public_html/wp-content/themes/simplicius/functions.php on line 134

Warning: Cannot modify header information – headers already sent by (output started at /home/adamyoo/public_html/wp-content/themes/simplicius/functions.php:129) in /home/adamyoo/public_html/wp-content/themes/simplicius/functions.php on line 139

can you tell me what is problem? or how to fix it?

ait
ait Author

Please kindly post your support questions on our Support Forum. This will enable our dedicated support team to assist you most efficiently. The Support Forums can be accessed at: http://support.ait-themes.com

Please use the following link to register to our support forum: http://support.ait-themes.com/entry/register

Thanks

by
by
by
by
by
by