215 comments found

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years

Hi, on http://www.rnaautomation.com/

At the bottom of the page we have the news posts, is there anyway to change ‘Latest News’ to the posts title instead?

Thanks :)

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

I seem to be having an issue with the slider. I’ve created 5 slides and added them to the slide category but I’m only getting the most recent slide to show up on my site. Any suggestions as to what might fix this problem?

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi, I’m looking to make all of my images responsive by using something similar to class=”size-auto”. What is the class size code that I could use to make this happen?

Thanks!

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
Default-user
BYSE Purchased

?

brainbuzzmedia

Are you using custom colors set in the theme options?

Default-user
BYSE Purchased

Yes, i’m using the “Custom Theme Color: Secondary”..

brainbuzzmedia

If you view the source of your page you will see a file named “customcolor.php” linked. If you copy all of the text in that file and include it in the theme some other way, then remove the custom color that you chose the theme should load quicker.

You can include it in another way by choosing a color scheme and then saving over the color scheme’s css file with the customcolor.php code or by just pasting it all in the custom css field.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

I would like to upgrade from Wordpress 3.5.1 to 3.6.1. Is the theme compatible with 3.6.1?

brainbuzzmedia

There shouldn’t be any issues.

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years
  • Italy

Hi, a very beautiful theme! Please can you help me with twitter widget?

brainbuzzmedia

There are a number of newer twitter widget plugins that are great. You can find them just by searching for “Twitter Widget” after clicking Add New in the plugins part of the wordpress admin area.

Default-user

Thank you

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi This a great theme! But i’ve encountered a problem after an upgrade from 3.5 to 3.6.1.. The slider doesn’t work. I’ve tried to make some fixing but nothing happens. If you want I send my wp access to explore….. Please let me know!

brainbuzzmedia

Could I see a url?

Also, try turning off all plugins and see if it fixes it.

Default-user
http://www.seguilsentiero.it/ all the plugins are upgraded
Default-user

the problem is on the following plugin ....wpml…

Default-user

wpml the multilanguage plugin…..

Default-user

now i try to fix that

Default-user

the slider works on firefox but don’t work on safari

Default-user

also don’t work on Chrome

brainbuzzmedia

Yeah, this is not a slider issue. There is someone else going on. Does the whole theme work fine without the wpml plugin activated?

Default-user

I will try and then give the response….please stay tuned

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years
  • United Kingdom

Hi Could you tell me where to increase the font size of the page copy and the colour of the font? I am using the blue option, which is perfect but need the font colour to be black and a little large. Also the size of the menu font we would like larger. I’ve looked through the theme css but cannot find these. Help very appreciated. :)

  • Bought between 1 and 9 items
  • Has been a member for 4-5 years

Hello!

I can’t figure this out, may be you can help? On Google Chrome, my phone number and email in my header go on the same line. in Safari it shows correctly on two separate lines. What should I do to make sure its on two separate lines.

http://cl.ly/image/2q0938333G3c vs. http://cl.ly/image/1o3Q052Y0P3d

my sites: MauriceRE.com

Thanks!!!

Default-user

additional info: When the text has less length it shows on just one line in Safari too.

Default-user

Any ideas?

Default-user

Thanks anyways! Fixed. For some reason the line break code wasn’t working when I was trying before. I must not have cleared my cache.

  • Bought between 50 and 99 items
  • Has been a member for 2-3 years
  • United States

Hey, Great theme! I purchased this on clients account.

Is there anyway to change the content titles in the page section. Such as…

headline to masthead, camera slider to slider … etc…

thanks!

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years

Is there any way to display the slides in a specific order instead of just alphabetical?

Default-user

Also, I would like to have the play/pause button always true. I see from the slider info page it says to use “playPause: true” but where do I put that line of code?

  • Bought between 100 and 499 items
  • Has been a member for 3-4 years
savo9 Purchased

Hi – Lovely theme – Thank you.

One issue that I have is that on some version of IE8 it isn’t loading the stylesheets. I have tested on IE Tester and it works fine in IE8. However, on my clients version it will not load the style sheets for some reasons. Other websites are all working fine. Can you help please?

The website is www.midsurvey.co.uk

Thanks for your help in advance

Steve

Default-user
savo9 Purchased

I have also tired your original theme on their system and isn’t displaying correctly either. So it is no modifications that I have done.

Default-user
savo9 Purchased

Hello? Can someone please get back to my question please? It has been over a day now!

Default-user
savo9 Purchased

Hello hello hello? Please can someone help me????

Default-user
savo9 Purchased

COMPLETE RUBBISH SUPPORT! BEWARE IF YOU BUY THIS THEME AND STRUGGLE AS YOU WON’T GET ANY HELP!!!

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
  • Lithuania

Hey, loving the theme. Having problems setting up the portfolio 3 columns page as it is in the demo site. How to get a big image with thumbs below and just a bigger thumb with text on the portfolio page? thanks

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years

Hey brainbuzzmedia,

So with the social icons, when you insert the links. Then go the page and click them, the come out wrong. such as …

click www.facebook.com.

and it comes out www.mywebsiteurl.com/www.facebook.com

Need help asap on this one. Thanks!

http://cda.the-element.com/ you can test this on. Thanks!
Default-user

Nevermind, fixed this.

by
by
by
by
by
by