215 comments found

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years

Hello again,

Is it possible to NOT link the slider images to anything? I don’t want the attachment page to come up for the slider image and that is what happens when I leave the link field blank in the “Slide Settings”.

Please help.

brainbuzzmedia

Hi This was updated quite a while ago I believe. Try updating to the newest version.

Default-user

I believe I have the latest version. I just bought the theme last week.

brainbuzzmedia

Well, I think an easy solution would be to just put a # in the field for the slide link.

Default-user

Perfect. That worked. Thank you for the reply :{)

brainbuzzmedia

No problem :)

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi,

I’m having trouble with the featured images for blog posts. It seems that it changes dimensions according to whatever size the photo is that I upload to featured image, but it’s never the size that I want, always cutting off or cropping the photo in an odd way. How can I control what size the featured image is?

Thanks!

brainbuzzmedia

Hi

It would help to see the site but the featured image is used in multiple places such as on the main blog page, the single blog page, portfolio, content blocks etc. The idea is that you upload an image that is somewhat the same shape as what you are using it for.

The areas the featured image goes in is a rectangle that is wider than it is tall. So if you are trying to upload an image that is very tall and not wide, this is not a good idea. In that case, try to crop the image first with something to get it closer to the shape it will appear in the theme and then use it.

Default-user

Thanks for your help. I am really grateful for your theme, by the way, you did a great job at making it very user friendly. I have tried cropping the images and I do realize that changing the image slightly will alter the featured image. I’m tired of having to alter each image, though, because it just so happens that the images I have don’t look great no matter how I crop them. Is there a way that I can truly control the dimensions of the featured image? Somewhere that I can enter specific dimensions, or something else that would help besides just having to fiddle with my image sizes?

brainbuzzmedia

What size are the images you are trying to add into it? And is it for the small columns of blog posts on the homepage?

Default-user

The images are all different sizes. I generally stuck with 448×299 to get them to look the same, although they seem pixelated as if they are being stretched at that size and I can’t figure out how to alter them to make them look right. I’m also dealing with a lot of logos, ranging between 100-300 pixels wide and 100-300 pixels tall. None of them look right when I look at the page that my blog posts are feeding onto. They images are all extremely large. I tried uploading larger versions of the logos to see if it would adjust better to the featured image, but it just made them larger and more pixelated. What I’m trying to do is create a page which pulls Blog Posts with the Blog Post function. I’ve tagged my blogs accordingly. When I look at my page pulling the blog posts, the images are all off, whether I set the image to align left, right, or on top or below a title. I prefer aligning the images left. Please help. I tried adjusting the media files in the media library, but there still just doesn’t seem to be a set dimension for the featured blog posts to look right. I would really like to be able to upload my images and have them be at the dimension that they are originally, not stretched to fit any perimeter. How can I fix this?

Thank you!

Default-user

Also, on that same page, the content of the blog posts goes way beyond the borders of the page and creates a very long side scroll bar.

brainbuzzmedia

This shouldnt be happening. Did you ever give me a url to look at? Sorry, I cant remember.

Default-user

Just wrote you an email with the url. Thanks so much!

Default-user

Not sure how to receive messages so maybe you can reply here? Thanks

  • Bought between 10 and 49 items
  • Brazil
  • Has been a member for 2-3 years

Hi again, i need your help in some new questions

1 – How can i remove the word “Description” in the blog, i just would like to have the tittle and the description until the break. Blog url: http://www.idevmobile.com/blog

2 – Still about the blog, i set to display 5 posts per page, i have about 40 pages and would like to show the option to choose the page like in category (http://www.idevmobile.com/category/apps/ ) ... there i have page 1 /2 /3 … and next page. In the regular blog page i just have older posts and newer post options. Can i have the pages in blog home like in categories ?

3 – How can i disable the grey effect over images with links ?

4 – Is possible to disable the slider for mobile users ? My slider is set manually with a custom image size and dont resizes in mobile mode

Thanks in advance Flávio Almeida

brainbuzzmedia

The page you have as a blog is not using the blog template, it’s using the portfolio large template. That is going to change 2 and 3.

If you use the default css and just change the height setting (which i assume you did) in includes/sliders/camera/camera-init.php then it will resize in the mobile versions.

idevmobile

I posted 4 different questions and you just give reply for 1 !!! I need to post again because i posted 1 week ago without an answer.

Please reply the 4 questions !

brainbuzzmedia

Did you read my reply? It addresses all 4 points. You are not using a blog template. That is not a blog. Your second and third question will be automatically fixed if you use the blog template for your blog.

idevmobile

How can i disable the grey effect over images with links ?

brainbuzzmedia

You can disable it by using the correct page template for the blog. Use a blog template, not the portfolio large template.

idevmobile

Im not talking about BLOG. The grey effect over images works in all web site, in every image with link. My web site is not a blog, the blog version dont works for my News format !! Did you really entered in my web site and understand my question ? www.idevmobile.com

brainbuzzmedia

The grey hover and link only works on content areas that are linked to something. If you aren’t linking to something you won’t have the link hover or the grey. It is a theme, this is what you saw in the demo. I don’t understand how you can buy something that you first get to preview, then get exactly what you bought and demand that it be different.

idevmobile

I just made a question, if its possible to disable it, a simple question !! I bought your theme and its working good for me, just asked for possible changes or customizations like i asked before and a lot of other members here did . The problem was just wait 1 week without an answer, if you buy something and stay 1 week without a reply i think you will not be happy too.

idevmobile

Probably exist a way to disable it in the code or in the custom css area, it was my question! But unfortunately I’m no longer seeing your promptness as before

brainbuzzmedia

The problem is that you are using the theme in a way that it is not intended to be used. If you insist on doing it this way, I can explain how to change the code to disable this effect.

In style.css search for this ”.mag a.noimage:hover span” and change the background-image to “background-image:none;”

Now in /js/settings.js search for this ”$(this).fadeTo(250, 0.10);” and change it to ”$(this).fadeTo(250, 1.0);”

idevmobile

Thanks for help :)

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Really like this theme!

Is it possible to translate it? Would be really helpful. The theme mostly works ok, only thing is in the posts where date, number of comments are in english. Also the search box contains english.

brainbuzzmedia

Thanks

Hmmm I am really not too experienced with translation for themes. I wish I could be of more help.

Default-user

Some themes have all text strings in a separate file, that can be edited (or rather copied and then translated). This would be a great feature. Also probably will make the code cleaner since there are only ref. strings and no text in the code itself?

brainbuzzmedia

Hmm I may try to do this in the future.

  • Bought between 50 and 99 items
  • Has been a member for 6-7 years

Like the theme but wanted to know if I could change the folder name “Simply Business” so in the source code it can be whatever I want the theme to be named without breaking it?

Thanks

brainbuzzmedia

Yeah you can, it doesn’t have to have any specific name.

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
  • Sold between 100 and 1 000 dollars

I’m trying to create a home page slideshow. It consists of four photos chosen by the client.

However, I’m running into trouble with the slideshow builder. It seems to be designed to pull images from blog posts, and the client doesn’t want to be a blogger at the moment.

Here’s the site URL:

http://signature-celebrations.com/

Photo slideshow needs to go right below the navigation.

brainbuzzmedia

Hi You can add ‘Slides’ that are like posts but which you only need to upload an image, a title, and an optional description. You can also add them to categories like posts and you can show only certain categories in the slider or just all slides.

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
  • Sold between 100 and 1 000 dollars

I’m having trouble deleting the widget items in the footers. The client doesn’t want this material on the site, but working in Appearance -> Widgets isn’t doing the job. What should I do?

brainbuzzmedia

There are generic widgets that show up by default, you can just add an empty text widget in any area you don’t need widgets.

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years
thementn Purchased

6 days ago, I asked this question on this forum and it’s not been answered: How do I make the menu text darker?

And, I’ve sent two emails to you with these unanswered questions. “How do I change the h1 tag fonts to just regular paragraph type. Also..how do I change the font color to just simple black and the rollover link color. Finally, is there a way to put the slides in an order?” Thank you.

brainbuzzmedia

Hi, sorry I have been away for the holidays. The majority of those questions are just “How do I change x in the html or stylesheet?” This isn’t really a theme question, you just need to know some html/css. You would go into the stylesheet and customize your theme to be the specific way you want.

For the slides, you can just quick edit and change the date to change their order. You can also add categories to them and only show slides from specific categories.

Default-user
thementn Purchased

Thanks, yes..I understand that. I know how to go into the css (backup first) and change code.

But, for those specifics, i was hoping you could say which line of css needs altering. I can change hex/h1 attributes when I know exactly which line for the menu text color/h1 size.

I have another theme that the dev just shot us a custom line that we changed and inserted into the custom css box. Either way would be fine. That makes sense on the slides. Will do. Hope you had good holidays. Thanks.

brainbuzzmedia

Well for the nav link color you want to change this

div.nav-menu ul a, div.nav-menu ul a:visited

For the body font color it would be

html, body, div, span, applet, object, iframe, blockquote, pre, a, abbr, acronym, address, cite, code, del, dfn, font, img, ins, kbd, p, q, s, samp, strike, sub, sup, tt, var, b, u, i, center, dl, dt, dd, ol, li, fieldset, form, label, legend, table, caption, tbody, tfoot, thead, tr, th, td

that is on line 31 of style.css

The text hover is just line 1 of the color schemes stylesheet.

Not sure what you meant about change the h tags.

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years
thementn Purchased

Very good! Changed the nav link to something darker, more readable. Now I’d like to change the active link color text from #e84 to #ff0000. I’ve found a lot of #e84’s. Which one do I change for the active link color? Text hover is fine in white. And to the h tags, I meant if I want home page text wrapped in h1 but not as big as the pre-setting. To appear more like paragraph text. Many thanks for a great theme and communication from the dev.

brainbuzzmedia

What do you mean by active link color? The link in the menu that is the current page? If so just search for “current” in the color scheme’s css.

For the h tags, just look towards the beginning of style.css, that is where all of the h tags are set.

  • Bought between 50 and 99 items
  • Has been a member for 4-5 years

How do I change “Fax” into something like “M:” (for mobile) on the contact widget.

Cheers

Rob

brainbuzzmedia

In customwidgets.php search for “

Fax:” and change it to what you like :)

  • Bought between 50 and 99 items
  • Has been a member for 4-5 years

And when i use a contact form (from the drop down list of items on a page) My title doesn’t show up, would you know why this is. I just get the contact form.

brainbuzzmedia

For the title, try just adding a ‘custom’ block with only a title and the read more button / bars turned off above the contact form.

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years

Hello- Thank you for the nice theme. 2 Questions-

1. When setting the Custom block, if I upload an image, then the page loads too slowly- If I remove the image, there’s no problem.

2. How can I set a certain menu unclickable? For example, in your demo website, if I click ‘Blog’ in the main navigation, I move to the blog page. But if I click ‘Feature’ or ‘Portfolio’,I move nowhere. Please let me know how to set like that.

Thank you~!!

brainbuzzmedia

Hi

Do you mean that the admin side loads too slowly or the actual website?

Oh to make an unclickable title, just add a custom link instead of an actual page and set the link to #

Default-user

Thank you for quick reply-

I mean the actual website. If the page has no image on ‘Custom’ block, page loads quickly. If it has images, it takes far too long to load completely.

To make a custom link, I need to make a certain menu and set it as the primary navigation, right? But here is another problem;; The problem is that setting the primary navigation does not work. I mean the menu that I set doesn’t appear on the actual website.. I certainly saved it but when I go back to admin, it stays the same way before I select the menu and save it…

brainbuzzmedia

Link? It should just be loading a small image, what hosting do you have?

You need to save your menu, then also set that menu as the active menu, two different actions.

Default-user

When I adjust other theme, the menu works right. I think it’s not the cause of the problem.

I want you to compare 2 pages.. One has images, and the other not. http://carlsbergbeer.co.kr/beerk/wp/home http://carlsbergbeer.co.kr/beerk/wp/home2

Thank you-

brainbuzzmedia

Yeah, that’s weird. Are you using a lot of shortcodes or something? Would you be able to email me a login to see your page?

  • Bought between 50 and 99 items
  • Has been a member for 2-3 years
  • United States

How could I move the main menu to the left hand side instead of the right hand side? Thank You!!

  • Bought between 50 and 99 items
  • Has been a member for 2-3 years
  • United States

The ‘close’ button isn’t working at the top, and the phone number and email address are all on one line. Can you help? Thanks!

brainbuzzmedia

Can i get a link?

Default-user

sorry. its on our closed web server. have you had any other type of issue like this?

brainbuzzmedia

It probably just because its on a closed server. It needs to be able to set a cookie to tell it later that the box was closed.

Default-user

It’s the email and phone number issue I’m concerned about. They’re separated in the code but appear together on one line. Very frustrating.

brainbuzzmedia

I don’t know man, how can I test this? I can’t see it. It works the way it does in the demo for my installs.

  • Bought between 50 and 99 items
  • Canada
  • Exclusive Author
  • Has been a member for 7-8 years

In your homepage example the feature content type links to pages which are not blog posts. How would I be able to achieve this? When you use the theme there is no options present outside of selecting to display blog posts.

brainbuzzmedia

Just use the “custom” or “custom icon” type and there is a field to choose where it links. The posts themselves also have an external link field.

  • Bought between 50 and 99 items
  • Canada
  • Exclusive Author
  • Has been a member for 7-8 years

Omit as I have figured this out. However, using the feature content type, I would like to keep my current four features displayed permanently and not be rotated out as new posts are added. How would I achieve this?

brainbuzzmedia

Add them to a category that only they are in, then choose that category on the feature posts block.

  • Bought between 50 and 99 items
  • Canada
  • Exclusive Author
  • Has been a member for 7-8 years

Right now there are more than four posts being displayed even how do I limited it to just one row of posts like in your example?

brainbuzzmedia

You can choose how many posts are displayed in the settings.

  • Bought between 50 and 99 items
  • Canada
  • Exclusive Author
  • Has been a member for 7-8 years

I am now attempting to use custom icons type and will stay with this option, however I am unable to edit or attach blogs to these four custom icons. How do I do this?

http://jeffchamp.com/CSTT/
brainbuzzmedia

You can link the custom types anywhere in the options.

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
benaskew Purchased

Hello,

thank you very much for this great template.

I can’t find the custom scheme color generator? I want to edit the color from the theme options -> styling options.

Can you help me? I searched for what you wrote in the documentation, but can’t find it.

Thanks a lot

brainbuzzmedia

Hi

Its the third and fourth option in Theme Options > Styling Options

“Custom Theme Color”

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
BYSE Purchased

Hi,

Just a real easy question, but it’s keeping my busy..

How do i change the default font size? I wpuld like it to be bigger then the default…

I know… it’s easy, but I can’t find it.. THX!

brainbuzzmedia

If you want to change it for everthing, add this to the custom css area in the theme options > style options

body { font-size:.75em; }

the .75 is default, you can change it to be larger. .8 should be noticably larger.

Default-user
BYSE Purchased

HI, Already tried that, but doesn’t work….. Any other options?

brainbuzzmedia

That will work. If you give me the url I can check for sure but that is the code used in the theme. Unless you mean for a h tag instead of for regular text.

Default-user
BYSE Purchased
HI, here is the url http://www.byse.eu/?page_id=988

I would like to have the size of the letters to be some what bigger…

Next question: Can you tell me where i can change the color of the bar used in the Custom area? Second question: Can you tell me where to change the color of the caption box in slides?

Thanks!!

brainbuzzmedia

Try % instead of em for the font and bump it a noticeable amount, say to 80% or 85%.

The bar in custom is a background image, you would have to change the image’s color in a photo editing software like photoshop. It’s located here: images/bar.png

The slider caption is set for each different style of slide, so for rectangle you would look in style.css for ”.rectangle .camera_caption, div.camera_wrap div.slide_rectangle” ect..

by
by
by
by
by
by