496 comments found

  • Bought between 10 and 49 items
  • Exclusive Author
  • Has been a member for 4-5 years
  • Italy
JuNky3 Purchased

after the update to wordpress 3.7 i cant update theme settings (the theme don’t save variation). Can u help me???

kotofey

Check your file permissions. The theme doesn’t have this problem on W P3.7

JuNky3
JuNky3 Purchased

i have disabled all the plugin and now all work fine ;) i check for the guilty ;) thanks!

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Thanks for the great theme. I have Wordpress 7.1 and have uploaded the latest version of the theme 1.7.1. When I hit preview all I see is a blank screen. This is a new wordpress installation with no other plugins. What could be happening? The current URL is http://bcbasque.com but I’m not activating Simpolio cause I don’t want it to become a blank page. Please help!

Default-user

I think I fixed it for now. I turned debug mode and I seeing this PHP error though: Deprecated: Call-time pass-by-reference has been deprecated in /home2/bcbasque/public_html/wp-content/themes/simpolio/functions.php on line 290

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years

Hi,

I just purchased your theme here.. But there is an error when try to install and activate your theme..

Error message : Fatal error: Call-time pass-by-reference has been removed in /home/newcokla/public_html/wp-content/themes/hotelcoklat/functions.php on line 290

I’m using WP v3.7.1.. I’ve tried to install it from admin site and using FTP.. Same error occurs when try to active it..

Please advice,

Thanks, Ronny

kotofey

Hi Ronny,

Thanks for purchasing. Appreciate it.

Sorry for the late reply. Send me email using contact form on my profile page.

  • Bought between 100 and 499 items
  • Brazil
  • Has been a member for 4-5 years
itsnyc Purchased

Hello, I was you your them for a long time, and just today I switched server and now I get…..

Fatal error: Call-time pass-by-reference has been removed in /home/beladiur/public_html/wp-content/themes/simpolio/functions.php on line 290

anyway I can fix this?

kotofey

Hello,

Thanks for purchasing. Appreciate it.

Could you send me ftp and WP access? (use contact form on my profile page)

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years

Hi,

Do you have any sample data to make my web just like your demo ? It will be very helpful..

Thanks, Ronny

kotofey

Hi Ronny,

FAQs

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
rsn8 Purchased

How can I make all the background colors transparent (body, logo, etc.)?

http://bondejewelry.com
kotofey

You need to modify original theme files (CSS styles). Hint: RGBA color

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
  • Ukraine
servika Purchased

Hi man, i have one qestion, can i create portfolio page with inside content like gallery images ( and on click image shows bigger as in gallery ), or i cant something like this?

So when i open portfolio item link – i see gallery with images in tree rows.

sory for my english :) ps: Have a nice day

Default-user
servika Purchased

I found solution (fix), at first hide featured image, and add plugin nextgen gallery. but i still have sidebar non-used space =/

kotofey

Hi,

Sorry for the late reply.

Try to add widgets to the sidebar.

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years

Hello, I have a problem on my Youtube video (ratio 16/9) used on the homepage, it does not fit completely to the page (there are black borders on the left and the right …). Is it possible to fit on fullscreen (like your demo), or crop it ?

Thanks, Bastien

kotofey

Hello Bastien,

Try to use self-hosted video instead of youtube.

  • Bought between 100 and 499 items
  • Has been a member for 4-5 years

How do you apply child theme for this template?

kotofey

I didn’t do it.

  • Bought between 100 and 499 items
  • Has been a member for 4-5 years

Hi! I have upgraded my php version to 5.4 and upgraded my simpolio to the latest version and now it wont work. It only display a blank page whenever i try to activate the theme. Help guys?

Default-user

I am having a problem with the &$output value not being returned because of incompatibility of php 5.4. The thing is that my previous client where i installed this template had already ditch 5.2 and is now using 5.4. I tried removing all th &$ with just $ and it started working but the wp_nav_menu now has the problem of including the sub menu directly with the top menu. Help?

kotofey

Hi,

Send me Wordpress and FTP details please (use contact form on my profile page). Thx.

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
  • South Africa

Hi.

I have tried to update the theme for use on Wordress 3.8.1.

It is crashing the desktop and the Bluehost error is:

[27-Jan-2014 08:22:31 UTC] PHP Fatal error: Call-time pass-by-reference has been removed in /home1/xstream3/public_html/wp-content/themes/simpolio/functions.php on line 221.

Bluehost say there is a problem with the theme.

Please help urgently.

kotofey

Hi,

See your email.

P.S. Please, don’t send me your question via email and comments. Use one of these methods.

  • Bought between 10 and 49 items
  • Canada
  • Has been a member for 2-3 years

You’ve updated today but it still says version 1.7.1 in the style.css What changed? Also, when will you make it responsive?

Thanks

kotofey

Hi,

I’ve forgot to change the version in the style.css . In the latest version was solved minor PHP issues while activating the theme

  • Bought between 100 and 499 items
  • Brazil
  • Has been a member for 4-5 years
itsnyc Purchased

php 5.4 error…

Error message : Fatal error: Call-time pass-by-reference has been removed in /home/newcokla/public_html/wp-content/themes/hotelcoklat/functions.php on line 290

kotofey

Update your theme to the latest version.

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hello Constantine

Thank you for this wonderful theme. I have a few questions for you.

1. My menu on the side (I use a customised Menu) is supposed to show my WPML language switcher. This worked briefly but now does only display one language. I have no idea why. I would love to work around this and hardcode the line for the language switcher <?php do_action('icl_language_selector'); ?> into the menu itself, but I do not know where to do so. Any hints?

2. Also the menuitems display a little ’>’ next to them, I would very much like to remove this. Where could I find the code for it?

I am quite sure there might be more issues coming up, but i try forst to sort themout myself. Thank you again for this lovely theme! Excellebt work!

Default-user

Power of posting, N° 1 is resolved.

Default-user

N° 2. is resolved as well.

Now i would like to change the opacity of the pages to more transparency, so that the slideshow shows through a little bit. I found your earlier comment that one should change line 14 in the main.js.php, but unfortunately it seems that refers to an earlier version. How do I change the opacity?

kotofey
Add this CSS to the custom CSS field (in the theme options)
.main-wrapper {
   background: rgba(255,255,255,0.9);
}
Default-user

thank you, I already changed the background via the layout.css, silly me, didn´t think to look at my ftp server!

  • Bought between 10 and 49 items
  • Canada
  • Has been a member for 2-3 years
Bossmoss Purchased

Any update in regards to making this theme responsive?

Thanks

kotofey

Not yet.

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years

Hi there,

Thank you for the theme I love the layout and design. I did however have a couple questions. How can I change the background color of where the logo goes from black to white? And how can I center the logo better? When I size the logo to 200×67 it driffs to the right instead of being centered.

Please get back to me ASAP :)

kotofey

Hi,

Thanks for purchasing. Appreciate it.

1. Use search
2. Make sure that your logo doesn’t has empty space.

Default-user

None of the codes I found in the search worked for me?

Also check out my site at goswimtech.com to see what I mean about the logo, it doesnt have any empty space.

Default-user

Yeah but that empty area does not make up the difference of why its not centering properly. All I need is a way to make the logo go left a bit so that I can keep the logo size how it is and also keep everything else the same, I just need the logo to center better.

Also that is the code that I tried and it did not work. Is it easier if I give you my login info and you do the logo and logo background color.

Thanks

kotofey
Set padding to 20px 0 15px . I.e.
padding: 20px 0 15px;
Default-user

your the man

by
by
by
by
by
by