304 comments found

  • Bought between 50 and 99 items
  • Has been a member for 5-6 years
macfoto Purchased

How i make a “different page” – with other colors of the page & different color of the page title ?

Thank you!

pexeto

Hi,

This is not very easy to explain in several steps. You need to have some WordPress, PHP , HTML and CSS knowledge in order to do this. Generally you have to create a new page template and in it you have to insert different div names for which you have to set styles in the style.css file.

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years

Hi!

Do you know of a way to get just an audio file to play in the lightbox in the portfolio section. I understand how to do video and images…just wasn’t sure if it would be possible to get an audio file to play. Thanks for your help!

pexeto

Hi,

As I know, this plugin supports only video files. However, here is a link to the documentation of the plugin, you can read it and maybe find something about it.

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years

One last question for you….

Is there a way to get rid of the “All” category under the portfolio section and just have the sub categories I have created? Thanks!

pexeto

Yes, you have to open the portfolioPage.php and you have to delete those lines (starting from line 29 in my version):

<li><a href="<?php echo(get_bloginfo('url').'/?page_id='.$pageId);?>">
          <?php if(!isset($_GET['cat'])){echo('<?>');} 
    echo(get_option('si_all_text')); 
    if(!isset($_GET['cat'])){echo('');} ?>
          </a></li>
  • Bought between 10 and 49 items
  • Has been a member for 4-5 years
ensari Purchased

I’ve just purchased and activated your theme. The problem is I don’t see any of the pages except for the “About” page under the menu. They don’t appear on the dashboard either. All the Page.php files with the correct names seem to be where they need to be on the server. I did not put their IDs on the exclude pages list either. What may be wrong?

pexeto

Hi,

This is very strange…so you are saying that you have multiple pages created, but only one of them is shown? The only thing that I can think of is to try to reactivate the theme. If not, you can send me a personal message with some log in details so I can have a look.

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years
ensari Purchased

No I haven’t created anything yet but was expecting the template pages -blog, portfolio, contacts, altHome – to show. There aren’t any categories or template pages in the dashboard, although I see them in the directory I downloaded as altHomePage.php, blogPage.php, contactsPage.php etc. Do things sound right? Or are they supposed to show so I can edit as soon as the theme is activated? Could you check the url www.10form.com/new ? Thanks!

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years
ensari Purchased

I f?gured ?t out! Hadn’t seen the template categories before! Should have gone through the help.html sooner. The rest seems easy enough. Sorry to have taken your time..Thank you!

pexeto

No worries! Everything about customizing this theme is explained in the help file, so please read it and I am sure most of the things will become clear for you :)

  • Bought between 50 and 99 items
  • Has been a member for 5-6 years

I have a problem with the thumbnails: Wordpress 2.9 is not compatible with the old version of Timthumb, and the new version “Timthumb meets TinyMCE” does not work with the Sintagma Theme… Is there a way to solve this, or do I have to make all thumbnails manually?

pexeto

Hi,

I’m not sure why this plugin does not work for you, there might be several reasons. I just opened the main page of this plugin (TimThumb meets TinyMCE) and it is written that it is compatible up to version 2.8.4 of WordPress, this means that the problem might be that you are using 2.9.

Also another reason that this might not work is that I use the Timthumb PHP script for resizing images in this theme and there might be some kind of conflict with this.

If you are talking about Portfolio thumbnails- they can be automatically resized, you don’t have to insert them manually, but if it is about normal post thumbnails, you will have to insert them manually (which I don’t think is that difficult to do).

  • Bought between 50 and 99 items
  • Has been a member for 5-6 years

No, the portfolio thumbnails doesn´t work, and I have hundreds of images… Are you planning to upgrade the theme to meet wp 2.9?

pexeto

This theme is 2.9. compatible. Can I have a link to your site so I can try to find out why the portfolio thumbnails don’t work?

  • Bought between 1 and 9 items
  • Has been a member for 4-5 years
crav3r Purchased

Hi!

The theme itself is great! But i find it very hard to edit anything:S

There is alot of things i want to edit. Forexample how do i make the navigation links to be centered?

My main problem is actuly finding where i edit things.

Thanks

pexeto

Hi,

First of all- everything related with the theme layout can be changed from the style.css file.

Me personally, when I want to find out which part to edit in a new site for me, I use FireBug. This is a very powerful plugin for FireFox which will help you find the names of the sections to edit very easily.

The easiest way to center the menu is to statically position the menu from the left. If you want to do this you have to open the style.css file and in the bottom of the section #menu you have to add this line:

left:200px;

(you can set your own value instead 200)

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years
  • United Kingdom

Loving this theme so far, but the one thing I can’t see how to do is to switch the homepage slider/fader off. I want to have 1 image (which links to 1 page). I could do this by removing the slider functionality entirely and hard-coding the image into the homepage template, but I want other authors to be able to change the homepage image in future using the Theme Options panel.

So I guess my Q is whether it’s possible to have just 1 image in the Theme Options, but not have it fade in & out.

pexeto

Hi,

You just have to open the header.php file and delete this line (line 35 in my version):

<script src="<?php bloginfo('template_directory'); ?>/script/fader.js" type="text/javascript"></script>

this will exclude the javascript file for the fader and you will have only one image shown.

  • Bought between 1 and 9 items
  • Has been a member for 4-5 years

Hi, thanks for a great theme. I’ve implemented the theme successfully, except for one problem:

My logo on the homepage is visible in Firefox & Chrome, but not in IE – any idea why that would be?

www.network.org.za

Many thanks

pexeto

Hi,

Thank you very much, I’m glad you like it :)

The problem is in the image itself, not in the theme. I tried to open only the image with IE and it could not render it. Maybe you should try with another settings or application to save the image, because it is definitely in the image format. If it still does not work, then you can try saving the image into .jpg format, but in this case you should not forget to change the image name in the style.css file.

  • Bought between 1 and 9 items
  • Has been a member for 4-5 years
crav3r Purchased

Hi!

I wrote here recently about changing the theme! Firebug worked very well! Thank You!

But i have a problem with the homepage. I have a button to “Home” but that isnt the same page as the www.example.com would be. The button “Home” is to another page, and not the “index” would be.

Any idea how to solve this?

Thank you for the fast reply ;) Good service :)

Crav3r

pexeto

Hi,

If you see a button “Home” then this is the page Home that you have created and it is normal to link to that page, not the index page, the theme does not add a Home link by default. If you want you can set Home to be the page that is opened by default (in Settings->Reading).

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years
hcaeasy Purchased

Hey, I habe a problem with the portofolia…

I´ve make a new Site with template Portofolia.. Then i make some Categories an i added add them on Site with a Customfield

postCategory and the ID

i try -cat_ID=6 -ID=6 -6

but it will not show on the portofolia… how that could be ?

pexeto

Hi,

So in your case the key of the custom field should be postCategory and the value should be 6. You should not add signs such as ”=” or ”-”. I hope this was clear enough.

  • Bought between 1 and 9 items
  • Has been a member for 6-7 years

i really love the theme but am having an issue. in my portfolio subcats, they are not showing all the posts. For example, in the link below, I know there are 20 posts associated with the cat but only 10 show and when I click the nav arrows to go through the pagination, they take me to the same 10 images.

http://www.bigbuzzideagroup.com/?page_id=6&cat=5

pexeto

Hi,

I’m sorry for the delay! As I can see the portfolio pagination is working fine now. Do you still have the same problem?

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years
hcaeasy Purchased

Hey, it dont work… so there was a problem.

When i delete the custom field… the Category was shown on the page… but i dont know why… When i delete the Category wich was shown… then it has shown the next Category… for example with the ID 7 but..

But i never post the Categors with ID 7

i dont install wordpress in the root folder… is that a problem for the templete ?

hmm?

pexeto

Hi,

I don’t think that if you install WordPress in a non-root folder you will have any problems.

Actually I could not understand what exactly the problem is. Which page template are you talking about? Can you please try to explain in a different way?

  • Bought between 1 and 9 items
  • Has been a member for 4-5 years

Hi

I have another problem: I’ve used the theme successfully now for 2 months or so, and now, the thumbails on the homepage for posts aren’t displaying in IE, although they display perfectly in Firefox. What’s more, they were previously disiplaying in IE, which makes me very confused.

www.network.org.za

Thanks!

pexeto

Hi,

It is a really weird problem. On my theme the images are displaying just fine. I thing the problem is that the images are in some format that IE does not support. I can not think of solution except to try again to save the images with another software program or try using another image format. I’m sure that the problem is not in the theme. I hope you will find solution.

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years
hcaeasy Purchased

Hey, the problem with the portofolia is solved.

Thank you it was my mistake.

But i have a another question:

How can i set that , for example, the Site

Start or Home or Contact is the front page?

I´ve nothing found in the options..?

thank you :)

pexeto

Hi,

As explained in the documentation, you have to go to Settings->Reading and in the section “Front Page Displays/Front Page” you have to select the name of the page that you want to be opened by default.

  • Bought between 1 and 9 items
  • Has been a member for 4-5 years
bobbipal Purchased

Hi,

Is there a way to control how many lines of a post appear before the Read More?

Thanks!

pexeto

Hi,

The text that is shown before the Read More link is not controlled by a “number-of-lines” way. You can select manually which text will be shown- when creating/editing your post you have to click on the “Insert More tag” button just before the text that you need to be hidden. The button is located above the text area.

Default-user
bobbipal Purchased

Thanks for your quick response. Sorry…not to be a dork, but do you mean the <!-more-> tag? I’ve inserted it after the text I want to show on my page but it’s not working. Are you able to take a look? Can we email offline and I can give you my info? bobbipal@gmail.com. I’m sure it’s something I’m doing/not doing but I can’t figure it out.

  • Bought between 50 and 99 items
  • Exclusive Author
  • Has been a member for 4-5 years

Hi,

Thank you for a great theme. Saved me a lot of time. I have a request for an edit on the contact page, maybe you can help.

For WP installs I usually use the Contact 7 Form Plugin as I need an “upload file attachment” option on the form. I would rather use the contact page you have built though as it look cleaner.

Can you tell me how to edit your contact form to allow for file upload?

Thanks Pexeto?

pexeto

Hi,

Thanks, I’m glad you like it :)

Actually adding a file upload functionality to the contact form is not that simple, it involves more code changes and it is not easy to explain it in several steps. I advise you to use the Contact Form 7 plugin, as it will be much easier for you to set.

akira9000

Hey, no problem. I can live with that.

  • Bought between 1 and 9 items
  • Has been a member for 4-5 years

Hi!

I was hoping for a little help with something. I am working on creating a site using this theme and the Alternative Home Page.

Here is the link: http://joseacevedo.com/

If you look under Top Services you can see that the images are not flush with the text and in fact as too high and crowding in on the title of the section. Any ideas why this is and how I can fix it?

Thank you!

pexeto

Hi,

This is a bit strange, however you can fix this if you open the style.css file and in the section .servicesIcon you have to add those lines:

position:relative;
top:30px;
Default-user

Thank you! That worked!

by
by
by
by
by
by