304 comments found

  • Bought between 100 and 499 items
  • Denmark
  • Has been a member for 4-5 years

2 questions:

1: How can I change the number of portfolio posts on a single page? 2: My posts are shown in full length in the blog page. How can I make the excerpts work?

pexeto

Hi,

Here are my answers:

1. You have to create a custom field with key postNumber and value the number of posts that you need to be shown in the page.

2. When creating/editing your post you have to click on the “Insert More tag” button just before the text that you need to be hidden. The button is located above the text area.

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years
rawtoast Purchased

Hi Pexito,

I used to use shadow box to display virtual tours on my site. I’m wondering if I can use the prettyphoto rel hook from the portfolio to show a webpage, rather than just a jpg.

Thanks!! Beautiful theme – can’t wait to show off my site with it! I hope I can use the portofolio feature this way.

For example on my last site, I used:

href="http://bayareavr.com/sample_tours/limo/" rel="shadowbox">Limousine Interior[/caption]

Which showed a thumbail, and then shadowboxed the virtual tour.

Thanks again.

Eli

pexeto

Hi,

As explained in the PrettyPhoto documentation you can link to a site like this:

<a href="http://www.twitter.com?iframe=true&width=400&height=200" rel="prettyPhoto[iframes]">Twitter.com</a>

I hope this will help!

Default-user
rawtoast Purchased

I did see that in the documentation, and I know this has to be a redundant question – but where do I insert that code?

Default-user
rawtoast Purchased

I realized I should clarify – I’m trying to have the portfolio items prettyphoto “box” the URL (rather than another image). Sorry if I didn’t make that part clear :)

pexeto

Hi,

You can try to edit the portfolioPage.php file- depending whether you have automatic thumbnail generation set to off or on you will have to edit line 84 or line 87. So instead

rel="prettyPhoto[group]

you will have to insert:

rel="prettyPhoto[iframes]

and after that instead inserting the image url you will have to insert the site url.

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years

Hi Pexeto,

Excellent theme…you’re making me look good!

Quick question…on the tabs in my browser, I get the page title and then “change this in the admin panel.”

Where?

Thanks a bunch!

Scott

pexeto

Hi,

I’m glad you like the theme :)

In the Settings->General section you have to change the Blog Title value.

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years
rawtoast Purchased

Another question – is it possible to make the linked images in the fader target=”blank”?

Thanks Pexeto, my feedback so far has been phenominal – and I’ve pointed other developers here – hope I bring you business :)

pexeto

You have to edit the fader.js file- the lines that the <a /> tags are generated are 59 and 61- this is where you can insert the target=”blank” code :)

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years
rawtoast Purchased

Hopefully my last question (meant to write this with the “blank” target question) ... is it possible to put “alt” tags for each of the rotating images?

THANKS !!! Sorry to the questions :) Hopefully it’ll answer other peoples questions too.

pexeto

Adding alt code to the fader images is not that simple- lots of changes will be needed and this cannot be explained just in several steps.

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years

Hi Pexeto,

Thanks for the help with the “change in the admin message.” That was a quick fix…

On the home page, is it possible to have no widget in the sidebar? I keep getting this message

“To activate the sidebar you have to go to Appearance -> Widgets and drag and drop the desired widgets into “homeSidebar”.

Do I need to change the home page to a full width page?

I’m not sure how to do that.

thanks!

Scott

pexeto

Hi,

You just need to open the sidebar-homeSidebar.php file and delete the message :)

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years
stefa Purchased

Hi Pexeto,

how can I use the following code creates a page navigation. It should be displayed only four articles.

Thank you for your help. :-) <?php /* Template Name: Template Name */ get_header(); if(have_posts()){ while(have_posts()){ the_post(); $title=get_the_title(); $pageId=get_the_ID(); $subtitle=get_post_meta($pageId, 'subtitle', true); $catId=get_post_meta($pageId, 'postCategory', true); $slider=get_post_meta($pageId, 'fader', true); } }?> <div id="contentContainer"> <div id="pageHeader"> </div> <!--content--> <div id="content"> <?php the_content(); ?> <div class="servicesBoxs"> <?php if($catId!=''){ query_posts(array( 'showposts' ?> -1, 'cat' => $catId, )); if(have_posts()){ while(have_posts()){ the_post(); global $more; $more = 0; ?> <div class="servicesBox"> <!--<b><?php the_tags(); ?></b>--> <!--<b><?php the_category(','); ?></b>--> <?php if(get_post_meta($post?>ID, 'thumbnail', true)!=''){?> <img class="servicesImg" src="<?php echo get_post_meta($post->ID, 'thumbnail', true); ?>" alt="" /> <?php } ?> <h2><?php the_title(); ?></h2> <div class="postInfo"> <?php the_tags(''); ?> </div> <?php the_content(''); ?> </div> <hr /> <?php } ?> <?php }else{ } } else{ echo('<h?>Post category ID has not been specified'); } ?> </div> </div> <?php get_sidebar('downloads'); ?> <?php get_footer(); ?> </div>
pexeto

I’m sorry but I think I couldn’t understand your question. Can you please tell me what exactly you need? Are you trying to create a new page template?

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years
hotmac Purchased

Hi,

I’m very satisfied with using Sintagma – looks good and easy to configure.

Now I have two questions: - In the contactform-options I cannot change the text at “Name” to a two-word term like “Your name” or “Surname, Name”. Everytime I save the changes the two (or more words) are reset to one word (“Name”). Any idea what’s gonig wrong? - Is it possible to change this ugly headline-typo (Typewriter? Verdana?) to something different (sans serif)? Please have look at: http://projekt-mediendesign.de/kontakt In my opinion the typo could be more elegant for headlines. Can I change it anywhere?

Thanks in advance for your help.

pexeto

Hi,

Regarding question one- this is something that I am aware of and will fix it in the next update (very soon). However- you can change the text for the name field in the Translation section (not in the Contact form section).

Regarding changing the fonts- first you have to disable the Cufon font replacement- you can read about how to do this in the “Cufon font replacement” section in the documentation. And after this you have to set the font-family value in the headings sections (h1,h2,...) of the style.css file with the desired font.

  • Bought between 50 and 99 items
  • Has been a member for 6-7 years

Hia..

Thanks for the template.. It’s been working sweet up until the other day..

A client told me it’s not rendering in ie6, ie7, and ie8 (iuse Firefox and Safari on a Mac) .. I’ve disabled any new plug ins that thought could have affected it but nothing seems to help.

The site is www.weddingstoenvy.com.

Any ideas?

pexeto

Hi,

For some reason the style.css file is not loaded in IE. I guess this might be caused by a JavaScript error or something similar. Please try to disable all the plugins and also, if you have added any additional JavaScript code you can remove it to check if this will work. I can see that there is some kind of FAQ plugin enabled (I can see an error occurring with this script), so you can start with this one.

Default-user

Thanks Pexeto,

I tried disabling all the plugins earlier today and still no joy.

I’m using http://ipinfo.info/netrenderer/index.php to see the effects but it was still not rendering correctly.!

Any other ideas very welcome :-)

pexeto

That’s very strange…have you done any code changes in header.php file?

Default-user

hia .. not that i know of.

I’ve just re-added the header code from the original zip file. But still no changes :-(

pexeto

I just noticed that it is fixed now :) Was it a plugin?

Default-user

Thanks Pexto .. I deactivated the FAQ plugin and pasted in the original header.php code from the downloaded zip file… Though i’m not sure what the solution was.

I’m going to re-activate the FAQ plugin to see if it was that.

Default-user

Having said that … Before I re-actiavted the plugin I checked the ie renderer and it worked ok for ie8 but not for ie6 or 7!

  • Italy
  • Exclusive Author
  • Has been a member for 5-6 years
  • Bought between 10 and 49 items
FrozenMe Purchased

Hi pexeto, I’ve already bought two themes from you. You’re doing a really nice job man!

Just a quick questions: - I didn’t quite catch how I could add the thumb images to the left of the news in the sidebar. All plugins and widgets seem working.

- Have I add them manually? Where am I supposed to add the link of the images in case?

Thank you so much. Daniele

pexeto

Hi,

I’m glad you like my work :)

I think you are talking about the Latest posts loader plugin that I have provided with the theme, right? If so, then you just have to drag and drop this widget to the sidebar, set the post category and in order the thumbnails to show, each post that will be displayed should have set the thumbnail custom field with the full path of the image.

FrozenMe
FrozenMe Purchased

Hi Pexeto, wonderful! Yes, It was exactly what I wanted to say! Thank you so much, the widget is working perfectly. Thank you and sorry for my very bad english.

Have a nice day, Daniele

pexeto

You are welcome :)

  • Bought between 10 and 49 items
  • Exclusive Author
  • Has been a member for 4-5 years

Hi Pexeto,

Is it possible to activate the slider controls/buttons with this theme?

Many thanks.

pexeto

Hi,

This slider doesn’t support this kind of feature, I’m sorry.

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
  • United States
dwalley Purchased

I just installed you theme and created a HOME page and set to Alternative home page. I set the settings—reading area to be static and use HOME page. Under the page info I get this. Only on the home page.

Post category ID has not been specified

Please email me. I just paid good money and dont need to have any issues.

pexeto

Hi,

This message is output because this page template is expecting posts to be there (and it is a guideline to help you set the page), but I guess you don’t need posts there, so you can open the altHomePage.php, find this message in the code (line 99) and delete the whole line.

  • Italy
  • Exclusive Author
  • Has been a member for 5-6 years
  • Bought between 10 and 49 items
FrozenMe Purchased

Hi Pexeto,

Any ideas to remove the ” >> ” symbol ( » ) in the main menu?

I mean when it appears to the right of the page name (when there are many subpages) ...

Thank you.

pexeto

Hi,

You have to open the superfish.js file and on line 18 you have to delete this part: &#187;

FrozenMe
FrozenMe Purchased

Awesome! Thanks, have a nice day!

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years

Hi, nice theme! I have one issue though. I primarily bought the theme for a blog, so on the homepage I’d like to have latest posts. I’ve tried several things, including the following two:

1. Create a category, specify that category in Sintagma Settings and leave “Your latest posts” in Reading Settings.

2. Create a page, set the template to Blog, select that page as the front page. Create and specify category in Sintagma Settings.

The issue with the first approach is that it uses homepage template and displays slider. The issue with both approaches is that it only displays posts from one category and it’s sub-categories. However I’d like to have all latest post on the homepage, not just from one category. Of course I can create one category and choose it as a parent category for all other categories. But then I’ll have URLs like that: http://www.domain.com/blog/general-category/actual-category

The blog is located in the “blog” folder on my domain.

The problem is that general category can’t be related to all other categories. I hope that makes sense. So the question is: how can I display all latest posts from different categories on the front page/homepage?

Thank you :)

pexeto

Hi,

I have created this structure because this theme is not just a blog theme, but it can contain some different content (such as services, portfolio items, etc.) and it needs some way to organize the content so that different content will be separated by each other. However, you can use the first approach and you will need to make a small change in the code- you have to open the index.php file and on line 39 delete this line:

 'cat' => $cat,

in this way you will have all the posts from all the categories :)

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years

Hi,

Awesome, that worked! However it created some other issues :) I could remove the slider and add a line that separating the menu and the main content area. What I couldn’t do is to change the template for posts. Since I use the homepage template all the post are located on page template now, which doesn’t have comments & info about the post (date, author, # comments etc.)

So I ended up using the second approach. But instead of putting all categories under one generic category I just put all posts under that category (and other relevant categories). Then I used two plugins to hide the generic category from the blog.

http://wordpress.org/extend/plugins/hide-categories/ http://wordpress.org/extend/plugins/wp-hide-categories/

Is there a better way to do it? Do you think what I did can create any problems?

Thanks

pexeto

Hi,

I haven’t worked with these plugins, but I guess if they work for you, it is fine. Another way to exclude some categories from the blog is to add this line on the place of the one I have told you to delete:

'category__not_in' => array(1,2,3),

On the place of 1,2,3 you have to insert the IDs of the categories that you would like to be excluded.

  • Bought between 50 and 99 items
  • Has been a member for 4-5 years

Hello, Can you tell me how I can get a blog post thumbnail to show in the sidebar like on the screenshot? I would like viewers to too view the sidebar like so..

http://themeforest.net/item/sintagma-premium-elegant-wordpress-theme/full_screen_preview/71727

Oh and I can’t seem to find the line to changed H1 – H5 font.. I want it to be century gothic..

Thanks, Gina AmplifyLab.com

pexeto

Hi,

The widget used there is called “Latest posts loader”. It comes with the theme, you can read in the documentation about how to activate it in the “Widgets Included” section. If your posts have a thumbnail set, when you activate this plugin and insert it into the sidebar, the post names with the thumbnails should be displayed.

Regarding the headings- first you have to disable the cufon font replacement. You can read about how to do this in the documentation in the section “Cufon font replacement”. After that you have to open the style.css file and in the section “h1, h2, h3, h4, h5, h6” (after the restart section) change the font-family value to the one you want. Just to let you know that Century Gothic won’t be supported by all the PCs.

WebifyLab

I am so sorry but there is no Post Thumbnail on my post page. I know what you are referring to I have seen it before. I am using WP 3 .0. Do I need to call the function somewhere?

Thanks!

pexeto

You have to create a custom field with key thumbnail and value- the URL of the image in your post. For more reference about creating custom fields you can read the documentation the section “Useful instructions -> Adding a custom field”.

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years

There seems to be a problem with this theme and WP 3 .01 for me.

If I add a “custom text” widget to any sidebar, it moves the footer over and messes up the layout.

Anyone else having this problem?

pexeto

Hi,

The problem is that you haven’t inserted a title to your widget and widget titles are required by this theme. You just have to insert a title or if you don’t want to have a title you can just insert a blank space in the title field.

  • Bought between 1 and 9 items
  • Has been a member for 4-5 years
crav3r Purchased

Hi! I dont know if someone has asked this yet.

How do i change the speed on the image slider?

And i have seen image slider, that pops up a black box with information about the picture and a link to the portfolio. And when you take the mouse away, it slides down.

Its almoast like the mini pictures you have on the portfolio items!

Hope you understand!

Crav3r

pexeto

Hi,

In order to change the speed of the slider you have to open the fader.js file (within the script folder) and change the value of the waitInterval variable in the beginning of the file, it is set to 5000 (5 seconds).

  • Bought between 100 and 499 items
  • Has been a member for 6-7 years
rcawood Purchased

I am having a problem with the Image Fader :-(

I have 5 individual .jpg files listed in the Image fader settings table found in the Sintagma Options. All the images are loading properly and playing back well. However when it gets to the end of my 5 images, a missing image icon shows-up before it loops back to image 1.

Any ideas why this is happening, and a solution?

Cheers,

Richard

pexeto

Hi,

Can you please provide a link to your site so I can have a look?

  • Bought between 100 and 499 items
  • Has been a member for 6-7 years
rcawood Purchased

Pexeto -

Thanks for getting back to me. The site is located here:

http://www.RichardCawood.com/Singapore

Cheers,

Richard

pexeto

There is one blank image added after your last image. This might be caused by any additional space (or new lines) added after your last image URL , so please make sure there is nothing else after the URL .

by
by
by
by
by
by