304 comments found

  • Bought between 100 and 499 items
  • Has been a member for 5-6 years
  • United States

Hi Pexeto, My apologies. Apparently markers were added to the Wordpress theme—not regular HTML version. I bought the regular version. Any chance you might have the code I want for my version. Thanks so much

pexeto

Hi,

You have to open superfish.js file (within the “script” folder), find the line (line 18):

$arrow = $(['<span class="',c.arrowClass,'"></span>'].join('')),

and replace it with this line:

$arrow = $(['<span class="',c.arrowClass,'"> &#187;</span>'].join('')),

And that’s it :) I hope this is what you needed.

  • Bought between 1 and 9 items
  • Has been a member for 4-5 years
davro Purchased

Thanks Pexeto.. my mistake I was trying it as a preview, when Activated it shows all the controls.

Many thanks!

pexeto

You are welcome :)

  • Bought between 1 and 9 items
  • Has been a member for 4-5 years
btoddllc Purchased

Hi Pexeto,

Having a couple of issues with the theme:

1. It is not excluding pages on the footer navigation bar

2. Although I have chosen my blog category, the Alt Homepage is still stating that “Post category ID has not been specified”.

Thanks for your time. The site is www.aqsolutions.org in chase you need to take a look.

pexeto

Hi,

Here are my answers:

1. I have just noticed this. You can fix it by opening the footer.php file, find the line:

<?php wp_list_pages("depth=1&title_li=&exclude=".getOption("exclude_pages_from_menu")); ?>

and replace it with the line:

<?php wp_list_pages("depth=1&title_li=&exclude=".get_option("si_exclude_pages_from_menu")); ?>

I’m sorry for this, I will fix it in the next update.

2. The Alt Homepage post category is not related with the blog category. As explained in the help file- you have to create a custom field with key postCategory and value- the ID of the category whose posts you need to be shown.

I hope I could help!

  • Bought between 1 and 9 items
  • Has been a member for 4-5 years

Hi. Problems http://new.a-vfx.ru/ , portfolio no listing, not visibility russia text (text-transform:capitalize – bag from russia fonts)

(Sorry I dont speak english)

pexeto

For other people who have the same question, wtf3d has answered this question below.

  • Bought between 1 and 9 items
  • Has been a member for 4-5 years
davro Purchased

Hi Pexeto

I have been trying to set the home page following your instructions which are 1st Class however I do not have Custom Field in the Options setting as you show.

If I set the page as a Home, Blog page etc it show Post Category has not been set.

Any ideas

Thanks

pexeto

Hi,

The Custom Field is not in the Options. You can create a custom field in each page or post. Please have a look again in the instructions about creating custom field and maybe you will understand it better.

I will give you an example with creating Home page. You have to:
1. Create a new page
2. Set “Home Page” to be its page template
3. Create a Custom Field in the Page (still in edit mode of the page) and set key “postCategory” and value- the ID of the category.

And that’s it :) I hope you will deal with it!

  • Bought between 1 and 9 items
  • Has been a member for 4-5 years

problems visibility russia fonts close. \help\index.html

open script.js file delete the lines: Cufon.replace(‘h1’); Cufon.replace(‘h2’); Cufon.replace(‘h3’);

  • Bought between 1 and 9 items
  • Has been a member for 4-5 years
vic3d Purchased

Hi. Problems http://new.a-vfx.ru/ , portfolio no listing

pexeto

Hi,

Maybe you are missing something in the configuration. Please have a look in the help file and make sure that you have made all the settings that are explained in the Portfolio Page section. I cannot tell you what you are missing, as I don’t know what configurations you have made so far.

Do you have the postCategory and postNumber fields set correctly?

Default-user
vic3d Purchased

Problems portfolio no listing close (forgot to set postNumber)

  • Bought between 1 and 9 items
  • Has been a member for 4-5 years
davro Purchased

Thanks Pexeto

Worked a treat.. I’m new to WoordPress so still learning. So impressed with the theme I bought the html version for my other site:)

Cheers

  • Bought between 50 and 99 items
  • Has been a member for 4-5 years
  • Referred between 1 and 9 users
  • Turkey
bakyol Purchased

Hello Pexeto,

this is a very nice theme, thank you. I am having problems with some foreign language characters (Turkish, to be more specific).

What can I do? many thanks, bakyol

pexeto

Hi,

I’m glad you like the theme :)

I think the font that I use doesn’t support Turkish characters. So all you have to do is to turn off the Cufon font replacement and use the default font. You can do this by opening the script.js file and delete these lines:

Cufon.replace('h1');
Cufon.replace('h2');
Cufon.replace('h3');
Cufon.replace('caption');
  • Bought between 1 and 9 items
  • Has been a member for 4-5 years

bakyol -

Just purchased your theme and look forward to it representing me and my company, BUT I cannot get it to upload onto my Wordpress acct.

All of my systems seem to be qualified – computer, host, etc., but everytime I attempt an upload, I get a white screen with “Are you sure you want to do this?” and “Please try again.” When I try again, the exact same thing happens.

Please advise,

Thanks.

pexeto

Hi,

Thanks for purchasing my theme!

Sometimes happens that users try to upload the ZIP file that they have just downloaded. This file contains not only the theme, but a help file, PSD files, etc. and this is why WordPress can’t upload the theme.
So are you trying to upload the downloaded ZIP file or you have unzipped it, found the theme and zipped only the theme to upload it?

  • Bought between 1 and 9 items
  • Has been a member for 4-5 years

Apologies to bakyol. :)

Message was meant for the author – Pexeto.

Pexeto -

Just purchased your theme and look forward to it representing me and my company, BUT I cannot get it to upload onto my Wordpress acct.

All of my systems seem to be qualified – computer, host, etc., but everytime I attempt an upload, I get a white screen with “Are you sure you want to do this?” and “Please try again.” When I try again, the exact same thing happens.

Please advise,

Thanks.

Sorry again to bakyol.

  • Bought between 1 and 9 items
  • Has been a member for 4-5 years

Pexeto -

I have tried to upload the entire zip file. So to clarify – I should unzip the the zip file, find the theme and zip ONLY that file and try and upload it?

Thanks again for your help.

pexeto

Yes, this is what you have to do :)

  • Bought between 1 and 9 items
  • Has been a member for 4-5 years
kbb Purchased

Hello Pexeto,

Fantastic theme and great instructions, it only took a few hours to set up.

I have one question about the Portfolio page. Every image on every post is linked there in the Categories. I just want images that I specify to be displayed, not links to images from other posts appearing. Is there a way to do this?

Many Thanks.

pexeto

Hi,

I’m sorry but I couldn’t understand what exactly you need. Each portfolio item has 2 links- one to the big image that is opened with the lightbox effect and another which links to the post’s read more page.
Which link exactly you don’t need?

  • Bought between 1 and 9 items
  • Has been a member for 4-5 years
kbb Purchased

Hi Pexeto,

Sorry for the confusion. Let me try and explain again. On the portfolio page there is a horizontal box that says Categories. I don’t want this to display any categories at all. I just want to display my portfolio images on the portfolio page, I don’t want to list categories and their images from other posts. If thats is not possible, is there a way that I can I remove the horizontal Categories box completely.

If you have an email address I can send you a screen shot of exactly what I mean.

Thanks.

pexeto

Hi,

I think I understood now :)

This actually is explained in the help file, maybe you have missed it. You just have to create a custom field called categories and set its value to off in the portfolio page and that’s it!

I hope this is what you needed!

  • Bought between 10 and 49 items
  • Has been a member for 5-6 years
hicar Purchased

Hi. Id like to know if its possible to change the thumbnails size ? Thanks

pexeto

Hi,

It is possible, but not very easy, as the portfolio page is not simply constructed. You will need to make changes in the PHP , JavaScript and CSS files. If you really need to do this you can send me a personal message, so I can send you some basic instructions.

Default-user
hicar Purchased

Oh thanks, but i’ve found the solution.

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years
jono713 Purchased

Is there any demo content availiable for this theme im struggling a bit with the layout etc and would learn better with demo content installed

pexeto

Hi,

Can you please send me a private message so I can send you the demo content?

  • Bought between 1 and 9 items
  • Has been a member for 4-5 years

I cannot figure out how to insert images into the portfolio page. I created a portfolio page then I added a new post created a custom field for the description and created another custom field for the image “preview_image” and entered the direct link to the photo I uploaded in the value field plus another custom field for postCategory and entered the value of 8 which is the portfolio page but the image thumbnail does not appear but the description does. What am I doing wrong? I’ve spent a few hours trouble shooting and re-reading the help file. Please help!!!

pexeto

Hi,

As I understand I think that you haven’t configured the postCategory custom field correctly. So you have to create this custom field in the Portfolio page and set its value to be the ID of the post category (the category whose posts will be shown on the portfolio page). Did you do that?

Default-user

Thanks for the reply! I figured it out, I had the automatic thumbnail generation turned off. I do have another question though, how can I activate the “alt home” page that’s shown on the live template?

pexeto

Hi,

I’m happy you have dealt with it :)

About activating the “alt home” page- the Help File provides detailed information about the theme customization. Please have a look and you will be able to find the answers to any questions you have. You can read about this page template in the section “Template Pages” -> “Alternative Home Page”.

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years
  • United States
cindyr08 Purchased

Hi there- I am having a problem. I am not getting drop down navigation on pages that are not the main page. You can see what I am talking about here: www.dempseyracingfans.com I am going live with this site today, but would like to fix this. Thank you

pexeto

Hi,

This is very strange, I think it may be caused by one of the plugins that you use. However I can think of one possible solution, so can you please send me a personal message so I can give you some instructions?

Default-user
cindyr08 Purchased

I think I emailed you right. Not sure. I posted an email to you through your profile. Thank you for your help. :)

pexeto

Yes, you sent me the message :) I wrote you back.

  • Bought between 1 and 9 items
  • Has been a member for 4-5 years

I love the theme, it is wonderfully easy to customize and utilize!

I am having a minor issue with the side bar interms of showing latest posts. The thumbnails which appear next to the regular posts (with custom value ‘thumbnail’) dont appear in the latest post feed of the sidebar. Ive tried changing the dimensions of the photos and etc and nothing. Do you have any insight on how i could solve this? Maybe cause I am in 2.9?

Thanks again, even with this speed bump i am very happy with this product.

  • Bought between 1 and 9 items
  • Has been a member for 4-5 years

Ignore previous problem, running on a local server and the photos were linked from a live server. My bad, everything works great!

pexeto

I’m glad you have dealt with it :)

by
by
by
by
by
by