749 comments found

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Why the menu is not maintained the “over” when you are on the page?

ThemeGoods

Sorry, I am not sure I understand you correctly, could you send me some screenshots with description please?

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

I have another question: The template has some functionality for “upcoming events” or could adapt some plugin? Thanks for your reply

ThemeGoods

Sorry there is no event module built-in theme. However I think you can use plugin for that.

  • Bought between 100 and 499 items
  • Canada
  • Has been a member for 5-6 years

I really like the theme but there seems to be a problem with video responsiveness on my ipad 3. When I go to the video shortcodes page and view a video in portrait the vimeo does not resize properly. I have the same problem on the homepage 5 demo in portrait – this time the video just overlaps the toggles content.

ThemeGoods

Sorry, I am not sure I understand you correctly, could you send me some screenshots with description please?

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
  • Norway

Halo :)

I like this theme! Do I need some more paid subscription or something to use the chat plugin?

Thanks :)

ThemeGoods

No need. It’s already included in default theme package ;)

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi Peerapong,

I retry to create my homepage (accueil) with the content builder this morning, and it’s always the same error after I update it… Everything in the content builder disappears.

Did you know when you could fix this problem?

Thanks for your help!

mariesoleil PURCHASED 4 days ago Flag Hi, I’m running into a frustrating issue with the content builder. When I update the page when I finish to setup all the content builder and I’ll go check my new page, this code error appear:

Warning: Invalid argument supplied for foreach() in /home/azbalan/public_html/home/wp-content/themes/sirens/lib/custom.lib.php on line 834 [ size=”one” ]

And sometimes all the content is mysteriously empty when I come back to edit the page. Why is this disappearing? Thanks!

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
joseno Purchased

Hi. How can I translate your widgets? I need translate some sentences/words like “To search type and hit enter”, “Find us on Facebook”, “Recent tweets”... THANK YOU!

ThemeGoods

You can edit po file using POedit app in /languages folder of theme to translate.

Default-user
joseno Purchased

NO. Those sentences/words are not included in PO file. Must be in somewhere else, but I can’t find them. :(

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
yespa Purchased

Hi peerapong!

First of all congrats for the template… I’ve been working on it for a couple of weeks … and so far so good!

I just had a problem with Sirens:

Everytime I try to change the “Styling” colors or “skins” doesn’t work properly… the screen shows “succesfully updated” but any change appears on the front end.

Please, give me a hand with it!

Thanks before hand.

ThemeGoods

Did you enable custom color, font in Theme Setting > Skins?

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years
drewmaw Purchased

mariesoleil, I’m having the same problems, Content Builder randomly has everything deleted. For me, it occurs during the “updating a page” process. oddly enough, not even does going back to a previous version/draft fix the problem. The problem is certainly with content builder randomly deleting everything. This has happened to me since day 1, no plugins.

ALL of my work has been deleted on that page. I’ve gotten used to backing up everything in the visual editor, so I can just go back and re-add everything.

The theme is almost unusable. Content Builder just disables itself, and even enabling content builder gives me this sometimes: http://cl.ly/O8A7 In order to fix it, I have to delete all the boxes in content builder before I can use it again.

I’ve found that this issue is using the content builder to embed code from another plugin or source that Content Builder deems incompatible, such as nForm, or even simply experimenting with the layout in different way can cause this too.

Author, have you not experienced this? ever? Also, you never answered my question about how the site fail-boats when using iPad…

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

hello!

i included the blog with the contentbuilder on my site. it works. but i have 2 problems: 1. how can i turn off the date in the site? in which php-site i have to change the code?

2. i want that when you read a single post a specific menupoint (“about us”) is marked. where i can change this?

i hope you can help me…......greetings

ThemeGoods

1. Provide URL of your blog page please.

2. Sorry, I am not sure I understand you correctly, could you send me some screenshots with description please?

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
sgmace Purchased

I just purchased this theme. There is no file: Sirens_sample_layerslider.txt

ThemeGoods

Sorry theme use revolution slider and sample file name “revslider_sample_contents.txt”

  • Bought between 50 and 99 items
  • Has been a member for 4-5 years

This theme is a bit quirky. I am experiencing random broken portfolio links. I create the portfolio and the link is broken. Why is that?

ThemeGoods

Provide URL of page which has issue please.

  • Bought between 10 and 49 items
  • Exclusive Author
  • Has been a member for 4-5 years
Nermion Purchased

Hi I bought the theme. Here is request for future version, since currently I’ll have to go with child theme option to create the skin that I need for a client.

Allow users to turn theme background header/content/footer to any color trough theme options. For a client I need a dark/black theme, so instead of being able to have “dark skin” I’ll have to do it with child theme and edit css files.

Also make it easy to turn off social items that we do not want. Who in the bluehell uses so many social icons, my client will just use instagram and facebook, so even in this case child theme is only option where I have to edit header.php and remove social icons we are not interested in. This also means that any other user of your theme will have to do the same thing in case they do not wish to display lots of empty social items and only show those they wish to use.

So to summarize:

1. add ability to change colors of background inculding, header, content, footer and save this as part of skin OR if it’s too much trouble to be able to pick any color (considering you have lots of icons that are only work with white&black backgrounds) then introduce atleast dark & white background options for your theme and change the icons and text colors so they fit selected background color.

You’re theme will look good black I’ve already tested it, just wish I did not have to create child theme for it and mess with css files. As it seems now creating child theme and then changing colors in the theme settings is not showing up in child theme at all which means that I will have to manually set colors for everything that you have exposed in styling options for the theme. Not sure why that is happening.

2. Add ability to let users turn of social icons they do not wish to use on the page and keep those they plan to use.

  • Bought between 50 and 99 items
  • Has been a member for 4-5 years
  • Thailand

hi peerapong, i love this theme and its beautiful. but i have a couple of questions.. Firstly, is there any way i can change the logo for every page? because the theme options only allows me to set it up once and then the other pages borrow the main header from the home page.. Secondly, how does the portfolio work? I’ve created portfolios and put its preview boxes on a page but when i click on the boxes, they lead to a page error.. Please help. Thank you, ill be waiting for your reply

ThemeGoods

1. Sorry logo is global setting so it doesn’t support dynamically change on every pages.

2. Provide URL of page which has issue please.

Please follow the theme’s instructions in /manual/index.html it will help you get through all theme features.

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years

Hi. Just wondering whether you might consider a widget for Trip Advisor? Trip Advisor is very important for accommodation websites these days. Cheers. PS: Also agree with Nermion. Re: social icons. I would only use Facebook.

  • Has been a member for 4-5 years
  • Bought between 50 and 99 items

Drewmaw and Mariesoleil, I’m having the same problems with the contentbuilder – and reported it like 4 times….

Please peerapoong is this gonna be fixed anytime soon?

This is soooo frustrating!!

  • Bought between 50 and 99 items
  • Has been a member for 4-5 years

I sent wp and ftp user/pass. ...just checking in.

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years
I am trying to build a portfolio page, but when my client upload his photos in original size (3000px by 2000px or somewhere in the size range), the theme won’t resize the image. It will only work properly if I reduced the orginial file size to 350px and upload the images again. This kinda defeats the whole purpose of Word Press. Do you have a fix for this? Here is the url http://motolabdirtbikes.com/portfolio-2/3-columns/ You’ll notice the images I resized and then the other two that don’t work. One of them won’t load and the other shows a portion of the original image. Super frustrating!
  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
sgmace Purchased

Hi. I purchased this theme the other day and I really like it. However, I am having a problem configuring the theme using my Macbook Pro. When I go to theme options and try to use any of the options that require a dialog box (like upload logo, for example), the dialog is opened but it is just a white box. No entry fields, buttons, nothing. This happens in Firefox, Chrome and Sierra. It works fine from my windows computer. Other Wordpress admin options work fine (like upload media into media library).

Is there a way to search this forum? I wanted to see if anyone else has reported his problem but didn’t see a way to search the comments.

ThemeGoods

Could you send your Wordpress account and FTP detail please.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
sgmace Purchased

I have another question that I hope you can help me with. I would like to right-justify the primary menu. Is that something I can do in the theme settings or will I need to modify the theme code to do this?

Great theme!

ThemeGoods

Sorry it couldn’t be done using theme admin. However you can edit theme CSS file to change that

Did you know about Firebug a Firefox plugin?

https://addons.mozilla.org/en-US/firefox/addon/1843/ It will help you inspect all CSS and HTML elements, really help if you do a lot customization

The main CSS file is /css/screen.css

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
sgmace Purchased

Apologies, I correct the problem with blank upload dialogs when using Macbook pro. It was a wordpress installation problem

by
by
by
by
by
by