749 comments found

  • Bought between 50 and 99 items
  • Has been a member for 4-5 years
  • Thailand

hey love the theme.. but the revolution slider doesnt seem to work on a portfolio.. do you know why that is the case??

ThemeGoods

Sorry, I am not sure I understand you correctly, could you send me some screenshots with description please?

Default-user
Hi, yes here is the image. http://secure.webcoursesagency.com/x2/wp-content/uploads/2013/04/Capture.jpg I think the problem is that the short codes collide. I cant put the revolution slider inside the tabs shortcodes. Is this a normal problem or am i doing something wrong? Is there any other way i can achieve this? Thanks.
ThemeGoods

How did you create tabs? Using content builder or shortcode?

Default-user

I used the shortcodes

ThemeGoods

Strange. It should works.

Could you send your Wordpress account and FTP detail please.

Default-user
I figured it out!!! Got the idea from you actually… tried the content builder instead of the shortcodes, and it bloody beautiful.. love it have a look http://secure.webcoursesagency.com/x2/portfolios/rooms/ Thank for helping like you always do!!
ThemeGoods

OK great!

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
Molo4ko Purchased

Hi, i sent you to mail questions, please answer them.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
sgmace Purchased

“Contact Us” form simply doesn’t work. Period.. I installed the “Contact Form 7” plugin and it worked the first time.

I have posted on this forum and emails the author directly. No resolution to this problem.

Has anyone been successful in getting “Contact Us” to work??

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
sgmace Purchased

Latest problem… when testing using IE9, the submenu is opened next to the parent menu-item. Often, moving the mouse over the submenu will select the next primary menu item not the submenu. Or, if I actually want to go to the next primary menu item, the submenu is sometimes displayed. I removed all custom CSS, disabled plugins, etc. Very frustrated with this theme…

ThemeGoods

Sorry did you edit theme code?

Default-user
sgmace Purchased

I did not edit theme code. I added some custom CSS in general theme setting. Even when I removed those customizations, this happens. I am having trouble with my hosting company (godaddy.com). Moved to a different host (www.jodymace.com/jewel). Haven’t tested IE9 yet on that host.

ThemeGoods

So I can remove ALL of your current theme files and replace with original one to see if it works?

Default-user
sgmace Purchased

This seems to have been a problem with godaddy.com. I will let you know if it reappears. Seems to be working fine on my new web host. “Contact us” form still does not work, however. I will send Wordpress login details to you in an email

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hello “peerapong” unfortunately it does not work contact form, practically I do not receive the email. thanks

ThemeGoods

Provide URL of your contact page please.

ThemeGoods

There are javascript conflicts between theme’s script and plugin’s script. Try to disable all plugins

Default-user

non posso disattivare i plug-in perché mi occorrono

Default-user

I can not disable plug-in because I need

Default-user

the installed plug-ins are as follows: TinyMCE Advanced, All in One SEO Pack

Default-user

uninstalled as the plug-in does not work anyway

Default-user

I urgently need to solve this problem. thanks

Default-user

I urgently need to solve this problem. thanks

ThemeGoods

Please update to the latest version of theme. It should fix your issue.

Download from Themeforest > your account > downloads and replace all theme’s files and folders using FTP account with the new version.

Default-user

The contact page still does not work I just don’t receive any email.

Please help.

ThemeGoods

Please disable maintenance mode so I can test please.

Default-user

The contact page still does not work I just don’t receive any email. Please help.

ThemeGoods

Because you still haven’t update to the latest version (v1.4). Currently you have v1.3

Download from Themeforest > your account > downloads and replace all theme’s files and folders using FTP account with the new version.

Default-user

it works thanks again

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi peerapong,

I’m evaluating this theme for our page. Could you tell us the maximum size for logo image? Is there anyway we can see/use the admin pages (a trial or similar)?

Thanks in advance!

  • Bought between 10 and 49 items
  • France
  • Has been a member for 1-2 years
systalium Purchased

Hello peerapong,

I have install this theme “siren” but i can add portfolio the default image not display… you know why ?

ThemeGoods

Sorry what’s error message you got?

systalium
systalium Purchased

It’s good, in fact it’s my cache navigator and WP

  • Bought between 10 and 49 items
  • France
  • Has been a member for 1-2 years
systalium Purchased

Another question do you have a documentation to use your template easy ?

Thanks

ThemeGoods

Please follow the theme’s instructions in /manual/index.html it will help you get through all theme features.

systalium
systalium Purchased

Thanks so much

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
dewydb Purchased

Hey Peerapong, I love the template, but I have 2 things I can’t figure out. 1 – In my portfolio all the sperate portfolios have “self hosted video” selected, with different URLs, but they all point to the first portfolio item. If I choose “youtube” or “image” then they work fine. Any thoughts?

2 – I also can’t seem to get the contact form working.

site is brutesquad.net

Thanks!

ThemeGoods

1. Sorry, I am not sure I understand you correctly, could you send me some screenshots with description please?

2. I can’t visit your site. Please check.

Default-user
dewydb Purchased

Thanks for the quick response.

1. All the self hosted videos link to the same video – despite having separate urls, it’s very odd. (This is no longer an issue as I’ve purchased a Vimeo Pro account as a work around).

2. I’m an idiot. My url is thebrutesquad.com

Thanks!

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
tessa_a88 Purchased

Hi,

What is the ideal size for portfolio item iages as mine are getting resized and not looking so great.

Ta!

ThemeGoods

Open /manual/index.html find “Images size using in theme”

Default-user
tessa_a88 Purchased

It doesn’t mentioned the mansory option, in the demo the images display at their size and shape. Mine keep displaying only a small amount of the image.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi Peerapong,

Any news for the “Content builder” ? I can’t work on my website for 8 days because of this problem…

Thanks!

  • Bought between 10 and 49 items
  • France
  • Has been a member for 1-2 years
systalium Purchased

I see an error in “Team members” administration there no Page Attributes to check the order of members.

I fix it and you must update : /wp-content/themes/sirens/fields/post.fields.php

Line 177 in function post_type_team() you add ‘page-attributes’ in $args array for supports array

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years

I can’t get the contact form to work either. when I looked at the contact.php file, the action is set the to page itself, not the the email address set in the admin panel.

I also can’t get the portfolio to work with sets. Every time I try to create a portfolio page with a sets, it displays all of the different sets I have created.

Have you fixed the problem with the content builder?

ThemeGoods

1. I will check the contact form and release the update soon.

2. To use portfolio sets.

Once you assign portfolio to set. Go to appearance >menus. Then select which set you want to add to your menu items.

If you can’t see it, click on screen option (top right) and check on sets

Default-user

I did exactly that, and it still shows all the sets, not just the one I selected.

ThemeGoods

Provide URL of page which has issue please.

  • Bought between 10 and 49 items
  • Has been a member for 6-7 years
susanrits Purchased

Hey there, has anyone found a fix for the Contact Form? I’d really like to use it—it’s a beautiful form.

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
alys Purchased

Hello, I love your theme but I have a little issue. I’d like to display a slider on single-portfolio page but if I select “Portfolio Content” in Portfolio Content type, I still have no choice under Image Gallery only “(display featured image instead)” is available. And I disabled featured images in theme setting > Portfolio.

Could you tell me what am I doing wrong?

Also, I’d like to filter my portfolio by sub-categories. ex: 1 portfolio ONE which contains sub-category “a” and “b” | 1 other portfolio TWO which contains sub-category “c” and “d” And display only portfolio ONE with filter “all” – “a” – “b”

ThemeGoods

1. You have to create some gallery first then you can select one for your portfolio gallery.

2. Sorry It doesn’t support that. I will consider to add it into the future if there are many requests from customers.

  • Has been a member for 1-2 years

Hi Peerapong,

I’ve got a pre question of the template. I was testing out your demo with header style example 2 and noticed when I resized it to a smaller screen it disappears. With your templates are there options to have it so the header style 2 with the contact numbers don’t disappear?

ThemeGoods

Sorry, I am not sure I understand you correctly, could you send me some screenshots with description please?

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

hi peerapong,

on the right bottom of each side, you have a contact slider … how could i activate it ???

ThemeGoods

Sorry, I am not sure I understand you correctly, could you send me some screenshots with description please?

Default-user

hi peerapong,

http://themes.themegoods.com/?theme=Sirens i’m talking about the orange contact us (silde) in the bottom right corner.
ThemeGoods

You have to install live chat plugin which included in theme package.

Please follow the theme’s instructions in /manual/index.html it will help you get through all theme features.

Default-user

hi peerapong, thanks. but, if i activate the chat plugin – the revolution slider will not work with IE. with safari, chrome and firefox all is fine. only with IE 9.0 it doesn’t work. do you have a solution ? cu simon

ThemeGoods

Provide URL of your site please.

  • Has been a member for 4-5 years
  • Bought between 50 and 99 items

Anything new for the contentbuilder?

I have send you the login information….

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
alys Purchased

Hello again, forget what I asked for, I found myself.

If it can help anyone: 1) don’t forget to create your gallery before searching it under “image gallery” custom field!!

2) I changed in portfolio-4-filter.php line 121 “&parent=3” (3 is the ID of my parent category)

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
zoxxx Purchased

Hello this is 528491, using the account of the purchaser of the theme. My previous question from exactly one month ago, which you have deleted, was regarding the extended subsetting of the Google fonts in this theme.

Would you be so kind to point me in the right direction now?

I need google fonts in the theme to show eastern-european characters. I am guessing I need to add &subset=latin-ext at the end of the font link. So far I found 2 files that might have influence on this:

1) themes\sirens\js\custom.js (line 522):
var ppCufonFont = 'http://fonts.googleapis.com/css?family='+$j(this).attr('value');
        $j('#google_fonts-css').attr('href', ppCufonFont);
2) themes\sirens\functions.php (lines 390-394):
$pp_font = get_option('pp_font');
if(!empty($pp_font))
{
    wp_enqueue_style('google_fonts', "http://fonts.googleapis.com/css?family=".$pp_font."&subset=latin,cyrillic", false, "", "all");
}

I added &subset=latin-ext into functions.php but it did not help, and I do not have the javascript knowledge to add it to the custom.js file.

Can you please let me know how to add this line into custom.js file, and more importantly, am I even looking in the right files? Are there any other files that might do with the display of special characters of google fonts in this theme?

ThemeGoods

It’s already added in default theme package.

header.php line 142

by
by
by
by
by
by