749 comments found

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

@tessa_a88:

In the file themes\sirens\functions.php, in lines 172-187 you will find crop dimensions for each instance of portfolio thumbnail.

I would guess that the ‘slide’ thumbnail is the most problematic since it crops (cuts out) the top & bottom of the original image the most.

After you enter the new crop dimensions and save the functions.php file, make sure to add regenerate thumbnails plugin and use it to refresh your thumbnails with new dimensions you entered.

Another nice plugin that gives you a live view of all the cropped thumbnail instances of the original uploaded image can be found here.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hello,

Is there a way to change the color of the background of the menu bar at the top? And also hide the page title?

Thanks :)

ThemeGoods

Sorry it couldn’t be done using theme admin. However you can edit theme CSS file to change that

Did you know about Firebug a Firefox plugin?

https://addons.mozilla.org/en-US/firefox/addon/1843/ It will help you inspect all CSS and HTML elements, really help if you do a lot customization

The main CSS file is /css/screen.css

  • Has been a member for 4-5 years
  • Bought between 50 and 99 items

Morinwebdesign dvdbroek or peerapong -let us know when it is fixed, so we can make the site!!

  • Bought between 50 and 99 items
  • Has been a member for 5-6 years
imanol Purchased

Hi

is possible to include a common image for all posts or all Portfolios as on pages in the “page_caption”?

Thanks, great theme.

ThemeGoods

Sorry, I am not sure I understand you correctly, could you send me some screenshots with description please?

  • Bought between 100 and 499 items
  • Has been a member for 4-5 years
amplified Purchased

Help!

All my front page content from Content Builder has disappeared!!!??

The content blocks are still there but the text inside them is now blank.

How can this be?

I am getting:

“The requested content cannot be loaded. Please try again later.”

WTF does that mean??!

  • Bought between 50 and 99 items
  • Has been a member for 4-5 years
  • United Kingdom

Hi

Is it possible to use the blog & portfolio shortcode with multiple categories in the following way:

To show posts in category A AND category B …. not category A OR category B? I guess you would call this multiple filtering.

Or …. show posts with category A AND tag X?

I need this to avoid a mile long list of category names.

If it’s not possible with the template please can you suggest a plugin that might do the same thing that I can use with the template?

Thanks for your help, Nick

ThemeGoods

You can select 1 category posts for that but multiple categories is not support.

  • Bought between 1 and 9 items
  • Canada
  • Has been a member for 1-2 years

Howdy,

Can’t seem to create a page with full width revolution slider other than on homepage. Is this a issue with the slider or code or what? I used the shortcode, is there a particular page template to use?

Thanks,

Catmichaels

  • Bought between 1 and 9 items
  • Exclusive Author
  • Has been a member for 1-2 years
blueiris Purchased

@catmichaels you must create the slider from Beginning 1920*430 and then put the images with the same size ..

@PEERAPONG .. am asking if i update the sirens theme i will lose my data ?? or not .. i have two options for downloading .. main files and other link .. so what i should do .. thanks

ThemeGoods

Download from Themeforest > your account > downloads and replace all theme’s files and folders using FTP account with the new version.

All your contents and settings remain the same.

Default-user
blueiris Purchased

Okey so i will not lose the images that i upload or anything ..and there is to option to download theme with 12 MB and theme with 7 MB .. which one i will use ?

  • Bought between 1 and 9 items
  • Canada
  • Has been a member for 1-2 years

@blueiris Thanks. (@catmichaels you must create the slider from Beginning 1920*430 and then put the images with the same size ..) Had tinkered with that approach. I do get full width display of slides but they are aligned from left container border off right of screen. Alignment switches have no effect. Maybe something simple I don’t know, am new to wordpress. Any ideas? Thanks again.

  • Bought between 1 and 9 items
  • Exclusive Author
  • Has been a member for 1-2 years
blueiris Purchased

@catmichaels send me your email and i will send you youtube link explains everything for the slider

@peerbong am soo unhappy with the theme .. i did update the theme as different theme and after that i couldnt use the styling color and i dont know why and i went back to the old version cause of these . so please tell me how can i update and solve the contact form issue without losing what i did already in my site ..

ThemeGoods

I replied your previous comment.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
mediauisp Purchased

sorry I have a problem: the contents of the home page is not displayed correctly. I select in the theme setting the sort pages on my homepage. Viewing them on the homepage content manager, but in the view of some home appear in the footer. why? What I did not set or what is wrong? It may help you to understand this is the site: http://www.mediauisp.it/wp/ thanks

ThemeGoods

Open Wordpress admin > Settings > Reading > Front page display select “Your latest posts”.

Default-user
mediauisp Purchased

thanks for the reply. Unfortunately, this feature is already set so does not solve the problem.

ThemeGoods

Could you send your Wordpress account and FTP detail please.

Also did you edit theme code?

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

Hi, ok firstly – I am mostly really happy with this theme…however, some issues I have which means I can’t complete the site. Can you please help me out?

1. It seems it’s possible to have either dark or light(white) social media icons in the top header area – but I can only activate the dark ones. I’ve changed the background in header_bg to black, can you please let me know how to use the white icons.

2. I have issues with the Revolution slider. Firstly, I can’t add a button to a slide without getting an Ajax error. Secondly, when I use the Custom CSS to change text colours on the slides – the preview looks fine (within Admin) but when I go to the live site, my custom CSS disappears. I did a Google, and it seems others have this issue for other themes – but their solution was to copy and paste the custom CSS into the Advanced Settings > custom CSS for their theme. I have done that, but it doesn’t work for Sirens. The issue is explained here: http://support.ait-themes.com/discussion/4931/revolution-slider-css/p1 3. Is it possible to use the [list] shortcode together with the [frame_left] shortcode? I have tried this, but the list doesn’t work – it just shows the list text. Eg, Functions Hall/frame_left
  • Birthdays
  • Anniversaries
[/list]

Many thanks.

  • Bought between 1 and 9 items
  • Exclusive Author
  • Has been a member for 1-2 years
blueiris Purchased

@strivethrive im trying to help only .. cause i was reading your comment and i had the same issue .. look i changed the header through Screen.css and i changed the header icon with the icons in the footer which it will be white in the black bar .. but through Header.php you must replace icon by icon .. and about the css file through the revolution slider you must have back up from this file cause some time it damage..

@peerbong .. 1-the divider with the content builder doesnt appear :( 2- is there any way to put line with the same theme color on top of the active tab .

please reply me am checking every 15 min since yesterday i swear .

  • Has been a member for 4-5 years
  • Bought between 50 and 99 items

Hey Peerapong,

Does the update fix, the contentbuilder problem? :)

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
yespa Purchased

Hi;

My contact page doesn’t work.

I just don’t receive any email.

Please help.

ThemeGoods

Please update to the latest version of theme. It should fix your issue.

Download from Themeforest > your account > downloads and replace all theme’s files and folders using FTP account with the new version.

Default-user
yespa Purchased

Thanks

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
mclenco Purchased

How do I edit the position (or order) in which the team members are displayed? The team.php code appears to support numerical ordering, but I see nowhere that I can edit their position (number).

Default-user
mclenco Purchased
It appears that content which are longer than 30 or so words break the page layout. I have altered the code to only show an excerpt of 25 words, however it still builds the table (one_third) as if the full content is included, causing content to be placed improperly. I really don’t know how to explain it, but you can take a look at it here. http://mclenco.com/wp3/?page_id=5307
Default-user
mclenco Purchased

Seems to work fine using any other class than one_third.

Default-user
mclenco Purchased

It also has something to do with the order in which they are arranged. Not sure what would cause this, but in some orders (which are not the ones we want) it will stack them fine, in others it will leave the gaps between them (as currently displayed at the link above).

Also, I was incorrect about it working with any other class. It has the same problem with all classes. It appears that the order in which the members are displayed is causing it. Any ideas why re-arranging the order of them (using the plugin you provided above) would cause this to happen?

ThemeGoods

Could you send your Wordpress account and FTP detail please.

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years

Hello, I love the look of this theme, but I am having a hard time configuring it even with the manuals. 1. Rev Slider – I have downloaded the plugin, selected it on the Theme Settings>Home Page Set Up, I have created it under Rev Slider but it will not show up on my “Homepage” I created my page called “Home” and set this as my staid page under Reading in the settings. But for whatever reason, it will not show up. 2. Page Content Builder- I have enable this function within the Edit on the page. But when I start adding from the drop down and the pop up menu comes up, as soon as a click in the pop up, it disappears. 3. Within a post, the functions on the right such as the box where I could put in my twitter @ handle, wont let me enter any information. Those boxes will not let me click in there.

That’s enough for now please Help.

amurphy@skirtsnsports.com
ThemeGoods

1. Open Wordpress admin > Settings > Reading > Front page display select “Your latest posts”.

2. Then you can select any page as homepage content using Theme Setting > Homepage

Default-user

Still not working. The Revolution Slider is not showing up anywhere. Also can you address my other questions. Thanks in advance.

Default-user

Also, I can send you my login credentials so you can assist me with this.

Default-user

OkPeerapong, I have had 2 web designers look at this. Something is wrong. I should not be having all of these issues. I have followed all of of the directions and am having a lot of issues. The Revolutionary slider is not showing up but I can see the outline of where it should show. When I preview it in the Rev Slide editor it’s in there, but It won’t show up anywhere. Not even in the widgets when I drag it. When I try to set up Page Content Builder, the pop up boxes disappear when I try to title it. Please Please help me. I will give you all of the backdoor info to see if you can fix it. my email is amurphy@skirtsnsports.com

ThemeGoods

Did you install Revolution Slider plugin as state in theme manual?

Please follow the theme’s instructions in /manual/index.html it will help you get through all theme features.

Default-user

Peerapong, as stated in the original message I did download the Rev Plugin. I also downloaded the Chat plugin. Yes, Ive done everything EXACTLY as the manual stated. (sorry if I sound frustrated, its not directed at you) From the Revolution Slider settings, I created a slider and I then added the slides by simply clicking add slides. (I see that there is a Slide option outside of the Revolution Slider and I have slides there too, but I created different slides directly in the Revolution Slider settings) After I added the slider, I set layers. I previewed it and the preview works fine! I went back to Theme Settings >Homepage> Enable Homepage Slider >Selected Revelution Slider>Selected Slider 1 (the one I created)> Saved Changes. BUT everytime I go to my homepage, its just a gray box were the slider should be. I promise Im following the Manual and the slider instructions verbatim. I really need your help so please email me so I can get this done. It should be really easy to fix if you help me. Thanks a murphy@skirtsnsports.com

Default-user

I took it out of maintenance mode so you can see what Im talking about. www.skirtsnsports.com

Default-user

Also, why does the content builder contents keep disappearing??? Thanks

Default-user

Hello?

  • Bought between 1 and 9 items
  • Canada
  • Has been a member for 1-2 years

Cheers Peerapong,

Is there a way to have in my Sirens header layout style a “Top Menu + Search” configuration? What would the code be and where precisely would I put that code? Thanks in advance.

By the way, the theme just gets better and better as my wordpress inexperience recedes. Thanks for your patience with all of us.

ThemeGoods

Sorry It doesn’t support that. I will consider to add it into the future if there are many requests from customers.

Or you can try to edit header.php to change that if you are familiar with coding.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
anyap Purchased

Beautiful theme! Thank you

Wondering what is the “google-analytic.php”?

“Live preview” or test activation of the Theme – two error messages show up at the bottom of the page “open_basedir restriction in effect”. Both point to the google-analytic.php file. And “template.php” file (part of WP).

I’m one of the unfortunate ones on a Windows IIS server, no access to root directory. Can you recommend a workaround? Or I am at a point of needing a different hosting package?

I had to install WP 3.5.1 manually, and the theme manually. Thank you!

ThemeGoods

google-analytic.php for Google Analytic Embed Code support in Theme Setting > General.

ThemeGoods

template.php is default Wordpress file and if you have issue on it. I think your Wordpress installation might be broken.

I would recommend to re install your Wordpress.

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

hello! how do i set the menu? are there tutorial videos to help figure some stuff out?

ThemeGoods

If you are not familiar with Wordpress custom menu below are some tutorials.

http://templatic.com/news/wordpress-3-0-menu-management http://www.wonderhowto.com/how-to-use-new-menu-system-wordpress-3-0-thelonious-376792/

Please follow the theme’s instructions in /manual/index.html it will help you get through all theme features.

by
by
by
by
by
by