750 comments found

  • Bought between 10 and 49 items
  • Exclusive Author
  • Has been a member for 1-2 years

Is there a way to make the portfolio images full size? Mine keep getting cutoff.

http://www.marciaannedesigns.com/portfolios/wedding/
ThemeGoods

Sorry portfolio image is fixed size.

This plugin might help you manually cropping. http://wordpress.org/extend/plugins/post-thumbnail-editor/
  • Bought between 50 and 99 items
  • Has been a member for 3-4 years

Issue for client site: Using this theme I am getting locked out of the admin after activating more than 2 of these 3 plugins.

1. Contact form 7~ 2. Jetpack~ 3. Special Recent Posts PRO Edition~

All plugins are current and up to date. Any ideas or common problems here?

ThemeGoods

Please login with your purchased account

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hi peerapong,

Is there a way to bring in different portfolio items to different pages using a sidebar template? (We offer different items such as soils and hardscapes and want to have soil portfolio images on one page and hardscapes portfolio images on another page with right side bars). We are using the ajax content setting.

I know you can use portfolio sets, but this does not allow us to add a side bar into the page.

BTW, it’s a very nice template! Good job!

Thanks in advance.

ThemeGoods

Thank you for purchasing.

Sorry portfolio set page is fixed with fullwidth template. I will consider to add it into the future if there are many requests from customers.

Default-user

Okay then. We will make it work. One more question: Is there a way to remove the background image on the portfolio page in the caption area? Would like this to just be white.

Thanks in advance again.

ThemeGoods

When you create a page. Remove its “featured image” option so it will remove page header background.

Default-user

I have already tried that, but once I do that, then no images appear in the portfolio page using ajax content? Is there a way to way to keep the image in place while removing “featured image”, or is there is snippet of code I can just remove so it does not bring in a background image on portfolio pages?

Default-user

I should add that I am using a portfolio set as a page, not a page template turned into a portfolio. Thanks.

ThemeGoods

Sorry, I am not sure I understand you correctly, could you send me some screenshots with description please?

Default-user
Here is a link to a screenshot image with added notes: http://www.digistudios.com/laneforestimage.html

Basically, we would like all backgrounds in the page-caption area to just be white. I hope this helps.

ThemeGoods

Provide URL of page which has issue please.

Default-user

You will need to log-in and view the page as we have a re-direct on the website. Should I send account details through this link: http://themeforest.net/user/ThemeGoods

Default-user

Here is a link to the Sirens sample theme portfolio page: We have the same effects going on as this page. And it also has a background image in the caption area. How do we make the background white only? http://themes.themegoods.com/sirens_wp/?page_id=2524

ThemeGoods

Open /css/screen.cs find ”.page_caption” and change its background. But this is global setting so al of your pages header will display in white.

Default-user

Sorry to be such a bother, but I had already made the changes to ”.page-caption” in screen.css. Here is what I have: .page_caption { margin: auto; width: 100%; height: 70px; text-align: center; border-bottom: 1px solid #fff; text-align: center; padding-top: 4px; padding-right: 0; padding-bottom: 2; padding-left: 0; background-color: #FFFFFF; background-image: none; }

Here’s what shows up when I inspect the element in Google Chrome:

.page_caption { background: #f9f9f9 url(‘http://develop.laneforest.com/wp-content/uploads/2013/12/Whiskey-River.jpg') center center no-repeat; background-size: cover; }

So is the ”.page-caption” coming from a different source? I have looked everywhere and am not able to find this.

Please help. Thanks.

Default-user

And then there’s this in the custom-css.php file:

<?php $pp_page_header_bg_color = get_option(‘pp_page_header_bg_color’); ?> .page_caption { background:<?php echo $pp_page_header_bg_color; ?>; } .caption_header h1.withbg, .caption_breadcrumbs.withbg { background:<?php echo $pp_page_header_bg_color; ?>; padding-left:5px; padding-right:5px; } <?php } ?>

if(!empty($pp_page_header_bg_color))
{
ThemeGoods

Oh sorry. You can change its header background color using Theme Setting > Styling.

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years

Have Installed a fresh copy of Wordpress 3.8

I have uploaded the theme and it comes up with a blank page for admin aswell as the front page. Is this theme compatible with wordpress 3.8??

ThemeGoods

Yes it support WP 3.8

Could you make sure all of your plugins support WP 3.8

Please try to disable all plugins.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
mari_ Purchased

Hi! The areas within the Theme Options from Styling down to Utilities are showing blank info, and not allowing me to edit the settings. I’ve checked this in Safari, Firefox and Chrome and they have the same problem. I have installed the latest WP and the latset version of your theme.

ThemeGoods

Could you send your Wordpress account and FTP detail please. I will have a look.

Default-user
mari_ Purchased

Where do I answer, without letting everybody see my account details!? :)

Default-user
mari_ Purchased

Also the chat-service doesn’t look and work as it should…

ThemeGoods

Could you send it using my profile form mail please.

Default-user
mari_ Purchased

Hi, I have sent you all information through the form 2 days ago… from here http://themeforest.net/user/ThemeGoods

Default-user
mari_ Purchased

I have sent account details again!

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

I tried to add Styled list shortcode inside “Tab” shortcode in HTML mode, but it seems the styles list shortcode cannot be interpreted, do you know why? Thanks!

Link: http://goo.gl/fo4R3K

Desmond

ThemeGoods

Sorry tab shortcode content is not support shortcode. But I will look for the better solution.

  • Bought between 10 and 49 items
  • Germany
  • Has been a member for 1-2 years

hello,

i have one question. are the rights of the pictures in the demo-content (imageslider…) included?

ThemeGoods

Thank you for interesting.

No, you have to purchase images from shutterstock for the license.

Default-user

can you write the picture-numbers here?

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years

Just purchased the Sirens theme and was wondering is there a demo or tutorial video on how to use it? For example creating animated sliders for the home page and creating portfolios? If not, is there a way of loading the demo content which I can work through and change to my own?

Thanks

Ian

ThemeGoods

Thank you for purchasing.

Theme documentation’s located in your downloaded file from Themeforest

Please follow the theme’s instructions in /manual/index.html it will help you get through all theme features.

Default-user

Great thanks. I knew it would be something obvious.

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

is there a way to batch-assign portfolios to sets? thank you

ThemeGoods

Sorry it’s default Wordpress custom post type UI so you have to assign them one by one.

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years

Hi

A few questions about Sirens:

1. I have loaded the rev slider demo content and it is not appearing correctly, in particular the animated fonts on the slides www.themarketingcafe.net/dev 2. Also, I am struggling to add content to the home page similar to the demo. I have selected ‘your latest posts’ in settings > reading. In addition, I have tried to add content via theme setting > home page > content setting but it doesn’t have any effect. The only thing that seems to add anything is the content builder in the page itself, but it is not formatting on the page very well.

Any advice would be appreciated.

Thanks

Ian

ThemeGoods

1. You have to add your own CSS font style for text content using rev slider setting.

2. Because you set the width of content builder block to 1/4 so it displays 1/4 width of overall page.

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years

When I add the button short codes, for example [button size=”medium” href=”” color=”black”]Black[/button] it doesn’t appear correctly on the page. Just says black with no box.

ThemeGoods

When you add shortocde, please make sure you add it using “HTML” mode of visual editor.

Default-user

I am adding the short code to the text block and there is no option for html editor. However it does say html support in brackets.

Default-user

My site has been offline http://themarketingcafe.net/dev/ Awaiting your response.

ThemeGoods

See my previous reply.

Default-user

Hi – thanks for the reply, but it doesn’t give me the option for a HTML visual editor in the text block in the content builder. Am I missing something simple?

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years

I have followed the instructions to set up the twitter widget in the footer but it hasn’t formatted very well. See link here http://themarketingcafe.net/dev/. Any suggestions?

Thanks

Ian

ThemeGoods

Could you send your Wordpress account and FTP detail please. I will have a look.

Default-user

Okay thanks – Is there a way to send this privately?

Default-user

My site has been offline http://themarketingcafe.net/dev/ Awaiting your response.

ThemeGoods

Send it using my profile form mail please.

  • Bought between 10 and 49 items
  • Has been a member for 5-6 years

I have make the Revolution Slider Update. But i don’t can use the Buttons in Admin Area. Maybe a Javascript Problem? And i don’t see my Layers and i don’t can Edit also this Layers?!

ThemeGoods

Please check. There are javascript conflicts between revslider’s script and plugin’s script. Try to disable all other plugins.

davekjazz

Thanks, now i find the bug!!

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hi,

Is there a bug in the system right now? None of posts show up under the featured image on my blog: http://onelifemomentum.com/tragedy-can-help-us-find-lifes-purpose/

How can we fix this?

Thanks

ThemeGoods

Hi,

Did you edit any theme code? because there are code errors.

Please check. There are javascript conflicts between theme’s script and plugin’s script. Try to disable all plugins

Default-user

Will do thank you!

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hi!

I am trying to post the most recent blog posts on the homepage here: http://health360.wpengine.com/

I set the featured image but it isn’t automatically resizing to the thumbnail.

Can you let me know what I need to do so the featured image displays the correct size?

Thanks!

  • Bought between 10 and 49 items
  • Germany
  • Has been a member for 1-2 years

could they please the image numbers of the shutterstock.net-pictures publish so I can buy the pictures used in the slider.

  • Bought between 50 and 99 items
  • Has been a member for 3-4 years

The regenerate thumbnails plugin worked great thanks. One other item that isn’t appearing is the sidebar. I have this page: http://health360.wpengine.com/personal-training/ template set to page with right sidebar and added a widget item in the page sidebar of the widgets area but it will not display. However, it does work on the blog page sidebar.

Thanks!

ThemeGoods

Please login with your purchased account

  • Has been a member for 0-1 years

We purchased the Sirens theme and are using Portfolio & Services to publish documents. We created 6 Services items in 2 categories and then created a 3-column portfolio page (http://www.geotalent.com/resources/) with the following codes: service1 items=”3” service_cat=”histories”

The 6 Services items show up as they should, however, each time I publish a Portfolio item, it also appears on this page, which should only be showing Services (I’ve left one Portfolio item on the page so you can see). Why and how do we fix it?

Also, we’ve set up a page for Portfolio items but the page can’t seem to load even 1 document: http://www.geotalent.com/documents/

Any help greatly appreciated. Thanks in advance.

ThemeGoods

Please login with your purchased account

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi Peerapong,

I’ve noticed a conflict with JetPack + Sirens where a page will be blank when viewed. There is no noticeable commonality within the pages (checked templates / content etc).

I’ve deactivated Jetpack for now, but if you get PM me I’ll activate JetPack so you can see the error and advise.

Ultimately, we would like to re-activate Jetpack, so any advice would be helpful.

ThemeGoods

It seems like issue comes from “Jetpack” plugin and if you update to Jetpack v2.6.1 it will solve the issue. Please try to update the plugin.

Default-user

The plugin is already at version 2.7 (current version). Would you like me to activate it so you can see what happens?

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

The regenerate thumbnails plugin worked great thanks. One other item that isn’t appearing is the sidebar. I have this page: http://health360.wpengine.com/personal-training/ template set to page with right sidebar and added a widget item in the page sidebar of the widgets area but it will not display. However, it does work on the blog page sidebar.

ThemeGoods

Hi,

When you create a page. Did you select sidebar for it in page option box?

by
by
by
by
by
by