762 comments found

Is there an easy way to stop the Sirens theme from creating 10 more versions of uploaded images?

Our specific needs do not call for all these possible versions and it is seriously bogging down our website when each image uploaded takes up almost 10x the original file size (60Kb file uploaded into 11 files adding up to 600Kb)

Thanks!

ThemeGoods

Hi,

It created different size of image for every theme’s module to opimize loading speed. For example you don’t have to load 1000+px image in portfolio which has 200+px in width.

I found it in functions.php. I commented out this line:
if ( function_exists( 'add_image_size' ) ) { 
    add_image_size( 'slide', 960, 430, true );
    add_image_size( 'slide_thumb', 60, 60, true );
    add_image_size( 'portfolio2', 470, 300, true );
    add_image_size( 'portfolio3', 305, 220, true );
    add_image_size( 'portfolio3_mansory', 305, 460, true );
    add_image_size( 'portfolio3_mansory_desc', 305, 539, true );
    add_image_size( 'portfolio3l', 195, 130, true );
    add_image_size( 'portfolio4', 220, 160, true );
    add_image_size( 'portfolio_single', 960, 9999, true );
    add_image_size( 'blog', 650, 380, true );
    add_image_size( 'blog_f', 960, 380, true );
    add_image_size( 'blog_t', 150, 150, true );
    add_image_size( 'blog2', 470, 250, true );
    add_image_size( 'blog3', 305, 180, true );
}
ThemeGoods

If you remove these line of code and regenerate theme’s images. All of your pages images might not work and I can’t support on that because it’s issue from your changes.

Default-user

For our needs, this has worked great. Thank you.

Hey Themegoods Team, am currently having an issue with one plugin that came with the theme and is LayerSlider, the issue related error is the “Old jquery error” and iy says that in order to update de plugin functions i need a purchase code to solve it or i should contact my theme author.

What can i do o solve this?

Thanks for your support.

ThemeGoods

Hi,

I will provide an update for LayerSlider plugin soon.

If you go to my site www.crnradio.com and go to our blog page and click one of the posts you will see then random letters and numbers added to the end of the URL . I found out that this is caused when I enable the share buttons scripts at the end of each post. How to get rid of these at the end of URL ?

For example http://www.crnradio.com/new-pricing-plans-change-marketers-priorities/#.U2uVs9q9KSM
Default-user

I found this that helped me to solve my issue http://support.addthis.com/customer/portal/articles/381254-address-bar-sharing-analytics#.U2vIv9q9KSP

What I did, I turned off tracking and the weird URL went away. data_track_addressbar: false

I wanted to ask you though, can I see more about the share button Analytics , or I can just see the number of shares that is displayed on my site ?

code-x Purchased

Hi, great theme, but one question: is the more tag (<!-more->) filtered by any function in your theme, because if I paste the more tag in a post, it isnt’ shown. Thanks for support.

There is a syntax error in the 404.php file:
Parse error: syntax error, unexpected 't' (T_STRING) in /homepages/1/d526761337/htdocs/wp-content/themes/sirens/404.php on line 34

Please advise on fixing.

Default-user

I found the error. You used a contraction “doesn’t” and the apostrophe makes the php code think you’re ending the echo. I changed the text to “does not” to fix it in the short-term. You may want to update the theme.

ThemeGoods
It’s because you edit theme code and change the message. From original theme code is
<div class="error_desc"><?php _e( 'Apologies, but the page you requested could not be found. Perhaps searching will help.', THEMEDOMAIN ); ?></div>

which works fine.

Default-user

Too many hands in the cookie jar… thanks!

Hello,

It appears the team option for LinkedIn does not work. For instance, the Twitter option simply asks for the Twitter url, which is the username without the @. Similarly, the LinkedIn option asks for the url – I have tried the full url, the username and the user name with /in/ beforehand. All of these options merely leads to the team members info on the website – not their LinkedIn page.

What am I doing wrong?

ThemeGoods

Hi,

Did you enter full URL including http:// ?

adaki Purchased

Hi! Great theme!

We have a little problem with the portfolio. We use WPML to translate all contents. The contents are in Basque and Spanish.

But in the portfolio page, portfolio items always shows in the same language (Basque) using any portfolio template.

If we include portfolio shortcode in the page, here the portfolio items shows in the correct language (Spanish).

Dumping $wp_query variable, we can see “request” param has one SQL query. If I execute this query directly to the database the results are correct (in Spanish).

Here the code: string(1110) “SELECT SQL_CALC_FOUND_ROWS distinct wp_alarde_posts.ID FROM wp_alarde_posts LEFT JOIN wp_alarde_term_relationships ON (wp_alarde_posts.ID = wp_alarde_term_relationships.object_id) LEFT JOIN wp_alarde_term_taxonomy ON wp_alarde_term_taxonomy.term_taxonomy_id = wp_alarde_term_relationships.term_taxonomy_id JOIN wp_alarde_icl_translations t ON wp_alarde_posts.ID = t.element_id AND t.element_type = ‘post_portfolios’ JOIN wp_alarde_icl_languages l ON t.language_code=l.code AND l.active=1 WHERE 1=1 AND wp_alarde_posts.post_type = ‘portfolios’ AND (wp_alarde_posts.post_status = ‘publish’ OR wp_alarde_posts.post_status = ‘private’) AND NOT EXISTS (SELECT * FROM wp_alarde_term_relationships JOIN wp_alarde_term_taxonomy ON wp_alarde_term_taxonomy.term_taxonomy_id = wp_alarde_term_relationships.term_taxonomy_id WHERE wp_alarde_term_relationships.object_id = wp_alarde_posts.ID AND wp_alarde_term_taxonomy.taxonomy = ‘category’ AND wp_alarde_term_taxonomy.term_id IN (36,37) ) AND t.language_code=’es’ ORDER BY wp_alarde_posts.menu_order, wp_alarde_posts.menu_order ASC LIMIT 0, 50” [“posts”]=> array(18) { [0]=> object(WP_Post)#8868 (25) { [“ID”]=> int(31) [“post_author”]=> string(1) “1” [“post_date”]=> string(19) “2014-02-03 16:07:05” [“post_date_gmt”]=> string(19) “2014-02-03 16:07:05” [“post_content”]=> .......”

The real ID’s of this query are: 1764, 1763, 1762, .... They are correct, Spanish portfolio items.

But then in the [“posts”] variable it comes “31”.....Basque portfolio item….

Any help? Thanks!!

Default-user
adaki Purchased

Hi;

We solved the problem overriding the query on the page-template:

$args = array(
    'posts_per_page'   => 50,
    'offset'           => 0,
    'category'         => '',
    'orderby'          => 'post_date',
    'order'            => 'DESC',
    'include'          => '',
    'exclude'          => '',
    'meta_key'         => '',
    'meta_value'       => '',
    'post_type'        => 'portfolios',
    'post_mime_type'   => '',
    'post_parent'      => '',
    'post_status'      => 'publish',
    'suppress_filters' => true );
$wp_query = new WP_Query( $args );
ThemeGoods

Ok thanks for sharing.

skndal Purchased

Unbevelievable. Just unbelievable. I just finished updating the theme and all my settings have disappeared. I did exactly as specified—updating all the files in the theme folder. Supposedly that would not effect theme settings, but hey, that turned out to be false. Shame.

ThemeGoods

Hi,

If you just updated theme files without reactivating theme it shouldn’t removed any settings because all settings store in your database. Updating files can’t removed any database data.

skndal
skndal Purchased

I see. Okay, I did switch themes before updating Sirens. So deactivating the theme looses all settings? That’s not very practical either =/ but now I understand, thanks =)

I keep getting the following errors since upgrading word press and sirens

Warning: preg_match() expects parameter 2 to be string, object given in /hermes/waloraweb080/b1626/pow.killasounds/htdocs/wp-includes/post-template.php on line 244

Catchable fatal error: Object of class WP_Post could not be converted to string in /hermes/waloraweb080/b1626/pow.killasounds/htdocs/wp-includes/post-template.php on line 262

Please help me.

ThemeGoods

Hi,

There are javascript conflicts between theme’s script and plugin’s script. Try to disable all plugins

Default-user

thanks

skndal Purchased

Having trouble integrating with WPML.

Situation A:
  • Customizer set to display latest posts
  • Theme Options set to display Home page

> Home page only displays in default language, second language results in blank page.

Situation B;
  • Customizer set to display static page “Home”
  • Theme Options are overridden

> Home page only displays in second language, default language shows slider, but not home page contents.

Help?

skndal
skndal Purchased

Never mind. Solved it by editing the theme files.

Hello,

The site is working wonderfully but I have a question about the alignment of the menu when viewing the site on a tablet device. For some reason the logo moves to the top center and the menu is left aligned. But when the tablet is turned it goes back to normal like on a desktop. Is there a way to edit this?

ThemeGoods

Hi,

Sorry, I am not sure I understand you correctly, could you send me some screenshots with description please?

skndal Purchased

Hey there,

I can’t get the gallery elements to work properly (in a blogpost). I mean the pp_gallery shortcode.

The page html generates this:

<img src="" alt="" class="post_img" style="opacity: 1;" />

And if I use the WordPress built-in gallery function (from the Insert Media menu) the images will not trigger the lightbox.

ThemeGoods

Hi,

Please provide URL of page which uses pp_gallery shortcode please.

skndal
skndal Purchased

Hey, I figured out the problem already. There is no default value for image width and height? So I must specify a width and height. Now it loads… Thanks anyway =)

Would you be so kind to take a look at my other comment? The front page issues are with http://interpointbv.com

I’d like to use the image of the macbook to place my video file in (like in slide 4 of the demo). But when I do it my video is behind the image and you can’t see it. How do I bring the video to the front?

Thanks,

Great theme by the way!

Default-user

Hey there,

When I move the events around in the “layers timing and sorting” the number of the events won’t change. I have it arranged so the youtube video is last but it’s still numbered as 4 even though it’s in the 5th position. When I try to change the numbers it’s greyed out. How can I change the numbers in the events?

thanks

ThemeGoods

How did you add event, did you use plugin?

Default-user

Yes, I was inside the Revolution Slider plug-in. I think I just figured it out! I needed to press “by depth” before I could edit what layer it was on. Thanks!

Why there is no updates? Did the developer abandoned this theme?

ThemeGoods

What’s the update you want please? since it’s already support the latest version of Wordpress

lindbergh27
the last update was = V1.8.1 – 29.11.2013 =
  • Update RevSlider plugin

now is June 5 2014

skndal Purchased

Peerapong I see you reacting to other comments. Come on, hey. Help a brother out. Or I’ll be forced to log a complaint with Envato.

skndal
skndal Purchased

Thanks, but that is not the issue. WPML works fine with the content builder, because it serves up a completely different (translated) page in a different language. There is no conflict there.

The core of the problem lies in the way the Theme Settings set and serve up the home page. The section where you can select (multiple) page(s) to display on the homepage? There. Because if I set the English page for home page, it also displays in English when I switch to Dutch, instead of serving up the translated page. Can I send you a few screenshots? That will clear up things much better.

ThemeGoods

Ok I think you need to edit PHP code index.php to change that.

skndal
skndal Purchased

Any suggestions? What section of the code, do you think, is causing the problems?

Will there be an update of the theme sooner or later?

ThemeGoods

Please login with your purchased account.

Hi, Firstly, I love the theme. Its amazing. I am hosting a website using the Sirens theme. Website is aland.co.uk. I want to change the thickness of the header bar. I can do this but it leaves a white space between the top of the thinner header and the base of the main navigation. I want to keep everything at the top as tight as possible but just cannot see how to keep this bar thin and tight against the base of the main navigation.

Please help. Regards

Tony

Default-user

Hi,

Ive changed the colour to pink, not the thickness. Its the thickness that I want to alter and then pull everything up so that it is tight to the base of the navigation. I really dont know how else to explain this. It seems that you cant see what I am asking.

I can change the thickness but I cant then get rid of the white space that appears above the bar (please see the image I sent earlier).

Like I said, I really dont know how else to explain this request. If you cant do it or you cant understand me, please let me know.

Regards Tony

Default-user

This is the line on screen.css as follows (line 934)

.header_bg { background: #ebebeb; }

As you can see, I can only change the colour, which I have done (from black to pink). I want to change the thickness and the alter the position so that the top of this bg appears directly beneath the baseline of the main navigation.

Do you understand now? I want to change the thickness and overall position of this header_bg.

Regards Tony

ThemeGoods

Open /css/screen.css find ”.page_caption” change its height

Open /css/screen.css find ”.caption_inner” change its margin-top

Hi, is there a way to remove the latest blog preview excerpts on the homepage and instead manually add a tagline below the article headline?

Thanks

ThemeGoods

Please login with your purchased account.

Hi Peerapong,

Can you tell me what setting I need to change to get the portfolio items to duplicate at the bottom of the page?

http://new.naomimercer.com/portfolios/streaker-run/

thanks! This theme is so good! You are really talented!

Default-user

Nevermind – figured it out! Found it in Theme Setting>Portfolio

ThemeGoods

Ok great! :)

by
by
by
by
by
by