themelovin

themelovin supports this item

Supported

This author's response time can be up to 2 business days.

224 comments found.

Hey I can’t seem to get the social media icons to load. I have placed in the links and in the footer widget they not loading. How do I get them to load? and on mobile on my iphone the images dont load. www.alexsivert.com/blog not sure what is wrong?

Hi alexisVERT,

please, check your domain, we can’t reach it

Thanks

Apologies I typed in the incorrect link: http://www.alexisvert.com/ i havent uploaded any portfolio items as yet. thanks

Send us access in private, otherwise we can not verify. Thanks!

Hi,

first of all – thank you for the wonderful template. Nevertheless I experienced some problems and hope you can help me with them.

You can find my demo page here: http://projects.inflex.org/oia/index.php/portfolios/medalp/

These are the issues I am experiencing: 1. the logo on the top left seems to have a link to the homepage, but it seems not to be clickable? 2. the images and the arrows to navigate the slideshow sometimes seem only to appear when the automated animation moves to the second image (although the images seem to be preloaded already beforehand)

Thank you, Georg

Hi Georg,

These problems are not there, you can see for yourself on our demo. Maybe you have changed / customized the theme? You can try to restore the original theme?

Regards, Themelovin

hi there, how do i set the blog posts and portfolios to appear left or right randomly? currently, they are all always positioned to one side by default….

Hi TheSuit,

there is no “randomly” option. You have to use Image position and Box position options.

Regards, Themelovin

Awi70

Awi70 Purchased

Is the theme compatible with WP 4.5.1?

Hi Awi70,

we’re testing it, but we’re quite sure it works fine

by
by
by
by
by
by