89 comments found

  • Beta Tester
  • Bought between 10 and 49 items
  • Has been a member for 5-6 years
  • Sri Lanka
Sudaththa Purchased

Hi!

First of all great theme! I loved the design and in the process of building a personal blog based on that.

But for some reason I can’t get the custom post types to work! I followed the steps in the documentation but it didn’t work. Is there any prerequisite that I might have missed?

Thank you very much

Playnethemes

Hello Sudaththa,

What excactly isn’t working? :)

Kind regards

Default-user
Sudaththa Purchased

When I follow the instructions and post an item as a video or quote, it comes out as a normal post. with just the video URL in the body.

Playnethemes

Could you give me an admin login via mail or send me some screenshots? :)

It’s hard for me to otherwise help you in a decent manner :)

Thanks!

  • Exclusive Author
  • Bought between 10 and 49 items
  • Has been a member for 1-2 years
  • India

Hey Hi – Need some help please. After the last update – the widget slider is not working. I tried re uploading the theme and everything… but doesnt seem to be working.

please help. :)

akhileshsabharwal

Actually – its not working on the home page.

Playnethemes

Can you give me a URL? :)

Playnethemes

Hey sir,

It was down to a plugin that was disabling the slider for some reason! :)

Kind regards

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years

hi please is it support ARABIC language?

thanks alot

AMMAR

Playnethemes

Hello nahar,

The font used can support arabic language with a small adding of code to the css! :) if you want i’ll help you with it.

Kind regards

Default-user

wonderful i will purchase it and when i will start on writing i will tell u that time

thanks my brother

Playnethemes

Hello Nahar,

Great, just let me know!

Kind regards

  • Bought between 10 and 49 items
  • Sold between 100 and 1 000 dollars
  • Contributed a Blog Post
  • Exclusive Author
  • Has been a member for 2-3 years
  • Referred between 1 and 9 users
  • United Kingdom
Atzar Purchased

Hi

I purchased the theme however when i put a link in the custom fields, the read more button does not appear? I am doing something wrong?

Cheers!

Playnethemes

Ello quick,

Thanks for your purchase! Could you explain it a bit more? Is this a post, slider item?..

Kind regards

Atzar
Atzar Purchased

Sorry I didn’t explain it very well. Yes this is on the homepage where you have the post sliders. As is on the Preview.

Playnethemes

The read more button is inserted via the shortcodes plugin! :) just insert a button, give it the color=”accent” and enter your url in the shortcode!

Kind regards

Atzar
Atzar Purchased

Thanks for the previous support however I am now getting a small white line on the slider whenever I put in a header image. Is there a place in the CSS where I can get rid of this?

Thanks!

Playnethemes

Could you show me the live website so I can take a look? :)

Kind regards

Atzar
Atzar Purchased

Sure I’ll PM you!

Playnethemes

Hello quick,

I checked it and can’t see the issue you are mentioning? What browser are you using?

Kind regards

Atzar
Atzar Purchased

I’m using google chrome. Here’s how it appears on my screen..

http://tinypic.com/r/5ml1sk/5
Playnethemes

What version are you using? :) I inspected it on the latest chrome version and can’t see the effect you are having?

Kind regards

Atzar
Atzar Purchased

Version 29.0.1547.66 m? Don’t worry if everyone else can’t see it then its not a problem :)

Playnethemes

Hmm i’ll take a look at it! It’s definitly not supposed to happen! :)

Kind regards

Atzar
Atzar Purchased

Ok Cheers! :)

Atzar
Atzar Purchased

If its any help I can’t the white line on the theme preview :)

Atzar
Atzar Purchased

Hi Again, This will be my last question I promise :P Is it possible to edit the CSS or something so that there is a smaller gap between the website title and the page title as shown in the picture below?

http://tinypic.com/r/2gwzxgi/5

Any help greatly appreciated!

Thanks! (again :))

Playnethemes

Hello Quick,

Just look for:

.flex-container-homepage .flexslider

and change the padding! :)

Kind regards

Atzar
Atzar Purchased

Thats brilliant Thanks!

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years
  • Poland
roshi87 Purchased

Hello there, first of all, congrats on this neat and good looking template. :) I have a few questions, but please, take the fact that I’m no IT specialist under consideration. ;)

1. I’ve translated a few lines in the “po” file, but it seems to have no effect on the web after I’ve uploaded the modifications. Actually, it’s quite weird, because some text are in Polish (the way I want it), and some remain in English (the most frustrating for me is the “read more” button, because I’m sure I’ve made changes in right place). Could you give me a hand with that?

2. The page works nicely on Chrome, but: - in IE10 there are no icons (social media and the stipes next to the menu button) whatsoever - Opera can’t handle Polish diacritic marks in the font (I don’t know if it’s related to the template or is it a common problem with Opera), so I get half a word in one font, and the other half in another ;) - in Firefox, when you place the cursor over an image, instead of the zoom effect, the image vanishes

If you have a second or two, please look me up at roshi.pl and let me know if any of these problems can be fixed. Thanks in advance! :)

Playnethemes

Hello Roshi,

Thanks for purchasing one of my themes, I really appreciate it! :)

1. Use this tutorial: http://www.solostream.com/blog/tutorials/translate-wordpress-theme/ You still need to declare what language to use (step 3 of the tutorial) after translating everything. Normally this should fix it.

2. I just tested it in IE10 and it appears fine on my end? Yes this is a known Opera bug, I’ve had someone else notice this aswell and after some search work we found out it was a developer bug. I do believe the font does support these characters.

For the firefox hover issue replace: .post .featured-image img and .post .featured-image:hover img

to make them look like this:

.post .featured-image:hover img {
filter: url("data:image/svg+xml;utf8,<svg xmlns=\'http://www.w3.org/2000/svg\'><filter id=\'grayscale\'><feColorMatrix type=\'matrix\' values=\'0.3333 0.3333 0.3333 0 0 0.3333 0.3333 0.3333 0 0 0.3333 0.3333 0.3333 0 0 0 0 0 1 0\'/></filter></svg>#grayscale"); /* Firefox 10+ */
    filter: gray; /* IE6-9 */
    -webkit-filter: grayscale(100%); /* Chrome 19+ & Safari 6+ */
    -webkit-transition: all .6s ease; /* Fade to color for Chrome and Safari */
    -webkit-backface-visibility: hidden; /* Fix for transition flickering */   

}
.post .featured-image img {

filter: url("data:image/svg+xml;utf8,<svg xmlns=\'http://www.w3.org/2000/svg\'><filter id=\'grayscale\'><feColorMatrix type=\'matrix\' values=\'1 0 0 0 0, 0 1 0 0 0, 0 0 1 0 0, 0 0 0 1 0\'/></filter></svg>#grayscale");
    -webkit-filter: grayscale(0%);

}

Kind regards

roshi87
roshi87 Purchased

Thanks for the quick answer. As to the disappearing images on Firefox – I’ve replaced the code in css and now it’s okay, but I’ve lost zoom effect. ;) I know what may cause the problem with no icons and some weird graphics instead of them on IE and Firefox for me – I noticed that when I enter via http://roshi.linuxpl.info/roshi/ everything’s okay, but when I use http://roshi.pl, they disappear. As far as the translations are concerned, I think I followed the instructions, but this “read me” still avoids my charm. :P Nevertheless, thank you for your support. :)

Playnethemes

Hello roshi,

You must’ve accidentally deleted the part that does the scaling, just re add it on the :hover img one:

    -webkit-transform: scale(1.1,1.1);
    -moz-transform: scale(1.1,1.1);
    -o-transform: scale(1.1,1.1);
    -ms-transform: scale(1.1,1.1);
    transform: scale(1.1,1.1);

This could be due to masking of the URL and it interfering. Not to sure what could be done to fix it though.. You might wanna go to “settings” and “permalinks” and just press “save” (unless its set to default, then change it to another setting and press save) just to make sure it isn’t related to the wordpress installation’s linking.

Hmm this is really weird. I checked the translation files and it is in the list so it should’ve worked I don’t know what happened. If all else fails you could just hard code it in the theme’s files.. Just go into: format-standard, -video, -image, -link.php etc.. and change the “read more” there!

Kind regards

roshi87
roshi87 Purchased

Thanks a lot! I will solve this masking issue somehow, but the rest is perfectly okay right now – missing :hover img is back and I hardcoded “read more” button as you suggested. :) It’s silly of me, but where exactly can I rate your template (I can’t click on these stars on the right side)? ;)

Playnethemes

Hello roshi,

If you want i’ll take a look at it tonight see if I can dig anything up about this :)

You can rate a theme by going to your downloads page, you’ll see stars next to the item you want to rate! :)

Kind regards

roshi87
roshi87 Purchased

If you have time, it will be much appreciated. :) Thanks a lot for your help – 5 stars comming up.

Playnethemes

Thank you so much roshi, I really really appreciate it :)

Just searched a bit , what domain host are you using? Best thing to do is check how your domain is configured!

Kind regards

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years

Hello!

Love the theme and super excited to use it, however I’m having trouble getting the slider to work on the main blog page :(

Images are distorted and not displayed correctly. How can I get it to work properly?

Please check out http://george.md to see what I mean.

Thanks a bunch!

Playnethemes

Hello George,

First off thanks for purchasing my theme, I really appreciate it and hope you’ll enjoy it!

Secondly: The header area background can be set via “appearance” -> “header”

The slider was originally only intended for text (as you see on the demo) and not for images. However if you really want to use images there you’ll need to add this in the stylesheet (style.css):

on line 1932: .flex-container-homepage .flexslider .slides img

add: height:auto;

kind regards

georgegermanos

Also, there is no custom field section below my post content editor as advised in the included documentation – my videos and posts aren’t displaying correctly as a result. :(

Playnethemes

Hello George,

Please also go to your downloads page here on ThemeForest and make sure you download the full package that contains the documentation pdf.

The custom fields can be shown by clicking on “screen options” in the top right corner of your admin panel when viewing a post or page. You can there select the display of “custom fields”. make sure it is checked!

Kind regards

georgegermanos

Thank you for the fast reply and for the clarification regarding the slider :)

I did download the full package with documentation PDF, however despite adding the appropriate vimeo-id number, no video is shown. The post type is video and I even tried the full link and still no luck. I also tried to manually enter a new field titled “video” with the URL as per your instructions in the documentation and still have had no success.

You can view the post here: http://george.md/knowledge-explainer-dna/

The link to the video I am trying to embed is: http://vimeo.com/60747882

Thanks again,

George

Playnethemes

Hello george,

You need to enter the iframe code which can be found by pressing share on the vimeo video! :)

Kind regards

georgegermanos

That did it :) Thanks a bunch!

Playnethemes

You’re welcome! :)

georgegermanos

Sorry to keep bugging, but I notice the videos in particular do not scale correctly when on a mobile device (they are super large when viewed on my iPhone). Pictures however are working just fine. How do I fix this to make sure everything scales appropriately?

Playnethemes

Hello George,

I just checked it and it appears to be fine on my mobile device? (Iphone 5). What device are you on?

Kind regards

georgegermanos

I’m on a 4S – oddly enough the first video scales just fine, but the ones on the second page don’t and I entered them the same exact way.

Playnethemes

Hello George,

Thank you so much for reporting this! It’s a really stupid mistake on my part and I apologise :) it’s due to the “ajax loading of the posts”. The script that makes sure that the videos scale should be fired again when pressing the load more button. I forgot to add this which is why the videos on the second page do not display correctly! This will also happen with gallery posts!

I’ll fix this tommorow when i’m in the office and i’ll be sure to send you the updated files before i upload the update here so you wont have to wait!

Again thanks for reporting this! I really value your input :)

Kind regards

georgegermanos

Thanks so much :)

Playnethemes

Thank you! :) it is always very helpfull to hear from my customers to improve my work!

I’ll let you know tommorow as soon as i’ve finished the changes! :)

Kind regards

Playnethemes

Hello George,

Thanks for your patience! Download this file: http://www.mediafire.com/?087gkeqgglis20a and paste and replace it in the folder includes / js /

Kind regards

georgegermanos

Thanks for your reply – it seems the fix and updated theme work fine for vimeo videos but not for youtube :( Please have a look on george.md on the 2nd and 3rd pages.

Playnethemes

Hello George,

I’ve got this issue on my older themes aswell it has something to do with the new way of youtube’s embedding code.

i’ll keep you updated!

Kind regards

Playnethemes

Hello George,

Just fixed it! :) Either replace your old ‘responsiveness.js’ with this one: http://www.mediafire.com/?d9cghf1d61ct6il

or wait for the update to be released! (I think within a day or two)

Kind regards

  • Bought between 1 and 9 items
  • Exclusive Author
  • Has been a member for 0-1 years

Hello,

I just ordered your theme last week and starting to install it now. I just have the one question about where you got your background image. I really like it. Can you tell me where you got it or can you distribute it for free? The lady that provided you with your images….this one in particular is not in her portfolio.

I tried to buy another one which had high resolution, but when I tried to upload the background, the image was so small and this was an image around the size of 3005×1996. I thought for sure this was large enough. It seems to come up as a thumbnail and the only way to overcome this small image is to tile it. Tiling looks ugly.

Thanks, Steve

Playnethemes

Hello Steve,

The image used is by a photographer called Dominic Kamp ( check the theme for the link to his website)

A great website for these kind of images is interfacelift.com! To use it you’ll just have to send the author an email asking for permission.

Kind regards

Default-user

Cool,

Thanks. Last quick thing. Why did’t the other image I used work?

I figure 6 mpx in size is way more than enough to fill the entire size, but when I used it as a background it was tiny/thumbnail and I can’t figure out how I can adjust it.

Steve

Playnethemes

Are you sure you uploaded it under “appearance” -> “header”?

Kind regards

Default-user

Hello,

I might have the dimensions wrong? I keep getting this error:

Warning: imagecreatetruecolor() [function.imagecreatetruecolor]: Invalid image dimensions in /home/austrian/public_html/wp-includes/media.php on line 1227

Warning: imageantialias(): supplied argument is not a valid Image resource in /home/austrian/public_html/wp-includes/class-wp-image-editor-gd.php on line 252

Warning: imagecopyresampled(): supplied argument is not a valid Image resource in /home/austrian/public_html/wp-includes/class-wp-image-editor-gd.php on line 254

Image could not be processed. Please go back and try again.

I tried changing the size of the photo a few times, but it still spits out this error.

Default-user

I kind of get how that image works. I bought the image from here, however, it doesn\t seem to work. I used my own image from 10 years ago and it works. the problem is that the photo is not shown in full view. There only a section of it, whereas, the photo you have of the mountains is so big. How do you alter the size like that.

You can see what I mean austrian life dot com.

Playnethemes

It seems perfect?

Mine is so big because the slider is there aswell. You can enter a slider text under “slider” in the left hand column! :)

Kind regards

Default-user

Thanks! Oh. under Appearance—> Widgets .. there is no social media widget to drag over …in the demo ..there seems to be one. I can see the social media links at the bottom.

How do I add this?

Steve

Playnethemes

Hello steve,

These can be set via “appearance” -> “customize” -> “footer socials”

Kind regards

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
ulyul Purchased

Mats makes beautiful themes, is super fast and amazing to work with, wow! Very very recommended!! :)

Playnethemes

Thank you Julia! :) much appreciated!

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years

What are the new updates? I got an email saying there is one but can’t really figure out what the new updates are (to see if they’re important or not)

By the way, I really do love this theme :)

Playnethemes

Hello Pokidot!

The latest update was a small fix with youtube video posts not scaling correctly! :)

Glad to hear that :) i really appreciate your purchase!

Kind regards

  • Bought between 10 and 49 items
  • Exclusive Author
  • Has been a member for 2-3 years

Hi there,

I am desperately looking for a very clean and simple blog theme and this one looks great, but when I try to view the menu in the demo, I can only see the top part and I see ‘Social’ but nothing underneath it. When I scroll it just disappears. How’s that? (I use Safari, Macbook 13”)

Playnethemes

Hello,

Could you show me a screenshot of the first issue? The menu automaticly closes when scrolling down, it was coded that way, however you can delete the code that does this so it stays open.

Kind regards

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years
hofft Purchased

Hello, I keep getting a 5px white border near #pageslide. Probably I messed something up but I cannot find a css div responsible for that. I’d be greatful for your help:)

Playnethemes

Hello Hofft,

Could you give me a live URL to the issue?

Kind regards

Playnethemes

Hello Hofft,

go to “appearance” -> “editor” and open up “style.css”.

Look for ”#pageslide” and change “overflow-y:scroll” to “overflow-y:hidden”

That should fix it! :)

Kind regards

Default-user
hofft Purchased

Thank you so much!:*

Playnethemes

You’re welcome! :)

  • Bought between 100 and 499 items
  • Has been a member for 4-5 years

Hi there,

Thank you for a wonderful theme—I am really enjoying working with it :)

Just a questions though:

1. Is it possible to make the menu slider “persist” on reload for desktop use. I realise that on mobile this is not feasible but on desktop it would be great not having the user click menu after each page reload;

Kind regards

Francois Wessels

Playnethemes

Hello Franwess,

Thank you!

You could try doing this. It requires some changing in the jquery though! :) go to your custom.js file and firstly delete this line:

    //Close Sidebar On Scroll
    $(window).scroll(function () {
        if ($(window).scrollTop() > 500) {
            $.pageslide.close();
        } 
    });

This stops the sidebar from collapsing when scrolling.

secondly to make sure it opens you’ll have to call the pageslide function on window load! :)

Kind regards

Default-user

Hi there,

Thank you for your response—I will try as suggested and let you know if I have any issues.

Regards

franwess

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years

Is it possible not to show all the blog posts on the home page and just set it to one page that i can add information into? i like the slider, just want to add my own content into the section below this?

Playnethemes

Hello velvet,

Go to “settings” -> “reading” and set a page as your static front page! :)

Kind regards

  • Bought between 50 and 99 items
  • Exclusive Author
  • Has been a member for 2-3 years

Hey there, Lovely theme. One question; is it possible to have the portfolio grid, separate to the blog.

I.e I’d like to use the portfolio grid as the home page and then have the blog as what you have as the home page now but have different stuff on the blog. Is that possible? Thanks,

Playnethemes

Hello bongo,

The portfolio posts are completely seperate from the normal posts! :) you can also easily have the portfolio as your homepage. So yes it’s all possible! :)

Kind regards

Default-user

Awesome. Also, do you think you’d consider making the spaces between the portfolio grid items smaller in an update?

Or even non-existent.

There’s a huge gap on the iphone see here: http://s13.postimg.org/gnm03xkmv/Screen_Shot_2013_08_30_at_20_56_54.png

Playnethemes

Hello Bongo,

This is a common issue when resizing the iframe where the site is viewed in. It has nothing to do with the theme itself rather with the way the preview code works on my website! If you’ll view it on a phone or just by resizing your browsers window and refreshing the page you’ll notice that it appears fine! :)

Kind regards

Default-user

Sorry. One other thing; is it possible to have the grid on the home page AND the slider.

Playnethemes

Hello Bongo,

What do you mean exactly? :)

Kind regards

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
ekkify Purchased

Hi,

Love your theme, but i want the widget-area in the header to always stay open, is it possible ? and if yes, how do I fix it ?

Regards Kim

Playnethemes

Hello ekkify,

thank you for the compliment! :) Yes this can be done.

  • look for #box in style.css on line 2608
  • Delete the line that says display:none;
  • Look for .flex-container-homepage .flexslider on line 1922 and add the line display:none;

Kind regards

Default-user
ekkify Purchased

Thanks for the help ! :)

Playnethemes

You’re welcome :)

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years

Is it possible to create a page similar to the portfolio columns template but using the posts instead of the “portfolio” posts?

Playnethemes

Hello Velvet,

This could be done but it would require some recoding!

Mats

Default-user

would you be able to DM me a quote?

Playnethemes

Hello velvet,

sure just send me an email via the profile page!

Kind regards

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years

Hi -

How do I customize the font of the site title?

For reference, my site is www.ryandelk.com.

Thanks!

RD

Playnethemes

Hello Ryan,

Go to “appearance” -> “editor” and edit “style.css (stylesheet)”. Sezrch for ”.logo-text” and you’ll notice a line stating: “font-family”. You can change the font there! :)

Kild regards

Default-user

Great, thanks!

One more question: How do I create the moving slider of recent posts, as seen in the demo?

Playnethemes

Hello ryan,

Just go to your admin panel and you’ll notice a tab called “slider” just create a new slider item there just as you would a post! :) then add a button via the shortcodes plugin with color=”accent”.

Kind regards

  • Bought between 10 and 49 items
  • Egypt
  • Has been a member for 4-5 years

Fabulous theme. Rated 5 stars.

  • Bought between 10 and 49 items
  • Egypt
  • Has been a member for 4-5 years

Is there a maximum number the infinite scroll function can load? I have hundreds of posts in one year, but I get to about 50 (there’s no other way to see them) and infinite scroll stops loading. You click the button and nothing happens. If there is a limit, how do we get round this?

Playnethemes

Hmm normally there shouldn’t be any limit on posts? I’ll take a look at it! :)

  • Bought between 10 and 49 items
  • Egypt
  • Has been a member for 4-5 years

I just noticed when posting a longer post that the excerpt function is not working. I went back and used the Wordpress except box in the post, but this didn’t limit the frontpage output either. Any ideas? Right now, the theme is outputting the whole post, making the Read More button rather useless. Ideally I’d be able to customise the excerpt in each case.

Playnethemes

Hello Immanence,

You can just use the more tag to controll the length of each post individually :)

Kind regards

immanence

I always forget about that! hehe

by
by
by
by
by
by