140 comments found

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years

Hey. Nice theme. I bought it but now I cant install it. I get the message: The following themes are installed but incomplete. Themes must have a stylesheet and a template. Can you help me?

lise@cmykkel.no

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years

After I read the common problem with solution on this site I tried to upload the file style.css. (and only this..) It still not working. This is the message I got: Not compatible archives. PCLZIP _ERR_BAD_FORMAT (-10): Unable to find End of Central Dir Record signature

Iam lost! Please help?

cudazi

Please read the help file, do not upload the entire download from ThemeForest, only the theme folder itself.

http://wiki.envato.com/buying/support-buying/solving-broken-theme-issues/

Thanks!

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years

Hi there! I purchased your theme and love the simplicity of it. I am not real happy with how difficult it is to change out back grounds or add my own icons, text, logo? Ive been at this all day and have not found my problems listed here nor been able to fix them. Originally I wanted to do something like this – http://www.cattpawmassage.com/CattPawMassageScreenshot.jpg

Alas… an entire day lost. Im back to square one. remade all my icons loaded in to proper folders, used the Smart Portfolio Settings. then realize that I cant load my sponsors icons where the social media is… ACK !!!

HELP !! Please!

;) Susan Dreamhost Wordpress

cudazi

Hey Susan,

For finding the general styles used, I would suggest downloading a plugin called FireBug. It will allow you to fake-edit the site without causing any harm, it will reveal what styles are being used and where to locate them.

Here’s a nice link about it: http://jasonbobich.com/web-design/how-to-make-your-own-css-customizations-easily-with-firebug/

That should get you going a bit faster. :)

  • Bought between 100 and 499 items
  • Exclusive Author
  • Has been a member for 5-6 years
  • Sold between 100 and 1 000 dollars
  • United States

First of all, nice clean theme.

Secondly – You did not include the font with your PSD ’s. Please do so as I and everyone else has would appreciate it. When I buy a script, I expect everything (including fonts or at least a link to the fonts) to be included. You may also email the font to me as well.

Thirdly – How do I make my blog the default page. I just want to use this script for the blog only. Also, the blog page does not show recent posts. The sidebar and everything works, just no recent posts. What do I need to do to fix this?

cudazi

I see your email and will reply there – thank you

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years

Well Firebug doesn’t help me. It shows me the area needing editing, but I cant access the area to edit or if I do I cant save it. Because it shows the HTML which I do not have access to in Wordpress. I tied to make the changes in Microsoft Expressions. lol No go. So I’m stumped. Really I am wanting my money back… I thought I was going to get author support. Nada and my business relies heavily on getting this site up. Very disappointed.

So…

:( Susan

cudazi

Hey Susan,

Sorry you’re having some troubles.

Firebug is just a way to track down and locate the styles being used so you can play on the site without harming anything before digging into the code. I would suggest editing the site on your local machine and then re-uploading the theme, the WordPress code editor isn’t designed for major updates.

Unfortunately, authors really can’t provide free customizations due to the very low price tag vs a custom website, some level of html/css or wordpress will is required to customize beyond the demo configuration.

If there are theme problems or bugs I would be more than happy to assist.

Thanks, Curt

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years

Hi Curt I’m not looking for you to do customizations for me. I just need to know where I can change things. I cant load my logo, I cant add text under the navigation links. The pages work fine. I’m assuming the photo uploads will work fine. I’ll try your suggestions. I know html and css fairly well. If I can get to the areas I need to fix I can usually fix them.

Just frustrating seems just a simple tweak.

Thanks for getting back to me so quickly.

;) Susan

cudazi

Hey Susan,

The logo URL is in the custom Theme Settings page, you can upload it in the media area and copy the file URL to that field in theme settings. Be sure to use the full URL if in doubt. (Or, you can just replace images/logo.gif in the theme folder too)

The text (tagline) is also in theme settings page, try setting the page you want as your home under settings > reading > front page as well.

Thanks!

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years

Hello again, I finally made most of the changes I needed to make. Basically gave up on my originally idea and even though it was disappointing I realize these templates are just that and only have so many tweaks in them. I like the end result well enough. Would love to change the fonts for navigation to icons (buttons with the words on them and photos at one end of them) Maybe later . First I have to get the Icons I now have that I made for the original idea to work. I have uploaded them to the icons folder where your original icons are. Have set all the parameters on the your settings page. They still will not show up. Ive tried using the over-ride link/url… no go. HELP ?

Any help here? This is the last thing I need to make the site live.

;) Susan

cudazi

Hey Susan,

Your background image for the 4th is correct
http://www.cattpawmassage.com/wp-content/themes/portfolio1/images/headings/envelope.gif

But the others need the image name:
http://www.cattpawmassage.com/wp-content/themes/portfolio1/images/headings/
(missing filename.gif, etc… at the end)

Test the url in your browser URL first, if it pulls in an image, it will work on the site.

Thanks!

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years

Here is a link to the site.. http://www.cattpawmassage.com

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years

Thanks a bunch! I have one icon working now the others seems to be stubborn but I’ll get them functioning soon. I need to change the sizes so will do that and wallah Im up and running thanks again!!

This is a great little site/template that works great for my business online presence.

Great job!!

;) Susan

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years
mike36 Purchased

Hello,

I seems the theme is not compatible with Wordpress 3.1. After upgrading my blog the new “admin bar” appears in links below the theme.

Thanks, -Mike

cudazi

Hey Mike,

My demo site is on 3.1 and the admin bar was at the top, which browser are you using?

Thanks

  • Has attended an Envato Live event
  • Elite Author
  • Sold between 250 000 and 1 000 000 dollars
  • Referred between 500 and 999 users
  • Envato Staff
  • Author had a File in an Envato Bundle
  • Has been a member for 5-6 years
  • Support Staff
+7 more

**
Please note
The live demo site is now running WordPress 3.1

**

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years
mike36 Purchased

After disabling W3 Total Cache plugin the admin bar returns to the top. It seems I’ll have to wait until the author of Total Cache releases an update. If you have any ideas (or can point me in the right direction) on how to fix the problem that would be fantastic. Love the theme, thanks Cudazi. (Note, not really sure why this is bold.)

cudazi

Thank you for pinpointing that the cache plugin does that to the wp admin menu in 3.1, I heard that a few times already today and will give that tip to users. I’m sure they’ll get their plugin updated soon. Thanks!

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years
asciolla Purchased

cudazi,

I’m hoping you can shed some light on my issue. I need to be able to use a lightbox for the images posted within the post so the viewer can see the images in greater detail. I have installed a jQuery lightbox plugin that works well, however, the image it pulls into the lightbox is a capture of the entire blog post. Similar to when I click on any image in a post – without the lightbox installed. Is there a solution or workaround for this? Thanks.

cudazi

That would be up to the specific lightbox / plugin settings, I like easy fancybox but I have not tested with this theme, it may be worth a shot – thanks!

Default-user
asciolla Purchased

sorry I didn’t explain myself correctly. I am looking for the code in your single.php file that will allow me to just view the image I insert into the post when I click on it, and not another actual page of the post.

Default-user
asciolla Purchased

I realized that there was an issue with the linking. The images were linking to the attachment page and not the link to the actual image.

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
cmarucco Purchased

How do I get the page name in the URL , so it looks like www.mydomain.com/about

Instead of www.mydomain.com/?page_id=2

?

Any help is much appreciated, very happy with your theme otherwise. Clean and simple.

Thanks.

cudazi

Please check your permalinks settings in the WordPress admin, thanks!

Default-user
cmarucco Purchased

I did, but when I change the permalink (the URL is how I want it) I lose all of my images. When I look at the source, it is adding the page to the URL .

For example, the main logo is lost on all pages other than the homepage. When I look at the source for the pages, the page is suddenly looking for “about/logo.png” instead of at the top-level as it was prior to the change, “logo.png”.

Seems as though the theme is changing the reference?

cudazi

You may want to reset the permalinks, save and then try a pre-made setting option. Also, watch the image paths, be sure you grab the full image path from the media library, if it works in the browser url field, it’s ready to be entered into the logo url path.

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years
asciolla Purchased

How can I show all of the posts on the portfolio page? I’m not sure what parameter to change in the page-portfolio.php. Thanks.

cudazi

Where you see:

<?php query_posts($param..
</pr?&gt;

modify it to include:

<pre>
<?php query_posts("posts_per_page=-1&" . $param..
</pr?>

http://codex.wordpress.org/Function_Reference/query_posts#Parameters</pre>
  • Bought between 10 and 49 items
  • Has been a member for 4-5 years
mike36 Purchased

Cudazi, could you please create a Google Plus “social media footer link” icon?

  • Bought between 1 and 9 items
  • Has been a member for 4-5 years

I have downloaded the .zip file. When I unzipped it to upload the theme file I only have two folders; PSDs and Site. I tried uploading the Site folder, but I still get the theme broken message. There .txt file of instructions are of no help as is the video above. Any suggestions?

cudazi

Please be sure you downloaded the WordPress version vs the html version, I don’t see a “purchased” icon in the upper-right corner of your post. Thanks!

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Hello, I have a question, where is the option in the portfolio settings “adding portfolio items”??

I have created the portfolio section and it appeared empty.

And, is possible translate tle contact form to another language??

Thank you.

cudazi

Hey there,

Be sure you checked the help PDF on adding portfolio items. There is an option in Smart Portfolio Settings to choose a portfolio category, then you need to create a page using the Portfolio page template and add posts to the portfolio category you have set up.

The very end of functions.php has the contact form for you to edit as needed.

Thanks!

  • Bought between 1 and 9 items
  • Has been a member for 4-5 years
nielfa Purchased

Hello.

I bought this theme about 2 years ago and been using it for while now, I think it’s simple, clean and quite easy to use. Overall, think it’s great!

Today’s the first time I’m viewing the blog as a reader though and when I click the “View Older Entries” button on the blog (not the portfolio page) it just reloads the page listing the 5 most recent posts again.

Any help would be appreciated

Thanks!

cudazi

Hey there!

On 9.30.2009, there was an update to fix this, you can re-download for free from your account.

Thanks!

Default-user
nielfa Purchased

Thanks for the quick response, the update fixed it!

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
  • Israel

Hi, I’m having trouble getting images on Pages to align right. I keep playing with the CSS but there must be some rule that I can’t identify (even with Firebug) that is aligning them left. Help? Page example: http://suzisel.com/home/journalism/

cudazi

Does it happen without a caption, just an image aligned to the right?

Try entering a few paragraphs of dummy content around it too so we can double check.

Thanks

by
by
by
by
by
by