209 comments found

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
  • Ireland

Hi WebLionMedia – I am having issues with the ‘Basic Slider’ and IE7 – only one of the main images will load – the others appear as little ‘x’ missing icons. Thanks.

WebLionMedia

Which is your site url? I will make a test.

Default-user

sorry, it’s http://www.tvlikes.com/kcmb thanks.

WebLionMedia

Hi,

I have tested in IE7 and for me works fine. This is one screenshot from this page: http://d.pr/i/kjrC

Please send an screenshot what do you get. Thank you.

Best regards, WLM

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
  • Ireland
Here it is from my older xp pc running IE 7 http://d.pr/i/LAe3 As you can see the slider images are not found. Only no 6 works. My client has got back to me to say that he is happy enough if it doesnt work with IE7 so don’t go to any more bother, but thanks anyway. Regards, Peter
WebLionMedia

Hi. I see the error in the screenshot. I have tested on my browser and I can’t detect it. Anyway our template is not supported by IE7, only by IE8 and IE9. This is shown in the template details. Sorry for the inconvenience.

  • Brazil
  • Bought between 50 and 99 items
  • Has been a member for 2-3 years

Hi friend, i changed for https://api.twitter.com/1/statuses/user_timeline/, but widget, continuing stop :(

WebLionMedia

Hi Frabelo.

Please, write me using the contact form in my profile. There we could take a look to this closer, I will help you with this! Please send there the log in details to your WordPress admin panel and I will check this issuer. Thank you.

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
  • Ireland

Hi WebLionMedia, I have another small issue with my website that I hope you can help with please. The default font that is appearing seems to be a serif font like times new roman and not sans-serif as per your demo. If I use the

parameter before and after then it gets corrected to sans serif. This is even the case with the footer text (eg to the right of the smartvision logo on your demo). Can you advise how to fix this default font from being like a times new roman without me having to use the

parameter please?

WebLionMedia

Hi,

Try to add this code in the file “style.css” from the main theme folder:

body p { font-family:”Times New Roman”,Georgia,Serif !important; }

Best regards, WLM

Default-user

thanks WebLionMedia, that’s great.

Default-user

thanks for letting me known Xmxm regards Peter (Archimedia)

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
  • Ireland

Hi, just to clarify – it’s the ‘p’ parameter that I am using to fix the text. Is there any way I can fix this without using the ‘p’ with brackets all the time?

  • Turkey
  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
xmxm Purchased

I asked same question before archimedie. there is no way to do that. I hope weblionmedie will update the theme soon while fixing that bug.

  • Bought between 100 and 499 items
  • Has been a member for 2-3 years

For some reason the front page isn’t displaying correctly, it has the plain page header, none of the services and portfolio is showing even though it’s turned on, and the copyright text in the footer is gigantic. Take a look:

http://www.magicalmonsters.com/clients/sino-bridge/

I have a page called home set with the frontpage template, and in reading settings I have it set to a single page – the home page.

WebLionMedia

Use the page template name “FrontPage” for this page in the section “Page Attributes”.

  • Bought between 100 and 499 items
  • Has been a member for 2-3 years

Anything?

WebLionMedia

Use the page template name “FrontPage” for this page in the section “Page Attributes”.

  • Bought between 100 and 499 items
  • Has been a member for 2-3 years

I thought I made it clear in my post above that the page is already set to frontpage in the in page attributes/template selection, therefore my problem.

WebLionMedia

Please, write me using the contact form in my profile. There we could take a look to this closer, I will check this on your WP admin panel!

  • Bought between 100 and 499 items
  • Has been a member for 2-3 years

There has got to be an easy way, maybe in my_sllider.js to have this slide show start with the slider info block closed (like it is if you hit the “X”) and only open when you want to press the ”+”. The way it is is simply too messy…

WebLionMedia

Which slider are you using?

  • Bought between 100 and 499 items
  • Has been a member for 2-3 years

The one on the front page that comes with the template – as you can see it starts with the info block on the left open, you have to click the X to get it to slide out of the way to the left. Nobody likes it with that block open, we just need it’s native state to be closed so the actual slide takes up the whole banner with the advance arrows on the left and right.

WebLionMedia

Please send the url of this front page. Thank you.

  • Bought between 100 and 499 items
  • Has been a member for 2-3 years

www.magicalmonsters.com/clients/sino-bridge/

WebLionMedia

Great, thank you for all details. Need to make 2 small changes in 2 files:

1) File ”/smartvision/css/my_slider_style.css”, find:

#my_slider .info_block_my_slider { width:269px; height:302px; position:absolute; left:0px; top:0px; bottom:0px; z-index:100; background:url(../images/bg_info_block.png); overflow:visible;}

and replace with:

#my_slider .info_block_my_slider { width:269px; height:302px; position:absolute; left:-269px; top:0px; bottom:0px; z-index:100; background:url(../images/bg_info_block.png); overflow:visible;}

2) File ”/smartvision/js/my_slider.js”, find:

class="close_see_info_block_my_slider active"

and replace with:

class="close_see_info_block_my_slider"

Best regards, WLM

Default-user

Perfect! Now how’s it coming on my bottom widgets not showing up?

WebLionMedia

Which widgets?

Default-user

We’ve been back and forth on your profile messaging as well – the bottom 4 widget columns do not appear. This has been a problem listed by others throughout this comment list, but no fix has been discussed, just you taking the conversation offline to go fix yourself. We sent you our login info – can you tell us what’s up? We’ve got widgets listed in the four bottom column positions, and we can’t find anything we are required to activate in the theme settings to make them appear – they simply aren’t there. Please take a look – thank you…

WebLionMedia

Was fixed. Please check.

Default-user

Awesome – would you mind emailing me and telling me what the issue was? lance@magicalmonsters.com

WebLionMedia

There was an option from our previous theme. I just commented it in the file “footer.php”. This fix will be included in the next update.

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
  • Ireland
mellyg Purchased

Hi WebLionMedia

Great theme, I am really happy with it, I am just interested in changing the heading font and nav bar font, but I am not sure which is the corresponding CSS, could you tell me which is the one I need to change?

Many Thanks Mel

WebLionMedia

You can set the font for menu and headings in admin panel http://d.pr/i/AAn6 , is not need to add or change the css.

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
  • Ireland
mellyg Purchased

Hi WebLionMedia

Forget that last question, I found the file, I see you used Droid sans, if I want to add a different font from google fonts, where would add the code, is it to the CSS file?

WebLionMedia

You can add the new font name in the file ”/business-news/admin/theme-settings.php” in the array with name ”$theme_fonts”.

If you have changed or added the css code then read this article how to add the google web fonts:

https://developers.google.com/webfonts/docs/getting_started
  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
  • Ireland
mellyg Purchased

Hi

Sorry to inundate you with questions, I am also having trouble with the map on the contact page its showing the map from the original theme, The code is below, could you tell me what I have done wrong?

[googlemap width=”520” height=”310” src=”https://maps.google.com/maps?q=Lazy+Brook+Healing+Centre,&hl=en&ll=45.077703,-64.558368&spn=0.020425,0.045276&sll=45.07546,-64.497986&sspn=0.020426,0.045276&doflg=ptk&hq=Lazy+Brook+Healing+Centre,&t=m&z=15&output=embed”]

WebLionMedia

The code is correct, but delete the double quotes and add them again, because when you have copied them from browser, browser changed them.

The correct shortcode with double quotes:

[googlemap width="100%" height="310" src="https://maps.google.com/maps?q=Lazy+Brook+Healing+Centre,&hl=en&ll=45.077703,-64.558368&spn=0.020425,0.045276&sll=45.07546,-64.497986&sspn=0.020426,0.045276&doflg=ptk&hq=Lazy+Brook+Healing+Centre,&t=m&z=15&output=embed"]
Default-user
mellyg Purchased

Hey WebLion Media , I pasted this code in exactly but it didn’t work. Do you know what the problem is? The page is: http://www.anewleaf.me/contact-2/

WebLionMedia

Hi. I see, that you have fixed the problem. Best regards.

Default-user
mellyg Purchased

Hi, no the problem is not fixed. The map should show Canada and be in English, instead it is showing Melbourne in another language. I copied the code directly so don’t know how to fix it.

WebLionMedia

Please, write me using the contact form in my profile. There we could take a look to this closer! Thank you!

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
aonniti Purchased

i was install WP3.5 my website can’t add new porfolio and gallery and video from youtube in porfolio video URL it’s not work . my site is http://www.arch-rg.com new porfolio is Condo Panwa Phuket

WebLionMedia

Please, write me using the contact form in my profile. There we could take a look to this closer. Thank you.

aonniti
aonniti Purchased

OK i sent to your profile .Thank you.

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
smashkins Purchased

Hi,

Do you think I’ll see an update for this theme with a fully Responsive support ?

WebLionMedia

Hi. The SmartVision will remain as desktop version only.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
aonniti Purchased

Widgets “Smart Vision Porfolio Categories” in Footer Column1 isn’t active. My website is www.arch-rg.com

WebLionMedia

Please give me access to edit the theme files in “Appearance -> Editor”. I have no rights to update them.

  • Bought between 10 and 49 items
  • Exclusive Author
  • Germany
  • Has been a member for 4-5 years
fLoo Purchased

When will there be an update for wordpress 3.5 ?

WebLionMedia

Theme is compatible with WordPress 3.5. I have tested and all functions works without problems.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
aonniti Purchased

I was Add new gallery to my new porfolio by shortcodes but it’s not active. my site is www.arch-rg.com portfolio name /Warin Chamrab,Ubon Ratchathani Market & /Condo Panwa Phuket

WebLionMedia

Please, write me using the contact form in my profile. There we could take a look to this closer. Thank you.

by
by
by
by
by
by