3 comments found

Is this compatible with Joomla 2.5.4?

dmsumon

Yes it is :)

baparks Purchased

I just purchased this and nothing in the Gantry Framework is working. I am not able to manipulate ANY setting whatsoever.

dmsumon

Okay will you send us your server ID as well as password? As you are in trouble installing it, I will install it myself for you. PM me your server ID and Password. Thank you

baparks
baparks Purchased

WOW! I’m NOT having trouble installing it, It’s already installed and I’m able to add content, components, modules, plugin, etc. Where I AM having issues is with the framework configuration.

Forgive me but it’s incredibly hard for me to believe that if the Gantry framework developers were having issues with “many PHP 5 versions” they haven’t fixed the issues but they are on framework version 4.1.5! I hope you see the point I’m making.

Further as I stated 8 months ago, this is STILL on my localhost. However, if you like I can give you an akeeba zipped replica of my site if it helps you figure out what the issue is.

Please advise.

dmsumon

ok then give it. So you are saying your template control panel doesn’t work, right? Have you downloaded the updated version of it? Didn’t the updated version fixed your issue? If not then I will fix your issue then I will send back you updated akeeba zipped file.

baparks Purchased

I have it installed on localhost


by
by
by
by
by
by