280 comments found

  • Bought between 1 and 9 items
  • Has been a member for 4-5 years
atiff Purchased

Hey Brian,

Thanks for helping me with the image problem, its all fixed now.

But I have a major problem that just popped up unless I didn’t see it earlier.

If you goto my site www.telecomsultants.com/home you will see at the bottom below the footer it shows some error messages related with wordpress.

Obviously I got no clue what that means and I have spent hours making this site look good so please don’t say there is a bug in the theme or I have to reinstall it :(

How can i fix this error message?

IndustrialThemes

That error is due to one of your plugins. Disable all your plugins and see if the error message disappears.

  • Bought between 1 and 9 items
  • Has been a member for 4-5 years
atiff Purchased

Hey Brian,

It is being caused by using Cforms plugin for wordpress. This is a very popular plugin for creating forms and I have used this on many wordpress themes without any problem.

How can I make this work with your theme? This is the first time I have having this problem.

IndustrialThemes

Did you try disabling all other plugins except the cforms plugin to make sure it’s not a conflict with another plugin?

  • Bought between 1 and 9 items
  • Has been a member for 4-5 years
atiff Purchased

yes, thats the only plugin that i installed after installing wordpress that is active beside the standards plugins

I also have a page redirect and it is not the one thats giving the problems. When only cform is active it gives problems.

Any clue? Must be something with the theme as this is a proven working plugin

IndustrialThemes

Those are PHP errors. If they were javascript errors, I would say it could be something to do with the jquery elements that Socket leverages. However, you shouldn’t be getting any PHP errors because of Socket – it is written with well-formed PHP . It is possible, based on those errors, that it is a problem with a setting on your webhost. I would advise that you go to the cform plugin support forum and see if anyone else has gotten this error and how to fix it. The plugin should also have a FAQ section on the author’s website and / or a troubleshooting section. Additionally, in the past I have attempted to contact the author of plugins directly and they are usually good at getting back to me. I’m sorry I can’t be of more assistance. Please keep me informed of your progress and feel free to respond with any questions you may have.

Thanks, Brian

  • Exclusive Author
  • Sold between 1 000 and 5 000 dollars
  • Has been a member for 4-5 years
  • Bought between 50 and 99 items
  • United States

Hey Brian,

I don’t quite get how the portfolio works. I have it setup:

http://www.adamandlaurakraft.com/portfolio/

but when you click on the picture, you get the picture, you get the picture and when you click on the words, you get the post… this has confused every person I’ve had look at the site. Anyway to just make them consistent? My preference would be to have them both point to the post…since the portfolio doesn’t act as a gallery anyway.

Thanks!

IndustrialThemes

You would need to update the template file corresponding to the template you are using for your portfolio section (e.g. template-m, template-n, template-o, etc.) If you send me the correct file, I can update it to your specifications.

Thanks, Brian

  • Bought between 10 and 49 items
  • Exclusive Author
  • Has been a member for 3-4 years
Synthax Purchased

Administration options very poor so I can’t manage articles because all items are considered as article then portfolios items will published in the blog page. Also very poor support, request additional costs to make the template used is unacceptable. I really regret my purchase and would not recommend. I’ve just lost $ 37 because this template is unusable.

IndustrialThemes

I’ll let this theme’s 5-star rating speak for itself.

  • Bought between 10 and 49 items
  • Exclusive Author
  • Has been a member for 3-4 years
Synthax Purchased

When your’re creating a template you must create it the richest and functional as possible, your error makes it unusable for me. I find it sad to want to correct this problem cons of money. It’s in the support, when I buy a template I also buy support, you yourself had told … I’m really annoyed by your behavior, I am truly bummed to have purchased your template.

IndustrialThemes

I have promptly and precisely responded to all 4 of your previous questions regarding Socket and you have been able to get it to do everything you wanted thanks to my help. Plus, you previously posted this comment regarding Socket:

“Thank you for these comments, I managed to do what I wanted. Thank you for your rapid response.”

Now you are saying I don’t have good support, and that the theme doesn’t have enough options? Socket has more options than most other templates, and I have always responded to your comments same day except when I was on vacation last week.

Any time an error is discovered in Socket, I fix it free of charge as part of my customer support policy. Any time someone wants a customization done to a theme, I charge them my hourly rate. I have over 50 previous customers that have purchased such service, and I assure you this is the standard among developers on ThemeForest. Do you think our only income is from selling templates? No, it’s the custom requests and projects that our themes generate.

If you continue to post disparaging remarks on my comment section without any sort of evidence to back up your claims, I am going to report you to ThemeForest. If you have further questions about this theme, contact me via email at brianmcculloh@gmail.com. DO NOT continue to clutter up this comment board.

Thanks, Brian

  • Bought between 50 and 99 items
  • Brazil
  • Has been a member for 3-4 years
esm2010 Purchased

Hi, please.. how can I use the lightbox in the portfolio images?

  • Bought between 50 and 99 items
  • Brazil
  • Has been a member for 3-4 years
esm2010 Purchased

Hi Brian,

In my images at the portfolio’s page the lightbox is not working…

Could you help me?

IndustrialThemes

When did you download Socket? In my demo the portfolio images work with lightbox, but it’s possible you have an old version of the files.

Thanks, Brian

esm2010
esm2010 Purchased

I downloaded about 1 week ago. But it’s working now. I did the correction in HEADER file, on line 153.

Please, put it on the FAQ .

Thanks,

IndustrialThemes

What did you change on that line of code? It should be working by default.

  • Bought between 50 and 99 items
  • Brazil
  • Has been a member for 3-4 years
esm2010 Purchased

I’ve put this line:

$(’.portfolio-item a’).colorbox();

after:

});

Then, works after this.

Thanks,

IndustrialThemes

You’re right, I had forgotten about that. It’s slated to be in the next Socket update (I’ve already fixed it on my end) but I haven’t gotten around to releasing the update. Thanks for pointing this out. I’m going to add it to the FAQ .

  • Bought between 1 and 9 items
  • Has been a member for 4-5 years
atiff Purchased

Hey Brian,

I got the issue with the errors fixed.

How come this theme looks all screwy when used on Internet explorer? especially 6.0

I got clients who are on Win NT and they can’t view the websites properly.

Any suggestions?

Also, Is there a way to change the whole top header on the site? from one end to the other?

IndustrialThemes

Socket isn’t compatible with IE6 (as per the item description on ThemeForest) but it should be working fine in IE7 (except for some of the font replacement). Are you having trouble with IE7 other than that?

You can set the background image of the header wrapper to a custom image by modifying the CSS and HTML of the theme. It might take a bit of tweaking, but it’s possible. There is not a default setting that lets you do this however. Were you wanting to change more than just the background image of the header?

Thanks, Brian

  • Bought between 1 and 9 items
  • Has been a member for 4-5 years
Janeane Purchased

Hi Brian,

Reading some of the discussions I came across one that is having the same problem I am having with the portfolio:

“I don’t quite get how the portfolio works… when you click on the picture, you get the picture, and when you click on the words, you get the post. My preference would be to have them both point to the post…”

Can you post the code that needs to be changed?

Also, on your live demo page under portfolio – portfolio layout 6 – my portfolio 6 (template r – portfolio 6) actually has a jquery slider in it. I wanted to have the same setup that is on the demo. Am I missing something? I am a bit confused here. Take a look: http://bigbadwolfe.com/?page_id=111

Thanks in advance!

IndustrialThemes

So basically you want to remove the colorbox functionality from the portfolio. In order to do so, open the header.php file and locate line #153 which should look like this:

$('.portfolio-item a').colorbox();

Remove that line (or comment it out) and then give it a shot. Let me know if you have any trouble.

Thanks, Brian

IndustrialThemes

So basically you want to remove the colorbox functionality from the portfolio. In order to do so, open the header.php file and locate line #153 which should look like this:

$('.portfolio-item a').colorbox();

Remove that line (or comment it out) and then give it a shot. Let me know if you have any trouble.

Thanks, Brian

Default-user
Janeane Purchased

I took that line out and I still am having the issue.

IndustrialThemes

What is your URL ?

Default-user
Janeane Purchased

www.bigbadwolfe.com

IndustrialThemes

My fault, you need to open up template-r.php and locate line #81 which should look like this:

<a href="&lt;?php echo $thumbnail[0]; ?&gt;" title="&lt;?php the_title(); ?&gt;" class="thumbnail">&lt;?php the_post_thumbnail('template-r'); ?&gt;</a>

Change that line to this:

<a href="<?php the_permalink() ?>" title="<?php the_title(); ?>" class="thumbnail"><?php the_post_thumbnail('template-r'); ?></a>

Let me know how it goes.

Default-user
Janeane Purchased

Ok, so I looked for that code – and I don’t have that exact code.

This is what I have:

<?php the_post_thumbnail(‘template-r’); ?>

Question, could it be different from yours because my template r is actually a jquiry slider when your demo (portfolio 6) isn’t? I want what the demo has, but for some reason its giving me a jquiry thing.

Sorry if I appear dumb, but this is my first attempt at building a website. And its been great so far!! You have given great instructions and if I don’t find it in your instructions I have googled the heck out of it before contacting you. Thank you for responding quickly!!

IndustrialThemes

We have the same templates – there is supposed to be a jquery slider there. I looked at your source code – are you positive that’s the only thing on line#81? If so, what is directly before that code in your version of the file?

  • Bought between 1 and 9 items
  • Has been a member for 4-5 years
Janeane Purchased

I got it. It was slightly different but the same. So I replaced it and it works. Sorry for my lack of knowledge – because the code wasn’t word for word, I didn’t think it was the same. But it was! Thanks again!

IndustrialThemes

Glad you got it working!

  • Bought between 1 and 9 items
  • Has been a member for 4-5 years
atiff Purchased

Hey Brian,

Basic question. I want to get the slider thing going at the bottom of the page on my site. Like you have it on the default template.

How do I do this?

www.telecomsultants.com/home

Thanks

IndustrialThemes

Check out the second FAQ and let me know if you still are stuck after that: http://themeforest.net/item/socket/faq/102809

  • Bought between 1 and 9 items
  • Has been a member for 4-5 years
atiff Purchased

Hey Brian,

Got it figured out. Thanks alot

I am having clients say that the website comes up screwy on IE7 . The slider is not centered.

It should work fine with IE 7 right? Any ideas why it isn’t?

www.telecomsultants.com

IndustrialThemes

I just tested in IE7 and it appears the slider is centered as it’s supposed to be. Can you provide a screenshot or additional info?

  • Bought between 10 and 49 items
  • Has been a member for 5-6 years
  • United States

Hey Brian, Great theme. I’m in the process of customizing this for a client and would like to know how you suggest changing the Sliders to a defined list of Pages (instead of posts with the Feature tag). I’m assuming it’s a simple change the piecemakerXML.php file but have tried everything I can think of and can’t seem to get it to work right. I’ll be calling 3-5 pages and have set the custom fields for each with the image key already.

THANKS in advance, you’ve done a great job with the theme.

PS: I believe someone asked this question before and you told them you’d send them the solution, but it would be a little more helpful to the community if you’d just post the mod’s right here inside the discussion.

  • Bought between 10 and 49 items
  • Has been a member for 5-6 years
  • United States

//CHANGE THE SLIDER FROM POSTS TO PAGES //

Ok, so for those of you who would like to use Pages rather than Posts with the “featured” tag, here’s your solution:

Open piecemakerXML.php and replace line #37 which currently looks like this:

‘tag’ => ‘featured’,

And replace it with this:

‘post_type’ => ‘page’, ‘post__in’ => array(19,21),

Inside the array, enter a comma separated list of page ID’s that you wish to display.

Hope that helps somebody… took me about an hour of trial and error (because I’m no php guru) to figure it out.

IndustrialThemes

I’m glad you got this working – just saw your comment and was going to look into this for you. Thanks for posting your solution. I’m going to add it to the Socket FAQ .

Let me know if there is anything else I can help you with.

Brian

  • Bought between 100 and 499 items
  • Canada
  • Exclusive Author
  • Has been a member for 4-5 years

I cannot get the slider to work…I have to idea what I am doing wrong but I followed the directions and it does not show up. I have tagged it as features but it just shows up as a small image under blog on the homepage.

IndustrialThemes

Did you setup a specific front page and specific blog page in the settings >> general page of Wordpress? If that’s confusing to you, let me know and I’ll explain further.

  • Bought between 100 and 499 items
  • Canada
  • Exclusive Author
  • Has been a member for 4-5 years

oh ok did not realize that..sorry..can you explain how to do that?

  • Bought between 100 and 499 items
  • Canada
  • Exclusive Author
  • Has been a member for 4-5 years

did you mean settings >>>reading?

In your tutorial it says add the home page but I do not have a home page there, just the pages I have manually added…sorry if these are silly questions…

IndustrialThemes

Create a page called Home and select that as the front page. This Wordpress page explains how to do so: http://codex.wordpress.org/Creating_a_Static_Front_Page

IndustrialThemes

Yes, sorry – I meant settings >> reading. I missed that in your last comment.

  • Bought between 10 and 49 items
  • Has been a member for 5-6 years
  • United States

Hey Brian, Just a thought if you update this theme if the future, I had to write custom CSS overrides to handle instances where a blog post doesn’t have a post image… You might want to include that if you do an update down the road.

IndustrialThemes

I’ll add it to my list. Hopefully sometime I can finish updating the theme and get it up to ThemeForest. Thanks for pointing this out.

by
by
by
by
by
by