60 comments found

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years
Timshol Purchased

So I was attacked by some spam bots. To quickly delete the spam I went into MYSQL and edited code. The comments all have been deleted but the comment count still reads the same when viewing the site. No actual comments are displayed… just the count remains the same.

Is there anyway to reset comment count?

Thanks- Jace

feeleep

Why did you delete that spam comments from database directly, why didn’t you use WordPress Admin to do that? I don’t know how exactly you did that but it’s obvious that comments are still counted. Did you try to go to Dashboard and select “Comments” from menu? If you are able to see the list, select all and make a bulk delete. That’s how you can be safe all of them are removed for real. And don’t forget to empty Thrash.
Activate Akismet plugin – always!!!

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
rely27 Purchased

Hello,

Just bought this great theme, I wonder if there is any possibility to add an option to display sample data like the demo site for example ? Some theme got this option that I find useful to start from to build, understand better and modify as I wish the theme from that “good” start ? You know what I mean ?

Also (that’s part of why I would like the possibility to start from the demo site appearance) I realized that by default the post appear in the footer of the home page, the menu is not visible, why ?

My testing site is thailandandme.com

Thanks.

Default-user
rely27 Purchased

Optional question : is it possible to make the theme width flexible so that it can be adpted to any size of computer screen :

this is my actual blog, if you reduce the window the different part will be reduce too so that the look of the blog will be always full frame on bigger screen :

http://www.la-thailande-et-moi.com

Thank you !

feeleep

I’m afraid that’s not possible because theme layout is fixed. All other styles (css) rely on fixed values and fluid layout would require a start from scratch rather than minor modifications.

Default-user
rely27 Purchased

That’s ok, don’t bother, was just asking in case, going to try by myself, basically i did it on my previous blog that I gave you the link, original theme was also fixed, but I could manage to do it flexible, I was just asking in case you knew which part exactly should I modify.

Thanks a lot anyway for your great job, so far i’ve no more question !

  • Bought between 1 and 9 items
  • Has been a member for 4-5 years

Hi!

Awesome theme, many thanks! :)

However, I do have a couple of questions / feature requests:

- It doesn’t seem to use post excerpts. I want to use the grid layout for homepage, and it would be great to use post excerpts here, and then in list view (category pages etc.) to use the teaser instead. Is this an option I am missing?

- None of the sidebar widgets are appearing for me. I know they shouldn’t be on the post grid homepage, but they don’t appear on the other pages either. The sidebar is just empty. Any suggestions?

Many Thanks!

Tom

feeleep

It’ll not be a prob for me to tailor Post summary/excerpt text on the way you mentioned. Please send me a private message (email) and include the following information:
a) your Themeforest user name (TomAnthony)
b) short description of your request
c) temp Admin account user/pass (that’s how I’ll be able to use theme Editor and modify all required template files from WordPress admin. You can delete my temp account once I’m done with modifications)
As for sidebar widgets, not sure what might be wrong. Do you have WP Cache or any similar plugin active?

  • Bought between 1 and 9 items
  • Has been a member for 4-5 years

Ooops – my bad. The sidebar problem was me being silly. :)

Would be great to know about the excerpts though. Thanks!

-Tom

  • Bought between 1 and 9 items
  • Has been a member for 4-5 years

Also – I have some sort of CSS conflict that affects Google Maps it seems…

The controls here are all layed on white:

http://www.tomanthony.co.uk/blog/geocoding-uk-postcodes-with-google-map-api/

I will dig about for the CSS fix – but thought I’d give you a heads up.

feeleep

Try this:
1) open “style.css”, scrol down to the very bottom
2) add the following code:
#main #content #map img { background-color: transparent; }
3) save and re-upload to server if required

  • Bought between 10 and 49 items
  • Has been a member for 5-6 years
giorgiok Purchased

Hi Feeleep! This is Not an issue.I need your help to guide me to make my site multilingual. The first step is : that a theme must be localized – Yours are ! Then i worked a little bit with multisites (the old WP-MU) but i ve been almost nowhere. My problem is not the transalation but the structure,which is the good structure,is it a sudomain or is it a subfolder? a new site maybe? Thanks for your time.

gk

Default-user
giorgiok Purchased

I think once it was free…And i have work with it. If a theme has not a localization,why im thinking about a subdomain ?

Have you done anything with wpml?

feeleep

It was free last year but developers decided to make some money out of their hard work which is quite all right. I guess it won’t harm your wallet if you consider the power of this plugin. And yes, I’ve used it a couple of times, it works like a swiss clock.

Default-user
giorgiok Purchased

Of course i agree that they should be paid. The price is right and it’s license is multisite enabled. Altough i ve asked you to provide the links of those siites ,if you can of course. When i ve test it (back then) among with others it was the better one,hands down.But it was a little bit difficult for me to display it in a pretty way in the front end.

Thanks feeleep your help is always to the point !

gk

  • Bought between 1 and 9 items
  • Has been a member for 4-5 years

Hi again,

Had the theme going for a month or so now, and very happy with it. Got everything setup how I want.

However, I just today noticed that the ‘SofaAvatar Options’ page isn’t working properly anymore. Down the left are the sections, starting with “Home page header elements”, however there is no other content and clicking any of the links does nothing.

I have Javascript turned on, so I think a WP upgrade must have done something. I tried disabling any more recent plugin and that changed nothing. If I turn Javascript off then the whole list of different options sections does appear in a big list.

Is this something you know about? I don’t get any JS errors in Firebug, so unsure what is going on.

Thanks!

feeleep

You’ve upgraded to WP 3 .2. On a side note, this theme has been updated as well in order to make it WordPress 3.2 compliant. Please refer to theme’s Changelog and see what’s new. In order to cut make the story shorter, you should download the latest theme package from your TF account and update “functions.php”.

Default-user

Thanks for the very quick reply. :)

When I download it again from Themeforest the files are exactly the same. A diff on functions.php says no differences and styles.css reports version 1.6. I also cannot find a changelog in the actual files, on themeforest, or via a Google search.

Maybe Themeforest isn’t automatically giving me access to the updated version?

Many thanks again for swift replies!

feeleep

OK, please allow more time for theme updates to get approved. Changelog is added and it’s good idea to subscribe to it via RSS .

  • Bought between 1 and 9 items
  • Has been a member for 4-5 years

Me again, sorry!

I also have a problem with the contact form. When you submit it you get the response:

“Thanks $name …”

And the ‘phone/skype’ and ‘website’ fields aren’t sent through by the form in the email. :(

Default-user

Fantastic – thank you! :)

Really awesome theme and great support. :)

Default-user

Hi again,

Any idea how long ThemeForest will take to approve the theme? It has been 2.5 weeks and still no update? :(

Should I contact ThemeForest support and ask them why they haven’t approved the update yet?

Thanks,

Tom

feeleep

It looks like an update didn’t pass. Right now I’ve re-posted, it should be available in the next couple of hours (7-th, pending approval). Sorry for any inconvenience, if you are in hurry feel free to drop me an email and I’ll reply with an updated file.

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years

Feeleep,

We recently upgraded to the latest version of WP and it seems that since then I’ve been unable to access Sofa Avatar options from the Appearance Menu on the WP Dashboard.

Please assist. thanks

Charl

feeleep

Update your theme please (“functions.php”).

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years

Ignore the previous comment, which serves as a perfect example of the necessity of reading the previous comments..

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years

Hi again,

All the audio players that I’ve tried in Sofa Avatar appear within big blank grey space.

Please assist thanks sagaciouscharl

feeleep

Yeap, that’s most likely because no default styles for audio player. Not sure whether you are CSS skilled or not (I suppose you are not, otherwise you’ll be able to add styles) but I can easily do that for you. Simply create a temp Admin account for me so I’ll be able to use theme Editor and append required styles. Please use my private email address to send login info, copy-paste the above message and include your TF user name. Thanks!

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years

thanks a lot, I have replied with info, just wanted to make sure you got it?

Cheers

feeleep

I usually reply within 24 hrs. You should already receive my message and for a case not – please resend. Don’t forget to include request/issue description and your Themeforest user name.

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years

Hi Feeleep,

still loving the theme, thanks!

our image rotator on the home page has taken a dive… in it’s place is a blank white space.

could you please advise?

feeleep

URL of your website would be appreciated! Next, what was the last change to your website? Did you install some of WP plugins lately? Did you enter a new slide to Repository? I could continue but it does not make much sense tho. In general, there’s no way for a chunk of code to become broken, there are no mechanical parts in it so the only “failure factor” is human action :)

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years

um.. sorry yeah that would help: www.hbconmain.com I haven’t installed anything recently besides an events booking plugin, which i’ve now deactivated without any resolution.

I’d appreciate you having a look.. you still have administrator privileges :)

feeleep
XML parser reports an error:

<b>Warning</b>:  session_start() [<a href="function.session-start">function.session-start</a>]: Cannot send session cache limiter - headers already sent (output started at /home/content/83/7958583/html/wp-content/themes/sofa_avatar/piecemakerXML.php:3) in <b>/home/content/83/7958583/html/wp-content/plugins/events-manager/classes/em-notices.php</b> on line <b>11</b><br />
It looks like events manager plugin “collides” with Piecemaker for some reason. Did you try to DELETE events manager, not only DEACTIVATE it?

PS
I don’t have admin access any more. Maybe I used to but such data is removed from my mail box for security reasons.

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years

Feeleep, as always you come through. thanks! I deleted the events manager, as you said and it’s back up and running.

Is it possible to get the Post Highlights (at the bottom of the home page) to link to the actual posts themselves? at the moment, they link to url’s of the pictures themselves. I tried creating a link, but it doesn’t seem to work.

thanks!

feeleep

I can try to make it work that way for you. But please re-send Admin user/pass along with your Themeforest name and inquiry. Thanks!

  • Bought between 100 and 499 items
  • Has been a member for 4-5 years
  • United States

Hey man, I installed your theme on a fresh wordpress install, and I came out with something very broken.

I can’t seem to get the home page to work. The links are not clickable. The css is off kilter, and I’m not sure how to handle this.

Nothing I do in settings fixes this.

Here’s a url for reference, so you can see what I’m talking about.

Please advise.

feeleep

Does the problem persist in specific Browsers or platform? No URL reference in your post so I wasn’t able to check it out by myself.

  • Bought between 10 and 49 items
  • Has been a member for 5-6 years
giorgiok Purchased

Hi! Is it working with 3.3 ?

feeleep

In spite of the fact that this theme development has stopped at WP version 3.0, it still works with no issues on WP 3 .2. So I don’t see a reason of why it shouldn’t work with WP 3 .3 … there are no major code updates in WP7s core files since 3.2.

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
Kaspof Purchased

Hello! Your theme is awesome but I can’t find how to add some text on each image within piecemaker, as you did on your example. Am I dumb or something? Thanks for your help!

feeleep

Text has been added in image editing tool, an old version of Piecemaker didn’t allow text to be added as image caption. Image slides can be linked to local or remote URL from Media (Add an Image) box.

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
Kaspof Purchased

Thanks. I tried to add some text within the “description” part of the image but it doesn’t seem to work, could you explain a little bit more how to do it? By the way, I have no text but a remaining caption at the bottom of each picture that I can’t get ride of. It’s ugly. If I can’t have the text I would like this not to show. Your help is greatly appreciated.

feeleep

I was referring to image editor like Photoshop or Pixelmator or any other one that lets you edit image prior to upload. As for a caption – don’t use, simply delete.

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
Kaspof Purchased

Ok. But how to delete? :s

feeleep

I guess the most convenient method that saves time to both of us is to create a temp Admin account for me and send login details to my private emails address. I’ll take a look and handle stuff. Thanks!

by
by
by
by
by
by