100 comments found

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Hello,

I am very satisfied with your theme :) but I have a small problem,

When I try to send message through the contact form, it won´t come.

I try to change the mail in theme options/ contac settings, but it doesn´t work.

Can you help me please?

Thanks

iWebStudio

What’s your site URL? please send me your wp-admin access via http://themeforest.net/user/iWebStudio#contact

  • Bought between 10 and 49 items
  • Exclusive Author
  • Germany
  • Has been a member for 3-4 years
Varmea Purchased

Hi,

I don’t know how to change the text of the button “Launch project” in a page of the portfolio. When I change the text in the B.O, (Project link button > Enter project link button text), the text is always “Launch project”.. Do you an idea to fix that?

Thanks a lot! Regards Matthias

iWebStudio

please open sidebar-portfolio.php then go to line 46

<?php echo __('LAUNCH PROJECT','iwebtheme'); ?>
Varmea
Varmea Purchased

ok thx!

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years
elzevir Purchased

Hi Great theme! Congrats. I’m from Poland, and here we are using latin ext fonts. Does solana theme support this? Because whenever i write polish letters like “?” or similar, the font is changing and it looks awful. Please help :)

iWebStudio

I’ve replied your email, please check

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

I am having the same issue as “kwealleans” with page titles. Can you provide the solution? thank you.

Linda

iWebStudio

Your email has been replied few days ago

  • Bought between 1 and 9 items
  • Has been a member for 5-6 years

Quick question! Is it possible to pull custom sections by shortcode?

iWebStudio

no, custom section inserted via page meta box setting

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years
  • Italy
spay18 Purchased

Hi, I should create 2 columns respectively, 1/4 + 3/4 What code should I use? I tried but doesen’t work. thanks

iWebStudio

You can select ‘four’ and ‘twelve’ from column shortcodes

if you still have issue with that please send me your wp-admin access via http://themeforest.net/user/iWebStudio#contact

spay18
spay18 Purchased

it works! thank you very much :)

spay18
spay18 Purchased

I have another question to ask. When I add an icon by using this code [box icon = “icon-file” title = “title” content = “content”] I should add a link by selecting the title or content. I tried to insert url = ”#” but it doesn’t work. How can I do? thanks!

iWebStudio

there’s no ‘box’ shortcode, you meant ‘block’?

iWebStudio

and here’s example block shortcode

[block number=”01” title=”title” icon=”http://imageurl.com” url=”#” content=”content”]

spay18
spay18 Purchased

I mean the box icon that is in this page Link towards the end where it says “Valid HTML” – “Cross Browser Compatible” ... can’t be clickable?

iWebStudio

the box icon is not clickable

iWebStudio

need to modify the box icon shortcode to enable link

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years
  • Italy

I have a pre-purchase question. I noticed that the “READ OUR NEWS STAY TUNED” block on the home page is not visible on firefox. It is a known issue?

iWebStudio

I checked via firefox and it’s visible

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years
  • Italy

Maybe an extension installed on my pc?

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years
  • Netherlands
SRoele Purchased
Hi, is it possible to reduce the size of the images in the flexsliders for mobile? Now I see a small part off the images, looks strange. Check it on http://www.bijstandenbewind.nl

Is it also nessassary to make a new Child theme before I update WordPress to 3.8?

Thank you.

iWebStudio

I’ve replied your email

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
  • Ukraine
197907 Purchased

Hello, I do not understand why, but the page “icons” is not working: see image (all other threads strnaitsy work fine).

iWebStudio

Please send me your wp-admin access via http://themeforest.net/user/iWebStudio#contact

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi, I had a question about the theme slider, I want to only fill in “the slider title” but then the caption and button text still appear how can I make it so that they won’t appear?

iWebStudio

I’m sorry you don’t have ‘purchased badge’

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years

Hi,

Your theme looks really nice! I see you use a lot of icons. Could I substitute them for my mine or is it a icons font (like “Font Awesome”) ?

Thanks.

iWebStudio

yes the theme uses font awesome

late_night1982

So there is no way to substitute the icon for images ?

iWebStudio

No, you can substitute the icon with images

  • Bought between 50 and 99 items
  • Exclusive Author
  • Has been a member for 3-4 years
  • United Kingdom
kwaek Purchased

Im running WordPress 3.1, have just installed your theme but am unable to download the associated plugins.

Error is as follows:

The plugin does not have a valid header. Download failed. couldn’t connect to host

Please advise?

iWebStudio

WordPress 3.1 ? please update to the latest Wp version. If you still have any problem please send me an email via http://themeforest.net/user/iWebStudio#contact

Default-user
kwaek Purchased

Sorry, that was meant to read: 3.8.1. I sent email earlier today, could you confirm you received it?

iWebStudio

I’ve replied your email, pls check

Default-user
kwaek Purchased

Problem solved. Fantastic theme and support, would recommend to all.

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years

The blogging engine does not work on Wordpress 3.8.1. When I click Read more on one of the latest posts in Blog page the single blog page that’s opened still contains the Read more button and it’s not fully displayed. Any idea about this?

Default-user

The problem was solved. Perfect support and customer service. I warmly recommend the theme and iWebStudio.

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hi,

I have purchased your theme and successfully created a new site with it. However, I am wanting to do one thing. I would like to create links over the images of each of our employees which takes users to a bio page, telling a little bit more about each person. I cant seem to figure out how to include a link in the source code of the about us images.

Could you help me out with this?

Default-user

I have yet to get a response on this and I am desperately needing to make it happen. Can you at least provide me with the original line of code that has the content for the profiles with buttons to social media, etc… below them? That way I can create my own icons and set links to them for the biography pages I am trying to create.

iWebStudio

Please check your email

  • Bought between 50 and 99 items
  • Has been a member for 1-2 years

Hi there,

I am working with this theme at the moment and am struggling to configure the links within the pricing tables. When I add the url it just remains the same as if it is linking to #.

Thanks in advance.

iWebStudio

please give me wp-admin access via http://themeforest.net/user/iWebStudio#contact I’ll check how did you insert pricing shortcode

  • Bought between 10 and 49 items
  • Has been a member for 6-7 years
mattsop Purchased

I am also having a problem with the buttons on the pricing page. I have the URL in there, but it doesn’t do anything when clicked. I noticed also on the live preview on here those buttons aren’t linked to anything either. Is there a fix for this?

iWebStudio

Please send me your wp-admin access via http://themeforest.net/user/iWebStudio#contact

Default-user
mattsop Purchased

Just sent it…thanks!

  • Bought between 100 and 499 items
  • Has been a member for 3-4 years

hi, i want to disable the newsletter completely. where i can do this? i turned off on portfolio but on single portfolio the newsletter is still apearing?!? please help… greets

iWebStudio

Please send an email via http://themeforest.net/user/iWebStudio#conatct with your wp-admin access

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hi! I am very satisfied with your theme :) but I have a small problem, I create a “Custom Sections” to attach after content inside “Contact” page but it doesn’t work. How can I fix the problem Thanks in advance.

iWebStudio

please send me your wp-admin access via http://themeforest.net/user/iWebStudio#contact

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years
masavio Purchased

Hello, I installed the theme but not loads the previous posts on the site (theme)

iWebStudio

please send me your wp-admin access via http://themeforest.net/user/iWebStudio#contact

Default-user
masavio Purchased

send

iWebStudio

I’ve replied your email

by
by
by
by
by
by