38 comments found

  • Bought between 10 and 49 items
  • Germany
  • Has been a member for 3-4 years

Hi,

would you fix the demo site please?

wssb
wssb Author

Hi, We are fixing some problems on our server now. Hope to finish it soon. Best Regards.

wssb
wssb Author

Hi erazer. The demo works again ;-) Regards.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
levilidar Purchased

Hi Roman.

Your template is beautiful and smart. Your online help was also very useful. But I don’t remember ever having to spend so much time on figuring out how something works (in joomla or any other application, ever). Not enough explanation about K2 and the way it builds the data. It’s a pitty… I guess noobies should stay away from this template after all.

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years

Hi, just purchased, I got this after the quickstart installation. When I try to log in the admin panel: 500 – An error has occurred.

my mail: iopilota (at) gmail (dot) com Thanks!

  • Bought between 50 and 99 items
  • Has been a member for 2-3 years
  • United States

Just to let you know, in your Quickstart you have a .htaccess file. This will cause a server issue. It wasn’t until i removed the file that it finally loaded the “installation” – There is no database input pre-installation, thus the .htaccess file shouldn’t be there just like it isn’t for all other joomla Quickstarts. Just a heads up in case others have this issue.

  • Bought between 50 and 99 items
  • Has been a member for 2-3 years
  • United States
why is your template loading widescreen like this? https://dl.dropbox.com/u/13002357/JOOMLA/widescreen.jpg I see no setting to fix it. thank you.
wssb
wssb Author

Hi. We sent you an email, please check. Thank you for purchasing. Best Regards.

created4design

thank you for being hands on and applying a fix. : )

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
Agrimsey Purchased

Great template, fantastic support – Would reccommend.

wssb
wssb Author

Hi, Agrimsey. Thank you very much.

Best Regards. :-)

  • Bought between 50 and 99 items
  • Has been a member for 2-3 years
  • United States

Hi, i tried emailing you, but is says your server is down. Question for you. can you please see my pic and show how to make this change please? i use my page display section for the browser tabs and fill in a lot of info there. I dont want this to show up in my headers. how do i make my own custom header content?

https://dl.dropbox.com/u/13002357/JOOMLA/header_info.jpg
  • Bought between 50 and 99 items
  • Has been a member for 2-3 years
  • United States
Hi , I’m using subfooter1 position as a menu, but it’s vertical as seen here https://dl.dropboxusercontent.com/u/84241329/joomla/menu_vert.jpg

I need to make it horizontal, so I placed my CSS in to the “template.css” file:

.horizontal_menu li { display:inline; list-style-type:none; padding-right:4px; float:left; }

And i put my “Menu Class Suffix” in correctly ” horizontal_menu” as seen here: https://dl.dropboxusercontent.com/u/84241329/joomla/menu_class_suff.jpg

It’s not working, any ideas?

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
Aetak Purchased

Thanks to Created4Design. I downloaded this template and the .htaccess file is still in the quickstart folder. It should be removed for future customers.

  • Bought between 50 and 99 items
  • Has been a member for 2-3 years
  • United States

Are you there? you never answered my question above, i’ll post again below…

Hi , I’m using subfooter1 position as a menu, but it’s vertical as seen here https://dl.dropboxusercontent.com/u/84241329/joomla/menu_vert.jpg

I need to make it horizontal, so I placed my CSS in to the “template.css” file:

.horizontal_menu li { display:inline; list-style-type:none; padding-right:4px; float:left; } And i put my “Menu Class Suffix” in correctly ” horizontal_menu” as seen here: https://dl.dropboxusercontent.com/u/84241329/joomla/menu_class_suff.jpg

It’s not working, any ideas?

  • Bought between 50 and 99 items
  • Has been a member for 2-3 years
  • United States

Hey wssb any ideas on the post above here that i posted a couple of days ago ?

wssb
wssb Author

Hi, Please, check your email regarding this issue.

Cheers.

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years

We have a problem with IE8. It doesn’t show the main menu correctly

ScreenShot: http://www.carretillasmartinez.es/sccarre.jpg

  • Bought between 10 and 49 items
  • Canada
  • Has been a member for 2-3 years

Hi,

Just wondering if a Joomla 3 version is in the works?

Thanks…

Chris

wssb

Hi, chrisjclay
We are sorry to say, but unfortunately we are not planning to release Solaris for Joomla 3.

Cheers.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

I have a problem with the load CSS a delay, look at the image

http://img15.imageshack.us/img15/9900/mzmq.png
  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

hi there is version 3 ( joomla 3 ) for this template ?! and dose this template support RTL ?

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hi. I have many problems regarding this template… There is a problem with the load CSS delay, and the site seems not to load all the css’s. The site is full screened. NOT 960px, and when i change the css to 960 I get a black background.. Really disappointing..

wssb

Hi KennethKjaer
Can you please send us an email at info@redcomrades.com, describing the issues you encountered. Also, it would be helpful if you could provide a URL to the website with the problem. Best Regards.

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

I have the same issue as created for design with the site loading full width , did you have a fix ?

Default-user

Got support via Email …. Solution worked very well … thumbs up from here

  • Has been a member for 0-1 years

Hi, While website loading, the alignment display of page is not proper… Please suggest your ideas to solve that issue.. My webpage URL http://loyalhousing.com/

wssb

Regarding your problem with page load, you could try doing the following:

1. Open the file at /your-path-to-joomla/templates/solaris/index.php 2. Locate the closing tag at the bottom of this file 3. Cut every line between and – this includes several js and css files 4. Paste it right after the line <jdoc:include type=”head” /> 5. Save

This should do the trick. The first page may have short glitch, until the template.css is loaded, but for every other page it will be taken from cache, so there will not be a problem.

Default-user

k I will try that …. Tanx for ur reply ….

Default-user
See this link http://loyalhousing.com/index.php/greengarden-construction-updates lightbox is not working properly and also slider is not loading 2 jquery is not loaded properly in a single page
Default-user

Please suggest ur ideas…

by
by
by
by
by
by