wellthemes

wellthemes supports this item

Supported

152 comments found.

Hello, I have 2 problems.

First does not display the main page of the H1 site (no description) http://demo.wellthemes.com/ In the second article, we nezobrzujou class for google! Testing for this article – http://demo.wellthemes.com/solaris/2014/01/road/

The result here- https://www.google.com/webmasters/tools/richsnippets?q=http%3A%2F%2Fdemo.wellthemes.com%2Fsolaris%2F2014%2F01%2Froad%2F

I have received your email, I will look into this issue and get back to you.

GooZap

GooZap Purchased

Hello,

Great theme, but how do I change the main background color from white to black?

Before: http://i.imgur.com/VHq9XFz.png

After: http://i.imgur.com/i0YKY7y.png

Hi,

Please send me a message using the contact form in my profile and I will get back to you :)

Hello, Is it possible to have tile posts as a home page with infinite scroll? I’m looking for something like allwomenstalk.com. Is it possible to make a sticky menu? Thank you.

Hi,

Thank you for your interest in my theme, both of the questions you mentioned can be done with additional custom work. If you have further questions regarding that or any other issues, please contact me using the contact form in my profile and I will get back to you :)

Hello,

Your forum “http://forums.wellthemes.com/” is not reachable. This message will show up: “Success: You Have Set Up a Virtual Host”. Please fix that.

Hi,

The support forum is not available at the moment, please use the contact form in my profile to contact me and I will be glad to help you with your questions.

Hi,

I’m building a website with your theme, and I think it’s really great. I’ve got only a little problem: it seems there’s a little bug with the hover effect on the midsize thumbnails on the homepage of the theme (the one big 270×180), both on the main section and on the sidebar. The effect doesn’t always works properly in the other thumbnails when the image is hovered (sometimes it doesn’t modify the opacity, sometimes the css transform:scale value isn’t working properly…). The problem is only on the homepage, as in the archives and the sidebars of other pages everything works fine.

The bug is working also on your demo. Can you please suggest how to fix this?

Thanks for letting me know. Best regards.

Hi,

Thank you very much for using my theme, I’m glad that you have liked it. I do not see any issue with the hover. Could you please send me a screenshot, or even better a screencast so that I can see what’s the issue, I will be glad to look more into it. If you wish to send any attachments, you can send an email (info at wellthemes dot com).

Hi, Sorry my English… :( Could you send me a step-by-step how to remove the leftBar and adjust the main page with the righbar? raphazito@globo.com

Hi,

If you want to remove one sidebar, it would require lots of changes in the theme code. If you have understanding of the code, I can help you with that. Please send me a message using the contact form in my profile and also include your URL so that I can help you.

Hi. its a beautiful theme. I’ve got this theme , the RTL version from iranian sites. but i have no idea what plugins should be installed :( could you send me the plugins lists please? i’ll give you RTL version. i don’t know the one you have sent supports rtl languages but the one i have does. :) thanks :)

Hi,

Please login to your account using the same username which you used to purchase the theme and I will be glad to help you.

Hi wellthemes,

first of all, thanks and congrats for an awesome theme. really like it. I need an assistance here where I want to use a full width image as my main header at the logo location. currently the logo—> is very small (http://isma.org.my/v2/wp-content/uploads/2015/04/logo.png) i want to use this image as my header design: http://isma.org.my/v2/wp-content/uploads/2015/04/C__Users_IPCORE-NA_Downloads_Telegram-Desktop_HeaderISMAweb_2015.jpg can you assist me on that?

Hi,

Please send me a message using the contact form in my profile and I will get back to you :)

The Facebook Likebox widget doesn’t work correctly. My Facebook page does not show up in the widget area UNLESS I am logged into Facebook. If I’m not logged into facebook it is just a blank area. Please help!

Hi,

That would be because of your Facebook privacy settings. Make sure that your Facebook page is available publicly. If you are still having issues with it, send me a message using the contact form in my profile and include your and your facebook page URL.

Hi, how do I remove or “move” the contact form in the middle of the revolution slider? I can’t find the option

Hi,

Please post your question using the same account you used to purchase the theme and I will be glad to help you with any questions you may have :)

sorry wrong solaris

iammsully

iammsully Purchased

Hi, We implemented this theme and noticed that in iphones the post content gets cut off vertically… so I can see the entire post, but any words on the right of the column are completely cut off. Is there a fix, or did we do something wrong?

Hi,

Please send me a message using the contact form in my profile and include your URL so that I can have a look and help you with that :)

erkutozen

erkutozen Purchased

Hello, How can i remove date from the main page and post pages?

thanks!

Please use the contact form to send me a message and I will get back to help you.

by
by
by
by
by
by