68 comments found

  • Bought between 50 and 99 items
  • Has been a member for 5-6 years
IPN Purchased

Hi again,

Confirmed on both counts, no emails are blocked from Yahoo! or yours specifically. The server logs do not show emails coming in from you. The last email from you was Tue 8/23/2011 8:16 AM

After that, no further communication from you was received after multiple requests for support.

Do you not have a support site? Do you not have Instant Messenger or SKYPE ? How will you provide quality support if you don’t have these basic things?

Right now, it’s past 20 days since a request for help was initiated. That’s very bad to say the least. It may be that you are indeed sending emails as you indicated, but it’s definitely not reaching me or even my email server. What if these are dozens of such incidents? That would obviously damage your reputation as well as products/services.

I’ll attempt to send you an email request with another email, even a Yahoo! one at that.

Twincore

Hi IPN ,

the last contact with you on 29 Agt, after that we don’t receive any e-mail from you regarding template issue, Maybe you have problem with your server.

As you know, we try to help our customer, but we have not much time, we have a lot to do. That’s why we make Help document. And Support also is not our duty.

Best regards,

Twincore

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years

Hi there, any chance you can share how this was done with us too. thanks

Hey guys I sent you an email a day ago, asking how do I remove that tab on the top-right hand corner of the QuickStart theme? Not the client tab, the other one with the blue plus (+) sign.
Twincore

Hi jgalileolopez,

we have already replay your e-mail, but we sent you again our replay email to you, please check your e-mail :)

Best regards,

Twincore

Default-user

Thanks for reply. It was in my spam folder. I managed to get rid of the (+) and in the process of setting up for my needs.

Any chance you have an html version in the works for this template. I have seen a few requests so it may be a great idea. Please let us know. Thanks

Twincore

Hi Jgalileolopez,

sorry, in moment we don’t have any plan to make it on HTML version. But if we have time and make it on HTML version , we will let you know.

Best Regards,

Twincore

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

Hi, great template.

I’ve noticed that the showcase menu item doesn’t always show the the showcase items though. This seems to be present no mater what browser I use. If I click through the preview a bit then hover over that menu item it reveals a empty menu instead of the showcase items.

Is this issue addressed in a updated version of the template or has it not been noticed before ? :/

Regards

Twincore

Hi Mrsteevj,

we send you email , please take a look.

Best Regards,

Twincore

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

I just installed the template, my site works with JomSocial 2.2… there are many problems. How can I fix this? Do you have a template for JomSocial? Have never resolved these issues?

thanks

Twincore

Hi Mapicella,

we don’t make the solidpro template for JomSocial, that why maybe you have a problem with this. JomSocial is not a free, that why we don’t make version for JomSocial.

To get Support please contact us http://themeforest.net/user/Twincore

Best Regards,

Twincore

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
pjpokh Purchased

hi, in joomla the administrator password does not work, what should i do in order to log in to the admin panel

Twincore

Hi pjpokh,

please send us your question again to http://themeforest.net/user/Twincore.

Best regards,

Twincore

  • Bought between 10 and 49 items
  • Germany
  • Has been a member for 3-4 years

Hi there,

first of thank u for the NICE Template! I love your Work. The Installation and configuration is working wonderfull, but i have 3 Template Details questions, i hope u can help me.

Please look at the Image Link to understand what i need.

http://www.bilder-hochladen.net/files/big/8gdn-11-19ca.jpg

Thank You Best Regard,

BD

Twincore

Hi buganidesign,

thank you :)

we see, you don’t have purchased mark. Please use your account Themeforest that you purchased solid pro template.

Best regards,

Twincore

  • Bought between 10 and 49 items
  • Germany
  • Has been a member for 3-4 years

Hi Twincore,

im just the Supporter for my Client. He has purchased the Template with hims account.

I send him a Email and aks to say me the Name on themeforest?

I musst need change the template details :D

Thank You

BD

Twincore

Hi buganidesign,

Ok, we will wait until you can prove or identified as our customer. Please understand this situation.

Best regards,

Twincore

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
PanosSud Purchased

Hi, i recently purchased your template

it is a good looking template but beware there are a lot of issues

i installed the quickstart package 1.1 for joomla 1.7

The problems i’ve noticed are(until now):

-The showcase, doesn’t show any items beyond home page
-the gogotwitter, it’s a version for 1.6. Above all, if you try to change the search word, you can’t save the module in backend. So it is, as it is.
-the contact google map, doesn’t work properly. if you are going to change the coordinates in the module, it adds some extra “div’s” and “p’s”, not showing properly. Once more it wasn’t saving the changes i was doing. I had to disable the tinymce and by luck i succeeded in changing the new coordinates.
-the social icons in the upper right. if you remove one social icon and try to add another one, it doesn’t show up/in particular the fourth in the row

Beyond the above mentioned problems, common css issues are(as already mentioned by others users): -how do i remove the plus pop sign in the upper right corner?please add the solution in the help file.
-where is installed the gk tabs module?/ i really can’t find it

Thanks in advance

Twincore

Hi PanosSud,

thank you :)

we replay to your e-mail.

Best regards,

Twincore

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years

I sent an email on the afternoon of 19/10, I am yet to receive a response from twin core.

I hope that you can respond and assist with my technical query for the template.

Thankyou in advance

Twincore

Hi stuartsmithdesign,

we send you replay to your email, please check your email :)

Best regards,

Twincore

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Hi Rai & Raka,

I would like to buy this template for my business but Could you please tell me can i change back ground color of webpage? As i saw here it changes grid style only like blue-mini-left-strips, green-nano-dot etc. Can I change this to solid color or the color i want for my website?

I like menu most so could you please tell me which module did you use for that kind of menu? and also “CLIENT” slider on right hand side corner. It would be great if you can give me some information regarding this modules. Can I customise them as well?

Many thanks, Vaishali Ravani

Twincore

Hi Vaishali,

yes, you can change the background color to a solid color like you want.

We made 2 style of main menu : mega menu and dropline from Framework T3 and we make extra position for “CLIENT” module. And yes you can customize them.

Best Regards,

Twincore

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years

Twincore, how do you accomplish setting background to a solid color without the dots, lines or squares. Please advise. Thanks

Twincore

Hi jgalileolopez,

we send you replay email, please see your email.

Best regards,

Twincore

Default-user

Thanks

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
PanosSud Purchased

Hi guys once more,

i’ve sent an email 10 days now,

i have some issues-mostly css

please respond

thanks in advance

P.S How can i rate your template? I can’t find the link.

Twincore

Hi PanosSud,

sorry we late answer your email, please check your email.

Best Regards,

Twincore

  • Has been a member for 2-3 years
  • Bought between 10 and 49 items

you have quickstart package for joomla 1.7 ?

thanks

Twincore

Hi Nassimasfour,

yes off course, the quickstart for joomla 1.7 is include.

Best regards,

Twincore

  • Has been a member for 2-3 years
  • Bought between 10 and 49 items

I found this copy at the location of another $ 10 Is this true or not?

http://www.wpsale.com/solid-pro-creative-joomla-1-6-theme.html

thanks

Twincore

Hi Nassimasfour,

we don’t sell our template specially Solidpro on wpsale.com. Please don’t buy from this site, because we can’t guaranty the authentic of item.

We have contact the themeforest team about this issue. We will contact again the team regarding this issue. Thank you so much Nassimasfour and we appreciate for your information. :)

Best Regards,

Twincore

  • Has been a member for 2-3 years
  • Bought between 10 and 49 items

Will buy from you

Design a beautiful and wonderful

Thank you

Twincore

Thank you Nassimasfour :)

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years

Hello, By chance, can I use the premium Zoo tools apps with this theme? such as the product catalog, movie database, etc. thanks

Twincore

hi Debodeem,

we are not sure theme solid pro compatible with premium Zoo tools apps, because tools apps its not free, so we not make style for it. also we never install premium Zoo tools apps on solid pro theme, except amazing Zoo blog as free tools.

Best Regards,

Twincore

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years

Hey Twincore, what menu class suffix can one use to display a menu in a horizontal position. I would like to display a user menu in the header1 or header2 module position however it will only display vertically. Please advise thanks.

Twincore

Hi jgalileolopez,

Please send us again your question to http://themeforest.net/user/Twincore

Best regards,

Twincore

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

Hello,

I purchased the template and think it is great but I have run into one issue. I have setup my site to use main-right30 layout but I cannot figure out how to get modules on the “main” side of the page. I can easily set modules to the right side by using the position “right” but in this layout, I cannot find any position to put something on the left side of the page. I cannot use the “left” position because the layout does not allow for it and I don’t see any other modules which do it. One thought I had was changing the location of sloganUser2 module but I cannot find where to do this. Any help would be appreciated.

Thank you.

Twincore

Hi eeversole,

thank you :)

please send us your question again to http://themeforest.net/user/Twincore.

Best regards,

Twincore

  • Has been a member for 2-3 years

work with joomla 2.5.1?

Twincore

Hi elvis86,

yes, now compatible with joomla 2.5.1

Best regards,

Twincore

  • Bought between 100 and 499 items
  • Has been a member for 5-6 years
edurose Purchased

where do I change the name of the bar and close customer login?

Twincore

Hi Edurose,

please send your question again to http://themeforest.net/user/Twincore We will guide you how to make that change.

Best regards,

Twincore

by
by
by
by
by
by