530 comments found

Hi,

I´ve build up a site with this theme and I have one issue:

I have a Menuepoint “Services” with Submenue-points. As i have used the EWF-Navigation Widget in the services sidebar, I see the submenue-items in the sidebar as it should be with horizontal rules and > sign before the item names.

But I have two other menue points “Branches” and “Products”. And there are submenue-items as well. And I habe created sidebars for them and use the widget EWF-Navigation. BUT: The meune-items will be shown, but not formattedt as the services-subitems.There is no horizontal rule between two items and there ist no > sign before. There is only a • sign before.

What´s going wrong? Can you help?

Best regards

bitpub

Hello,

Thank you for the purchase.

Can you contact me through the contact form on my user page. I will send you a small fix to repair this problem.

Best regards, bitpub

Pre Buy Query: The logo area in the home page is too small (220 px X 83 px). Can the logo area be increased to 300px or more?

bitpub

Hello,

Thank you for the interest in the theme. Yes, it can be changed buy you will have to edit the header.php file to do this.

Another query: In the Homepage: the sponsor logo area can be removed and replaced with another testimonial quote block? Just want to know to how much extent customisation can be done?

bitpub

The page layout is build using shortcodes and not page templates so you can basically add/remove/move around anything you want.

Another query: In the Homepage: the sponsor logo area can be removed and replaced with another testimonial quote block? Just want to know to how much extent customisation can be done?

bitpub

The page layout is build using shortcodes and not page templates so you can basically add/remove/move around anything you want.

Hi,

Nice theme. I am having a small problem adding a header image to pages. When I click the “Browse” button under Upload Page Header, the window for the media library opens, but it is greyed out and I am unable to set a page header. It does not seem to be working. We are using Wordpress 3.9 and the problem occurs in both Firefox and Chrome. Any idea why this is happening?

Thanks!

Default-user

Well after some further study we found that the class TB_OverlayBG had the z-index being set to 100050 when clicking the “browse” button under Upload Page Header. We resolved this by manually setting the z-index to 1, but probably should look into the root cause.

bitpub

Hello,

Thank you for the purchase.

I will take a look into a problem as well.

provdes Purchased

Hi there

I’m having problems with the [services-overview] shortcode. I can get it to bring in my services no problem but they are stacked one above the other rather than side by side in a row.

Looks like an issue with the thumbnail that causes it as if I remove the featured image from the services pages then the boxes sit side by side ok. But if I enable the featured image the boxes cascade and no featured image is displayed. In fact, there is a line of inline style that sets display:none; for the service-overview-overlay div. There seems to be some unwanted

tags being generated by the shortcode which is messing the whole think up.

I’ll try and hack the shortcode about a bit, but you may want to look at this – didn’t happen in the old version of the theme.

I’ve tried it with your demo content exactly and it still happens.

I’m using WP 3.9.1 and the issues appear in all browsers.

BTW – bummer on changing all your shortcodes from the old version of the theme – I’m now having to redo all the pages on the site….
bitpub

Yes, I understand, it was a bad choice of words when i said “replace”. But the fact remains that, like i also wrote everywhere, solid v2 is a completly new theme programming wise and it will break most of the functionality in the old one. You really have to start from scratch with it, on a clean WP install, as you will most likely have to replace the content in all pages anyway.

Default-user
provdes Purchased

Thanks for coming back to me, but as mentioned above, there are issues with the [services-overview] shortcode in the new version of your theme.

The featured image is being wrapped in a paragraph tag which breaks the layout of the service overview boxes. The featured image size is also wrong – its not what it is on your demo. Your demo images are 180×100 but the shortcode creates a strange 280×100 image.

I have been able to amend the problems in your functions-shortcodes.php file, but this can’t be used in a child theme so it would be great if you could look at updating these problems and releasing a new version.

Also, the lack of child theme compatibility is a real pain as the custom CSS box you have supplied in theme options flips back the theme options homepage every time you submit new code.

Also, your functions-blog.php features a shortcode called [blog] which is very useful and in the old version of your theme had pagination. It would be great have the pagination back in v2.

Does [blog] shortcode have an attribute that can show blogs from a specific category?

Default-user
provdes Purchased

Sorry to keep coming back with more…

My blog has 198 posts, and I somehow need to apply a sidebar to all of the posts – is there a way of doing this without having to individually edit every single post?

how can i add page header image?

bpxF5Lae

ver 1

bitpub

Hello,

The new download zip ( you can download it from your account > downloads section) contains /04.resources/solid-v1-wp/solid-wp-documentation/ You can read about page header usage there.

Best regards, bitpub

bpxF5Lae

thanks! all works

Hi There,

On the Home Page slider images the description appears, but not the title, nor the “more” link.

How to I fix this?

Thanks.

bitpub

Hello,

Please contact me through the contact form on my user page so i can send you an update for this.

Best regards, bitpub

Hi There, Is it possible to change the colour of the drop down menu? I had a look at the CSS file and there wasn’t much there. Cheers Rob

bitpub

Hello,

Yes you change it. You might need to add some extra css depending on what you want to achieve exactly. But it shouldn’t be hard if you use for exaple firebug to figure out the class names.

Best regards, bitpub

Can you please send me the demo content as xml file? it horrable to copy and paste the txt files…i have send an email yesterday. thanks!

Default-user

Hey bitpub, please help! can you send me the demo content please?

bitpub

Hello,

I’m sorry i can’t offer xml demo content for it as it needs setting up manually because the IDs change it won’t work properly.

best regards, bitpub

by
by
by
by
by
by