519 comments found

  • Bought between 50 and 99 items
  • Has been a member for 3-4 years
  • Japan

Never seen 5 purchases and no comments! Wow. Good luck.

bitpub

Thank you!

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years
  • Referred between 1 and 9 users

Looks great. One question: Should all the posts and pages have an image?

bitpub

Hello.

The answer is not necessarily :)

It’s hard to manage all those images so the page header section has a smart algorithm that if it doesn’t find a header image set it tries to use the one of the parent page or the main blog, portfolio and news page in case of the blog posts, portfolio posts and news posts.

So you have to set up header images for a limited number of pages and the other ones can use those unless you specify otherwise. Everything is explained in the documentation.

  • Author had a File in an Envato Bundle
  • Author had a Free File of the Month
  • Bought between 50 and 99 items
  • Exclusive Author
  • Germany
  • Has been a member for 4-5 years
  • Interviewed on the Envato Notes blog
+4 more

Looks great man. Just one thing: remember to add stop() to your jQuery animations to prevent them from stacking up ;)

bitpub

Thank you. I’ll remember this tip for a future update :)

  • Bought between 50 and 99 items
  • Has been a member for 4-5 years
  • United States

Very nice and clean theme!

bitpub

Thank you!

  • Exclusive Author
  • Has been a member for 4-5 years
  • Author had a File in an Envato Bundle
  • Sold between 10 000 and 50 000 dollars
  • Bought between 10 and 49 items
  • Referred between 10 and 49 users

great work!

  • Bought between 100 and 499 items
  • Has been a member for 5-6 years

Nice theme! Do you also support videoformats?

Thanks! Corné

bitpub

No, not at the moment but I will take it in account for a future update.

  • Bought between 100 and 499 items
  • Has been a member for 5-6 years
npeplow Purchased

Hi

It looks like you have disabled custom fields on pages… how do I go about adding them in again?

Nick

bitpub

To re enable them please in functions-layout.php comment out line no. 7 add_action(‘admin_menu’, ‘ewf_removeMetaCustomFields’ );

  • Bought between 100 and 499 items
  • Has been a member for 5-6 years
npeplow Purchased

Can you also please advise how to put back the missing template attribute on pages

bitpub

The template attribute is not missing, it’s just that this theme doesn’t use page templates but rather shortcodes. If you add a new page template it should appear in that dropdown.

  • Bought between 100 and 499 items
  • Has been a member for 3-4 years
  • Hungary
jsshayer Purchased

Hi

I just bought this great template, but I have a small problem with uploading to “Page header image” part. You write in the documentation the following:

The page header is formed out of: the title + excerpt + page header image.

To add a page header image you have to:

Upload images in the pages Media Library. The image you are going to use for header image should preferably be 940×200 px

I try to upload the picture but I could only on the regular way, and really can’t figure out it how should be show up this at only in Page header box. When I upload an image there is the option to use “Insert to post” and “Set futured image”

I’am lost :) Where is this function to upload to page header ?

Thank you Balint

bitpub

Please contact me through the form on my user page, it will be more easy to explain by email :) thank you!

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

I want to purchase this, but don’t want to use the slider. Is the default to not show if nothing is uploaded?

bitpub

Yes, there is an option in the Theme Option Panel to display or not the slider.

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years
  • Referred between 1 and 9 users
doulos Purchased

I also have the same problem as jsshayer plus the sidebar is only on the right . I had emailed you yesterday and waiting to hear from you soon.

bitpub

Email sent :)

  • Bought between 100 and 499 items
  • Has been a member for 3-4 years
  • Hungary
jsshayer Purchased

Hi

I resend my issue report to your profile form as you want and I still waiting for your response.

Thank you

bitpub

Email sent :) Please for future help request be kind enough to allow at least 24 hours to pass before expecting an answer – between the work queue and the time zone difference I can’t guarantee an faster answer.

  • Bought between 100 and 499 items
  • Has been a member for 4-5 years
  • United States
nscalice Purchased

Hello,

How would I change the color of the fonts to make them darker, site-wide?

bitpub

To change the font color the simplest way to do it is to edit style.css and replace current colors with your own.

  • Bought between 100 and 499 items
  • Exclusive Author
  • Has been a member for 6-7 years

Hi , I am having the same issue as jsshayer. I am about to send you an email right now.

  • Bought between 100 and 499 items
  • Exclusive Author
  • Has been a member for 6-7 years

jsshayer or doulos, are you able to share how you resolved the image issue?

bitpub

1) Click on your page’s “Add an Image” symbol. 2) !\\! import “From Computer”. 3) Once you have found and imported your image, choose “Alignment: None” and “Size: Full Size” 4) !!!This is important!!! Refresh your browser 5) Once refreshed, you’ll be back at your page input area. Click on the image in “Page Header Image” to highlight it 6) Update your page

  • Bought between 100 and 499 items
  • Has been a member for 3-4 years
  • United States

Way cool theme. But:

I’ve found that images inserted for page headers do not display at their original size. Those sized according to Solid’s documentation (940 by 200 – which is incorrect) appear vertically distorted. Even images originally sized to 940 by 220 (the correct display size) appear vertically distorted.

The fix is to change line 8 in _admin: css: functions-page-header.php from “add_image_size( ‘page-header’, 940, 200, true);” to “add_image_size( ‘page-header’, 940, 220, true);”.

Incorrect documentation: To add a page header image you have to: 1. Upload images in the pages Media Library. The image you are going to use for header image should preferably be 940×200 px

Correct documentation would be: To add a page header image you have to: 1. Upload images in the pages Media Library. The image you are going to use for header image should preferably be 940×220 px

As to uploading page header images, I’ve found that the only way it works is to: 1) Click on your page’s “Add an Image” symbol. 2) !!\\!! import “From Computer”. 3) Once you have found and imported your image, choose “Alignment: None” and “Size: Full Size” 4) !!!This is important!!! Refresh your browser 5) Once refreshed, you’ll be back at your page input area. Click on the image in “Page Header Image” to highlight it 6) Update your page

So far, I like the way Solid is structured within WordPress. It appears to be as clean as the design. Solid, indeed. Just some bugs to work out. Keep up the good work!

bitpub

First of all, thank you for the purchase.

Also, thank you for taking the time to write this lengthy comment.

You are right about this two small mistakes and I’ll update the item right away.

You rock, thanks again :D

  • Bought between 100 and 499 items
  • Exclusive Author
  • Has been a member for 6-7 years

Thanks !

  • Bought between 100 and 499 items
  • Has been a member for 3-4 years
  • United States

The “more” default in ‘Slides: Edit Slide: Link Title’ will not stay removed. Once deleted, it reappears when ‘Edit Slide’ is updated.

The workaround I discovered is awkward, but it works. After deleting “more”, refresh the browser then log out of the admin (do not update). However, further slide editing will bring back the “more” default.

Also: Quite often reviewing changes requires logging out of the admin. However, I’ve noticed this with a number of WP themes and believe it to be at least partially a function of my browser/OS combo (Firefox/Mac).

bitpub

Hello.

I have taken this bug into account and will release a bug fix later today.

I’d like to thank you for the help but I’d like to ask you a favor – if you want to report bugs and really want to suggest fixes please send them to me through email using the form on my user page – the reason being that i do not want people to confuse these for official bug fixes and implement them and maybe break something in the theme. ok? thanks :)

  • Bought between 100 and 499 items
  • Has been a member for 3-4 years
  • United States

The following code changes seem to have gotten rid of the ‘more’ default in ‘Slides: Edit Slide: Link Title’:

Change line 81 in page.php from” $slide_link_title = _(‘more’, EWF _SETUP_THEME_DOMAIN);” to ”$slide_link_title = _(’’, EWF _SETUP_THEME_DOMAIN);” and change line 58 in _admin: functions-type-slide.php from ”$slide_link_title = ‘more’;” to ”$slide_link_title = ’’;”.

However, I’ll wait for the BitPub to verify the advisability of these code changes.

Yowzer! Great theme BitPub. Still digging into it.

  • Bought between 50 and 99 items
  • Has been a member for 6-7 years
vader Purchased

Is there any way to easily change the order that the services page items are displayed on the main services page?

Changing the page attributes order value on each individual service page does not appear to work.

bitpub

The simplest way to do this is to edit their Publish date. Change the dates and it will reorder them.

by
by
by
by
by
by