519 comments found

  • Bought between 50 and 99 items
  • Has been a member for 4-5 years

Hi, I replied to your email a few days ago with the details, we are urgently awaiting your reply. Thank you.

bitpub

I am in the process of answering emails, i was busy moving a few days and didn’t have internet access.

  • Bought between 100 and 499 items
  • Has been a member for 3-4 years

3.4.1 version coming?

bitpub

It is compatible with it.

  • Bought between 100 and 499 items
  • Has been a member for 3-4 years

Are you planning on a responsive version also?

bitpub

Not for this theme although future ones will be responsive.

  • Bought between 1 and 9 items
  • Canada
  • Has been a member for 2-3 years
erinmohr Purchased

Does anyone else get this error:

Warning: pathinfo() expects parameter 2 to be long, string given in \\boswinfs01\home\users\web\b1042\ez.redcliff\wp-content\themes\solid-wp\_admin\functions-options.php on line 645

bitpub

It is not an error, it is an warning, it tells you that you don’t have skin .css files in the _skins folder.

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years

Hi. i need to use a floating sidebar menu. but it seems that the jquery integrated in the site is causing issues. here is a link to the sidebar http://wordpress.org/extend/plugins/strx-magic-floating-sidebar-maker/

Let me know what you think. i appreciate your help in advance.

bitpub

Go in _admin/functions-setup.php and find these lines and delete them

wp_deregister_script('jquery'); 
wp_register_script('jquery', 'http://ajax.googleapis.com/ajax/libs/jquery/1.5/jquery.min.js', false, '1.5', true);
wp_enqueue_script('jquery');

it will make wordpress use the latest version of jQuery; the one it comes with by default.

  • Bought between 50 and 99 items
  • Has been a member for 3-4 years
  • Taiwan
odie123 Purchased

My page ( http://www.aben-tech.com/project/20120613/ ) has a compatibility issues in IE browser (all versions), I had tried to close all Plug-in and restore CSS , the problem still can’t be solved !

Can you help me?

bitpub

are you sure its not the ngg-gallery plugin causing the problems because I see the code generated by it is not valid

odie123
odie123 Purchased

I removed the NG Gallery plugin and used the Hyper Cache plugin to clear the WP cache, the problem is still exist. Why?

Which codes are not valid in the page?

bitpub

All i know is that my demo version work fine in internet explorer so it must be something you edited. I want to help you but there is so much stuff going on there I can’t figure things out.

running the page through http://validator.w3.org/ will reveal the rest of the errors.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
ailuj63 Purchased

hi bitpub, great theme! 2 things:

i am wondering how to get this api-code from google maps (https://maps.google.com/maps?q=detektei+langwieser,+bad+schwartau&hq=detektei+langwieser,&hnear=Bad+Schwartau,+Schleswig-Holstein,+Germany&t=m&z=14)

and is there a chance to edit the contact-form, especially to translate it in german.

thx, Martin

bitpub

1. click on the button with the link icon and a popup with embed code will appear that you can copy on your website

2. in _admin/function-shortcodes.php find the contact form text with search and replace it

Default-user
ailuj63 Purchased

Hi bp, thank you very much.

contact-form runs proper in german now

mentioned wp-key: neither the short-URL nor the iframe doesn’t run (“This web site needs a different Google Maps API key. A new key can be generated at http://code.google.com/apis/maps/documentation/javascript/v2/introduction.html#Obtaining_Key.")

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years

Under my appearance tab, it says:

Broken Themes

The following themes are installed but incomplete. Themes must have a stylesheet and a template.

Name Description 01.solid-wp Stylesheet is missing. 02.demo-content Stylesheet is missing. 03.documentation Stylesheet is missing. 04.resources Stylesheet is missing. 05.licensing Stylesheet is missing.

How do I fix this?

bitpub

Unzip the zip archive you get after purchase and go in it and read the documentation on how to install it.

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years

On my home page, I have this warning (under the sliders): Warning: array_key_exists() [function.array-key-exists]: The second argument should be either an array or an object in /users/citywildlife.org/htdocs/wordpress/wp-content/themes/solid-wp/_admin/functions-shortcodes.php on line 968

Warning: array_key_exists() [function.array-key-exists]: The second argument should be either an array or an object in /users/citywildlife.org/htdocs/wordpress/wp-content/themes/solid-wp/_admin/functions-shortcodes.php on line 968

Warning: array_key_exists() [function.array-key-exists]: The second argument should be either an array or an object in /users/citywildlife.org/htdocs/wordpress/wp-content/themes/solid-wp/_admin/functions-shortcodes.php on line 658

Warning: array_key_exists() [function.array-key-exists]: The second argument should be either an array or an object in /users/citywildlife.org/htdocs/wordpress/wp-content/themes/solid-wp/_admin/functions-shortcodes.php on line 658

Please help! Thanks

bitpub

That is because you probably copied the comment at the start of the demo content text file. you should not copy the comment, only what is under it.

Default-user

Fixed!! Thanks – it looks great!!

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years

One final issue:

When adding a header image, I go to the page I want the header image on and there is a section called “Page header image” but nothing IN that area. I click on it and there’s no image to chose from. There is also no “Excerpt” section.

Thanks for your help. I really like the look of this theme, but have been having a bunch of problems getting it set up

bitpub

The excerpt does not show by default on a fresh Wp install. Go to Screen Options ( top right corner) and check the checkbox next to excerpt.

If you do not see anything in the page heade box you might not be fallowing the steps correctly. have you read the documentation on it?

Default-user

I’ve got the excerpt section working now. Thanks.

Yes, I’ve read the documentation very carefully (twice) and can’t figure out why the page header info doesn’t show up. Please help.

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

The WYSIWYG editor buttons for Posts is missing. Only the Upload/Insert Media is showing. The WYSIWYG editor buttons are available for Pages. I have WP Version 3.4.1 with Solid WP Version 1.1.1a

bitpub

I don’t think it is from the theme, I have the same version of WP and it works fine.

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Hi, I would need to display more than 2 posts on my blog page. What should I change?? Thank you for your answer. Best , Marion

bitpub

The shortcode has a parameter that allows you to set how many posts to show. read about it in the documentation > shortcode glossary.

  • Bought between 10 and 49 items
  • Exclusive Author
  • Has been a member for 4-5 years
  • United States
Love the template! However, I have one question. Under my specific Services page, when I click on the image and the lightbox opens up. The image is too small. I would like to make it smaller. To understand what I am speaking of, please click link and select one of the construction projects to open up the lightbox: http://www.safinc.us.com/service/completed-projects/

I tried contacting you through your profile page sometime ago and I never received a response. Your help would be greatly appreciated!

bitpub

Have you removed the lightbox functionality since contactimg mr because i’m looking now and there is no lightbox option when hovering over project pictures.

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

There are no editor buttons in posts and news. They shoud be there. Even installed ‘tinymce advanced’ plugin, but no result. What happened?

  • Bought between 10 and 49 items
  • Exclusive Author
  • Germany
  • Has been a member for 5-6 years
  • Sold between 1 000 and 5 000 dollars

Hi there!

Would you please help me with this problem:

Is it possible, to replace the Header-Image with an image-SLIDER (any WordPress-Slider-Plugin)?

Thanks a lot!

bitpub

yes, if you disable image slider and don’t add page header images then you can modify page.php and insert the shortcode for a slider in it or create a widgetable area and add a slider plugin in it.

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Hello

I put all my projects in the portfolio at once which meant they are in the wrong order, back to front. I have tried using the shortcode on the portfolio page order=desc/asc but nothing seems to happen, how can I reorder these items?

Thanks

bitpub

They are ordered by PageID so you can either edit the portfolio filtering to be made by publish date and then rearange them by changing it or if there are just a few projects delete / recreate the page in the correct order.

Default-user

It says in the documentation that projects can be ordered via shortcode, is this not the case.

Where do I set sort by date for the projects?

bitpub

The shortcode allows you to order them ascending or descending, but they are still ordered by pageID so the only options are the ones I previously wrote.

  • Bought between 100 and 499 items
  • Exclusive Author
  • Has been a member for 5-6 years
  • United Kingdom
aledmann Purchased

bitpub – your image upload for the page headers is screwed.

I have managed to get it to work once but that’s it. Can you sort asap it please?

My email is aledmann@creativewales.com – contact me for admin details.

Cheers!

bitpub

You can contact me through the form on my user page and send me the login info through there. If you managed to upload an image it shoud upload others as well, we shall see what the problem is when I get the login info.

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years

A questions about sidebars on our site: http://citywildlife.org/wordpress/

I followed the documentation and filled out the widget logic and the sidebars are looking great on the individual subpages.

However, the sidebar is not showing up on the parent pages like your demo page does. (On my site these are the “Found an Animal?”, “Living With Wildlife”, and “Help Us” pages).

They all use the “About” widget logic you gave in the documentation. The strange thing is that it IS showing up on the “About” page. I made sure that each of those parents pages has selected the left sidebar, so I don’t understand what I’ve missed. Ideas?

The second strange thing is the sidebar on my parent “Services” page (called Programs on our site). Again, I followed the documentation and used the widget logic you gave for the services page. But it’s not working. Thoughts?

Thanks!

bitpub

most probably the idget logic is incomplete. does it include the page Id of the main pages you are talking about,

Default-user

I didn’t have the parent page ids in the widget logic string. Thanks for getting back to me so quickly.

PS- Client LOVES your design.

Thanks!

  • Bought between 100 and 499 items
  • Has been a member for 4-5 years
cdiver Purchased

Great theme.

bitpub

I’m glad you like it! :)

  • Australia
  • Bought between 50 and 99 items
  • Has been a member for 2-3 years

Hi there,

Love the theme! I’ve incorporated some of my own custom posts into the theme, it, and am wondering how I can add the ‘Page Header Image’ to the new custom page/post types?

Would appreciate any guidance/assistance you might be able to offer.

Cheers! Kate

bitpub

Please contact me through the form on my user page about this issue.

by
by
by
by
by
by