518 comments found

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
nfrost21 Purchased

Hi and congratulations on a great theme.

I’m attempting to add an RSS feed to the sidebar – but when i do i get the following error message:

Fatal error: Class ‘SimplePie_Cache’ not found in /usr/home/mydomain.com/web/mysite/wp-includes/class-feed.php on line 6

I’ve tried both with the default RSS widget as well as with the Super RSS reader and both give the same error.

I’d appreciate some help on the issue – thanks.

bitpub

I’m sorry but I have no idea how I could help you with this problem.

  • Bought between 10 and 49 items
  • Canada
  • Has been a member for 3-4 years

Thank you for your theme. Simple question. Is it possible to “projects” (not the “Services”) in alphabetical order rather than first order came first on the list?

Thank you

bitpub

Only if you change the sort by criteria in the shortcodes. right now they are sorted by pageID

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi , when i upload and installing the theme, WordPress is always show me the following sentences: The package could not be installed. The theme is missing the style.css stylesheet. So it make me Theme install failed.please give me the style.css and help to show me how to install theme complete .Thanks a lot.

bitpub

Unzip it locally and read the documentation folder.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Thanks for your reply.Please do me a favour,in fact this is my first time to use WordPress and bought a theme,i have no idea about how to do it. In the documentation folder i find the css stylesheet but it is just a picture, it is useless to help install theme. Simple question, Please help and show me the detail steps about how to install this theme in zip format,your effort will be highly appreciate. The WordPress system is show me the following sentences: Unpacking the package…

Installing the theme…

The package could not be installed. The theme is missing the style.css stylesheet.

Theme install failed. Please consider and reply.Thanks a lot.

bitpub

The theme is in the /solid-wp subfolder of the 01.solid-wp folder in the unzipped archive. if you archive the /solid-wp folder as a .zip you can then upload it through the theme install interface of WP.

  • Has been a member for 1-2 years

Hi. How could we change the text in the contact-form? Example : changing “Your Name” by “Votre nom” ? I can’t found it in the .po/.mo file. Thank you.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
sniper060 Purchased

i archive the /solid-wp folder as a .zip and upload it through the theme install interface of WP. But the probleme is still there. the WP is display : Unpacking the package…

The package could not be installed. PCLZIP _ERR_BAD_FORMAT (-10) : Unable to find End of Central Dir Record signature.

Please show me the way how to install it successfully. Thank you

bitpub

If you send me an message through the form on my user page with the website and Wordpress login info, I can install it for you but if you can’t manage to upload the theme through FTP as the documentation indicates you are definetly going to have a bad time setting it up…

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
sniper060 Purchased

Thanks for your guidance, the installation has successfully completed. thank you.

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
cdenk Purchased

Hi – purchased your theme, just have 2 blog issues. Please advise if you can help – thanks!

1. The header image will not show up on blog. Only blog posts. http://mindingmatters.com/blog/

2. Also, on our main blog page the text is all lumped together, not showing paragraph breaks. I also tried to just show excerpts in the reading panel and it does not work.

I do not see either of these issues on your demo blog for solid.

bitpub

Can you please contact me through the contact form on my user page and send me login info.

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
cdenk Purchased

The featured image does not show up on the blog pages as well. I’ve checked all settings. Any advice? http://mindingmatters.com/blog/

  • Bought between 10 and 49 items
  • Exclusive Author
  • Has been a member for 2-3 years
  • Russian Federation
  • Sold between 1 000 and 5 000 dollars
Matyushen Purchased

Thanks a lot for you answer! I have one more question. How can I change the height of the page header image? I’ve changed functions-page-header.php file, but that didn’t help. Thanks!

bitpub

You have to edit it in style.css and then you must regenerate thumbs with a thumb rebuild plugin like Ajax thumbnail rebuild.

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years
  • United States
abergmann Purchased

Hello,

I have purchased your theme and am editing it for a client. I am having issues though with completely random p’s being inserted in the content pages though, giving me some fairly huge spacing issues. Is there an easy way to fix this? Thanks!

bitpub

When pasting content in have the editor be in HTML view.

abergmann
abergmann Purchased

Hi,

I’ve also emailed you. I have checked HTML view, and they do not exist in there. I am using the Elegant Themes Elegant Builder, which may be what is causing the issue, but it is the first time I have had this problem before and it is working okay on other pages.

I have replied to your email with the URL and login information for the site in question.

  • Bought between 100 and 499 items
  • Has been a member for 3-4 years
  • Referred between 1 and 9 users
  • South Africa
WikidCool Purchased

Hi bitpub,

How do I make the client logos clickable?

Your shortcode example [clientlogo href=”http://www.site.com” src=”http://www.sitename.com/clientlogo.gif”] is not working.

Please help!

bitpub

in style.css add

.client-logo a{ display:block; }

It should fix it.

  • Bought between 50 and 99 items
  • Has been a member for 4-5 years

Hello, We recently acquired Solid WP – Corporate / Business WordPress Theme. Our site requires translation in 5 languages ??and usually use qtranslate. For now the template slides and titles do not work well, I think for a url issue in the case of slides and grabs the titles of all the translations. Could you help me on how to modify the template or what plugin can I use for translations to be compatible with solid.

Thanks in advance!

bitpub

In page.php Search for “if (strlen($location)>2” and edit, like this

if (strlen($location)>2 && $location != ’/?lang=XX’ && $location != ’/?lang=XX’)

where XX your language code

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
sniper060 Purchased

Hi bitpub,

i had send you email before yesterday and one minute ago again.

please reply me as soon as possible.

Thanks

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
sniper060 Purchased

Hi bitpub, I am sniper060 on the Themeforest. I purchased your Solid WP-Corporate/Business WordPress Theme. How great theme you made! During theme establish, I met some problem terribly. Please help me to solve it and establish the theme successfully, thanks in advance: The problems are as follow, it’s better if you can provide steps of operation, it will do me a great favor to clear and understand how to do it.

1. How to setting the child page under the parent page?

1) Ex. According to your demo http://bitpublimedia.ro/themeforest/solid-wp/. Like the Team page should locate under About us parent page (or catalogue). But in my theme www.hyzinsulator.com I can`t find the child page like Team from About us when my mouse stopped on the About us on homepage.

Please have a look at my theme, in the service all the pages like portfolio, team and about us are under the Service page, it is chaos. Please let me know how to setting the pages like your demo.

2) How to setting the page ID? Ex. In your demo I can see the service page link like this http://bitpublimedia.ro/themeforest/solid-wp/?page_id=14 But in my theme it is display no ID numbers, how can I setting it like this http://www.hyzinsulator.com/service-page/?

3) How to use the Widget_logic? It is help to locate pages or it will help other things? I had read your documents seriously but unfortunately I can`t understand and don`t know how to use it, I had add Text widget to Footer and add the copy of Ex.widget_logic to footer, it is no anything difference. Please tell me how to use this widget in right way.

2. How to add picture to gallery and how to make the slider work?

1) In your document shows, I try to add picture from PC to Media library in the begging it is success addition but from yesterday when I add picture from Media library to insert in post and refreshed my brower, it show me that: The changes you made will be lost if you navigave away from this page. So I can’t to add picture to gallery any more please tell me where is the problems.

2) I want to setting my theme picture changes one by one display like your demo when it is open, but in my theme www.hyzinsulator.com ,I tried to setting a test slider, but it is not flash like yours, I didn`t know where I am doing mistake in slider setting, please show me how to do about the slider display like your demo when the theme open.

3. One more thing I want to clear be about the Post is it only use to post archives of Blog or not?

All in all, I have 2 main problems, one is theme structure during chaos not sequence, another one is I don`t know how to use picture slider and gallery.

Please consider my question and reply, also please have a look about my theme tell me where I need to do better, thanks a lot for your kindly help.

bitpub

I’ll answer to these questions in the email you sent me, asap.

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years
  • United States
abergmann Purchased

Hello,

I am having issues with the page header title. On subpages, the title is the same as the parent category. I need it to show the title of the actual page they are on, not the page title of the parent page. Thanks.

bitpub

If you don’t add a page header image then it will use the parents page header image but along with it’s title. So adding a page header, even if it is the same with the parents is way to fix this. The other would be to change the page header algorithm code.

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Is there a way to display categories on posts? I didn’t notice this wasn’t a theme feature until after I purchased.

Also, I’ve disabled commenting, but “0 Comments” is showing up on posts on the blog page. Is there a way to make that go away? I managed to removed it on the individual blog pages but can’t figure out how to remove from main page excerpts.

Great theme, thanks!

bitpub

You have to extend the theme to show categorys.

You have to edit that line out of the blog shortcode. it is found in _admin/functions-shortcodes.php

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years
  • Netherlands
kirsief Purchased

Hi There,

I have a problem with the projects/portfolio. The portfolio page does show, but when you click on a specific portfolio item I get the page ‘not found’. With text ‘Blog’ on the page. I’m testing this theme/wordpress offline with Xampp: Apache, MySQL, FTP all working. Can you help me?

Kind regards Kirsy

bitpub

You get the blog thing because the theme doesn’t have a proper 404 page.

What is your permalink structure? does it do the same with the default permalinks?

Default-user
kirsief Purchased

It works with the default permalink structure. It’s not posible with post-name structure, I would like this better..

Default-user
kirsief Purchased

I got it working. I have a couple of new problems though. I you visit a specific project/portfolio item the ‘back to portfolio’ doesn’t work. Probably because I made several portfolios by making different categories. Where can I edit this / edit the sidebar so I can change client and services provided as well?

Also because of my different portfolios I want a different ‘main-header image’ for every portfolio. I know I can change this in the theme option, but that is only for 1 portfolio. I know I have to change something in the code, but I don’t know how:

rray( “type” => “select”, “id” => EWF _SETUP_THNAME.”_page_portfolio”, “section-title” => __(“Portfolio page”,EWF_SETUP_THEME_DOMAIN), “options” => ewf_load_site_pages( array( get_option(EWF_SETUP_THNAME.”_page_news”, null)=>0, get_option(EWF_SETUP_THNAME.”_page_blog”, null)=>0 )), “section-description” => __(“Please add the portfolio page so every project will have the portfolio’s header image.”,EWF_SETUP_THEME_DOMAIN), “std” => null, ),

Can you tell me this for a portfolio page named cambodia-travel?

Sorry for the many questions. Hope you can help me :)

bitpub

1. For the back to portfolio did you select a page to be the portfolio page in Theme Options?

2. The current functionality of the theme doesn’t support a different page header for the portfolio filtered per category. The page header image algorithm is located in page.php

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years
  • Netherlands
kirsief Purchased

Can you also tell me where, how I can edit the color of the overlay from the image slider (I believe it’s black..)

bitpub

It is an image. Edit it out, it is in the _layout folder.

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
ftrouche Purchased

Hello,

what a nice theme, i use on www.noelrodier-promotion.com.

But i can put a favicon, vcant you help me please ?

Thank you

bitpub

Overwrite the one in the root folder of the theme. You might have to delete browser cache and refresh the page a couple of time to get it to show the new one.

by
by
by
by
by
by