1509 comments found

masuyung Purchased

i have sent email to support, with this details : Your request (#51400) has been received and is being reviewed by our support staff.

but still no response.,...

Sara_p

Just asked to my developers to check today your ticket. thanks

Default-user
masuyung Purchased

replied ! and need response…

Sara_p

replied

Has it been determined yet if theme is compatible with WooCommerce 2.2.10?

Sara_p

Yes it is

ergosum Purchased

Hi Sara, I have had an open ticket with an ongoing issue since 8th January, and still no nearer to getting a resolution, could you please ask someone to check my ticket, I love the theme and don’t want to have to change my clients site because of this one problem, my ticket is: #50388 Thanks

Sara_p

I’m sorry but we are not able to replicate the issue and to understand how to help you :(

This theme and your support are wonderful. Thank you for keeping Sommerce updated. I just installed your latest theme update and upgraded to Woocommerce 2.3.3 and everything is working just great on WP 4.1. Great work!!!

Sara_p

Thank you so much for your great feedback :)

Greyhat Purchased

Hey there. Could uyou supply me with a list of specific edits I need to make to get compatiable with the latest version.? I am running an old version of the theme and today i have an error when I upgraded woo commerce.

Fatal error: Call to undefined method WooCommerce::get_image_size() in xxx/woocommerce.php on line 179

I don’t want to just install the new version I have made some edits. Just enough to get compatiable will do.

Thank you,

Great theme! :)

Sara_p

I’m sorry but i don’t know if is possible. Woo commerce changed a lot of files. Try to check the changelog.txt file and check the list of the files we replaced, we hope you not edited some of this files :) thanks

Default-user
Greyhat Purchased

Thanks

Sara_p

you’re welcome!

WatersZ Purchased

Hi, can someone please have a look at my support request: #52875 please? The person who looked at it clearly does not understand that you have to login first to see the development build and said he can’t see anything. Could you please re-assign this to someone else?

Thank you

Sara_p

It seems the ftp credentials are wrong, please check and update your ticket.

Default-user
WatersZ Purchased

Hi, I have udpated with teh correct FTP details.

Thanks

Sara_p

thanks

Hi,

Longtime theme user & lover :)

Just checking for WooCommerce 2.3.0 major update? Assume support upcoming soon?

Cheers Colin https://wiganlanebooks.co.uk/
Sara_p

The last version of Sommerce is compatible with Woo Commerce 2.3.3.

We are currently checking the Woo Commerce 2.3.5 release :)

I want to set up my theme exactly as the demo on themeforest, when I visit the download page for the sample data I cannot find the import .xml file.. am I missing something?

Thanks in advance…

Sara_p
Hi, we explain here how to import demo files in sommerce: http://support.yithemes.com/entries/22955701-How-to-import-sample-data-in-Sommerce

To access in this topic, register yourself in our site: http://www.yithemes.com Then active your theme here: http://yithemes.com/theme-activation/

Default-user

Thank you Sarah..

Sara_p

You’re welcome :)

ybleong10 Purchased

Hi, I open a ticket #53403 3 days ago, but still nobody review about my ticket. Please advise.

Sara_p
Sara_p Author

Just asked to my developer to check again your ticket and take care about yout issue. Please update me later, thanks!

Default-user

HI, he already reply me, but the fix only available next week, I have no choice and have to restore my website back to the stage before update the theme. Thanks anyway.

Sara_p

You’re welcome. I hope we will send the update very soon. thanks

by
by
by
by
by
by