95 comments found

monaisok Purchased

And problem No. 2. I don’t see main menu on top. Look: http://www.monca.sk/sklad/error2.jpg (Just logo and empty space.)

ZERGE

How to create menu – watch this video from 10 min 50 sec – http://vimeo.com/33899307

hy, i’d like to know if ur tempalte is SEO optimized (url rewriting, titles of pages personalizable, H1, H2, meta keywords…) thx for ur answer

ZERGE

Hi universkids,

This theme has not been optimized for SEO .

McDoku Purchased

Hi, I just purchased the theme and my soul options are not showing up. How can I correct this?

Default-user
McDoku Purchased

Hi I resolved the previous issue with this template however;

the widgets for the side menu on all blog pages are at the bottom of the page. I have tried re installing and starting from scratch on a local wamp server and am having the same issue.

Default-user
McDoku Purchased

Sorry I should have done this earlier but the theme is working in firefox with no issue. It appears only in chrome.

Wait never mind it still doesn’t work with firefox.

ZERGE

Hi McDoku,

Do you still have problems? Please contact me through my profile http://themeforest.net/user/ZERGE

How can i make the Blog as my default homepage ?

andremporto

The “blog” opition do not appear there, only the pages i’ve have created.

ZERGE

Of course, before you need to create a static page for your Blog (Pages->Add new) and set the “Blog Page Default” (Blog Page Style II) template. Screenshot – http://imgur.com/DxwZC

Hi Zerge,

I am working with McDoku on http://tribeforth.org/

we’ve uninstalled deleted and reinstalled disabled all plug-ins another issue we are having beyond the missing interoperability of ” http://tribeforth.org/wp-admin/themes.php?page=optionsframework ” is that the toolbar disappears on this theme once it has been installed when logged in as admin surfing the http public html…

we are using core 3.3.1 is the theme compatible with that version?

Thank you

ENB ..//

PRuuPH

Thank you Zerge,

Look forward to your reply.

Cheers

:)

ZERGE

Hi again,

Check if your server blocks the jquery.cookie.js file – if it does, change it to something else for example cookie.js and make sure to also change the link inside admin-interface.php

ZERGE

And more, link referencing problem: http://drupal.org/node/522646

Theres some header, and page links in footer that do not desapear. How can I take them out ????

Take a look on this images attached to see what Im talking:

Above the logo, on header: http://img3.imageshack.us/img3/3577/capturadetela20120109s1.jpg In the footer: http://img52.imageshack.us/img52/3577/capturadetela20120109s1.jpg

My website: http://www.picoledecachaca.com

1 – Google Maps on contact page doesn’t work. 2 – “Our recent tweets” dont show anything right. 3 – The Page Links are appearing in the bottle of the website. 4 – The widgets on sidebar are really, really spaced between themselves. 5 – The sidebar is not align with the content. 6 – The custom logo only links you to the same page, not the home.

Sorry but, i was really thinking that this template would do my life easier. Im completely lost here.

Please, give me some help!

What about a give you a login and password, so you can take a better look???

ZERGE

Hi,

Yes, it would be best to contact me via email.

andremporto

I send a login and password to may wordpress website by your profile. Can you telme what is your direct email?

my email is andreporto@me.com

I ran into the same problems mentioned above about the theme options page not displaying.

Author is correct, http://drupal.org/node/522646 is most certainly the problem.

The mod_security hit: 2012-01-10 12:11:32 /dev/wp-content/themes/wp-soul/admin //js/jquery.cookie.js?ver=3.3.1 HTTP/1.1 Access denied with code 406 (phase 2). Pattern match "(?:\\b(?:(?:type\\b\\W*?\\b(?:text\\b\\W*?\\b(?:j(?:ava)?|ecma|vb)|application\\b\\W*?\\bx-(?:java|vb))script|c(?:opyparentfolder|reatetextrange)|get(?:special|parent)folder|iframe\\b.{0,100}?\\bsrc)\\b|on(?:(?:mo(?:use(?:o(?:ver|ut)|down|move|up)|ve)| ..." at REQUEST_FILENAME. [file "/usr/local/apache/conf/modsec2.user.conf"] [line "117"] [id "950004"] [msg "Cross-site Scripting (XSS) Attack"] [data ".cookie"] [severity "CRITICAL"] [tag "WEB_ATTACK/XSS"]

Mod_Security is viewing it as a cross site scripting attack.

To the Author (and everyone with the problem) Simple Fix:
  • Rename admin/js/jquery.cookie.js to admin/js/jquery.cookie.js
  • Edit file admin/admin-interface.php change line 161
  • wp_enqueue_script('cookie', ADMIN_DIR . '/js/jquery.cookie.js', 'jquery');
  • to wp_enqueue_script('cookie', ADMIN_DIR . '/js/jquery-cookie.js', 'jquery');

That WILL fix the problem, guaranteed.

ZERGE

Hi joekushner,

Yes, you are right, 5 stars for you. Thanks ;)

Hi,

Thanks for the awesome looking theme. Could you point me in the right direction with a few things? I’m learning as I go…!

1 – how/where do i alter the margins between the sections on the homepage? and likewise, the margins between the two welcome text headings?

2 – my twitter feed is not working! I think I may have entered some wrong code – could you show me the original code and where it goes?

3 – where in the CSS can I alter the size of the body text for the main pages? and the services text size? altering ‘body, .main_body’ just seemed to change the text spacing globally on the homepage…?

4 – with the combination of mosaic effects on the images in the slider they overlap below the bottom of the text line…? with fade effect the images sit properly. any ideas?

Thanks for your help.

M.

ZERGE

Hi mattleigh,

Thanks for the kind words :)

1. You need to change style.css file. Try to change line 907:
.one, .one-half, .two-third, .one-third, .one-fourth, .inner-content, .three-fourth, .one-half-left, .one-half-right{ 
    float:left;
    margin-top:60px;
}

2. For twitter you need only enter twitter id via Soul Options.

3. You can change font size for paragraph, line 57:
p {
margin-top: 15px;
margin-bottom: 15px;
font-size: 11px;
}
Services text size, line 1046:
.services p {
margin-left: 40px;
padding-left: 5px;
padding-right: 10px;
font-size: 10px;
border-left: 1px dotted;
}

4. Give me a link to you site.

For more suppport, please send me a message using the contact form on my user page – http://themeforest.net/user/ZERGE

roku Purchased

Hi Zerge, I bought your theme and I found this (I replace <> characters with { } to show you here):

{div style=’text-align:center;’}{a href=’http://www.laliamos.com' alt=’Posicionamiento Web SEO ’}Posicionamiento web SEO {/a}{/div}

As I know this is a BLACK HAT SEO technique, please tell me how to delete it

Thanks

ZERGE

Hi roku,

Thank you for choosing Soul Theme!

Where did you get this? Give me a link to your site.

Default-user
roku Purchased

Hi Zerge, I made a mistake, I believed that was the theme but it is a plugin I installed that include that div in the source code without tell you nothing.

Sorry about this misunderstood!

Regards and congrats for your theme

ZERGE

No problem :)

If you like my work, please rate it. If you’re about to rate it with less than 5 stars, please let me know the reason first and I will do my best to improve the theme.

Thank you.

xunyuk Purchased

Hi, 2 questions,

1. Where do I edit the items at the bottom of page? (in demo content that’s Soul – html template with soul logo, Fresh from blog, and From Flickr? – Can;t find these in Soul options > footer

2. How do I get 2 images to show in the portfolio scroller on the homepage rather than 1 landscape one?

Thanks for a great theme.

ZERGE

Hi xunyuk,

Thanks for choosing my theme :)

1. Appearance -> Widgets -> Footer section 2. By default no such features, only if you change the template itself.

I have just downloaded this theme but it seems there is a later version or certainly a version with more options on it than I got, is this right?

ZERGE

Hi tommybenit,

No, it’s actual version. Why do you think so?

Hm, I cannot use any shortcodes. I opened the shortcodes.php to find out how to make dropcaps, lists etc. but it doesn’t work with e.g.: [dropcap1]a[/dropcap1]. Also lists won’t work with [list style=1”] etc. There is nothing in the documentation about the shortcodes… Can you please write them down here so I can get actually started?

Thanks a lot

ZERGE

Hi hoodvisions,

In the current version shortcodes not used, will be implemented in the next version.

Oh, and if I use e.g. [list style=1] around a list then there are double

    s. So I think the
      needs to be stripped out somehow when creating a list with the TinyMCE and then putting a shortcode around it. ;)
thinmann Purchased

any idea why the “admin bar” would not be showing up on the front side of the site after login? It shows up in the Dashboard area.

Awesome theme by the way.

ZERGE

Hi thinmann,

Thanks for choosing my theme :)

Admin bar disabled in the file functions.php, to enable this, comment or remove line 397:
add_filter('show_admin_bar', '__return_false');

If you like my work, please rate it. If you’re about to rate it with less than 5 stars, please let me know the reason first and I will do my best to improve the theme.

Thank you :)

Default-user
thinmann Purchased

Ha! I looked everywhere for that. Sorry about that. Overlooking will get you sometimes.

Thanks.

Image alignments apparently doesn’t work. I had to add img.alignright {float:right; margin:0 0 1em 1em} img.alignleft {float:left; margin:0 1em 1em 0} img.aligncenter {display: block; margin-left: auto; margin-right: auto} to the stylesheet first.

And is there any timeline for introducing the shortcodes? None of them work…and it’s a little bit misleading as they apparently work in your demo ;)

thanks + keep up the good work

ZERGE

Hi hoodvisions,

At the end of this week shortcodes will be in the new version.

Ok, by adding $atts, to the dropcaps they start working. Now I need to make lists working, but I don’t know how to use them. E.g. star-list… is it [list type=”star-list”] or different? And then the [list] shortcode unfortunately doesn’t have the additional <ul> (placed by wpautop) stripped out. I am trying around with $content = preg_replace('#^<\/p>|<p>$#', '', $content); and managed to get rid of the <p>, but the redundant <ul> are still in :( Any help would be greatly appreciated…

Hey ZERGE

i was wondering where you got the icons from? I need those but hi-res or even vector. Also how do i change the icons on the home page? when i change them nothing happens.

Awesome template

ZERGE

Hi,

1. It’s IconsSweet2 set – iconsweets2.com
2. To change icons, change the code in home.php
Each icon have own class in the style.css :
.icon1-gray {background-image:url('images/icons-gray.png'); background-position: 0px 0px;}
.icon2-gray {background-image:url('images/icons-gray.png'); background-position: -16px 0px;}
.icon3-gray {background-image:url('images/icons-gray.png'); background-position: -32px 0px;}

Numbering icon goes from left to right and from top to bottom – from sprite file /images/icons-gray.png

SirJD Purchased

Hi Zerge, Just purchased this theme and am slowly familiarising myself with it.

I’m currently working through Portfolio creation, and wondered how you were able to create the separate portfolio pages, each with a different layout? (i.e 2 columns, 3 columns etc)?

As far as I can see from the options, I’m only able to choose one style and all Portfolio pages would inherit that style?

Also, is it possible for portfolio posts that exceed the limit (in this example, 10) to be pushed on to a “Next Page”, instead of just disappearing?

Thanks in advance, Jamie

ZERGE

Hi Jamie,

1. Please contact me via my Profile – http://themeforest.net/user/ZERGE and I will send you the necessary files.

2. I can try to customize portfolio for you, this will require some time. As soon as I do, I’ll let you know :)

Default-user
SirJD Purchased

Hi again Zerge, Just wondering if there’s an update on how Shortcodes/Paginated Portfolio is coming along? Thanks! :)

ZERGE

Hi SirJD,

Is not yet ready, a little more time.

Has anyone had any issues disabling objects on the homepage? Every time I try and move components of the homepage to the “disabled” column and save, it adds them to the top of the “enabled” column.

ZERGE

Hi,

Can you show how it happens? For example, using the screencast – http://www.screenr.com/

Default-user

yeah here’s a video of it happening: http://www.youtube.com/watch?v=V2rhekmCMzM

I should note that I haven’t updated to Wordpress 3.3.1 yet because my 1and1 hosting is having issues :-/

ZERGE

No one of my customers did not complain of this problem. Which version of WordPress ?

by
by
by
by
by
by